Topics

Error Msg during install 4.0.229


Bob Schofield
 

I received the below error while upgrading to 4.0.229.  But all appears to be working just fine.  

I received this while upgrading on my main radio computer, but did not receive this error while upgrading my backup computer.

Did some operating in both FT8 and FT4 today using WSJT-X and no problems here, yet.

Later, I set up N1MM with Logger32 and the N1MM to L32 Bridge to do some CW, however no luck, bands are poor up this way right now.

Bob/VE1RSM