Cherry picking


Andy VA3PL
 

Due to computer failure, I am setting up Logger32 and WSJT-x again.
All seems to work now except that Cherry picking is not working.
Seems to me that Logger32 is picking up callsigns and immediately dropping them.
Running the latest version of Logger32 and WSJT-x ver 2.2.1.

Any suggestions are greatly appreciated.

Andy SP9KR


Bob
 

What do you see in the cherry-picking event viewer? SeventyThree(s).

On 07/18/2021 2:44 PM Andy VA3PL <va3pl@...> wrote:
 
 
 
Due to computer failure, I am setting up Logger32 and WSJT-x again.
All seems to work now except that Cherry picking is not working.
Seems to me that Logger32 is picking up callsigns and immediately dropping them.
Running the latest version of Logger32 and WSJT-x ver 2.2.1.
 
Any suggestions are greatly appreciated.
 
Andy SP9KR
 


Howard McVay
 

I too experience this behavior using JTDX v156.   This began shortly after I updated Logger32 to V4.0.469.  Nothing else has changed (to my knowledge) in a while.
In the Cherry Picking Event viewer,  I see the following:   Note the message "JTDX did not switch to transmit".  I've verified JTDX works normally with manual activation of Txd.



Howard KD7MA


Bob
 

On JTDX click FILE | SETTINGS. Click the REPORTING tab. Make sure ACCEPT UDP REQUESTS is checked. Click OK.
 
On JTDX Click MISC | ACCEPT UDP REPLY MESSAGES. Make sure ANY MESSAGE is checked.
 
SeventyThree(s)

On 07/19/2021 12:31 PM Howard McVay <kd7ma.ae@...> wrote:
 
 
I too experience this behavior using JTDX v156.   This began shortly after I updated Logger32 to V4.0.469.  Nothing else has changed (to my knowledge) in a while.
In the Cherry Picking Event viewer,  I see the following:   Note the message "JTDX did not switch to transmit".  I've verified JTDX works normally with manual activation of Txd.



Howard KD7MA


n5kd
 

And….. on the right hand side of the front screen, check the AutoTX button is green.

 

Sent from Mail for Windows 10

 

From: Bob
Sent: Monday, July 19, 2021 16:51
To: hamlogger@groups.io
Subject: Re: [hamlogger] Cherry picking

 

On JTDX click FILE | SETTINGS. Click the REPORTING tab. Make sure ACCEPT UDP REQUESTS is checked. Click OK.

 

On JTDX Click MISC | ACCEPT UDP REPLY MESSAGES. Make sure ANY MESSAGE is checked.

 

SeventyThree(s)

On 07/19/2021 12:31 PM Howard McVay <kd7ma.ae@...> wrote:

 

 

I too experience this behavior using JTDX v156.   This began shortly after I updated Logger32 to V4.0.469.  Nothing else has changed (to my knowledge) in a while.
In the Cherry Picking Event viewer,  I see the following:   Note the message "JTDX did not switch to transmit".  I've verified JTDX works normally with manual activation of Txd.



Howard KD7MA

 


Luis EA5L
 

I want that when I have a station worked on the same band in ft8, it doesn't work in ft4 but cherry picking calls it, I've looked for it but I don't know if it's possible.
I don't need the same station on the same band on ft8 and ft4. I am satisfied with a single digital mode.
I will take out the chainsaw L32.
Greetings.
Luis EA5L


Bob
 

On the UDP BandMap, click CONFIG | SHOW/BLOCK CALLSIGNS QSOD BEFORE Check the menu SHOW/BLOCK CALLSIGNS THIS BAND BEFORE. Is this what you're looking for? SeventyThree(s).

On 07/25/2021 4:28 AM Luis EA5L via groups.io <ea5l@...> wrote:
 
 
I want that when I have a station worked on the same band in ft8, it doesn't work in ft4 but cherry picking calls it, I've looked for it but I don't know if it's possible.
I don't need the same station on the same band on ft8 and ft4. I am satisfied with a single digital mode.
I will take out the chainsaw L32.
Greetings.
Luis EA5L


Luis EA5L
 
Edited

Thanks Bob, but I think I have marked what you indicate, in ft4 it keeps calling stations that I already have in ft8 in the same band. In band / mode the same thing happens.VE1CNS I already have it in FT8.
I'm sending you a capture.


Bob
 

On the UDP BandMap, click CONFIG. Check the option  HIGHLIGHT CALLS/GRIDS AS "DIG" MODE. SeventyThree(s).

On 07/25/2021 1:57 PM Luis EA5L via groups.io <ea5l@...> wrote:
 
 
Thanks Bob, but I think I have marked what you indicate, in ft4 it keeps calling stations that I already have in ft8 in the same band.
I'm sending you a capture.


Luis EA5L
 

That's right, now it works!
Thanks Bob.