Bug in V4 ?


Bernd DL9YAJ
 

Hi all,

when i click on "Manually ADD QSOs" the program will close instantly.

The short-Cut "Ctrl-M" does the same?

A known bug? Using V 4.0.248 under Win10 Pro 64 Bit

73s Bernd, DL9YAJ


Dave Colliau
 

Mine is fine
Dave n8dc

On 03/29/2021 8:32 AM Bernd DL9YAJ <dl9yaj@darc.de> wrote:


Hi all,

when i click on "Manually ADD QSOs" the program will close instantly.

The short-Cut "Ctrl-M" does the same?

A known bug? Using V 4.0.248 under Win10 Pro 64 Bit

73s Bernd, DL9YAJ




Bernd DL9YAJ
 

My problem persists! Cannot add a qso manually. The program closed after clicking on the button!
Cleaned the pc, also the registry to avoid that old entries distrub.

Any idea to test or solve the problem?

best 73s Bernd, DL9YAJ

Am 29.03.2021 um 14:34 schrieb Dave Colliau:

Mine is fine
Dave n8dc
On 03/29/2021 8:32 AM Bernd DL9YAJ <dl9yaj@darc.de> wrote:

Hi all,

when i click on "Manually ADD QSOs" the program will close instantly.

The short-Cut "Ctrl-M" does the same?

A known bug? Using V 4.0.248 under Win10 Pro 64 Bit

73s Bernd, DL9YAJ





NICK K. PLUMIDAKIS
 

Dear Bernd Hi.
I can't duplicate your problem.
I can add manually QSO's.
I have W10 Pro 64Bit ,with 2 monitors in a HP Desktop PC.
Best 73's
DE
Nick
SV1VS

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Bernd DL9YAJ
Sent: Wednesday, 31 March, 2021 12:41
To: hamlogger@groups.io
Subject: Re: [hamlogger] Bug in V4 ?

My problem persists! Cannot add a qso manually. The program closed after
clicking on the button!
Cleaned the pc, also the registry to avoid that old entries disturb.

Any idea to test or solve the problem?

best 73s Bernd, DL9YAJ

Am 29.03.2021 um 14:34 schrieb Dave Colliau:
Mine is fine
Dave n8dc
On 03/29/2021 8:32 AM Bernd DL9YAJ <dl9yaj@darc.de> wrote:


Hi all,

when i click on "Manually ADD QSOs" the program will close instantly.

The short-Cut "Ctrl-M" does the same?

A known bug? Using V 4.0.248 under Win10 Pro 64 Bit

73s Bernd, DL9YAJ






Ramon Paradell, EA3JI
 

Here I have the same problem,
It also hangs when I try to export my QSOs in ADIF, UQF or csv. My version is 4,0,248 with a new installation on W10 Home 64 bits, importing all QSOs from another PC.

73 Ramon, EA3JI


Fabio IZ8MBW
 

Today my Logger32 crashed (closed without any error message) during download of the LoTW users list from Club Log.
In the same time that I started to download the LoTW users list from Club Log the UDP was opened and receiving messages from JTDX.

Probably the main crashes born form the Logger32's UDP client?


73s
Fabio, IZ8MBW



On Thursday, April 1, 2021, 11:03:42 AM GMT+2, Ramon Paradell, EA3JI <ea3eji@...> wrote:


Here I have the same problem,
It also hangs when I try to export my QSOs in ADIF, UQF or csv. My version is 4,0,248 with a new installation on W10 Home 64 bits, importing all QSOs from another PC.

73 Ramon, EA3JI


ja1nlx
 

QRX for next auto update.

We have been testing Beta version now.

73 de aki
JA1NLX

------ Original message ------
From: "Fabio IZ8MBW via groups.io" <iz8mbw@...>
Date: 2021/04/01 19:52:00
Subject Re: [hamlogger] Bug in V4 ?

Today my Logger32 crashed (closed without any error message) during download of the LoTW users list from Club Log.
In the same time that I started to download the LoTW users list from Club Log the UDP was opened and receiving messages from JTDX.

Probably the main crashes born form the Logger32's UDP client?


73s
Fabio, IZ8MBW



On Thursday, April 1, 2021, 11:03:42 AM GMT+2, Ramon Paradell, EA3JI <ea3eji@...> wrote:


Here I have the same problem,
It also hangs when I try to export my QSOs in ADIF, UQF or csv. My version is 4,0,248 with a new installation on W10 Home 64 bits, importing all QSOs from another PC.

73 Ramon, EA3JI


Fabio IZ8MBW
 

no doubt that Bob and you of Beta tester are doing your best!
Thank you very much for your effort.


73s
Fabio, IZ8MBW



On Thursday, April 1, 2021, 12:59:24 PM GMT+2, ja1nlx <ayoshida0205@...> wrote:


QRX for next auto update.

We have been testing Beta version now.

73 de aki
JA1NLX

------ Original message ------
From: "Fabio IZ8MBW via groups.io" <iz8mbw@...>
Date: 2021/04/01 19:52:00
Subject Re: [hamlogger] Bug in V4 ?

Today my Logger32 crashed (closed without any error message) during download of the LoTW users list from Club Log.
In the same time that I started to download the LoTW users list from Club Log the UDP was opened and receiving messages from JTDX.

Probably the main crashes born form the Logger32's UDP client?


73s
Fabio, IZ8MBW



On Thursday, April 1, 2021, 11:03:42 AM GMT+2, Ramon Paradell, EA3JI <ea3eji@...> wrote:


Here I have the same problem,
It also hangs when I try to export my QSOs in ADIF, UQF or csv. My version is 4,0,248 with a new installation on W10 Home 64 bits, importing all QSOs from another PC.

73 Ramon, EA3JI


Ramon Paradell, EA3JI
 

Problem solved now in version 4.0.249
Thanks a lot for your work

Ramon, EA3JI