Topics

Any Help appreciated


Michael Buckle
 

All, I have a small problem on 20m setup for Logger32 which appears to have just started.

Usage

  • Logger32 V3.50.419 (Latest available update)
  • Radio ICOM 7610

Now, when I look at the Monitor 20M band window and see a station I wish to work, I will click on that station and my radio QSYs to the Stations QRG, If however, it is the band for 20m and I click on 20.012 for a DX station, everything moves to that station but it changes the Mode to RTTY even though the station is clearly in the CW Area of the band. Now if I do exactly the same in the General Band Plan window (Left most Window in my Photo 1 attached), the radio again moves to 20m 14.012 but correctly changes to CW mode. Similarly, if I click on the scale graticule on the monitor, window, the Mode changes correctly.

Photo 1

Photo 2

This problem is very frustrating and I cant seem to set the band and mode for the 20m monitor to get the monitor to change to the CW end without the radio changing to RTTY. Any assistance on this issue would be appreciated.

Regards Mike G4RMV


Bob
 

Do you have the Sound Card Data Window open (running RTTY maybe)? What option(s) have you selected to determine what mode to put your radio on (Click on the word MODE at the top/center of the Logbok Entry Window)? Looking at the Radio Debug Window is the mode command being sent from Logger32 correct (is the radio doing as it is told, or does it have a RTTY fetish)? SeventyThree(s). 

On 07/04/2020 10:29 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


All, I have a small problem on 20m setup for Logger32 which appears to have just started.

Usage

  • Logger32 V3.50.419 (Latest available update)
  • Radio ICOM 7610

Now, when I look at the Monitor 20M band window and see a station I wish to work, I will click on that station and my radio QSYs to the Stations QRG, If however, it is the band for 20m and I click on 20.012 for a DX station, everything moves to that station but it changes the Mode to RTTY even though the station is clearly in the CW Area of the band. Now if I do exactly the same in the General Band Plan window (Left most Window in my Photo 1 attached), the radio again moves to 20m 14.012 but correctly changes to CW mode. Similarly, if I click on the scale graticule on the monitor, window, the Mode changes correctly.

Photo 1

Photo 2

This problem is very frustrating and I cant seem to set the band and mode for the 20m monitor to get the monitor to change to the CW end without the radio changing to RTTY. Any assistance on this issue would be appreciated.

Regards Mike G4RMV


Bob
 

... also, what is/was the comments associated with the HB9CHB DX Spot? If the comments indicated RTTY, that would put the radio on RTTY. SeventyThree(s).

On 07/04/2020 10:29 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


All, I have a small problem on 20m setup for Logger32 which appears to have just started.

Usage

  • Logger32 V3.50.419 (Latest available update)
  • Radio ICOM 7610

Now, when I look at the Monitor 20M band window and see a station I wish to work, I will click on that station and my radio QSYs to the Stations QRG, If however, it is the band for 20m and I click on 20.012 for a DX station, everything moves to that station but it changes the Mode to RTTY even though the station is clearly in the CW Area of the band. Now if I do exactly the same in the General Band Plan window (Left most Window in my Photo 1 attached), the radio again moves to 20m 14.012 but correctly changes to CW mode. Similarly, if I click on the scale graticule on the monitor, window, the Mode changes correctly.

Photo 1

Photo 2

This problem is very frustrating and I cant seem to set the band and mode for the 20m monitor to get the monitor to change to the CW end without the radio changing to RTTY. Any assistance on this issue would be appreciated.

Regards Mike G4RMV


Michael Buckle
 

Bob

I have checked the Mode on the input window and have posted another screen shot below.

I only use CW, I don't any other settings relating to RTTY or any other mode.

The strange part here is, this is identical to the mode on the input screen when the main Monitor window is selected and, when clicked, does not set to RTTY and sets as CW. I will try and see if there is anything I can do on the Radio settings. What would happen if I deselect all other modes or at least the RTTY mode???


On 04/07/2020 15:49, Bob wrote:
Do you have the Sound Card Data Window open (running RTTY maybe)? What option(s) have you selected to determine what mode to put your radio on (Click on the word MODE at the top/center of the Logbok Entry Window)? Looking at the Radio Debug Window is the mode command being sent from Logger32 correct (is the radio doing as it is told, or does it have a RTTY fetish)? SeventyThree(s). 
On 07/04/2020 10:29 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


All, I have a small problem on 20m setup for Logger32 which appears to have just started.

Usage

  • Logger32 V3.50.419 (Latest available update)
  • Radio ICOM 7610

Now, when I look at the Monitor 20M band window and see a station I wish to work, I will click on that station and my radio QSYs to the Stations QRG, If however, it is the band for 20m and I click on 20.012 for a DX station, everything moves to that station but it changes the Mode to RTTY even though the station is clearly in the CW Area of the band. Now if I do exactly the same in the General Band Plan window (Left most Window in my Photo 1 attached), the radio again moves to 20m 14.012 but correctly changes to CW mode. Similarly, if I click on the scale graticule on the monitor, window, the Mode changes correctly.

Photo 1

Photo 2

This problem is very frustrating and I cant seem to set the band and mode for the 20m monitor to get the monitor to change to the CW end without the radio changing to RTTY. Any assistance on this issue would be appreciated.

Regards Mike G4RMV


Bob
 

If you operate CW only, then yes, remove all the other modes from the BandPlan (if nothing else it will make things go much faster without having to plough through all the garbage to get to CW at the bottom of the list. Also, if you use the Logger32 CW Machine, toy can click the "Mode from Sound Card/CW Machine" option. that way, when the CW Machine is open the radio mode defaults to CW. SeventyThree(s).

On 07/04/2020 11:16 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


Bob

I have checked the Mode on the input window and have posted another screen shot below.

I only use CW, I don't any other settings relating to RTTY or any other mode.

The strange part here is, this is identical to the mode on the input screen when the main Monitor window is selected and, when clicked, does not set to RTTY and sets as CW. I will try and see if there is anything I can do on the Radio settings. What would happen if I deselect all other modes or at least the RTTY mode???


On 04/07/2020 15:49, Bob wrote:
Do you have the Sound Card Data Window open (running RTTY maybe)? What option(s) have you selected to determine what mode to put your radio on (Click on the word MODE at the top/center of the Logbok Entry Window)? Looking at the Radio Debug Window is the mode command being sent from Logger32 correct (is the radio doing as it is told, or does it have a RTTY fetish)? SeventyThree(s). 
On 07/04/2020 10:29 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


All, I have a small problem on 20m setup for Logger32 which appears to have just started.

Usage

  • Logger32 V3.50.419 (Latest available update)
  • Radio ICOM 7610

Now, when I look at the Monitor 20M band window and see a station I wish to work, I will click on that station and my radio QSYs to the Stations QRG, If however, it is the band for 20m and I click on 20.012 for a DX station, everything moves to that station but it changes the Mode to RTTY even though the station is clearly in the CW Area of the band. Now if I do exactly the same in the General Band Plan window (Left most Window in my Photo 1 attached), the radio again moves to 20m 14.012 but correctly changes to CW mode. Similarly, if I click on the scale graticule on the monitor, window, the Mode changes correctly.

Photo 1

Photo 2

This problem is very frustrating and I cant seem to set the band and mode for the 20m monitor to get the monitor to change to the CW end without the radio changing to RTTY. Any assistance on this issue would be appreciated.

Regards Mike G4RMV


Michael Buckle
 

Thanks Bob, I really appreciate your efforts on this subject, I will look into the CW Machine. I shut down the PC and restarted again, Bingo, CW is selected but only for a short time, then it reverts back to RTTY. Most frustrating. I will now check your suggestions, Thanks again.

On 04/07/2020 16:26, Bob wrote:
If you operate CW only, then yes, remove all the other modes from the BandPlan (if nothing else it will make things go much faster without having to plough through all the garbage to get to CW at the bottom of the list. Also, if you use the Logger32 CW Machine, toy can click the "Mode from Sound Card/CW Machine" option. that way, when the CW Machine is open the radio mode defaults to CW. SeventyThree(s).
On 07/04/2020 11:16 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


Bob

I have checked the Mode on the input window and have posted another screen shot below.

I only use CW, I don't any other settings relating to RTTY or any other mode.

The strange part here is, this is identical to the mode on the input screen when the main Monitor window is selected and, when clicked, does not set to RTTY and sets as CW. I will try and see if there is anything I can do on the Radio settings. What would happen if I deselect all other modes or at least the RTTY mode???


On 04/07/2020 15:49, Bob wrote:
Do you have the Sound Card Data Window open (running RTTY maybe)? What option(s) have you selected to determine what mode to put your radio on (Click on the word MODE at the top/center of the Logbok Entry Window)? Looking at the Radio Debug Window is the mode command being sent from Logger32 correct (is the radio doing as it is told, or does it have a RTTY fetish)? SeventyThree(s). 
On 07/04/2020 10:29 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


All, I have a small problem on 20m setup for Logger32 which appears to have just started.

Usage

  • Logger32 V3.50.419 (Latest available update)
  • Radio ICOM 7610

Now, when I look at the Monitor 20M band window and see a station I wish to work, I will click on that station and my radio QSYs to the Stations QRG, If however, it is the band for 20m and I click on 20.012 for a DX station, everything moves to that station but it changes the Mode to RTTY even though the station is clearly in the CW Area of the band. Now if I do exactly the same in the General Band Plan window (Left most Window in my Photo 1 attached), the radio again moves to 20m 14.012 but correctly changes to CW mode. Similarly, if I click on the scale graticule on the monitor, window, the Mode changes correctly.

Photo 1

Photo 2

This problem is very frustrating and I cant seem to set the band and mode for the 20m monitor to get the monitor to change to the CW end without the radio changing to RTTY. Any assistance on this issue would be appreciated.

Regards Mike G4RMV


Bob
 

... also, as you're a CW only operator, you can zoom all the BandMaps to show only the spectrum of interest, then filter out all the modes du jour so that only your preference is visible (sort of like sanitizing the bands). SeventyThree(s).

On 07/04/2020 2:24 PM Michael Buckle via groups.io <mikejohnb@...> wrote:


Thanks Bob, I really appreciate your efforts on this subject, I will look into the CW Machine. I shut down the PC and restarted again, Bingo, CW is selected but only for a short time, then it reverts back to RTTY. Most frustrating. I will now check your suggestions, Thanks again.

On 04/07/2020 16:26, Bob wrote:
If you operate CW only, then yes, remove all the other modes from the BandPlan (if nothing else it will make things go much faster without having to plough through all the garbage to get to CW at the bottom of the list. Also, if you use the Logger32 CW Machine, toy can click the "Mode from Sound Card/CW Machine" option. that way, when the CW Machine is open the radio mode defaults to CW. SeventyThree(s).
On 07/04/2020 11:16 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


Bob

I have checked the Mode on the input window and have posted another screen shot below.

I only use CW, I don't any other settings relating to RTTY or any other mode.

The strange part here is, this is identical to the mode on the input screen when the main Monitor window is selected and, when clicked, does not set to RTTY and sets as CW. I will try and see if there is anything I can do on the Radio settings. What would happen if I deselect all other modes or at least the RTTY mode???


On 04/07/2020 15:49, Bob wrote:
Do you have the Sound Card Data Window open (running RTTY maybe)? What option(s) have you selected to determine what mode to put your radio on (Click on the word MODE at the top/center of the Logbok Entry Window)? Looking at the Radio Debug Window is the mode command being sent from Logger32 correct (is the radio doing as it is told, or does it have a RTTY fetish)? SeventyThree(s). 
On 07/04/2020 10:29 AM Michael Buckle via groups.io <mikejohnb@...> wrote:


All, I have a small problem on 20m setup for Logger32 which appears to have just started.

Usage

  • Logger32 V3.50.419 (Latest available update)
  • Radio ICOM 7610

Now, when I look at the Monitor 20M band window and see a station I wish to work, I will click on that station and my radio QSYs to the Stations QRG, If however, it is the band for 20m and I click on 20.012 for a DX station, everything moves to that station but it changes the Mode to RTTY even though the station is clearly in the CW Area of the band. Now if I do exactly the same in the General Band Plan window (Left most Window in my Photo 1 attached), the radio again moves to 20m 14.012 but correctly changes to CW mode. Similarly, if I click on the scale graticule on the monitor, window, the Mode changes correctly.

Photo 1

Photo 2

This problem is very frustrating and I cant seem to set the band and mode for the 20m monitor to get the monitor to change to the CW end without the radio changing to RTTY. Any assistance on this issue would be appreciated.

Regards Mike G4RMV


Michael Buckle
 

Bob, I have sorted the RTTY selection issue, I have no idea why Logger32 suddenly started selecting RTTY instead of CW, perhaps the Gremlins have attacked.

I rebuilt any Band Monitor which demonstrated the RTTY issue by deleting the original monitor and replacing it with a newly formatted replacement.

As you suggested, I have zoomed the monitor windows to show only the first 100Khz and reset the Graticule Scale to 10Khz as shown on the Photo Below. Once again Bob, thanks for your help, 73s Mike G4RMV

On 04/07/2020 16:26, Bob wrote:
If you operate CW only, then yes, remove all the other modes from the BandPlan (if nothing else it will make things go much faster without having to plough through all the garbage to get to CW at the bottom of the list. Also, if you use the Logger32 CW Machine, toy can click the "Mode from Sound Card/CW Machine" option. that way, when the CW Machine is open the radio mode defaults to CW. SeventyThree(s).
On 07/04/2020 11:16 AM Michael Buckle via groups.io <mikejohnb@...> wrote:




Bob
 

Good job Mike. Hard to tell from the picture, but are you filtering out the digital modes du jour from the BandMaps? You can block them from the DX Spots Window and the BandMaps. So, in theory, all you'd see are CW spots. I can see beacon spots in the BandMaps, you should be able to block them as well. Enjoy, 73.

On 07/05/2020 12:29 PM Michael Buckle via groups.io <mikejohnb@...> wrote:


Bob, I have sorted the RTTY selection issue, I have no idea why Logger32 suddenly started selecting RTTY instead of CW, perhaps the Gremlins have attacked.

I rebuilt any Band Monitor which demonstrated the RTTY issue by deleting the original monitor and replacing it with a newly formatted replacement.

As you suggested, I have zoomed the monitor windows to show only the first 100Khz and reset the Graticule Scale to 10Khz as shown on the Photo Below. Once again Bob, thanks for your help, 73s Mike G4RMV

On 04/07/2020 16:26, Bob wrote:
If you operate CW only, then yes, remove all the other modes from the BandPlan (if nothing else it will make things go much faster without having to plough through all the garbage to get to CW at the bottom of the list. Also, if you use the Logger32 CW Machine, toy can click the "Mode from Sound Card/CW Machine" option. that way, when the CW Machine is open the radio mode defaults to CW. SeventyThree(s).
On 07/04/2020 11:16 AM Michael Buckle via groups.io <mikejohnb@...> wrote: