Topics

and another one !

Olivier F4FQH
 

Hi Jim
 
Arfff, yes i did not remember that CTRL A turn rotor. I don’t use hotkeys in logger , just CTRL D sometimes for spoting.
Maybe just reactivated in an update, because it’s not since a long time that i have the issue
 
Thanks
Solved !
 
73s
 
Olivier
F4FQH
 
 

From: Jim Hargrave
Sent: Monday, September 2, 2019 5:34 PM
To: hamlogger@groups.io
Subject: FW: FW: [hamlogger] and another one !
 

Olivier,

That is a normal Windows operation. See Bob’s suggestion below.

 

Jim – w5ifp-

 

From: Bob [mailto:k4cy@...]
Sent: Monday, September 2, 2019 8:34 AM
To: Jim Hargrave <w5ifp@...>
Subject: Re: FW: [hamlogger] and another one !

 

Jim,

That would be my suggestion - Click SETUP | HOTKEYS and UNcheck ALT+A and CTL+A TO TURN ROTOR or go to the rotor setup window and UNcheck the option. 73.

On September 2, 2019 at 9:27 AM Jim Hargrave <w5ifp@...> wrote:

If the rotor Has Global CTRL A capture selected, it locks CTRL A from other programs

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Olivier F4FQH
Sent: Monday, September 2, 2019 7:11 AM
To: hamlogger@groups.io
Subject: [hamlogger] and another one !

 

Hi Bob,

 

i have a new one for you !

 

When logger is open, it lock my CTRL A for everything else using CTRL A.

 

Tested several time, if i close logger CTRL A work again.

 

Please other users, test this if you have the same issue so Bob could investigate the problem.

 

 

Thanks

 

73s

F4FQH

Olivier