SFI


Johan ZS1A
 

SFI gets it the SFI info when starting Logger32 from the Telnet (VE7CC-1) However sometimes this data is old or wrong from the source.
If I right click on the WWV pane right hand side bottom (Get NOAA Update) then it says I don't have internet connection. I then (thought I am clever) changed the standard URRL in the NOAA popup window. Can I please get the correct URRL for this to work ?
73 ZS1A


Bob
 

On 10/14/2021 12:33 PM Johan ZS1A <j-s@...> wrote:
 
 
SFI gets it the SFI info when starting Logger32 from the Telnet (VE7CC-1) However sometimes this data is old or wrong from the source.
If I right click on the WWV pane right hand side bottom (Get NOAA Update) then it says I don't have internet connection. I then (thought I am clever) changed the standard URRL in the NOAA popup window. Can I please get the correct URRL for this to work ?
73 ZS1A


Johan ZS1A
 

Dankie Oom Bob. 
Dit werk nou
Baie dankie ! Hou die Blou Bulle en die Springbokke dop die naweek ...met bier.
73ZS1A


John Owens
 

Just sene the SH/DX WWV Telnet command to your cluster and you will get the latest and a bunch of previous others. John Owens -  N7TK


John Owens
 

I meant Sh/WWV. - John Owens -  N7TK


Bob
 

... maar ek wil nie weer die Springbokke sien nie... maak nie saak hoeveel bier

On 10/14/2021 1:17 PM Johan ZS1A <j-s@...> wrote:
 
 
Dankie Oom Bob. 
Dit werk nou
Baie dankie ! Hou die Blou Bulle en die Springbokke dop die naweek ...met bier.
73ZS1A


Johan ZS1A
 

Thanks John and uncle Bob, all works now.