Autoupdate fails


Gary Hinson
 

L32 friends,

 

One of the beta crew has solved his autoupdate failures by selecting TLS 1.2 (specifically) under Internet Properties (from the Windows Control Panel):

 

 

Something else to check if your Logge32 still stubbornly refuses to autoupdate.

 

I’ll be updating the v4 User Manual with more details at the next release.

 

73

Gary  ZL2iFB


Karl Beckman WA8NVW - AFA5VB
 

GARY -

From the screen view you posted, I think your beta crew member is still running Windows 7.  Yes, some MS upgrades to Win10 did allow the user to incorrectly retain the previous Win7 control panel - One of my Win10 HP laptops somehow retained that CP, in addition to the Win10 Settings pages.  In any case, TLS 1.2 is new and claims better security, so use it if offered. 
--
Karl  WA8NVW  OH
in hamlogger@groups.io


Gary Hinson
 

Hi Karl,

 

The screenshot of “Internet Properties” was from my Windows 8.1 system.   In Windows 10, the “Internet Properties” configuration function is very similar, almost identical in fact.  

 

The next release of the User Manual will provide straightforward instructions for opening the Windows Control Panel on Windows 8.1 or Windows 10 systems (it is available on both):

 

I hope that’s OK, and the revised FAQ helps users fix any remaining Logger32 autoupdate problems not already resolved by the current advice.  Fingers crossed.

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Karl Beckman
Sent: 24 July 2021 09:18
To: hamlogger@groups.io
Subject: Re: [hamlogger] Autoupdate fails

 

GARY -

From the screen view you posted, I think your beta crew member is still running Windows 7.  Yes, some MS upgrades to Win10 did allow the user to incorrectly retain the previous Win7 control panel - One of my Win10 HP laptops somehow retained that CP, in addition to the Win10 Settings pages.  In any case, TLS 1.2 is new and claims better security, so use it if offered. 
--
Karl  WA8NVW  OH
in hamlogger@groups.io