Bug in V4 ? Problem solved!

Bernd DL9YAJ

Hi All,

yes, problems solved now here also!

After a new installation of operating system and also Logger 32 V4.0248 my problem wasn`t solved!

Now, i installed also the new 4.0249 and nice to see....
All problems solved, yippie !!

I haven´t configured all in L32 at the moment, it take some time, but at the moment i am very happy.

Time to say,

thank you very much for in the hole fantastic Logger32 team. You are doing a really, really nice work. Support is matchless good !

Thank you again.......

best 73s Bernd, DL9YAJ

Am 31.03.2021 um 21:46 schrieb Bernd DL9YAJ:

Hello All,

i am frustrated!!!
I am working nearly the hole day to get L32 V4 running, but with no success!!!
I am not able to add qsos manually!
After some problems with ActiveX error codes, i tried all to register some .ocx files, but with no success!

After hours, i decided to install a new clean windows 10 on the pc. So i download the newest version from Microsoft, cleaned the SSD and installed win10 pro 64bit from a bootable usb-stick.
After installing the win10 some updates were found and i also install them!

After the operating system is installed, first i install firefox browser and than download Logger32 V 4.028 from website.
Installed it and start the new version.

But what a surprise, the problem is still there!!!

Typing Ctrl-M oder clicking on "Manually ADD QSOs", the program closed immediately! No error -message, only closing!

For now, i have no idea und no more fun to try again!

Will go to bed now and hope for some help to get it running tomorrow or next days!

best 73s Bernd, DL9YAJ

Am 31.03.2021 um 11:40 schrieb Bernd DL9YAJ:
My problem persists! Cannot add a qso manually. The program closed after clicking on the button!
Cleaned the pc, also the registry to avoid that old entries distrub.

Any idea to test or solve the problem?

best 73s Bernd, DL9YAJ

Am 29.03.2021 um 14:34 schrieb Dave Colliau:
Mine is fine
Dave n8dc
On 03/29/2021 8:32 AM Bernd DL9YAJ <dl9yaj@darc.de> wrote:

  Hi all,

when i click on "Manually ADD QSOs" the program will close instantly.

The short-Cut "Ctrl-M" does the same?

A known bug? Using V 4.0.248 under Win10 Pro 64 Bit

73s Bernd, DL9YAJ