JTDX/WSJTX Cherry Picker always " Did not switch to transmit"


DamianM0BKV
 

I'm trying the Cherry Picker again after a break of months. I think I had the problem before. I'm using the latest version of everything now. I've set up all the settings as per the Help manual after a lot of incorrect settings. The only way to get it to work is to click on the Enable Transmit button as soon as the message of  <Sent message to JTDX to call *****>.appears in the event viewer.  if I leave it a second I receive the message "JTDX did not switch to transmit" and TX Halt.



Any ideas.
Damian M0BKV


Bob
 

On JTDX click FILE. Select the REPORTING TAB. Is the option ACCEPT UDP REQUESTS? Also, on JTDX, click MISC | ACCEPT UDP REPLY MESSAGES | ANY MESSAGES. Also, on the Logger32 UDP BANDMAP, click CONFIG | CHERRY-PICKING OPTIONS and check both of the top two menus. SeventyThree(s).

On 02/09/2021 10:58 AM DamianM0BKV via groups.io <kammdp@...> wrote:
 
 
I'm trying the Cherry Picker again after a break of months. I think I had the problem before. I'm using the latest version of everything now. I've set up all the settings as per the Help manual after a lot of incorrect settings. The only way to get it to work is to click on the Enable Transmit button as soon as the message of  <Sent message to JTDX to call *****>.appears in the event viewer.  if I leave it a second I receive the message "JTDX did not switch to transmit" and TX Halt.



Any ideas.
Damian M0BKV


Damian M0BKV
 

BOB

All that you have mentioned are definitely  ticked thanks. Do you think its possibly I’m using a FTdx1200 and the PTT is CAT? Perhaps their needs some time after sending the transmit message to JTDX and deciding that it did not switch to TX so sent TX Halt.

Just a thought

 

Sent from Mail for Windows 10

 

From: Bob
Sent: 09 February 2021 16:10
To: hamlogger@groups.io
Subject: Re: [hamlogger] JTDX/WSJTX Cherry Picker always " Did not switch to transmit"

 

On JTDX click FILE. Select the REPORTING TAB. Is the option ACCEPT UDP REQUESTS? Also, on JTDX, click MISC | ACCEPT UDP REPLY MESSAGES | ANY MESSAGES. Also, on the Logger32 UDP BANDMAP, click CONFIG | CHERRY-PICKING OPTIONS and check both of the top two menus. SeventyThree(s).

On 02/09/2021 10:58 AM DamianM0BKV via groups.io <kammdp@...> wrote:

 

 

I'm trying the Cherry Picker again after a break of months. I think I had the problem before. I'm using the latest version of everything now. I've set up all the settings as per the Help manual after a lot of incorrect settings. The only way to get it to work is to click on the Enable Transmit button as soon as the message of  <Sent message to JTDX to call *****>.appears in the event viewer.  if I leave it a second I receive the message "JTDX did not switch to transmit" and TX Halt.



Any ideas.
Damian M0BKV

 


Bob
 

Logger32 doesn't know if the radio is transmitting or not. All Logger32 knows it that it sent a command to JTDX to call a station, waited three seconds and never received a message from JTDX to say it was transmitting. End of story. 73.

On 02/09/2021 12:14 PM Damian M0BKV via groups.io <damianm0bkv@...> wrote:
 
 

BOB

All that you have mentioned are definitely  ticked thanks. Do you think its possibly I’m using a FTdx1200 and the PTT is CAT? Perhaps their needs some time after sending the transmit message to JTDX and deciding that it did not switch to TX so sent TX Halt.

Just a thought

 

Sent from Mail for Windows 10

 

From: Bob
Sent: 09 February 2021 16:10
To: hamlogger@groups.io
Subject: Re: [hamlogger] JTDX/WSJTX Cherry Picker always " Did not switch to transmit"

 

On JTDX click FILE. Select the REPORTING TAB. Is the option ACCEPT UDP REQUESTS? Also, on JTDX, click MISC | ACCEPT UDP REPLY MESSAGES | ANY MESSAGES. Also, on the Logger32 UDP BANDMAP, click CONFIG | CHERRY-PICKING OPTIONS and check both of the top two menus. SeventyThree(s).

On 02/09/2021 10:58 AM DamianM0BKV via groups.io <kammdp@...> wrote:

 

 

I'm trying the Cherry Picker again after a break of months. I think I had the problem before. I'm using the latest version of everything now. I've set up all the settings as per the Help manual after a lot of incorrect settings. The only way to get it to work is to click on the Enable Transmit button as soon as the message of  <Sent message to JTDX to call *****>.appears in the event viewer.  if I leave it a second I receive the message "JTDX did not switch to transmit" and TX Halt.



Any ideas.
Damian M0BKV

 

 


Bob
 

One more option ... On JTDX there's a button (upper right corner) called Auto TX. It must be green. SeventyThree(s).

On 02/09/2021 12:21 PM Bob <k4cy@...> wrote:
 
 
Logger32 doesn't know if the radio is transmitting or not. All Logger32 knows it that it sent a command to JTDX to call a station, waited three seconds and never received a message from JTDX to say it was transmitting. End of story. 73.
On 02/09/2021 12:14 PM Damian M0BKV via groups.io <damianm0bkv@...> wrote:
 
 

BOB

All that you have mentioned are definitely  ticked thanks. Do you think its possibly I’m using a FTdx1200 and the PTT is CAT? Perhaps their needs some time after sending the transmit message to JTDX and deciding that it did not switch to TX so sent TX Halt.

Just a thought

 

Sent from Mail for Windows 10

 

From: Bob
Sent: 09 February 2021 16:10
To: hamlogger@groups.io
Subject: Re: [hamlogger] JTDX/WSJTX Cherry Picker always " Did not switch to transmit"

 

On JTDX click FILE. Select the REPORTING TAB. Is the option ACCEPT UDP REQUESTS? Also, on JTDX, click MISC | ACCEPT UDP REPLY MESSAGES | ANY MESSAGES. Also, on the Logger32 UDP BANDMAP, click CONFIG | CHERRY-PICKING OPTIONS and check both of the top two menus. SeventyThree(s).

On 02/09/2021 10:58 AM DamianM0BKV via groups.io <kammdp@...> wrote:

 

 

I'm trying the Cherry Picker again after a break of months. I think I had the problem before. I'm using the latest version of everything now. I've set up all the settings as per the Help manual after a lot of incorrect settings. The only way to get it to work is to click on the Enable Transmit button as soon as the message of  <Sent message to JTDX to call *****>.appears in the event viewer.  if I leave it a second I receive the message "JTDX did not switch to transmit" and TX Halt.



Any ideas.
Damian M0BKV

 

 


Damian M0BKV
 

Thanks Bob, that was the problem. It was pink! Now green and all working correct.

 

Your a star.

 

73 Damian

 

 

Sent from Mail for Windows 10

 

From: Bob
Sent: 09 February 2021 17:59
To: hamlogger@groups.io
Subject: Re: [hamlogger] JTDX/WSJTX Cherry Picker always " Did not switch to transmit"

 

One more option ... On JTDX there's a button (upper right corner) called Auto TX. It must be green. SeventyThree(s).

On 02/09/2021 12:21 PM Bob <k4cy@...> wrote:

 

 

Logger32 doesn't know if the radio is transmitting or not. All Logger32 knows it that it sent a command to JTDX to call a station, waited three seconds and never received a message from JTDX to say it was transmitting. End of story. 73.

On 02/09/2021 12:14 PM Damian M0BKV via groups.io <damianm0bkv@...> wrote:

 

 

BOB

All that you have mentioned are definitely  ticked thanks. Do you think its possibly I’m using a FTdx1200 and the PTT is CAT? Perhaps their needs some time after sending the transmit message to JTDX and deciding that it did not switch to TX so sent TX Halt.

Just a thought

 

Sent from Mail for Windows 10

 

From: Bob
Sent: 09 February 2021 16:10
To: hamlogger@groups.io
Subject: Re: [hamlogger] JTDX/WSJTX Cherry Picker always " Did not switch to transmit"

 

On JTDX click FILE. Select the REPORTING TAB. Is the option ACCEPT UDP REQUESTS? Also, on JTDX, click MISC | ACCEPT UDP REPLY MESSAGES | ANY MESSAGES. Also, on the Logger32 UDP BANDMAP, click CONFIG | CHERRY-PICKING OPTIONS and check both of the top two menus. SeventyThree(s).

On 02/09/2021 10:58 AM DamianM0BKV via groups.io <kammdp@...> wrote:

 

 

I'm trying the Cherry Picker again after a break of months. I think I had the problem before. I'm using the latest version of everything now. I've set up all the settings as per the Help manual after a lot of incorrect settings. The only way to get it to work is to click on the Enable Transmit button as soon as the message of  <Sent message to JTDX to call *****>.appears in the event viewer.  if I leave it a second I receive the message "JTDX did not switch to transmit" and TX Halt.



Any ideas.
Damian M0BKV

 

 

 


Tom Wylie
 

Damian at the top right of the JTDX screen have you got AUTO TX depressed. It has to be on.



Tom
GM4FDM

On 09/02/2021 15:58, DamianM0BKV via groups.io wrote:
I'm trying the Cherry Picker again after a break of months. I think I had the problem before. I'm using the latest version of everything now. I've set up all the settings as per the Help manual after a lot of incorrect settings. The only way to get it to work is to click on the Enable Transmit button as soon as the message of  <Sent message to JTDX to call *****>.appears in the event viewer.  if I leave it a second I receive the message "JTDX did not switch to transmit" and TX Halt.
Any ideas.
Damian M0BKV


Damian M0BKV
 

Thanks, Tom yes that was it.


On Tue, Feb 9, 2021, 19:57 Tom Wylie <thomasgwylie@...> wrote:
Damian at the top right of the JTDX screen have you got    AUTO TX
depressed.  It has to be on.



Tom
GM4FDM

On 09/02/2021 15:58, DamianM0BKV via groups.io wrote:
> I'm trying the Cherry Picker again after a break of months. I think I
> had the problem before. I'm using the latest version of everything now.
> I've set up all the settings as per the Help manual after a lot of
> incorrect settings. The only way to get it to work is to click on the
> Enable Transmit button as soon as the message of  <Sent message to JTDX
> to call *****>.appears in the event viewer.  if I leave it a second I
> receive the message "JTDX did not switch to transmit" and TX Halt.
>
>
>
> Any ideas.
> Damian M0BKV
>






Tom Wylie
 

I found out the hard way myself....

Tom 
GM4FDM 

On Tue, 9 Feb 2021, 20:43 Damian M0BKV via groups.io, <damianm0bkv=googlemail.com@groups.io> wrote:
Thanks, Tom yes that was it.

On Tue, Feb 9, 2021, 19:57 Tom Wylie <thomasgwylie@...> wrote:
Damian at the top right of the JTDX screen have you got    AUTO TX
depressed.  It has to be on.



Tom
GM4FDM

On 09/02/2021 15:58, DamianM0BKV via groups.io wrote:
> I'm trying the Cherry Picker again after a break of months. I think I
> had the problem before. I'm using the latest version of everything now.
> I've set up all the settings as per the Help manual after a lot of
> incorrect settings. The only way to get it to work is to click on the
> Enable Transmit button as soon as the message of  <Sent message to JTDX
> to call *****>.appears in the event viewer.  if I leave it a second I
> receive the message "JTDX did not switch to transmit" and TX Halt.
>
>
>
> Any ideas.
> Damian M0BKV
>