Question JTDX Control Panel


gerdslogger
 

Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO


ja1nlx
 

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73



On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO
--
73 de aki
JA1NLX


gerdslogger
 

Am 25.01.2021 um 12:40 schrieb ja1nlx:

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73



On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO
--
73 de aki
JA1NLX

Aki, tnx for ur answer, all works till step 6, in JTDX I get a red button without the "S"  (not green with the "S") near the frequenz 14.074000 ... you have still an idea? 73 Gerd DL1BBO


ja1nlx
 

Gerd

Is JTDX settings correct ?

Try this.

1. Turn ON TRX

2. Run JTDX directly.

3. Select any Band in JTDX.

Does this work ?

If not check Radio settings in JTDX Settings/Radio table.

What radio you are using ?

73


On 2021/01/25 21:13, gerdslogger wrote:
Am 25.01.2021 um 12:40 schrieb ja1nlx:

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73



On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO
--
73 de aki
JA1NLX

Aki, tnx for ur answer, all works till step 6, in JTDX I get a red button without the "S"  (not green with the "S") near the frequenz 14.074000 ... you have still an idea? 73 Gerd DL1BBO

--
73 de aki
JA1NLX


gerdslogger
 

Am 25.01.2021 um 13:20 schrieb ja1nlx:

Gerd

Is JTDX settings correct ?

Try this.

1. Turn ON TRX

2. Run JTDX directly.

3. Select any Band in JTDX.

Does this work ?

If not check Radio settings in JTDX Settings/Radio table.

What radio you are using ?

73


On 2021/01/25 21:13, gerdslogger wrote:
Am 25.01.2021 um 12:40 schrieb ja1nlx:

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73



On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO
--
73 de aki
JA1NLX

Aki, tnx for ur answer, all works till step 6, in JTDX I get a red button without the "S"  (not green with the "S") near the frequenz 14.074000 ... you have still an idea? 73 Gerd DL1BBO

--
73 de aki
JA1NLX

Aki, yes I can switch the frequenz in JTDX, sorry I had the "Dark mode" on, now in normal I have also the green button with the "S", normaly I use only the CAT in Logger or in JTDX, now it looks, that both programs have connected to CAT, is that right?  But if the CAT in JTDX is open, I can not open the TRX1 in L32, get a message .. invalid port Number: Com-3 Port ... I think I have to look for another Com Port ... 73 Gerd, DL1BBO


ja1nlx
 

Gerd

Radio COM port for Logger32 and Radio COM port for JTDX can not open at same time.

If you start JTDX from UDP BandMap Start menu, then Logger32 close it's radio port first and

start JTDX next. JTDX start to communicate to TRX.

While you operate JTDX why you need to control TRX from Logger32 ?

73

On 2021/01/25 21:38, gerdslogger wrote:
Am 25.01.2021 um 13:20 schrieb ja1nlx:

Gerd

Is JTDX settings correct ?

Try this.

1. Turn ON TRX

2. Run JTDX directly.

3. Select any Band in JTDX.

Does this work ?

If not check Radio settings in JTDX Settings/Radio table.

What radio you are using ?

73


On 2021/01/25 21:13, gerdslogger wrote:
Am 25.01.2021 um 12:40 schrieb ja1nlx:

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73



On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO
--
73 de aki
JA1NLX

Aki, tnx for ur answer, all works till step 6, in JTDX I get a red button without the "S"  (not green with the "S") near the frequenz 14.074000 ... you have still an idea? 73 Gerd DL1BBO

--
73 de aki
JA1NLX

Aki, yes I can switch the frequenz in JTDX, sorry I had the "Dark mode" on, now in normal I have also the green button with the "S", normaly I use only the CAT in Logger or in JTDX, now it looks, that both programs have connected to CAT, is that right?  But if the CAT in JTDX is open, I can not open the TRX1 in L32, get a message .. invalid port Number: Com-3 Port ... I think I have to look for another Com Port ... 73 Gerd, DL1BBO

--
73 de aki
JA1NLX


gerdslogger
 

Am 25.01.2021 um 13:56 schrieb ja1nlx:

Gerd

Radio COM port for Logger32 and Radio COM port for JTDX can not open at same time.

If you start JTDX from UDP BandMap Start menu, then Logger32 close it's radio port first and

start JTDX next. JTDX start to communicate to TRX.

While you operate JTDX why you need to control TRX from Logger32 ?

73

On 2021/01/25 21:38, gerdslogger wrote:
Am 25.01.2021 um 13:20 schrieb ja1nlx:

Gerd

Is JTDX settings correct ?

Try this.

1. Turn ON TRX

2. Run JTDX directly.

3. Select any Band in JTDX.

Does this work ?

If not check Radio settings in JTDX Settings/Radio table.

What radio you are using ?

73


On 2021/01/25 21:13, gerdslogger wrote:
Am 25.01.2021 um 12:40 schrieb ja1nlx:

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73



On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO
--
73 de aki
JA1NLX

Aki, tnx for ur answer, all works till step 6, in JTDX I get a red button without the "S"  (not green with the "S") near the frequenz 14.074000 ... you have still an idea? 73 Gerd DL1BBO

--
73 de aki
JA1NLX

Aki, yes I can switch the frequenz in JTDX, sorry I had the "Dark mode" on, now in normal I have also the green button with the "S", normaly I use only the CAT in Logger or in JTDX, now it looks, that both programs have connected to CAT, is that right?  But if the CAT in JTDX is open, I can not open the TRX1 in L32, get a message .. invalid port Number: Com-3 Port ... I think I have to look for another Com Port ... 73 Gerd, DL1BBO

--
73 de aki
JA1NLX

Aki, thanks for the info, now I know how it works ...73 Gerd, DL1BBO


Tom Wylie
 

How do you run JTDX from within the control panel?

Tom 
GM4FDM 

On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...> wrote:

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73



On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO
--
73 de aki
JA1NLX


Tom Wylie
 

I don't see option 5......

Tom 

On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@...> wrote:
How do you run JTDX from within the control panel?

Tom 
GM4FDM 

On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...> wrote:

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73



On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO
--
73 de aki
JA1NLX


n5kd
 

Tom,

Option 5…..

 

Start the UDP bandmap.
At the top you should have “Start”.
Under there are the programs you have setup (JTDX or WSJT – whatever)
If nothing there choose the “Setup Shortcuts” option and tell L32 where your JTDX is located…
eg.       C:\JTDX64\155\bin\jtdx.exe

 

Hope that helps.

 

73’ Pete, N5KD.

 

From: Tom Wylie
Sent: Monday, January 25, 2021 3:29 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

 

I don't see option 5......

 

Tom 

 

On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@...> wrote:

How do you run JTDX from within the control panel?

 

Tom 

GM4FDM 

 

On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...> wrote:

Gerd

Try this.

1.  Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73

 

 

On 2021/01/25 19:16, gerdslogger wrote:

Hi All, I tried to get this JTDX control to run, but I dont get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio, Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help, Gerd, DL1BBO

--
73 de aki
JA1NLX

 


Virus-free. www.avg.com


Tom Wylie
 

Sorted..... the on line mnual is a chore to rad :-(


Tom
GM4FDM

On 25/01/2021 15:28, Tom Wylie via groups.io wrote:
I don't see option 5......
Tom
On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@gmail.com <mailto:thomasgwylie@gmail.com>> wrote:
How do you run JTDX from within the control panel?
Tom
GM4FDM
On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@gmail.com
<mailto:ayoshida0205@gmail.com>> wrote:
Gerd
Try this.
1.  Turn ON your TRX.
2. Run Logger32. CAT works ?
3. Open UDP BandMap.
4. Open JTDX control panel. Band/Mode button are not
highlighted. You see "Control panel not connected"
5. Run JTDX from UDP BandMap start menu.
6. You should see like this.
73
On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont
get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the
JTDX Panel shows the Frequenz & Mode in red, green/red LED
workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio,
Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red LED
workes, also Halt & clear, but no Frequenz & Mode can change.
What do I wrong, is there a settig to set? Thanks for ur help,
Gerd, DL1BBO
--
73 de aki
JA1NLX


Tom Wylie
 

Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.


Tom

On 25/01/2021 15:39, n5kd wrote:
Tom,
Option 5…..
Start the UDP bandmap.
At the top you should have “Start”.
Under there are the programs you have setup (JTDX or WSJT – whatever)
If nothing there choose the “Setup Shortcuts” option and tell L32 where your JTDX is located…
eg.       C:\JTDX64\155\bin\jtdx.exe
Hope that helps.
73’ Pete, N5KD.
*From: *Tom Wylie <mailto:thomasgwylie@gmail.com>
*Sent: *Monday, January 25, 2021 3:29 PM
*To: *hamlogger@groups.io <mailto:hamlogger@groups.io>
*Subject: *Re: [hamlogger] Question JTDX Control Panel
I don't see option 5......
Tom
On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@gmail.com <mailto:thomasgwylie@gmail.com>> wrote:
How do you run JTDX from within the control panel?
Tom
GM4FDM
On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@gmail.com
<mailto:ayoshida0205@gmail.com>> wrote:
Gerd
Try this.
1.  Turn ON your TRX.
2. Run Logger32. CAT works ?
3. Open UDP BandMap.
4. Open JTDX control panel. Band/Mode button are not
highlighted. You see "Control panel not connected"
5. Run JTDX from UDP BandMap start menu.
6. You should see like this.
73
On 2021/01/25 19:16, gerdslogger wrote:
Hi All, I tried to get this JTDX control to run, but I dont
get it.
First try, JTDX No Radio, open TRX in L32, RCP workes, the
JTDX Panel shows the Frequenz & Mode in red, green/red LED
workes, also Halt & clear, but no Frequenz & Mode can change.
Second try, Closed TRX in L32, open in JTDX the Radio,
Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red
LED workes, also Halt & clear, but no Frequenz & Mode can
change.
What do I wrong, is there a settig to set? Thanks for ur
help, Gerd, DL1BBO
--
73 de aki
JA1NLX
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>


Gary Hinson
 

Fair enough Tom,

I'm steadily checking and re-checking the manual, amending/correcting the text, inserting links and updating the embedded screenshots.

Hopefully you found the main section/chapter 14 on the UDP BandMap by skimming the contents pages up front? If not, did you try searching the PDF using Control+F? Admittedly searching for "start" finds over 300 occurrences but "start JTDX" finds just one, which is right in the relevant section 14.2.4 (luckily!).

73
Gary ZL2iFB

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 06:13
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.


Tom



On 25/01/2021 15:39, n5kd wrote:
Tom,

Option 5…..

Start the UDP bandmap.
At the top you should have “Start”.
Under there are the programs you have setup (JTDX or WSJT – whatever)
If nothing there choose the “Setup Shortcuts” option and tell L32 where
your JTDX is located…
eg. C:\JTDX64\155\bin\jtdx.exe

Hope that helps.

73’ Pete, N5KD.

*From: *Tom Wylie <mailto:thomasgwylie@gmail.com>
*Sent: *Monday, January 25, 2021 3:29 PM
*To: *hamlogger@groups.io <mailto:hamlogger@groups.io>
*Subject: *Re: [hamlogger] Question JTDX Control Panel

I don't see option 5......

Tom

On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@gmail.com
<mailto:thomasgwylie@gmail.com>> wrote:

How do you run JTDX from within the control panel?

Tom

GM4FDM

On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@gmail.com
<mailto:ayoshida0205@gmail.com>> wrote:

Gerd

Try this.

1. Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not
highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73

On 2021/01/25 19:16, gerdslogger wrote:

Hi All, I tried to get this JTDX control to run, but I dont
get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the
JTDX Panel shows the Frequenz & Mode in red, green/red LED
workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio,
Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red
LED workes, also Halt & clear, but no Frequenz & Mode can
change.
What do I wrong, is there a settig to set? Thanks for ur
help, Gerd, DL1BBO

--
73 de aki
JA1NLX


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
Virus-free. www.avg.com
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>


Tom Wylie
 

Hi Gary
I found esily enough the section in the Manual marked
Open UDP Bandmap Page 211

I scrolled down till I found

14.2 UDP Bndmap Menu

then scrolling further - SHOW JTDX CONTROL PANEL

following this instruction I opened the JTDX Control Panel - nice wee box
which said "Control Panel Not Connected"....

I couldnt find anything in the box, to make it connect........ so going back to the manual under Show JTDX Control Panel it says:

"Provided you launch JTDX using OPEN JTDX from UDP Bandmap Menu"

I searched the Bandmap Menu but could not find a command marked OPEN JTDX.

Now as you know I am a computer dummy. This flummoxed me till I pressed - START - not OPEN JTDX but START.

This threw up another popup window SETUP SHORTCUTS entitled Setup Start Menus. It of course was blank and I was quick to deduce that I was supposed to type something inthe various columns, so back to the Manual. I searched for "Startup Menu" "OPEN JTDX" etc, eventually I figured there would be page showing the SETUP SHORTCUTS, so I ran through half of the manual hoping the page I was looking for would catch my eye, which it eventually did. And, so now I can start JTDX from within Logger Bandmap. So I am one setp forward. I looked at the Radio 1 command menus for a moment or two before deciding I could do without them initially as the manual for my SDR is again rather complicated, but figure I can setup the radio manually.....

So all I am really saying - I suppose, is that a link in page 211 pointing to the startup menu, might be helpfull to idiots like me who need to be hand held when dealing with something digital.

The Manual is 727 pages long and it is highly unlikely I will ever print it out. I have no doubt that it is very comprehensive, and I have no doubt that after a few emails from idiots like me, there might be a few edits and addedendums.

I just find it hard to try to follow a manual on a screen whilst trying to do what the manual says on the same screen and every time you click something, the bloody thing minimises and I'm jumping backwards and forwards all the time......

Anyway - keep up all the good work for dolts like me.... no doubt I will mail you again for something else......... :-)


Tom
GM4FDM

On 25/01/2021 17:52, Gary Hinson wrote:
Fair enough Tom,
I'm steadily checking and re-checking the manual, amending/correcting the text, inserting links and updating the embedded screenshots.
Hopefully you found the main section/chapter 14 on the UDP BandMap by skimming the contents pages up front? If not, did you try searching the PDF using Control+F? Admittedly searching for "start" finds over 300 occurrences but "start JTDX" finds just one, which is right in the relevant section 14.2.4 (luckily!).
73
Gary ZL2iFB
-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 06:13
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel
Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.
Tom
On 25/01/2021 15:39, n5kd wrote:
Tom,

Option 5…..

Start the UDP bandmap.
At the top you should have “Start”.
Under there are the programs you have setup (JTDX or WSJT – whatever)
If nothing there choose the “Setup Shortcuts” option and tell L32 where
your JTDX is located…
eg. C:\JTDX64\155\bin\jtdx.exe

Hope that helps.

73’ Pete, N5KD.

*From: *Tom Wylie <mailto:thomasgwylie@gmail.com>
*Sent: *Monday, January 25, 2021 3:29 PM
*To: *hamlogger@groups.io <mailto:hamlogger@groups.io>
*Subject: *Re: [hamlogger] Question JTDX Control Panel

I don't see option 5......

Tom

On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@gmail.com
<mailto:thomasgwylie@gmail.com>> wrote:

How do you run JTDX from within the control panel?

Tom

GM4FDM

On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@gmail.com
<mailto:ayoshida0205@gmail.com>> wrote:

Gerd

Try this.

1. Turn ON your TRX.

2. Run Logger32. CAT works ?

3. Open UDP BandMap.

4. Open JTDX control panel. Band/Mode button are not
highlighted. You see "Control panel not connected"

5. Run JTDX from UDP BandMap start menu.

6. You should see like this.

73

On 2021/01/25 19:16, gerdslogger wrote:

Hi All, I tried to get this JTDX control to run, but I dont
get it.

First try, JTDX No Radio, open TRX in L32, RCP workes, the
JTDX Panel shows the Frequenz & Mode in red, green/red LED
workes, also Halt & clear, but no Frequenz & Mode can change.

Second try, Closed TRX in L32, open in JTDX the Radio,
Frequenz & Mode changing in JTDX is ok,
the JTDX Panel shows the Frequenz & Mode in red, green/red
LED workes, also Halt & clear, but no Frequenz & Mode can
change.
What do I wrong, is there a settig to set? Thanks for ur
help, Gerd, DL1BBO

--
73 de aki
JA1NLX


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
Virus-free. www.avg.com
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>


Gary Hinson
 

Thanks Tom.  You're not a computer dummy, idiot or dolt - just someone struggling to get to grips with the technology, like all of us - definitely me anyway*.    

 

You're right: "Open -> JTDX" should say "Start -> JTDX".  My fault!  That will be corrected in the next release of the Manual.

 

I'll add a link from the relevant bit on page 211 to somewhere useful too.

 

I will add a few words about "Control Panel not connected" as well.

 

In my defence, the JTDX Contrrol Panel is a new toy for v4, one I have barely even taken out of the box so far.  As I'm writing this email, in playing with it I appear to have put the control panel too close to the Windows notification area so it is now in the background, greyed out and inaccessible in the bottom right corner of my screen ... 

 

 

73

Gary  ZL2iFB

 

* Yesterday afternoon it got so hot in the shack that my PC shutdown suddenly, without warning.  I have since cleaned the CPU heatsink of dust and configured the CPU temperature monitoring utility to give me a warning next time (hopefully, anyway: there is no "Test this alert" button so I won't know if it works unti it nearly overheats again ...).  I've also discovered that the Word autorecover function had not been saving yesterday's Manual edits every 9 mins as configured, so I lost a few hours' editing.   Grrrr, thanks a bunch Micro$oft.  I think I have it autorecovering now, but again there's no obvious, safe way to test it.  I need the equivalent of the passenger jet cockpit's "Show all warning lights" and "Sound all alarms" buttons. 

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 08:50
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

 

Hi Gary

I found esily enough the section in the Manual marked

Open UDP Bandmap              Page 211

 

I scrolled down till I found

 

14.2  UDP Bndmap Menu

 

then scrolling further -   SHOW JTDX CONTROL PANEL

 

following this instruction I opened the JTDX Control Panel - nice wee box

which said    "Control Panel Not Connected"....

 

I couldnt find anything in the box, to make it connect........ so going

back to the manual  under     Show JTDX Control Panel it says:

 

"Provided you launch JTDX using OPEN JTDX from UDP Bandmap Menu"

 

I searched the Bandmap Menu but could not find a command marked   OPEN JTDX.

 

Now as you know I am a computer dummy.   This flummoxed me till I

pressed - START -   not OPEN JTDX but    START.

 

This threw up another popup window    SETUP SHORTCUTS   entitled  Setup

Start Menus.   It of course was blank and I was quick to deduce that I

was supposed to type something inthe various columns, so back to the

Manual.  I searched for "Startup Menu"    "OPEN JTDX"  etc, eventually I

figured there would be  page showing the SETUP SHORTCUTS, so I ran through half of the manual hoping the page I was looking for would catch

my eye, which it eventually did.   And, so now I can start JTDX from

within Logger Bandmap.   So I am one setp forward.     I looked at the

Radio 1 command menus for a moment or two before deciding I could do without them initially as the manual for my SDR is again rather complicated, but figure I can setup the radio manually.....

 

So all I am really saying - I suppose,  is that a link in page 211 pointing to the startup menu, might be helpfull to idiots like me who need to be hand held when dealing with something digital.

 

The Manual is 727 pages long and it is highly unlikely I will ever print

it out.   I have no doubt that it is very comprehensive, and I have no

doubt that after a few emails from idiots like me, there might be a few edits and addedendums.

 

I just find it hard to try to follow a manual on a screen whilst trying to do what the manual says on the same screen and every time you click something, the bloody thing minimises and I'm jumping backwards and forwards all the time......

 

Anyway - keep up all the good work for dolts like me....  no doubt I will mail you again for something else......... :-)

 

 

Tom

GM4FDM

 

 

On 25/01/2021 17:52, Gary Hinson wrote:

> Fair enough Tom,

>

> I'm steadily checking and re-checking the manual, amending/correcting the text, inserting links and updating the embedded screenshots.

>

> Hopefully you found the main section/chapter 14 on the UDP BandMap by skimming the contents pages up front?  If not, did you try searching the PDF using Control+F?  Admittedly searching for "start" finds over 300 occurrences but "start JTDX" finds just one, which is right in the relevant section 14.2.4 (luckily!).

>

> 73

> Gary  ZL2iFB

>

> -----Original Message-----

> From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie

> Sent: 26 January 2021 06:13

> To: hamlogger@groups.io

> Subject: Re: [hamlogger] Question JTDX Control Panel

>

> Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.

>

>

> Tom

>

>

>

> On 25/01/2021 15:39, n5kd wrote:

>> Tom,

>> 

>> Option 5…..

>> 

>> Start the UDP bandmap.

>> At the top you should have “Start”.

>> Under there are the programs you have setup (JTDX or WSJT – whatever)

>> If nothing there choose the “Setup Shortcuts” option and tell L32 where

>> your JTDX is located…

>> eg.       C:\JTDX64\155\bin\jtdx.exe

>> 

>> Hope that helps.

>> 

>> 73’ Pete, N5KD.

>> 

>> *From: *Tom Wylie <mailto:thomasgwylie@...>

>> *Sent: *Monday, January 25, 2021 3:29 PM

>> *To: *hamlogger@groups.io <mailto:hamlogger@groups.io>

>> *Subject: *Re: [hamlogger] Question JTDX Control Panel

>> 

>> I don't see option 5......

>> 

>> Tom

>> 

>> On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@...

>> <mailto:thomasgwylie@...>> wrote:

>> 

>>      How do you run JTDX from within the control panel?

>> 

>>      Tom

>> 

>>      GM4FDM

>> 

>>      On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...

>>      <mailto:ayoshida0205@...>> wrote:

>> 

>>          Gerd

>> 

>>          Try this.

>> 

>>          1.  Turn ON your TRX.

>> 

>>          2. Run Logger32. CAT works ?

>> 

>>          3. Open UDP BandMap.

>> 

>>          4. Open JTDX control panel. Band/Mode button are not

>>          highlighted. You see "Control panel not connected"

>> 

>>          5. Run JTDX from UDP BandMap start menu.

>> 

>>          6. You should see like this.

>> 

>>          73

>> 

>>          On 2021/01/25 19:16, gerdslogger wrote:

>> 

>>              Hi All, I tried to get this JTDX control to run, but I dont

>>              get it.

>> 

>>              First try, JTDX No Radio, open TRX in L32, RCP workes, the

>>              JTDX Panel shows the Frequenz & Mode in red, green/red LED

>>              workes, also Halt & clear, but no Frequenz & Mode can change.

>> 

>>              Second try, Closed TRX in L32, open in JTDX the Radio,

>>              Frequenz & Mode changing in JTDX is ok,

>>              the JTDX Panel shows the Frequenz & Mode in red, green/red

>>              LED workes, also Halt & clear, but no Frequenz & Mode can

>>              change.

>>              What do I wrong, is there a settig to set? Thanks for ur

>>              help, Gerd, DL1BBO

>> 

>>          --

>>          73 de aki

>>          JA1NLX

>> 

>> 

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>>        Virus-free. www.avg.com

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>> 

>> 

>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

>> 

>

>

>

>

>

>

>

>

>

>

 

 

 


Tom Wylie
 

The dummies guide to Logger - hihi.
That's what we need. Maybe I tend to overthink things from time to time.   

One question.... From the JTDX control panel, if I change bands and mode from FT8 or ft4,  or switch from 20m FT8. To 15m ft4, should the rig auto switch to follow the panel?   Coz mine doesn't... Bear in mind, I'm still getting to grips with my SDR....


Tom 
GM4FDM 

On Mon, 25 Jan 2021, 21:10 Gary Hinson, <Gary@...> wrote:

Thanks Tom.  You're not a computer dummy, idiot or dolt - just someone struggling to get to grips with the technology, like all of us - definitely me anyway*.    

 

You're right: "Open -> JTDX" should say "Start -> JTDX".  My fault!  That will be corrected in the next release of the Manual.

 

I'll add a link from the relevant bit on page 211 to somewhere useful too.

 

I will add a few words about "Control Panel not connected" as well.

 

In my defence, the JTDX Contrrol Panel is a new toy for v4, one I have barely even taken out of the box so far.  As I'm writing this email, in playing with it I appear to have put the control panel too close to the Windows notification area so it is now in the background, greyed out and inaccessible in the bottom right corner of my screen ... 

 

 

73

Gary  ZL2iFB

 

* Yesterday afternoon it got so hot in the shack that my PC shutdown suddenly, without warning.  I have since cleaned the CPU heatsink of dust and configured the CPU temperature monitoring utility to give me a warning next time (hopefully, anyway: there is no "Test this alert" button so I won't know if it works unti it nearly overheats again ...).  I've also discovered that the Word autorecover function had not been saving yesterday's Manual edits every 9 mins as configured, so I lost a few hours' editing.   Grrrr, thanks a bunch Micro$oft.  I think I have it autorecovering now, but again there's no obvious, safe way to test it.  I need the equivalent of the passenger jet cockpit's "Show all warning lights" and "Sound all alarms" buttons. 

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 08:50
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

 

Hi Gary

I found esily enough the section in the Manual marked

Open UDP Bandmap              Page 211

 

I scrolled down till I found

 

14.2  UDP Bndmap Menu

 

then scrolling further -   SHOW JTDX CONTROL PANEL

 

following this instruction I opened the JTDX Control Panel - nice wee box

which said    "Control Panel Not Connected"....

 

I couldnt find anything in the box, to make it connect........ so going

back to the manual  under     Show JTDX Control Panel it says:

 

"Provided you launch JTDX using OPEN JTDX from UDP Bandmap Menu"

 

I searched the Bandmap Menu but could not find a command marked   OPEN JTDX.

 

Now as you know I am a computer dummy.   This flummoxed me till I

pressed - START -   not OPEN JTDX but    START.

 

This threw up another popup window    SETUP SHORTCUTS   entitled  Setup

Start Menus.   It of course was blank and I was quick to deduce that I

was supposed to type something inthe various columns, so back to the

Manual.  I searched for "Startup Menu"    "OPEN JTDX"  etc, eventually I

figured there would be  page showing the SETUP SHORTCUTS, so I ran through half of the manual hoping the page I was looking for would catch

my eye, which it eventually did.   And, so now I can start JTDX from

within Logger Bandmap.   So I am one setp forward.     I looked at the

Radio 1 command menus for a moment or two before deciding I could do without them initially as the manual for my SDR is again rather complicated, but figure I can setup the radio manually.....

 

So all I am really saying - I suppose,  is that a link in page 211 pointing to the startup menu, might be helpfull to idiots like me who need to be hand held when dealing with something digital.

 

The Manual is 727 pages long and it is highly unlikely I will ever print

it out.   I have no doubt that it is very comprehensive, and I have no

doubt that after a few emails from idiots like me, there might be a few edits and addedendums.

 

I just find it hard to try to follow a manual on a screen whilst trying to do what the manual says on the same screen and every time you click something, the bloody thing minimises and I'm jumping backwards and forwards all the time......

 

Anyway - keep up all the good work for dolts like me....  no doubt I will mail you again for something else......... :-)

 

 

Tom

GM4FDM

 

 

On 25/01/2021 17:52, Gary Hinson wrote:

> Fair enough Tom,

>

> I'm steadily checking and re-checking the manual, amending/correcting the text, inserting links and updating the embedded screenshots.

>

> Hopefully you found the main section/chapter 14 on the UDP BandMap by skimming the contents pages up front?  If not, did you try searching the PDF using Control+F?  Admittedly searching for "start" finds over 300 occurrences but "start JTDX" finds just one, which is right in the relevant section 14.2.4 (luckily!).

>

> 73

> Gary  ZL2iFB

>

> -----Original Message-----

> From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie

> Sent: 26 January 2021 06:13

> To: hamlogger@groups.io

> Subject: Re: [hamlogger] Question JTDX Control Panel

>

> Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.

>

>

> Tom

>

>

>

> On 25/01/2021 15:39, n5kd wrote:

>> Tom,

>> 

>> Option 5…..

>> 

>> Start the UDP bandmap.

>> At the top you should have “Start”.

>> Under there are the programs you have setup (JTDX or WSJT – whatever)

>> If nothing there choose the “Setup Shortcuts” option and tell L32 where

>> your JTDX is located…

>> eg.       C:\JTDX64\155\bin\jtdx.exe

>> 

>> Hope that helps.

>> 

>> 73’ Pete, N5KD.

>> 

>> *From: *Tom Wylie <mailto:thomasgwylie@...>

>> *Sent: *Monday, January 25, 2021 3:29 PM

>> *To: *hamlogger@groups.io <mailto:hamlogger@groups.io>

>> *Subject: *Re: [hamlogger] Question JTDX Control Panel

>> 

>> I don't see option 5......

>> 

>> Tom

>> 

>> On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@...

>> <mailto:thomasgwylie@...>> wrote:

>> 

>>      How do you run JTDX from within the control panel?

>> 

>>      Tom

>> 

>>      GM4FDM

>> 

>>      On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...

>>      <mailto:ayoshida0205@...>> wrote:

>> 

>>          Gerd

>> 

>>          Try this.

>> 

>>          1.  Turn ON your TRX.

>> 

>>          2. Run Logger32. CAT works ?

>> 

>>          3. Open UDP BandMap.

>> 

>>          4. Open JTDX control panel. Band/Mode button are not

>>          highlighted. You see "Control panel not connected"

>> 

>>          5. Run JTDX from UDP BandMap start menu.

>> 

>>          6. You should see like this.

>> 

>>          73

>> 

>>          On 2021/01/25 19:16, gerdslogger wrote:

>> 

>>              Hi All, I tried to get this JTDX control to run, but I dont

>>              get it.

>> 

>>              First try, JTDX No Radio, open TRX in L32, RCP workes, the

>>              JTDX Panel shows the Frequenz & Mode in red, green/red LED

>>              workes, also Halt & clear, but no Frequenz & Mode can change.

>> 

>>              Second try, Closed TRX in L32, open in JTDX the Radio,

>>              Frequenz & Mode changing in JTDX is ok,

>>              the JTDX Panel shows the Frequenz & Mode in red, green/red

>>              LED workes, also Halt & clear, but no Frequenz & Mode can

>>              change.

>>              What do I wrong, is there a settig to set? Thanks for ur

>>              help, Gerd, DL1BBO

>> 

>>          --

>>          73 de aki

>>          JA1NLX

>> 

>> 

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>>        Virus-free. www.avg.com

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>> 

>> 

>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

>> 

>

>

>

>

>

>

>

>

>

>

 

 

 


ja1nlx
 

Tom

If switching directly from jtdx work then switching from jtdx control panel should work.

73

On 2021/01/26 7:09, Tom Wylie wrote:
The dummies guide to Logger - hihi.
That's what we need. Maybe I tend to overthink things from time to time.   

One question.... From the JTDX control panel, if I change bands and mode from FT8 or ft4,  or switch from 20m FT8. To 15m ft4, should the rig auto switch to follow the panel?   Coz mine doesn't... Bear in mind, I'm still getting to grips with my SDR....


Tom 
GM4FDM 

On Mon, 25 Jan 2021, 21:10 Gary Hinson, <Gary@...> wrote:

Thanks Tom.  You're not a computer dummy, idiot or dolt - just someone struggling to get to grips with the technology, like all of us - definitely me anyway*.    

 

You're right: "Open -> JTDX" should say "Start -> JTDX".  My fault!  That will be corrected in the next release of the Manual.

 

I'll add a link from the relevant bit on page 211 to somewhere useful too.

 

I will add a few words about "Control Panel not connected" as well.

 

In my defence, the JTDX Contrrol Panel is a new toy for v4, one I have barely even taken out of the box so far.  As I'm writing this email, in playing with it I appear to have put the control panel too close to the Windows notification area so it is now in the background, greyed out and inaccessible in the bottom right corner of my screen ... 

 

 

73

Gary  ZL2iFB

 

* Yesterday afternoon it got so hot in the shack that my PC shutdown suddenly, without warning.  I have since cleaned the CPU heatsink of dust and configured the CPU temperature monitoring utility to give me a warning next time (hopefully, anyway: there is no "Test this alert" button so I won't know if it works unti it nearly overheats again ...).  I've also discovered that the Word autorecover function had not been saving yesterday's Manual edits every 9 mins as configured, so I lost a few hours' editing.   Grrrr, thanks a bunch Micro$oft.  I think I have it autorecovering now, but again there's no obvious, safe way to test it.  I need the equivalent of the passenger jet cockpit's "Show all warning lights" and "Sound all alarms" buttons. 

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 08:50
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

 

Hi Gary

I found esily enough the section in the Manual marked

Open UDP Bandmap              Page 211

 

I scrolled down till I found

 

14.2  UDP Bndmap Menu

 

then scrolling further -   SHOW JTDX CONTROL PANEL

 

following this instruction I opened the JTDX Control Panel - nice wee box

which said    "Control Panel Not Connected"....

 

I couldnt find anything in the box, to make it connect........ so going

back to the manual  under     Show JTDX Control Panel it says:

 

"Provided you launch JTDX using OPEN JTDX from UDP Bandmap Menu"

 

I searched the Bandmap Menu but could not find a command marked   OPEN JTDX.

 

Now as you know I am a computer dummy.   This flummoxed me till I

pressed - START -   not OPEN JTDX but    START.

 

This threw up another popup window    SETUP SHORTCUTS   entitled  Setup

Start Menus.   It of course was blank and I was quick to deduce that I

was supposed to type something inthe various columns, so back to the

Manual.  I searched for "Startup Menu"    "OPEN JTDX"  etc, eventually I

figured there would be  page showing the SETUP SHORTCUTS, so I ran through half of the manual hoping the page I was looking for would catch

my eye, which it eventually did.   And, so now I can start JTDX from

within Logger Bandmap.   So I am one setp forward.     I looked at the

Radio 1 command menus for a moment or two before deciding I could do without them initially as the manual for my SDR is again rather complicated, but figure I can setup the radio manually.....

 

So all I am really saying - I suppose,  is that a link in page 211 pointing to the startup menu, might be helpfull to idiots like me who need to be hand held when dealing with something digital.

 

The Manual is 727 pages long and it is highly unlikely I will ever print

it out.   I have no doubt that it is very comprehensive, and I have no

doubt that after a few emails from idiots like me, there might be a few edits and addedendums.

 

I just find it hard to try to follow a manual on a screen whilst trying to do what the manual says on the same screen and every time you click something, the bloody thing minimises and I'm jumping backwards and forwards all the time......

 

Anyway - keep up all the good work for dolts like me....  no doubt I will mail you again for something else......... :-)

 

 

Tom

GM4FDM

 

 

On 25/01/2021 17:52, Gary Hinson wrote:

> Fair enough Tom,

>

> I'm steadily checking and re-checking the manual, amending/correcting the text, inserting links and updating the embedded screenshots.

>

> Hopefully you found the main section/chapter 14 on the UDP BandMap by skimming the contents pages up front?  If not, did you try searching the PDF using Control+F?  Admittedly searching for "start" finds over 300 occurrences but "start JTDX" finds just one, which is right in the relevant section 14.2.4 (luckily!).

>

> 73

> Gary  ZL2iFB

>

> -----Original Message-----

> From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie

> Sent: 26 January 2021 06:13

> To: hamlogger@groups.io

> Subject: Re: [hamlogger] Question JTDX Control Panel

>

> Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.

>

>

> Tom

>

>

>

> On 25/01/2021 15:39, n5kd wrote:

>> Tom,

>> 

>> Option 5…..

>> 

>> Start the UDP bandmap.

>> At the top you should have “Start”.

>> Under there are the programs you have setup (JTDX or WSJT – whatever)

>> If nothing there choose the “Setup Shortcuts” option and tell L32 where

>> your JTDX is located…

>> eg.       C:\JTDX64\155\bin\jtdx.exe

>> 

>> Hope that helps.

>> 

>> 73’ Pete, N5KD.

>> 

>> *From: *Tom Wylie <mailto:thomasgwylie@...>

>> *Sent: *Monday, January 25, 2021 3:29 PM

>> *To: *hamlogger@groups.io <mailto:hamlogger@groups.io>

>> *Subject: *Re: [hamlogger] Question JTDX Control Panel

>> 

>> I don't see option 5......

>> 

>> Tom

>> 

>> On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@...

>> <mailto:thomasgwylie@...>> wrote:

>> 

>>      How do you run JTDX from within the control panel?

>> 

>>      Tom

>> 

>>      GM4FDM

>> 

>>      On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...

>>      <mailto:ayoshida0205@...>> wrote:

>> 

>>          Gerd

>> 

>>          Try this.

>> 

>>          1.  Turn ON your TRX.

>> 

>>          2. Run Logger32. CAT works ?

>> 

>>          3. Open UDP BandMap.

>> 

>>          4. Open JTDX control panel. Band/Mode button are not

>>          highlighted. You see "Control panel not connected"

>> 

>>          5. Run JTDX from UDP BandMap start menu.

>> 

>>          6. You should see like this.

>> 

>>          73

>> 

>>          On 2021/01/25 19:16, gerdslogger wrote:

>> 

>>              Hi All, I tried to get this JTDX control to run, but I dont

>>              get it.

>> 

>>              First try, JTDX No Radio, open TRX in L32, RCP workes, the

>>              JTDX Panel shows the Frequenz & Mode in red, green/red LED

>>              workes, also Halt & clear, but no Frequenz & Mode can change.

>> 

>>              Second try, Closed TRX in L32, open in JTDX the Radio,

>>              Frequenz & Mode changing in JTDX is ok,

>>              the JTDX Panel shows the Frequenz & Mode in red, green/red

>>              LED workes, also Halt & clear, but no Frequenz & Mode can

>>              change.

>>              What do I wrong, is there a settig to set? Thanks for ur

>>              help, Gerd, DL1BBO

>> 

>>          --

>>          73 de aki

>>          JA1NLX

>> 

>> 

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>>        Virus-free. www.avg.com

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>> 

>> 

>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

>> 

>

>

>

>

>

>

>

>

>

>

 

 

 

--
73 de aki
JA1NLX


Bob
 

... only if Logger32 opened JTDX successfully. A good clue is that a) the JTDX window caption says JTDX & Logger32, and 2) the Logger32 UDP BandMap Start/Stop menu says Stop. SeventyThree(s). 

On 01/25/2021 5:09 PM Tom Wylie <thomasgwylie@...> wrote:
 
 
The dummies guide to Logger - hihi.
That's what we need. Maybe I tend to overthink things from time to time.   
 
One question.... From the JTDX control panel, if I change bands and mode from FT8 or ft4,  or switch from 20m FT8. To 15m ft4, should the rig auto switch to follow the panel?   Coz mine doesn't... Bear in mind, I'm still getting to grips with my SDR....
 
 
Tom 
GM4FDM 

On Mon, 25 Jan 2021, 21:10 Gary Hinson, < Gary@...> wrote:

Thanks Tom.  You're not a computer dummy, idiot or dolt - just someone struggling to get to grips with the technology, like all of us - definitely me anyway*.    

 

You're right: "Open -> JTDX" should say "Start -> JTDX".  My fault!  That will be corrected in the next release of the Manual.

 

I'll add a link from the relevant bit on page 211 to somewhere useful too.

 

I will add a few words about "Control Panel not connected" as well.

 

In my defence, the JTDX Contrrol Panel is a new toy for v4, one I have barely even taken out of the box so far.  As I'm writing this email, in playing with it I appear to have put the control panel too close to the Windows notification area so it is now in the background, greyed out and inaccessible in the bottom right corner of my screen ... 

 

 

73

Gary  ZL2iFB

 

* Yesterday afternoon it got so hot in the shack that my PC shutdown suddenly, without warning.  I have since cleaned the CPU heatsink of dust and configured the CPU temperature monitoring utility to give me a warning next time (hopefully, anyway: there is no "Test this alert" button so I won't know if it works unti it nearly overheats again ...).  I've also discovered that the Word autorecover function had not been saving yesterday's Manual edits every 9 mins as configured, so I lost a few hours' editing.   Grrrr, thanks a bunch Micro$oft.  I think I have it autorecovering now, but again there's no obvious, safe way to test it.  I need the equivalent of the passenger jet cockpit's "Show all warning lights" and "Sound all alarms" buttons. 

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 08:50
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

 

Hi Gary

I found esily enough the section in the Manual marked

Open UDP Bandmap              Page 211

 

I scrolled down till I found

 

14.2  UDP Bndmap Menu

 

then scrolling further -   SHOW JTDX CONTROL PANEL

 

following this instruction I opened the JTDX Control Panel - nice wee box

which said    "Control Panel Not Connected"....

 

I couldnt find anything in the box, to make it connect........ so going

back to the manual  under     Show JTDX Control Panel it says:

 

"Provided you launch JTDX using OPEN JTDX from UDP Bandmap Menu"

 

I searched the Bandmap Menu but could not find a command marked   OPEN JTDX.

 

Now as you know I am a computer dummy.   This flummoxed me till I

pressed - START -   not OPEN JTDX but    START.

 

This threw up another popup window    SETUP SHORTCUTS   entitled  Setup

Start Menus.   It of course was blank and I was quick to deduce that I

was supposed to type something inthe various columns, so back to the

Manual.  I searched for "Startup Menu"    "OPEN JTDX"  etc, eventually I

figured there would be  page showing the SETUP SHORTCUTS, so I ran through half of the manual hoping the page I was looking for would catch

my eye, which it eventually did.   And, so now I can start JTDX from

within Logger Bandmap.   So I am one setp forward.     I looked at the

Radio 1 command menus for a moment or two before deciding I could do without them initially as the manual for my SDR is again rather complicated, but figure I can setup the radio manually.....

 

So all I am really saying - I suppose,  is that a link in page 211 pointing to the startup menu, might be helpfull to idiots like me who need to be hand held when dealing with something digital.

 

The Manual is 727 pages long and it is highly unlikely I will ever print

it out.   I have no doubt that it is very comprehensive, and I have no

doubt that after a few emails from idiots like me, there might be a few edits and addedendums.

 

I just find it hard to try to follow a manual on a screen whilst trying to do what the manual says on the same screen and every time you click something, the bloody thing minimises and I'm jumping backwards and forwards all the time......

 

Anyway - keep up all the good work for dolts like me....  no doubt I will mail you again for something else......... :-)

 

 

Tom

GM4FDM

 

 

On 25/01/2021 17:52, Gary Hinson wrote:

> Fair enough Tom,

>

> I'm steadily checking and re-checking the manual, amending/correcting the text, inserting links and updating the embedded screenshots.

>

> Hopefully you found the main section/chapter 14 on the UDP BandMap by skimming the contents pages up front?  If not, did you try searching the PDF using Control+F?  Admittedly searching for "start" finds over 300 occurrences but "start JTDX" finds just one, which is right in the relevant section 14.2.4 (luckily!).

>

> 73

> Gary  ZL2iFB

>

> -----Original Message-----

> From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie

> Sent: 26 January 2021 06:13

> To: hamlogger@groups.io

> Subject: Re: [hamlogger] Question JTDX Control Panel

>

> Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.

>

>

> Tom

>

>

>

> On 25/01/2021 15:39, n5kd wrote:

>> Tom,

>> 

>> Option 5…..

>> 

>> Start the UDP bandmap.

>> At the top you should have “Start”.

>> Under there are the programs you have setup (JTDX or WSJT – whatever)

>> If nothing there choose the “Setup Shortcuts” option and tell L32 where

>> your JTDX is located…

>> eg.       C:\JTDX64\155\bin\jtdx.exe

>> 

>> Hope that helps.

>> 

>> 73’ Pete, N5KD.

>> 

>> *From: *Tom Wylie <mailto:thomasgwylie@...>

>> *Sent: *Monday, January 25, 2021 3:29 PM

>> *To: *hamlogger@groups.io <mailto:hamlogger@groups.io>

>> *Subject: *Re: [hamlogger] Question JTDX Control Panel

>> 

>> I don't see option 5......

>> 

>> Tom

>> 

>> On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@...

>> <mailto:thomasgwylie@...>> wrote:

>> 

>>      How do you run JTDX from within the control panel?

>> 

>>      Tom

>> 

>>      GM4FDM

>> 

>>      On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...

>>      <mailto:ayoshida0205@...>> wrote:

>> 

>>          Gerd

>> 

>>          Try this.

>> 

>>          1.  Turn ON your TRX.

>> 

>>          2. Run Logger32. CAT works ?

>> 

>>          3. Open UDP BandMap.

>> 

>>          4. Open JTDX control panel. Band/Mode button are not

>>          highlighted. You see "Control panel not connected"

>> 

>>          5. Run JTDX from UDP BandMap start menu.

>> 

>>          6. You should see like this.

>> 

>>          73

>> 

>>          On 2021/01/25 19:16, gerdslogger wrote:

>> 

>>              Hi All, I tried to get this JTDX control to run, but I dont

>>              get it.

>> 

>>              First try, JTDX No Radio, open TRX in L32, RCP workes, the

>>              JTDX Panel shows the Frequenz & Mode in red, green/red LED

>>              workes, also Halt & clear, but no Frequenz & Mode can change.

>> 

>>              Second try, Closed TRX in L32, open in JTDX the Radio,

>>              Frequenz & Mode changing in JTDX is ok,

>>              the JTDX Panel shows the Frequenz & Mode in red, green/red

>>              LED workes, also Halt & clear, but no Frequenz & Mode can

>>              change.

>>              What do I wrong, is there a settig to set? Thanks for ur

>>              help, Gerd, DL1BBO

>> 

>>          --

>>          73 de aki

>>          JA1NLX

>> 

>> 

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>>        Virus-free. www.avg.com

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>> 

>> 

>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

>> 

>

>

>

>

>

>

>

>

>

>

 

 

 

 

 

 


Tom Wylie
 

Thanks bob, I'll check in the morning......

Tom
GM4FDM



On 25 January 2021, at 22:52, Bob <k4cy@...> wrote:


... only if Logger32 opened JTDX successfully. A good clue is that a) the JTDX window caption says JTDX & Logger32, and 2) the Logger32 UDP BandMap Start/Stop menu says Stop. SeventyThree(s). 
On 01/25/2021 5:09 PM Tom Wylie <thomasgwylie@...> wrote:
 
 
The dummies guide to Logger - hihi.
That's what we need. Maybe I tend to overthink things from time to time.   
 
One question.... From the JTDX control panel, if I change bands and mode from FT8 or ft4,  or switch from 20m FT8. To 15m ft4, should the rig auto switch to follow the panel?   Coz mine doesn't... Bear in mind, I'm still getting to grips with my SDR....
 
 
Tom 
GM4FDM 

On Mon, 25 Jan 2021, 21:10 Gary Hinson, < Gary@...> wrote:

Thanks Tom.  You're not a computer dummy, idiot or dolt - just someone struggling to get to grips with the technology, like all of us - definitely me anyway*.    

 

You're right: "Open -> JTDX" should say "Start -> JTDX".  My fault!  That will be corrected in the next release of the Manual.

 

I'll add a link from the relevant bit on page 211 to somewhere useful too.

 

I will add a few words about "Control Panel not connected" as well.

 

In my defence, the JTDX Contrrol Panel is a new toy for v4, one I have barely even taken out of the box so far.  As I'm writing this email, in playing with it I appear to have put the control panel too close to the Windows notification area so it is now in the background, greyed out and inaccessible in the bottom right corner of my screen ... 

 

 

73

Gary  ZL2iFB

 

* Yesterday afternoon it got so hot in the shack that my PC shutdown suddenly, without warning.  I have since cleaned the CPU heatsink of dust and configured the CPU temperature monitoring utility to give me a warning next time (hopefully, anyway: there is no "Test this alert" button so I won't know if it works unti it nearly overheats again ...).  I've also discovered that the Word autorecover function had not been saving yesterday's Manual edits every 9 mins as configured, so I lost a few hours' editing.   Grrrr, thanks a bunch Micro$oft.  I think I have it autorecovering now, but again there's no obvious, safe way to test it.  I need the equivalent of the passenger jet cockpit's "Show all warning lights" and "Sound all alarms" buttons. 

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 08:50
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

 

Hi Gary

I found esily enough the section in the Manual marked

Open UDP Bandmap              Page 211

 

I scrolled down till I found

 

14.2  UDP Bndmap Menu

 

then scrolling further -   SHOW JTDX CONTROL PANEL

 

following this instruction I opened the JTDX Control Panel - nice wee box

which said    "Control Panel Not Connected"....

 

I couldnt find anything in the box, to make it connect........ so going

back to the manual  under     Show JTDX Control Panel it says:

 

"Provided you launch JTDX using OPEN JTDX from UDP Bandmap Menu"

 

I searched the Bandmap Menu but could not find a command marked   OPEN JTDX.

 

Now as you know I am a computer dummy.   This flummoxed me till I

pressed - START -   not OPEN JTDX but    START.

 

This threw up another popup window    SETUP SHORTCUTS   entitled  Setup

Start Menus.   It of course was blank and I was quick to deduce that I

was supposed to type something inthe various columns, so back to the

Manual.  I searched for "Startup Menu"    "OPEN JTDX"  etc, eventually I

figured there would be  page showing the SETUP SHORTCUTS, so I ran through half of the manual hoping the page I was looking for would catch

my eye, which it eventually did.   And, so now I can start JTDX from

within Logger Bandmap.   So I am one setp forward.     I looked at the

Radio 1 command menus for a moment or two before deciding I could do without them initially as the manual for my SDR is again rather complicated, but figure I can setup the radio manually.....

 

So all I am really saying - I suppose,  is that a link in page 211 pointing to the startup menu, might be helpfull to idiots like me who need to be hand held when dealing with something digital.

 

The Manual is 727 pages long and it is highly unlikely I will ever print

it out.   I have no doubt that it is very comprehensive, and I have no

doubt that after a few emails from idiots like me, there might be a few edits and addedendums.

 

I just find it hard to try to follow a manual on a screen whilst trying to do what the manual says on the same screen and every time you click something, the bloody thing minimises and I'm jumping backwards and forwards all the time......

 

Anyway - keep up all the good work for dolts like me....  no doubt I will mail you again for something else......... :-)

 

 

Tom

GM4FDM

 

 

On 25/01/2021 17:52, Gary Hinson wrote:

> Fair enough Tom,

>

> I'm steadily checking and re-checking the manual, amending/correcting the text, inserting links and updating the embedded screenshots.

>

> Hopefully you found the main section/chapter 14 on the UDP BandMap by skimming the contents pages up front?  If not, did you try searching the PDF using Control+F?  Admittedly searching for "start" finds over 300 occurrences but "start JTDX" finds just one, which is right in the relevant section 14.2.4 (luckily!).

>

> 73

> Gary  ZL2iFB

>

> -----Original Message-----

> From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie

> Sent: 26 January 2021 06:13

> To: hamlogger@groups.io

> Subject: Re: [hamlogger] Question JTDX Control Panel

>

> Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.

>

>

> Tom

>

>

>

> On 25/01/2021 15:39, n5kd wrote:

>> Tom,

>> 

>> Option 5…..

>> 

>> Start the UDP bandmap.

>> At the top you should have “Start”.

>> Under there are the programs you have setup (JTDX or WSJT – whatever)

>> If nothing there choose the “Setup Shortcuts” option and tell L32 where

>> your JTDX is located…

>> eg.       C:\JTDX64\155\bin\jtdx.exe

>> 

>> Hope that helps.

>> 

>> 73’ Pete, N5KD.

>> 

>> *From: *Tom Wylie <mailto:thomasgwylie@...>

>> *Sent: *Monday, January 25, 2021 3:29 PM

>> *To: *hamlogger@groups.io <mailto:hamlogger@groups.io>

>> *Subject: *Re: [hamlogger] Question JTDX Control Panel

>> 

>> I don't see option 5......

>> 

>> Tom

>> 

>> On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@...

>> <mailto:thomasgwylie@...>> wrote:

>> 

>>      How do you run JTDX from within the control panel?

>> 

>>      Tom

>> 

>>      GM4FDM

>> 

>>      On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...

>>      <mailto:ayoshida0205@...>> wrote:

>> 

>>          Gerd

>> 

>>          Try this.

>> 

>>          1.  Turn ON your TRX.

>> 

>>          2. Run Logger32. CAT works ?

>> 

>>          3. Open UDP BandMap.

>> 

>>          4. Open JTDX control panel. Band/Mode button are not

>>          highlighted. You see "Control panel not connected"

>> 

>>          5. Run JTDX from UDP BandMap start menu.

>> 

>>          6. You should see like this.

>> 

>>          73

>> 

>>          On 2021/01/25 19:16, gerdslogger wrote:

>> 

>>              Hi All, I tried to get this JTDX control to run, but I dont

>>              get it.

>> 

>>              First try, JTDX No Radio, open TRX in L32, RCP workes, the

>>              JTDX Panel shows the Frequenz & Mode in red, green/red LED

>>              workes, also Halt & clear, but no Frequenz & Mode can change.

>> 

>>              Second try, Closed TRX in L32, open in JTDX the Radio,

>>              Frequenz & Mode changing in JTDX is ok,

>>              the JTDX Panel shows the Frequenz & Mode in red, green/red

>>              LED workes, also Halt & clear, but no Frequenz & Mode can

>>              change.

>>              What do I wrong, is there a settig to set? Thanks for ur

>>              help, Gerd, DL1BBO

>> 

>>          --

>>          73 de aki

>>          JA1NLX

>> 

>> 

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>>        Virus-free. www.avg.com

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>> 

>> 

>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

>> 

>

>

>

>

>

>

>

>

>

>

 

 

 

 

 

 


Gary Hinson
 

There are several clues Tom that the Control Panel is connected to JTDX which is controlling your radio via CAT and Hamlib (or something!).

 

 

A: The JTDX Control Panel should not say Control Panel not connected

B: The JTDX caption should have “& Logger32” … and only a cross in the top right corner, not the minimize and restore icons like most other windows.

C: The blob left of the JTDX frequency should be green, not orange or red as the popup message says.  I forget what the S means though.  Superb, perhaps.  Stunning?  Sassenach?

 

Sleep tight, Tom, don’t let the wee bedbugs bite

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 12:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

 

Thanks bob, I'll check in the morning......

Tom
GM4FDM



On 25 January 2021, at 22:52, Bob <k4cy@...> wrote:

... only if Logger32 opened JTDX successfully. A good clue is that a) the JTDX window caption says JTDX & Logger32, and 2) the Logger32 UDP BandMap Start/Stop menu says Stop. SeventyThree(s). 

On 01/25/2021 5:09 PM Tom Wylie <thomasgwylie@...> wrote:

 

 

The dummies guide to Logger - hihi.

That's what we need. Maybe I tend to overthink things from time to time.   

 

One question.... From the JTDX control panel, if I change bands and mode from FT8 or ft4,  or switch from 20m FT8. To 15m ft4, should the rig auto switch to follow the panel?   Coz mine doesn't... Bear in mind, I'm still getting to grips with my SDR....

 

 

Tom 

GM4FDM 

 

On Mon, 25 Jan 2021, 21:10 Gary Hinson, < Gary@...> wrote:

Thanks Tom.  You're not a computer dummy, idiot or dolt - just someone struggling to get to grips with the technology, like all of us - definitely me anyway*.    

 

You're right: "Open -> JTDX" should say "Start -> JTDX".  My fault!  That will be corrected in the next release of the Manual.

 

I'll add a link from the relevant bit on page 211 to somewhere useful too.

 

I will add a few words about "Control Panel not connected" as well.

 

In my defence, the JTDX Contrrol Panel is a new toy for v4, one I have barely even taken out of the box so far.  As I'm writing this email, in playing with it I appear to have put the control panel too close to the Windows notification area so it is now in the background, greyed out and inaccessible in the bottom right corner of my screen ... 

 

 

73

Gary  ZL2iFB

 

* Yesterday afternoon it got so hot in the shack that my PC shutdown suddenly, without warning.  I have since cleaned the CPU heatsink of dust and configured the CPU temperature monitoring utility to give me a warning next time (hopefully, anyway: there is no "Test this alert" button so I won't know if it works unti it nearly overheats again ...).  I've also discovered that the Word autorecover function had not been saving yesterday's Manual edits every 9 mins as configured, so I lost a few hours' editing.   Grrrr, thanks a bunch Micro$oft.  I think I have it autorecovering now, but again there's no obvious, safe way to test it.  I need the equivalent of the passenger jet cockpit's "Show all warning lights" and "Sound all alarms" buttons. 

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie
Sent: 26 January 2021 08:50
To: hamlogger@groups.io
Subject: Re: [hamlogger] Question JTDX Control Panel

 

Hi Gary

I found esily enough the section in the Manual marked

Open UDP Bandmap              Page 211

 

I scrolled down till I found

 

14.2  UDP Bndmap Menu

 

then scrolling further -   SHOW JTDX CONTROL PANEL

 

following this instruction I opened the JTDX Control Panel - nice wee box

which said    "Control Panel Not Connected"....

 

I couldnt find anything in the box, to make it connect........ so going

back to the manual  under     Show JTDX Control Panel it says:

 

"Provided you launch JTDX using OPEN JTDX from UDP Bandmap Menu"

 

I searched the Bandmap Menu but could not find a command marked   OPEN JTDX.

 

Now as you know I am a computer dummy.   This flummoxed me till I

pressed - START -   not OPEN JTDX but    START.

 

This threw up another popup window    SETUP SHORTCUTS   entitled  Setup

Start Menus.   It of course was blank and I was quick to deduce that I

was supposed to type something inthe various columns, so back to the

Manual.  I searched for "Startup Menu"    "OPEN JTDX"  etc, eventually I

figured there would be  page showing the SETUP SHORTCUTS, so I ran through half of the manual hoping the page I was looking for would catch

my eye, which it eventually did.   And, so now I can start JTDX from

within Logger Bandmap.   So I am one setp forward.     I looked at the

Radio 1 command menus for a moment or two before deciding I could do without them initially as the manual for my SDR is again rather complicated, but figure I can setup the radio manually.....

 

So all I am really saying - I suppose,  is that a link in page 211 pointing to the startup menu, might be helpfull to idiots like me who need to be hand held when dealing with something digital.

 

The Manual is 727 pages long and it is highly unlikely I will ever print

it out.   I have no doubt that it is very comprehensive, and I have no

doubt that after a few emails from idiots like me, there might be a few edits and addedendums.

 

I just find it hard to try to follow a manual on a screen whilst trying to do what the manual says on the same screen and every time you click something, the bloody thing minimises and I'm jumping backwards and forwards all the time......

 

Anyway - keep up all the good work for dolts like me....  no doubt I will mail you again for something else......... :-)

 

 

Tom

GM4FDM

 

 

On 25/01/2021 17:52, Gary Hinson wrote:

> Fair enough Tom,

>

> I'm steadily checking and re-checking the manual, amending/correcting the text, inserting links and updating the embedded screenshots.

>

> Hopefully you found the main section/chapter 14 on the UDP BandMap by skimming the contents pages up front?  If not, did you try searching the PDF using Control+F?  Admittedly searching for "start" finds over 300 occurrences but "start JTDX" finds just one, which is right in the relevant section 14.2.4 (luckily!).

>

> 73

> Gary  ZL2iFB

>

> -----Original Message-----

> From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Tom Wylie

> Sent: 26 January 2021 06:13

> To: hamlogger@groups.io

> Subject: Re: [hamlogger] Question JTDX Control Panel

>

> Thanks Pete I already found it, but had to search the whole manual, perhaps a few more links within pages might help.

>

>

> Tom

>

>

>

> On 25/01/2021 15:39, n5kd wrote:

>> Tom,

>> 

>> Option 5…..

>> 

>> Start the UDP bandmap.

>> At the top you should have “Start”.

>> Under there are the programs you have setup (JTDX or WSJT – whatever)

>> If nothing there choose the “Setup Shortcuts” option and tell L32 where

>> your JTDX is located…

>> eg.       C:\JTDX64\155\bin\jtdx.exe

>> 

>> Hope that helps.

>> 

>> 73’ Pete, N5KD.

>> 

>> *From: *Tom Wylie <mailto:thomasgwylie@...>

>> *Sent: *Monday, January 25, 2021 3:29 PM

>> *To: *hamlogger@groups.io <mailto:hamlogger@groups.io>

>> *Subject: *Re: [hamlogger] Question JTDX Control Panel

>> 

>> I don't see option 5......

>> 

>> Tom

>> 

>> On Mon, 25 Jan 2021, 15:27 Tom Wylie, <thomasgwylie@...

>> <mailto:thomasgwylie@...>> wrote:

>> 

>>      How do you run JTDX from within the control panel?

>> 

>>      Tom

>> 

>>      GM4FDM

>> 

>>      On Mon, 25 Jan 2021, 11:40 ja1nlx, <ayoshida0205@...

>>      <mailto:ayoshida0205@...>> wrote:

>> 

>>          Gerd

>> 

>>          Try this.

>> 

>>          1.  Turn ON your TRX.

>> 

>>          2. Run Logger32. CAT works ?

>> 

>>          3. Open UDP BandMap.

>> 

>>          4. Open JTDX control panel. Band/Mode button are not

>>          highlighted. You see "Control panel not connected"

>> 

>>          5. Run JTDX from UDP BandMap start menu.

>> 

>>          6. You should see like this.

>> 

>>          73

>> 

>>          On 2021/01/25 19:16, gerdslogger wrote:

>> 

>>              Hi All, I tried to get this JTDX control to run, but I dont

>>              get it.

>> 

>>              First try, JTDX No Radio, open TRX in L32, RCP workes, the

>>              JTDX Panel shows the Frequenz & Mode in red, green/red LED

>>              workes, also Halt & clear, but no Frequenz & Mode can change.

>> 

>>              Second try, Closed TRX in L32, open in JTDX the Radio,

>>              Frequenz & Mode changing in JTDX is ok,

>>              the JTDX Panel shows the Frequenz & Mode in red, green/red

>>              LED workes, also Halt & clear, but no Frequenz & Mode can

>>              change.

>>              What do I wrong, is there a settig to set? Thanks for ur

>>              help, Gerd, DL1BBO

>> 

>>          --

>>          73 de aki

>>          JA1NLX

>> 

>> 

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>>        Virus-free. www.avg.com

>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

>> 

>> 

>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

>> 

>

>

>

>

>

>

>

>

>

>