Topics

V4


Tom Wylie
 

Sorry I should have said, ABIG THANK YOU to Bob and the whole team for a wonderful piece of software.  I'm sure if anybody is unhappy, Bob will refund their money


Tom 
GM4FDM 

On Thu, 21 Jan 2021, 15:26 Tom Wylie via groups.io, <thomasgwylie=gmail.com@groups.io> wrote:
Imported without problem.  I had backed up my log to an adif file on a memory stick. V4 installed first time.  My log imported exactly. Did a recalc.  Everything back to normal.

My only glitch was in setting up the cw machine. As I am using an SDR and virtual audio cables and virtual com ports it took me an hour to find the box I hadn't ticked.

Now it's all working as normal and all my WAZ, WAS and DXCC are all correct. In fact the programme looks to be the same as the old version, but it shows the correct version number. 

Tom 
GM4FDM 

Now I am waiting for a new version of my SDR software... That might be more problematic. Lol. 


Tom Wylie
 

Imported without problem.  I had backed up my log to an adif file on a memory stick. V4 installed first time.  My log imported exactly. Did a recalc.  Everything back to normal.

My only glitch was in setting up the cw machine. As I am using an SDR and virtual audio cables and virtual com ports it took me an hour to find the box I hadn't ticked.

Now it's all working as normal and all my WAZ, WAS and DXCC are all correct. In fact the programme looks to be the same as the old version, but it shows the correct version number. 

Tom 
GM4FDM 

Now I am waiting for a new version of my SDR software... That might be more problematic. Lol.