Topics

Error on autoupdate


John
 

OK, so I have my files back and all looks OK. When I launch Logger32, it does it's lookup to see if there is a new version available (I'm running 3.5 froma new install).

It grabs the files, then launches the update process and dies with the following error. I'm running Win 10 pro.

Thanks again for any hints. SOOOOO close to being good to go on new PC :-)

John K5MO


Bob
 

Well, are you running Logger32 with Admin privileges? Right click on the Logger32 desktop Icon. Click Properties. Click the Compatibility tab. Is the Run this program as an administrator option checked? If ir is, then your PC security settings (UAC or Anti-virus) are preventing the Logger32 auto installer from running. 73.

On 10/31/2020 4:24 PM John <johnk5mo@...> wrote:


OK, so I have my files back and all looks OK. When I launch Logger32, it does it's lookup to see if there is a new version available (I'm running 3.5 froma new install).

It grabs the files, then launches the update process and dies with the following error. I'm running Win 10 pro.

Thanks again for any hints. SOOOOO close to being good to go on new PC :-)

John K5MO


Bob
 

... also, make sure the Logger32autoinstaller.exe is set to run as administrator.  73.

On 10/31/2020 4:24 PM John <johnk5mo@...> wrote:


OK, so I have my files back and all looks OK. When I launch Logger32, it does it's lookup to see if there is a new version available (I'm running 3.5 froma new install).

It grabs the files, then launches the update process and dies with the following error. I'm running Win 10 pro.

Thanks again for any hints. SOOOOO close to being good to go on new PC :-)

John K5MO


John
 

That did it! Thank you so much Bob.....

 

I'm back in business and will now back up to different media :-)

73
John k5Mo