Topics

VE7CC


Neil Rowe
 

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


John Owens
 

NEIL:

I have been experiencing the same here in Seattle, WA for the last couple of days. 

On Fri, Oct 16, 2020 at 9:15 AM Neil Rowe <va6ak@...> wrote:
Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


John Munton - G7SSE
 

Message from Lee Sawkins (Ve7CC owner) posted on 15th on the user group:

"I am ok. Have been having power, Internet, phone, email problems all at the same time. I have power now but other problems still need to be fixed".

Looks like the VE7CC node is still down.

73, John - G7SSE

------ Original Message ------
From: "Neil Rowe" <va6ak@...>
Sent: 16/10/2020 17:15:05
Subject: [hamlogger] VE7CC

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 

--
73, John - G7SSE


Duncan Fisken
 

I could not connect earlier in the week but whatever was the problem, it went away. I connected OK on Wednesday but have not tried again since.

 

73,

Duncan, G3WZD

 

From: <hamlogger@groups.io> on behalf of Neil Rowe <va6ak@...>
Reply to: "hamlogger@groups.io" <hamlogger@groups.io>
Date: Friday, 16 October 2020 at 17:15
To: "hamlogger@groups.io" <hamlogger@groups.io>
Subject: [hamlogger] VE7CC

 

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Dave Colliau
 

Its back up now. I had issues also but thats why you set it up to automatically go to someone else.
Dave N8DC

On 10/16/2020 12:15 PM Neil Rowe <va6ak@...> wrote:


Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Bob
 

I just tried dxc.ve7cc.net on port 23. It spewed out the same worthless garbage that they all do. SeventyThree(s).

On 10/16/2020 12:15 PM Neil Rowe <va6ak@...> wrote:


Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Jim SIMON
 

Same problem here for the past couple of days.

 

Jim  W1YY/7

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Owens
Sent: Friday, October 16, 2020 9:21 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] VE7CC

 

NEIL:

 

I have been experiencing the same here in Seattle, WA for the last couple of days. 

 

On Fri, Oct 16, 2020 at 9:15 AM Neil Rowe <va6ak@...> wrote:

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


David G3YYD
 

It is why I use VE7CC user. I have 3 DX clusters accessed from it and so one goes down does not matter or even two go down.

 

73 David G3YYD

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: 16 October 2020 19:05
To: hamlogger@groups.io; Neil Rowe
Subject: Re: [hamlogger] VE7CC

 

Its back up now. I had issues also but thats why you set it up to automatically go to someone else.

Dave N8DC

On 10/16/2020 12:15 PM Neil Rowe <va6ak@...> wrote:

 

 

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil