Topics

Looger32 is not connecting to 7300


Dave Colliau
 

I am all of a sudden getting double emails ?
So I got to see your reply twice Bob.
That's pretty dreamy ūüėć ya ok I'm done now ?
Dave N8DC
Thanks for all.you do

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 09:16PM -04:00 from Bob k4cy@...:

Love you always? Mmmmm, reminds me of the Miller Light commercial ... Go buy your own beer buddy :)
On 07/10/2020 9:11 PM Dave Colliau <n8dc-8@...> wrote:


Bob I just wanna say . I'm your biggest fan and your my hero.
Love you always
Dave N8DC ha ha

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 09:08PM -04:00 from Bob k4cy@...:

Thanks for the support Dave, your annual maintenance fee has been credited to your account. Last checked it is paid in full until after the Trump/Biden 'Cognitive comparison' test results are announced. It might be a financially risky offer on my part. How could/would you possibly determine if either passed/failed the test? Oh well, what do I know. SeventyThree(s).
 On 07/10/2020 8:53 PM Dave Colliau < n8dc-8@...> wrote:


I have a 7300 and a 7100 as backups and never an issue
It's not the program . Dave N8DC

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 08:51PM -04:00 from Larry Fravel lfravel93@...:

Bryan -

 You might want to go into device manager- if you haven't already - and make sure all the settings for your USB ports have the the "Let windows put port to sleep to save power" or however it is worded in the power management tab.  Seems they like to do that at times.

Larry K8YYY

--
Today is a good day to have a GREAT Day!


Bob
 

Love you always? Mmmmm, reminds me of the Miller Light commercial ... Go buy your own beer buddy :)

On 07/10/2020 9:11 PM Dave Colliau <n8dc-8@...> wrote:


Bob I just wanna say . I'm your biggest fan and your my hero.
Love you always
Dave N8DC ha ha

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 09:08PM -04:00 from Bob k4cy@...:

Thanks for the support Dave, your annual maintenance fee has been credited to your account. Last checked it is paid in full until after the Trump/Biden 'Cognitive comparison' test results are announced. It might be a financially risky offer on my part. How could/would you possibly determine if either passed/failed the test? Oh well, what do I know. SeventyThree(s).
 On 07/10/2020 8:53 PM Dave Colliau < n8dc-8@...> wrote:


I have a 7300 and a 7100 as backups and never an issue
It's not the program . Dave N8DC

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 08:51PM -04:00 from Larry Fravel lfravel93@...:

Bryan -

 You might want to go into device manager- if you haven't already - and make sure all the settings for your USB ports have the the "Let windows put port to sleep to save power" or however it is worded in the power management tab.  Seems they like to do that at times.

Larry K8YYY

--
Today is a good day to have a GREAT Day!


Dave Colliau
 

Bob I just wanna say . I'm your biggest fan and your my hero.
Love you always
Dave N8DC ha ha

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 09:08PM -04:00 from Bob k4cy@...:

Thanks for the support Dave, your annual maintenance fee has been credited to your account. Last checked it is paid in full until after the Trump/Biden 'Cognitive comparison' test results are announced. It might be a financially risky offer on my part. How could/would you possibly determine if either passed/failed the test? Oh well, what do I know. SeventyThree(s).
 On 07/10/2020 8:53 PM Dave Colliau <n8dc-8@...> wrote:


I have a 7300 and a 7100 as backups and never an issue
It's not the program . Dave N8DC

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 08:51PM -04:00 from Larry Fravel lfravel93@...:

Bryan -

 You might want to go into device manager- if you haven't already - and make sure all the settings for your USB ports have the the "Let windows put port to sleep to save power" or however it is worded in the power management tab.  Seems they like to do that at times.

Larry K8YYY

--
Today is a good day to have a GREAT Day!


Bob
 

Thanks for the support Dave, your annual maintenance fee has been credited to your account. Last checked it is paid in full until after the Trump/Biden 'Cognitive comparison' test results are announced. It might be a financially risky offer on my part. How could/would you possibly determine if either passed/failed the test? Oh well, what do I know. SeventyThree(s).

 On 07/10/2020 8:53 PM Dave Colliau <n8dc-8@...> wrote:


I have a 7300 and a 7100 as backups and never an issue
It's not the program . Dave N8DC

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 08:51PM -04:00 from Larry Fravel lfravel93@...:

Bryan -

 You might want to go into device manager- if you haven't already - and make sure all the settings for your USB ports have the the "Let windows put port to sleep to save power" or however it is worded in the power management tab.  Seems they like to do that at times.

Larry K8YYY

--
Today is a good day to have a GREAT Day!


Dave Colliau
 

I have a 7300 and a 7100 as backups and never an issue
It's not the program . Dave N8DC

--
Sent from Yahoo Email App for Android

Friday, 10 July 2020, 08:51PM -04:00 from Larry Fravel lfravel93@...:

Bryan -

 You might want to go into device manager- if you haven't already - and make sure all the settings for your USB ports have the the "Let windows put port to sleep to save power" or however it is worded in the power management tab.  Seems they like to do that at times.

Larry K8YYY

--
Today is a good day to have a GREAT Day!


Larry Fravel
 

Bryan -

 You might want to go into device manager- if you haven't already - and make sure all the settings for your USB ports have the the "Let windows put port to sleep to save power" or however it is worded in the power management tab.  Seems they like to do that at times.

Larry K8YYY

--
Today is a good day to have a GREAT Day!


Bob
 

C'mon John, it must be an update. It can't possibly be that my radio is smarter than I am? SeventyThree(s).

On 07/10/2020 8:16 PM John Munton - G7SSE <johng7sse@...> wrote:


Bryan

In the radio's menu;

 SET / CONNECTORS / CI-V check you have CI-V USB Echo Back  set to ON

73
John - G7SSE

------ Original Message ------
From: "Bryan Sanders" < flyfshn76@...>
Sent: 11/07/2020 00:34:47
Subject: [hamlogger] Looger32 is not connecting to 7300

When using logger32 before I had no problem with communication between rig and program.  It seems that something has happened with one of the updates that has been done.  I have went into configuration to make sure that everything matched between the program and the driver.  Everything all good there.  Any suggestions as to what might be happening?  I am all ears.

Bryan,NU8J

--
73, John - G7SSE


John Munton - G7SSE
 

Bryan

In the radio's menu;

 SET / CONNECTORS / CI-V check you have CI-V USB Echo Back  set to ON

73
John - G7SSE

------ Original Message ------
From: "Bryan Sanders" <flyfshn76@...>
Sent: 11/07/2020 00:34:47
Subject: [hamlogger] Looger32 is not connecting to 7300

When using logger32 before I had no problem with communication between rig and program.  It seems that something has happened with one of the updates that has been done.  I have went into configuration to make sure that everything matched between the program and the driver.  Everything all good there.  Any suggestions as to what might be happening?  I am all ears.

Bryan,NU8J

--
73, John - G7SSE


Vilhjalmur Sigurjonsson
 

Bryan,

On the bottom status bar of the logbook you should see a button with the caption Radio1, is that red or blue?

If red, the port is closed, in that case right click on it and select open port.

This is just my first wild guess (as I have had this incident often after playing with JTDX)

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Bryan Sanders
Sent: f√∂studagur, 10. j√ļl√≠ 2020 23:35
To: hamlogger@groups.io
Subject: [hamlogger] Looger32 is not connecting to 7300

 

When using logger32 before I had no problem with communication between rig and program.  It seems that something has happened with one of the updates that has been done.  I have went into configuration to make sure that everything matched between the program and the driver.  Everything all good there.  Any suggestions as to what might be happening?  I am all ears.

Bryan,NU8J


Bryan Sanders
 

When using logger32 before I had no problem with communication between rig and program.  It seems that something has happened with one of the updates that has been done.  I have went into configuration to make sure that everything matched between the program and the driver.  Everything all good there.  Any suggestions as to what might be happening?  I am all ears.

Bryan,NU8J