Topics

error #0 hideexternalmodule


F4FQH Olivier
 

Thanks Bob
 
Yes i tried to put L32lockups in admin mode but not tested for the moment. Radio is off
Maybe the cause.
 
73s
 
 

From: Bob
Sent: Monday, June 1, 2020 1:57 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] error #0 hideexternalmodule
 
... or maybe you are running Logger32 and as an Administrator, and QRZ Lookups not as an Administer ... They must both be the same. SeventyThree(s).
On June 1, 2020 at 7:16 AM F4FQH Olivier <unit365@...> wrote:

Hi Bob and all
Anybody could tell me how to remove this error message.
Each time a QSO il logged from JTDX to logger, this message appear.
Searched in old posts but not found anything.
Thanks
Olivier F4FQH

 


Bob
 

... or maybe you are running Logger32 and as an Administrator, and QRZ Lookups not as an Administer ... They must both be the same. SeventyThree(s).

On June 1, 2020 at 7:16 AM F4FQH Olivier <unit365@...> wrote:

Hi Bob and all
 
Anybody could tell me how to remove this error message.
Each time a QSO il logged from JTDX to logger, this message appear.
Searched in old posts but not found anything.
 
Thanks
 
Olivier F4FQH

 


Bob
 

Loger32 was trying to hide the QRZ Lookup Window after a QSO was logged. The message was rejected. A temporary cure will be to disable QRZ Lookups. 73.

On June 1, 2020 at 7:16 AM F4FQH Olivier <unit365@...> wrote:

Hi Bob and all
 
Anybody could tell me how to remove this error message.
Each time a QSO il logged from JTDX to logger, this message appear.
Searched in old posts but not found anything.
 
Thanks
 
Olivier F4FQH

 


F4FQH Olivier
 

Hi Bob and all
 
Anybody could tell me how to remove this error message.
Each time a QSO il logged from JTDX to logger, this message appear.
Searched in old posts but not found anything.
 
Thanks
 
Olivier F4FQH