Topics

No FT8 checkbox for mode


JOHN BIRKBY
 

I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!


Gary Hinson
 

Hello n2qlt.

 

What kind of checkbox would you like?  Where would you like it?  What would you like it to do?

 

Your email doesn’t make much sense.  Please try harder to explain your issue/s and we’ll try harder to help you.

 

73

Garuy  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of n2qlt via Groups.Io
Sent: 11 March 2020 08:25
To: hamlogger@groups.io
Subject: [hamlogger] No FT8 checkbox for mode

 

I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!


Darl DEEDS
 

You can add any mode you wish! Look in the Help file for all the information! It’s very simple!

 

Darl  NA8W

 

From: n2qlt via Groups.Io
Sent: Tuesday, March 10, 2020 15:25
To: hamlogger@groups.io
Subject: [hamlogger] No FT8 checkbox for mode

 

I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!

 


JOHN BIRKBY
 

Thanks, Guary. I certainly do appreciate a helping hand. Sorry to sound so stupid. I’m talking about the logging window, and when you click on “mode” a window pops up that says BandMode selection. In the right hand side of that window under “mode” there are many modes listed but not FT8.
The other place I cannot find FT8 is when I click on the top menu under awards and select DXCC. When the window pops up there is a pulldown menu in the bottom left-hand corner that lists all of the modes, but FT8 is not among them. Thank you for your help.

73,
Scott


On Mar 10, 2020, at 4:26 PM, Gary Hinson <Gary@...> wrote:



Hello n2qlt.

 

What kind of checkbox would you like?  Where would you like it?  What would you like it to do?

 

Your email doesn’t make much sense.  Please try harder to explain your issue/s and we’ll try harder to help you.

 

73

Garuy  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of n2qlt via Groups.Io
Sent: 11 March 2020 08:25
To: hamlogger@groups.io
Subject: [hamlogger] No FT8 checkbox for mode

 

I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!


JOHN BIRKBY
 

Sorry, Darl. I can’t find it there. That’s why I’m here.

73,
Scott

E se


On Mar 10, 2020, at 5:06 PM, Darl DEEDS <na8w@...> wrote:



You can add any mode you wish! Look in the Help file for all the information! It’s very simple!

 

Darl  NA8W

 

From: n2qlt via Groups.Io
Sent: Tuesday, March 10, 2020 15:25
To: hamlogger@groups.io
Subject: [hamlogger] No FT8 checkbox for mode

 

I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!

 


Jim Altman
 

Go to Tools->Setup Bands and Modes and look through the bands to make sure FT8 is there and that “Stats” has a “Y”.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of JOHN BIRKBY via Groups.Io
Sent: Tuesday, March 10, 2020 7:02 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] No FT8 checkbox for mode

 

Sorry, Darl. I can’t find it there. That’s why I’m here.

 

73,

Scott

 

E se



On Mar 10, 2020, at 5:06 PM, Darl DEEDS <na8w@...> wrote:



You can add any mode you wish! Look in the Help file for all the information! It’s very simple!

 

Darl  NA8W

 

From: n2qlt via Groups.Io
Sent: Tuesday, March 10, 2020 15:25
To: hamlogger@groups.io
Subject: [hamlogger] No FT8 checkbox for mode

 

I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!

 


ja1nlx
 

Hi

Check following steps.

1. Open Logger32 folder. Open ADIFModes.txt with text editor.

2. Put this line with Red color if there is not.

FAX
FM
FT8
FSK441
HELL    =FMHELL,FSKHELL,HELL80,HFSK,PSKHELL

3. Open Setup Band/Mode table. (Click Tools)

4. Put FT8 slot in each Band like this if there are not.

73



On 2020/03/11 4:25, n2qlt via Groups.Io wrote:
I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!
--
73 de aki
JA1NLX


JOHN BIRKBY
 

Thanks for the helpful suggestions guys! I will give it a try when I get home tonight.

73





On Mar 10, 2020, at 8:31 PM, ja1nlx <ayoshida0205@...> wrote:



Hi

Check following steps.

1. Open Logger32 folder. Open ADIFModes.txt with text editor.

2. Put this line with Red color if there is not.

FAX
FM
FT8
FSK441
HELL    =FMHELL,FSKHELL,HELL80,HFSK,PSKHELL

3. Open Setup Band/Mode table. (Click Tools)

4. Put FT8 slot in each Band like this if there are not.

<SS2020-03_033.jpg>

73



On 2020/03/11 4:25, n2qlt via Groups.Io wrote:
I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!
--
73 de aki
JA1NLX


JOHN BIRKBY
 

Ok, I couldn’t wait. I put logger32 on my office computer and tried it out. Worked perfectly! Thanks to all!

73


On Mar 11, 2020, at 7:11 AM, JOHN BIRKBY via Groups.Io <n2qlt@...> wrote:

Thanks for the helpful suggestions guys! I will give it a try when I get home tonight.

73





On Mar 10, 2020, at 8:31 PM, ja1nlx <ayoshida0205@...> wrote:



Hi

Check following steps.

1. Open Logger32 folder. Open ADIFModes.txt with text editor.

2. Put this line with Red color if there is not.

FAX
FM
FT8
FSK441
HELL    =FMHELL,FSKHELL,HELL80,HFSK,PSKHELL

3. Open Setup Band/Mode table. (Click Tools)

4. Put FT8 slot in each Band like this if there are not.

<SS2020-03_033.jpg>

73



On 2020/03/11 4:25, n2qlt via Groups.Io wrote:
I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!
--
73 de aki
JA1NLX