Topics

JTDX problem with band and frequency


KX2A
 

I have JTDX V2.1.0-rc148, and I use it with Logger32, Version 3.50.308, which was downloaded this morning.   It was working for me yesterday.  Suddenly, today several things have gone wrong. 

First, the waterfall display showed only a large band, although the software was decoding stations.  After fiddling with the display controls, I got the correct display, and started to work stations. 

Contacts went OK, but I then discovered that,while the correct frequency was displayed in the logger data entry box, and was also recorded in the log following the QSO, every QSO was labelled as 10 meters, despite the 14 MHz. frequency in the frequency box.  I then noted that the station display for JTDX said that these were 10 meter signals (no matter what band I was on) and the analysis of what countries I needed was based on 10 meter records in Logger32, even though all these stations were on 20 meters.  I also received an error message about there being a frequency problem every time I logged a contact, although I saw the contacts enter the log.

Furthermore, when I shut down JTDX and restart it, my radio is switched to 40 meters, no matter where it was.

I think that this is a Logger32 problem.  Should I try to back up one version?  If so, how would I go about doing this?

Jan, KX2A


Vilhjalmur Sigurjonsson
 

Jan,

Did you load the 32 bit or 64 bit version?

I downloaded the 64 bit version today and ran it with 3.50.308. It showed all kinds of anomalies here, I had to reconfigure the JTDX for display and other things.

I am in the process of installing the 32 bit version to see if that makes a difference. I think that this is JTDX, not Logger32 as I have been using  …308 for several days.

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of KX2A
Sent: miðvikudagur, 26. febrúar 2020 20:27
To: hamlogger@groups.io
Subject: [hamlogger] JTDX problem with band and frequency

 

I have JTDX V2.1.0-rc148, and I use it with Logger32, Version 3.50.308, which was downloaded this morning.   It was working for me yesterday.  Suddenly, today several things have gone wrong. 

First, the waterfall display showed only a large band, although the software was decoding stations.  After fiddling with the display controls, I got the correct display, and started to work stations. 

Contacts went OK, but I then discovered that,while the correct frequency was displayed in the logger data entry box, and was also recorded in the log following the QSO, every QSO was labelled as 10 meters, despite the 14 MHz. frequency in the frequency box.  I then noted that the station display for JTDX said that these were 10 meter signals (no matter what band I was on) and the analysis of what countries I needed was based on 10 meter records in Logger32, even though all these stations were on 20 meters.  I also received an error message about there being a frequency problem every time I logged a contact, although I saw the contacts enter the log.

Furthermore, when I shut down JTDX and restart it, my radio is switched to 40 meters, no matter where it was.

I think that this is a Logger32 problem.  Should I try to back up one version?  If so, how would I go about doing this?

Jan, KX2A


Vilhjalmur Sigurjonsson
 

Installed the 32bit version and all is back to normal: Normal output level, does not go to 40m at start etc.
At least for now I will just stick with the 32bit version, hihi
73 Villi
TF3VS

On 2020-02-26 21:02, Vilhjalmur Sigurjonsson wrote:
Jan,
Did you load the 32 bit or 64 bit version?
I downloaded the 64 bit version today and ran it with 3.50.308. It
showed all kinds of anomalies here, I had to reconfigure the JTDX for
display and other things.
I am in the process of installing the 32 bit version to see if that
makes a difference. I think that this is JTDX, not Logger32 as I have
been using …308 for several days.
73 Villi
TF3VS
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of
KX2A
Sent: miðvikudagur, 26. febrúar 2020 20:27
To: hamlogger@groups.io
Subject: [hamlogger] JTDX problem with band and frequency
I have JTDX V2.1.0-rc148, and I use it with Logger32, Version
3.50.308, which was downloaded this morning. It was working for me
yesterday. Suddenly, today several things have gone wrong.
First, the waterfall display showed only a large band, although the
software was decoding stations. After fiddling with the display
controls, I got the correct display, and started to work stations.
Contacts went OK, but I then discovered that,while the correct
frequency was displayed in the logger data entry box, and was also
recorded in the log following the QSO, every QSO was labelled as 10
meters, despite the 14 MHz. frequency in the frequency box. I then
noted that the station display for JTDX said that these were 10 meter
signals (no matter what band I was on) and the analysis of what
countries I needed was based on 10 meter records in Logger32, even
though all these stations were on 20 meters. I also received an error
message about there being a frequency problem every time I logged a
contact, although I saw the contacts enter the log.
Furthermore, when I shut down JTDX and restart it, my radio is
switched to 40 meters, no matter where it was.
I think that this is a Logger32 problem. Should I try to back up one
version? If so, how would I go about doing this?
Jan, KX2A
Links:
------
[1] https://groups.io/g/hamlogger/message/79005
[2] https://groups.io/mt/71573136/385597
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/385597
[5] https://groups.io/g/hamlogger/leave/defanged


ja1nlx
 

Mine is rc-148 64 bit version. It works as expected with Logger32 ver3.50.308.

Only thing we notice that it need re-adjust sound in/out level.

Jan

Please re-check your UDP BandMap settings.This option should be checked.

73


On 2020/02/27 6:02, Vilhjalmur Sigurjonsson wrote:

Jan,

Did you load the 32 bit or 64 bit version?

I downloaded the 64 bit version today and ran it with 3.50.308. It showed all kinds of anomalies here, I had to reconfigure the JTDX for display and other things.

I am in the process of installing the 32 bit version to see if that makes a difference. I think that this is JTDX, not Logger32 as I have been using  …308 for several days.

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of KX2A
Sent: miðvikudagur, 26. febrúar 2020 20:27
To: hamlogger@groups.io
Subject: [hamlogger] JTDX problem with band and frequency

 

I have JTDX V2.1.0-rc148, and I use it with Logger32, Version 3.50.308, which was downloaded this morning.   It was working for me yesterday.  Suddenly, today several things have gone wrong. 

First, the waterfall display showed only a large band, although the software was decoding stations.  After fiddling with the display controls, I got the correct display, and started to work stations. 

Contacts went OK, but I then discovered that,while the correct frequency was displayed in the logger data entry box, and was also recorded in the log following the QSO, every QSO was labelled as 10 meters, despite the 14 MHz. frequency in the frequency box.  I then noted that the station display for JTDX said that these were 10 meter signals (no matter what band I was on) and the analysis of what countries I needed was based on 10 meter records in Logger32, even though all these stations were on 20 meters.  I also received an error message about there being a frequency problem every time I logged a contact, although I saw the contacts enter the log.

Furthermore, when I shut down JTDX and restart it, my radio is switched to 40 meters, no matter where it was.

I think that this is a Logger32 problem.  Should I try to back up one version?  If so, how would I go about doing this?

Jan, KX2A

--
73 de aki
JA1NLX


ja1nlx
 

and this is message from the author of JTDX.

Audio level dropped for USB Audio Codec:
 
Most likely Windows applying 32-bit driver configuration to 64-bit jtdx.exe process basing on previous registry records as Windows does not recognize the change from 32-bit process to 64-bit process for the same folder/path.
Try to install rc148-win64 into C:/JTDX64 folder, it should solve the issue.

73

On 2020/02/27 6:14, ja1nlx via Groups.Io wrote:

Mine is rc-148 64 bit version. It works as expected with Logger32 ver3.50.308.

Only thing we notice that it need re-adjust sound in/out level.

Jan

Please re-check your UDP BandMap settings.This option should be checked.

73


On 2020/02/27 6:02, Vilhjalmur Sigurjonsson wrote:

Jan,

Did you load the 32 bit or 64 bit version?

I downloaded the 64 bit version today and ran it with 3.50.308. It showed all kinds of anomalies here, I had to reconfigure the JTDX for display and other things.

I am in the process of installing the 32 bit version to see if that makes a difference. I think that this is JTDX, not Logger32 as I have been using  …308 for several days.

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of KX2A
Sent: miðvikudagur, 26. febrúar 2020 20:27
To: hamlogger@groups.io
Subject: [hamlogger] JTDX problem with band and frequency

 

I have JTDX V2.1.0-rc148, and I use it with Logger32, Version 3.50.308, which was downloaded this morning.   It was working for me yesterday.  Suddenly, today several things have gone wrong. 

First, the waterfall display showed only a large band, although the software was decoding stations.  After fiddling with the display controls, I got the correct display, and started to work stations. 

Contacts went OK, but I then discovered that,while the correct frequency was displayed in the logger data entry box, and was also recorded in the log following the QSO, every QSO was labelled as 10 meters, despite the 14 MHz. frequency in the frequency box.  I then noted that the station display for JTDX said that these were 10 meter signals (no matter what band I was on) and the analysis of what countries I needed was based on 10 meter records in Logger32, even though all these stations were on 20 meters.  I also received an error message about there being a frequency problem every time I logged a contact, although I saw the contacts enter the log.

Furthermore, when I shut down JTDX and restart it, my radio is switched to 40 meters, no matter where it was.

I think that this is a Logger32 problem.  Should I try to back up one version?  If so, how would I go about doing this?

Jan, KX2A

--
73 de aki
JA1NLX
--
73 de aki
JA1NLX