Topics

Still have update installation issues

Ilya Zozin,4Z1UF
 

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 

Bob
 

Simple, you have an unreliable internet connection. As the message says ... Maybe later ... SeventyThree(s).

On July 21, 2019 at 1:53 PM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 


 


 

John Cranfield
 

Good evening Ilya

 

Try opening Logger32 as Administrator and then download the Logger32 update. This should work for you.

 

73 de John ZD7JC

St Helena Island

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ilya Zozin,4Z1UF
Sent: 21 July 2019 17:54
To: hamlogger@groups.io
Subject: [hamlogger] Still have update installation issues

 

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 

Ilya Zozin,4Z1UF
 

Hi Bob,
I have extremely reliable 1GBs connection.

73,
Ilya, 4Z1UF

Sent from TypeApp

On Jul 21, 2019, at 21:08, Bob <k4cy@...> wrote:

Simple, you have an unreliable internet connection. As the message says ... Maybe later ... SeventyThree(s).

On July 21, 2019 at 1:53 PM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 


 


 

Ilya Zozin,4Z1UF
 

Hello John,

It worked. Could not imagine that  downloading is also related to Admin rights.

Thanks a lot!

 

73,

Ilya, 4Z1UF

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Cranfield
Sent: Sunday, 21 July 2019 21:18
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

Good evening Ilya

 

Try opening Logger32 as Administrator and then download the Logger32 update. This should work for you.

 

73 de John ZD7JC

St Helena Island

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ilya Zozin,4Z1UF
Sent: 21 July 2019 17:54
To: hamlogger@groups.io
Subject: [hamlogger] Still have update installation issues

 

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 

Bob
 

Lucky you. If you connection is so good, why can't you download the file? 73.

On July 22, 2019 at 3:33 AM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Hi Bob,
I have extremely reliable 1GBs connection.

73,
Ilya, 4Z1UF

Sent from TypeApp
On Jul 21, 2019, at 21:08, Bob < k4cy@...> wrote:

Simple, you have an unreliable internet connection. As the message says ... Maybe later ... SeventyThree(s).

On July 21, 2019 at 1:53 PM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 


 


 


 


 

Ilya Zozin,4Z1UF
 

Hi Bob,
Probably because this Admin issue. I tried two more times with the same result. Than I closed L32 and ran it again as admin (I was sure I'm in this state) and suddenly the update went smoothly.


73,
Ilya, 4Z1UF

Sent from TypeApp

On Jul 22, 2019, at 12:28, Bob <k4cy@...> wrote:

Lucky you. If you connection is so good, why can't you download the file? 73.

On July 22, 2019 at 3:33 AM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Hi Bob,
I have extremely reliable 1GBs connection.

73,
Ilya, 4Z1UF

Sent from TypeApp
On Jul 21, 2019, at 21:08, Bob < k4cy@...> wrote:

Simple, you have an unreliable internet connection. As the message says ... Maybe later ... SeventyThree(s).

On July 21, 2019 at 1:53 PM "Ilya Zozin,4Z1UF" <4z1uf@...> wrote:

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 


 


 


 


 

Ed Tobias
 

Ilya,

This is not unique to you. It happens to me all the time running Windows 10. 

Each time I boot up from a full, power off shut down, I must open L32 as an administrator in order for the automatic updates to load. After that, I can close and re-open L32 as much as I want without having to do it as an administrator. It’s only after I power down and power back up that I have to re-open as admin. 

73,

Ed, KR3E 


On Jul 22, 2019, at 4:46 AM, Ilya Zozin,4Z1UF <4z1uf@...> wrote:

Hello John,

It worked. Could not imagine that  downloading is also related to Admin rights.

Thanks a lot!

 

73,

Ilya, 4Z1UF

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Cranfield
Sent: Sunday, 21 July 2019 21:18
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

Good evening Ilya

 

Try opening Logger32 as Administrator and then download the Logger32 update. This should work for you.

 

73 de John ZD7JC

St Helena Island

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ilya Zozin,4Z1UF
Sent: 21 July 2019 17:54
To: hamlogger@groups.io
Subject: [hamlogger] Still have update installation issues

 

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

<image001.png>

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 

Bob
 

It's very simple to set the Logger32 desktop shortcut so that the program automagically runs as administrator every time.  Right click on the desktop icon and select the Properties menu. Select the Compatibility tab. Check the Run this program as an administrator option. Click Apply. Click OK. SeventyThree(s).

On July 22, 2019 at 8:35 AM Ed Tobias <edtobias@...> wrote:

Ilya,

This is not unique to you. It happens to me all the time running Windows 10. 

Each time I boot up from a full, power off shut down, I must open L32 as an administrator in order for the automatic updates to load. After that, I can close and re-open L32 as much as I want without having to do it as an administrator. It’s only after I power down and power back up that I have to re-open as admin. 

73,

Ed, KR3E 

 

On Jul 22, 2019, at 4:46 AM, Ilya Zozin,4Z1UF < 4z1uf@...> wrote:

Hello John,

It worked. Could not imagine that  downloading is also related to Admin rights.

Thanks a lot!

 

73,

Ilya, 4Z1UF

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Cranfield
Sent: Sunday, 21 July 2019 21:18
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

Good evening Ilya

 

Try opening Logger32 as Administrator and then download the Logger32 update. This should work for you.

 

73 de John ZD7JC

St Helena Island

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ilya Zozin,4Z1UF
Sent: 21 July 2019 17:54
To: hamlogger@groups.io
Subject: [hamlogger] Still have update installation issues

 

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

<image001.png>

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 

 



 


 

Ed Tobias
 

Thanks, Bob. I learn something new everyday.

 

 

From: Bob
Sent: Monday, July 22, 2019 8:55 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

It's very simple to set the Logger32 desktop shortcut so that the program automagically runs as administrator every time.  Right click on the desktop icon and select the Properties menu. Select the Compatibility tab. Check the Run this program as an administrator option. Click Apply. Click OK. SeventyThree(s).

On July 22, 2019 at 8:35 AM Ed Tobias <edtobias@...> wrote:

Ilya,

 

This is not unique to you. It happens to me all the time running Windows 10. 

 

Each time I boot up from a full, power off shut down, I must open L32 as an administrator in order for the automatic updates to load. After that, I can close and re-open L32 as much as I want without having to do it as an administrator. It’s only after I power down and power back up that I have to re-open as admin. 

 

73,

 

Ed, KR3E 

 


On Jul 22, 2019, at 4:46 AM, Ilya Zozin,4Z1UF < 4z1uf@...> wrote:

Hello John,

It worked. Could not imagine that  downloading is also related to Admin rights.

Thanks a lot!

 

73,

Ilya, 4Z1UF

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Cranfield
Sent: Sunday, 21 July 2019 21:18
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

Good evening Ilya

 

Try opening Logger32 as Administrator and then download the Logger32 update. This should work for you.

 

73 de John ZD7JC

St Helena Island

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ilya Zozin,4Z1UF
Sent: 21 July 2019 17:54
To: hamlogger@groups.io
Subject: [hamlogger] Still have update installation issues

 

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

<image001.png>

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 

 

 


 


 

 

Bob
 

Ed, you and me both. That's what it's all about - Keeping the little gray cells alive. SeventyThree(s).

On July 22, 2019 at 9:11 AM Ed Tobias <edtobias@...> wrote:

Thanks, Bob. I learn something new everyday.

 

 

From: Bob
Sent: Monday, July 22, 2019 8:55 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

It's very simple to set the Logger32 desktop shortcut so that the program automagically runs as administrator every time.  Right click on the desktop icon and select the Properties menu. Select the Compatibility tab. Check the Run this program as an administrator option. Click Apply. Click OK. SeventyThree(s).

On July 22, 2019 at 8:35 AM Ed Tobias <edtobias@...> wrote:

Ilya,

 

This is not unique to you. It happens to me all the time running Windows 10. 

 

Each time I boot up from a full, power off shut down, I must open L32 as an administrator in order for the automatic updates to load. After that, I can close and re-open L32 as much as I want without having to do it as an administrator. It’s only after I power down and power back up that I have to re-open as admin. 

 

73,

 

Ed, KR3E 

 


On Jul 22, 2019, at 4:46 AM, Ilya Zozin,4Z1UF < 4z1uf@...> wrote:

Hello John,

It worked. Could not imagine that  downloading is also related to Admin rights.

Thanks a lot!

 

73,

Ilya, 4Z1UF

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Cranfield
Sent: Sunday, 21 July 2019 21:18
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

Good evening Ilya

 

Try opening Logger32 as Administrator and then download the Logger32 update. This should work for you.

 

73 de John ZD7JC

St Helena Island

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ilya Zozin,4Z1UF
Sent: 21 July 2019 17:54
To: hamlogger@groups.io
Subject: [hamlogger] Still have update installation issues

 

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

<image001.png>

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF

 

 

 


 


 

 

 


 


 

Ilya Zozin,4Z1UF
 

Great tip, thanks a lot!

But don’t think you’ve got rid of me that simple…😉

 

73,

Ilya, 4Z1UF

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Bob
Sent: Monday, 22 July 2019 15:55
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

It's very simple to set the Logger32 desktop shortcut so that the program automagically runs as administrator every time.  Right click on the desktop icon and select the Properties menu. Select the Compatibility tab. Check the Run this program as an administrator option. Click Apply. Click OK. SeventyThree(s).

On July 22, 2019 at 8:35 AM Ed Tobias <edtobias@...> wrote:

Ilya,

 

This is not unique to you. It happens to me all the time running Windows 10. 

 

Each time I boot up from a full, power off shut down, I must open L32 as an administrator in order for the automatic updates to load. After that, I can close and re-open L32 as much as I want without having to do it as an administrator. It’s only after I power down and power back up that I have to re-open as admin. 

 

73,

 

Ed, KR3E 

 


On Jul 22, 2019, at 4:46 AM, Ilya Zozin,4Z1UF < 4z1uf@...> wrote:

Hello John,

It worked. Could not imagine that  downloading is also related to Admin rights.

Thanks a lot!

 

73,

Ilya, 4Z1UF

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Cranfield
Sent: Sunday, 21 July 2019 21:18
To: hamlogger@groups.io
Subject: Re: [hamlogger] Still have update installation issues

 

Good evening Ilya

 

Try opening Logger32 as Administrator and then download the Logger32 update. This should work for you.

 

73 de John ZD7JC

St Helena Island

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ilya Zozin,4Z1UF
Sent: 21 July 2019 17:54
To: hamlogger@groups.io
Subject: [hamlogger] Still have update installation issues

 

Since a previous trial to update  (when I removed TQSL from Utilities)  this is what I’m getting  every time while attempting to update:

<image001.png>

 

What I’m doing wrong this time?

73,

Ilya, 4Z1UF