CW macro


Jim Hargrave
 

Gerald,

Please download the latest Logger32 Help file. The CW note links have been fixed.

Hew posted the latest update a few minutes ago.

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Gerald Boutin
Sent: Thursday, December 27, 2018 7:53 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] CW macro

 

On Thu, Dec 27, 2018 at 09:06 AM, Andy None wrote:

 

SeventyThree

 

 

 

On Thursday, December 27, 2018, 1:46:30 PM GMT+1, Bob <k4cy@...> wrote:

 

 

From the help file:

 

 

SeventyThree(s).

On December 27, 2018 at 5:31 AM "Andy None via Groups.Io" <va3pl@...> wrote:

Hi

Ver. 3.50.373

Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.

Is this me or is it a bug?

 

73 de Andy SP9KR


 


 

 

I am trying to follow along with this topic and with Aki's examples, I have been able to recreate having the CW machine send $ N A M E $.

However, the Help file references showing up on the web interface in groups.io are all blank in my browser, and I was not able to find anything that appeared to specifically describe this behavior in the L32 Help file.

Could someone please help me find the correct section in the Help file. I've looked through the CW Machine and Macros sections, but gave up after not finding the explanation there rather than try the other 63 items the L32 Help search came up with for $NAME$.


P.S. (Minor issue with links in Help file) When trying to Navigate the CW Machine Window in the Help file, after getting to the $NAME$ section, I clicked on the green link for "Note 5", but it just brings me to the beginning of the CW Machine Section of the Help file and not to the Note 5 portion.
--
Gerald, VE1DT


Andy None <va3pl@...>
 

Just insert space after $NAME$ but I did not test it yet.
Andy SP9KR

On Thursday, December 27, 2018, 4:26:53 PM GMT+1, Gerald Boutin <groupsio@...> wrote:


On Thu, Dec 27, 2018 at 11:13 AM, Jim Hargrave wrote:

Gerald,

Check your macro. Be sure there is a space before and after $name$ .

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Gerald Boutin
Sent: Thursday, December 27, 2018 7:53 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] CW macro

 

On Thu, Dec 27, 2018 at 09:06 AM, Andy None wrote:

 

SeventyThree

 

 

 

On Thursday, December 27, 2018, 1:46:30 PM GMT+1, Bob <k4cy@...> wrote:

 

 

From the help file:

 

 

 

SeventyThree(s).

On December 27, 2018 at 5:31 AM "Andy None via Groups.Io" <va3pl@...> wrote:

Hi

Ver. 3.50.373

Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.

Is this me or is it a bug?

 

73 de Andy SP9KR


 


 

 

I am trying to follow along with this topic and with Aki's examples, I have been able to recreate having the CW machine send $ N A M E $.

However, the Help file references showing up on the web interface in groups.io are all blank in my browser, and I was not able to find anything that appeared to specifically describe this behavior in the L32 Help file.

Could someone please help me find the correct section in the Help file. I've looked through the CW Machine and Macros sections, but gave up after not finding the explanation there rather than try the other 63 items the L32 Help search came up with for $NAME$.


P.S. (Minor issue with links in Help file) When trying to Navigate the CW Machine Window in the Help file, after getting to the $NAME$ section, I clicked on the green link for "Note 5", but it just brings me to the beginning of the CW Machine Section of the Help file and not to the Note 5 portion.
--
Gerald, VE1DT

 


 Jim,

I understand that part.

My only issue is that I can't read the Help file references posted because they appear "blank" in the online groups.io posts. I don't receive groups.io messages by email, I just read the posts online in my browser.

--
Gerald, VE1DT


Gerald Boutin
 

On Thu, Dec 27, 2018 at 11:13 AM, Jim Hargrave wrote:

Gerald,

Check your macro. Be sure there is a space before and after $name$ .

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Gerald Boutin
Sent: Thursday, December 27, 2018 7:53 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] CW macro

 

On Thu, Dec 27, 2018 at 09:06 AM, Andy None wrote:

 

SeventyThree

 

 

 

On Thursday, December 27, 2018, 1:46:30 PM GMT+1, Bob <k4cy@...> wrote:

 

 

From the help file:

 

 

 

SeventyThree(s).

On December 27, 2018 at 5:31 AM "Andy None via Groups.Io" <va3pl@...> wrote:

Hi

Ver. 3.50.373

Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.

Is this me or is it a bug?

 

73 de Andy SP9KR


 


 

 

I am trying to follow along with this topic and with Aki's examples, I have been able to recreate having the CW machine send $ N A M E $.

However, the Help file references showing up on the web interface in groups.io are all blank in my browser, and I was not able to find anything that appeared to specifically describe this behavior in the L32 Help file.

Could someone please help me find the correct section in the Help file. I've looked through the CW Machine and Macros sections, but gave up after not finding the explanation there rather than try the other 63 items the L32 Help search came up with for $NAME$.


P.S. (Minor issue with links in Help file) When trying to Navigate the CW Machine Window in the Help file, after getting to the $NAME$ section, I clicked on the green link for "Note 5", but it just brings me to the beginning of the CW Machine Section of the Help file and not to the Note 5 portion.
--
Gerald, VE1DT

 


 Jim,

I understand that part.

My only issue is that I can't read the Help file references posted because they appear "blank" in the online groups.io posts. I don't receive groups.io messages by email, I just read the posts online in my browser.

--
Gerald, VE1DT


Jim Hargrave
 

Gerald,

Check your macro. Be sure there is a space before and after $name$ .

Jim – w5ifp-

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Gerald Boutin
Sent: Thursday, December 27, 2018 7:53 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] CW macro

 

On Thu, Dec 27, 2018 at 09:06 AM, Andy None wrote:

 

SeventyThree

 

 

 

On Thursday, December 27, 2018, 1:46:30 PM GMT+1, Bob <k4cy@...> wrote:

 

 

From the help file:

 

 

SeventyThree(s).

On December 27, 2018 at 5:31 AM "Andy None via Groups.Io" <va3pl@...> wrote:

Hi

Ver. 3.50.373

Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.

Is this me or is it a bug?

 

73 de Andy SP9KR


 


 

 

I am trying to follow along with this topic and with Aki's examples, I have been able to recreate having the CW machine send $ N A M E $.

However, the Help file references showing up on the web interface in groups.io are all blank in my browser, and I was not able to find anything that appeared to specifically describe this behavior in the L32 Help file.

Could someone please help me find the correct section in the Help file. I've looked through the CW Machine and Macros sections, but gave up after not finding the explanation there rather than try the other 63 items the L32 Help search came up with for $NAME$.


P.S. (Minor issue with links in Help file) When trying to Navigate the CW Machine Window in the Help file, after getting to the $NAME$ section, I clicked on the green link for "Note 5", but it just brings me to the beginning of the CW Machine Section of the Help file and not to the Note 5 portion.
--
Gerald, VE1DT


Gerald Boutin
 

On Thu, Dec 27, 2018 at 09:06 AM, Andy None wrote:
 
SeventyThree
 
 
 
On Thursday, December 27, 2018, 1:46:30 PM GMT+1, Bob <k4cy@...> wrote:
 
 

From the help file:

 

 

SeventyThree(s).

On December 27, 2018 at 5:31 AM "Andy None via Groups.Io" <va3pl@...> wrote:

Hi
Ver. 3.50.373
Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.
Is this me or is it a bug?
 
73 de Andy SP9KR


 


 

 
I am trying to follow along with this topic and with Aki's examples, I have been able to recreate having the CW machine send $ N A M E $.

However, the Help file references showing up on the web interface in groups.io are all blank in my browser, and I was not able to find anything that appeared to specifically describe this behavior in the L32 Help file.

Could someone please help me find the correct section in the Help file. I've looked through the CW Machine and Macros sections, but gave up after not finding the explanation there rather than try the other 63 items the L32 Help search came up with for $NAME$.


P.S. (Minor issue with links in Help file) When trying to Navigate the CW Machine Window in the Help file, after getting to the $NAME$ section, I clicked on the green link for "Note 5", but it just brings me to the beginning of the CW Machine Section of the Help file and not to the Note 5 portion.
--
Gerald, VE1DT


Andy None <va3pl@...>
 

Thank you Aki.
Been long time since I read help file.
73 de Andy

On Thursday, December 27, 2018, 1:09:32 PM GMT+1, ja1nlx <ayoshida0205@...> wrote:


OK

$name$ 73  -> when name field is empty it sends 73

$name$ -> when name field is empty it sends $ N A M E $

$name$ space -> when name field is empty it sends space.


73

On 2018/12/27 20:32, ja1nlx via Groups.Io wrote:

It works as expected here with Winkey mode.

73

On 2018/12/27 19:31, Andy None via Groups.Io wrote:
Hi
Ver. 3.50.373
Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.
Is this me or is it a bug?

73 de Andy SP9KR
--

73 de aki ja1nlx

--

73 de aki ja1nlx


Andy None <va3pl@...>
 

SeventyThree



On Thursday, December 27, 2018, 1:46:30 PM GMT+1, Bob <k4cy@...> wrote:


From the help file:




SeventyThree(s).

On December 27, 2018 at 5:31 AM "Andy None via Groups.Io" <va3pl@...> wrote:

Hi
Ver. 3.50.373
Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.
Is this me or is it a bug?

73 de Andy SP9KR


 


 


Bob
 

From the help file:




SeventyThree(s).

On December 27, 2018 at 5:31 AM "Andy None via Groups.Io" <va3pl@...> wrote:

Hi
Ver. 3.50.373
Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.
Is this me or is it a bug?

73 de Andy SP9KR


 


 


ja1nlx
 

OK

$name$ 73  -> when name field is empty it sends 73

$name$ -> when name field is empty it sends $ N A M E $

$name$ space -> when name field is empty it sends space.


73

On 2018/12/27 20:32, ja1nlx via Groups.Io wrote:

It works as expected here with Winkey mode.

73

On 2018/12/27 19:31, Andy None via Groups.Io wrote:
Hi
Ver. 3.50.373
Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.
Is this me or is it a bug?

73 de Andy SP9KR
--

73 de aki ja1nlx

--

73 de aki ja1nlx


ja1nlx
 

It works as expected here with Winkey mode.

73

On 2018/12/27 19:31, Andy None via Groups.Io wrote:
Hi
Ver. 3.50.373
Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.
Is this me or is it a bug?

73 de Andy SP9KR
--

73 de aki ja1nlx


Andy None <va3pl@...>
 

Hi
Ver. 3.50.373
Just noticed that when Name field in Entry Window is empty nacro $NAME$ send whole word $ N A M E $ on CW. When there is name, macro work as intended.
Is this me or is it a bug?

73 de Andy SP9KR