Topics

Flex 6600M Interface ?


Alan Dewey
 


Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


Alex Malyava - K2BB
 

Does Logger32 support COM port with large number?
I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD



Jan
 

Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:
Does Logger32 support COM port with large number?
I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Mike
 

Change COM ports numbers to lower ones.
Device manager in Windows is the way.
Mike


Alex Malyava - K2BB
 

Just tried com-30, no luck.
The logger, when I click [Apply] button, comes back with "Invalid port number" error.
As I said - port 14 works no problem.

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:
Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:
Does Logger32 support COM port with large number?
I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388



Jan
 

Did you tell Windows to use this port number?

Op 31.mei.2018 om 20:07 schreef Alex Malyava:
Just tried com-30, no luck.
The logger, when I click [Apply] button, comes back with "Invalid port number" error.
As I said - port 14 works no problem.

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:
Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:
Does Logger32 support COM port with large number?
I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Jan
 

Are you using a virtual port manager maybe? I use the USB Device router from Micrham and I can go as far as port 30 creating them.
I think windows only let you to configure 1 extra port up to com 256

Op 31.mei.2018 om 20:07 schreef Alex Malyava:
Just tried com-30, no luck.
The logger, when I click [Apply] button, comes back with "Invalid port number" error.
As I said - port 14 works no problem.

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:
Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:
Does Logger32 support COM port with large number?
I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Alex Malyava - K2BB
 

it was not done via Windows per se.
I have Microham II controller which creates virtual com ports... those ports show up in device manage under "virtual serial ports (eltima software)" section

On Thu, May 31, 2018 at 2:10 PM, Jan <hamlogger@...> wrote:
Did you tell Windows to use this port number?

Op 31.mei.2018 om 20:07 schreef Alex Malyava:
Just tried com-30, no luck.
The logger, when I click [Apply] button, comes back with "Invalid port number" error.
As I said - port 14 works no problem.

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:
Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:
Does Logger32 support COM port with large number?
I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388



Jan
 

That's right I am using the same one. It will go not higher then port 30.
If you want a higher port numer you should tell windows and change the standar com port in the device manager into whatever you want (as high as 256)
hope this helps
73
Jan
PA4JJ

Op 31.mei.2018 om 20:19 schreef Alex Malyava:
it was not done via Windows per se.
I have Microham II controller which creates virtual com ports... those ports show up in device manage under "virtual serial ports (eltima software)" section

On Thu, May 31, 2018 at 2:10 PM, Jan <hamlogger@...> wrote:
Did you tell Windows to use this port number?

Op 31.mei.2018 om 20:07 schreef Alex Malyava:
Just tried com-30, no luck.
The logger, when I click [Apply] button, comes back with "Invalid port number" error.
As I said - port 14 works no problem.

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:
Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:
Does Logger32 support COM port with large number?
I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Jim Hargrave
 

Logger32 is limited to Comm ports 1 thru 15.

See Logger32 Help file “Tips, Tricks and Troubleshooting” Par 1.5.3 & 1.5.4.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Jan
Sent: Thursday, May 31, 2018 1:24 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Flex 6600M Interface ?

 

That's right I am using the same one. It will go not higher then port 30.
If you want a higher port numer you should tell windows and change the standar com port in the device manager into whatever you want (as high as 256)
hope this helps
73
Jan
PA4JJ

Op 31.mei.2018 om 20:19 schreef Alex Malyava:

it was not done via Windows per se.

I have Microham II controller which creates virtual com ports... those ports show up in device manage under "virtual serial ports (eltima software)" section

 

On Thu, May 31, 2018 at 2:10 PM, Jan <hamlogger@...> wrote:

Did you tell Windows to use this port number?

Op 31.mei.2018 om 20:07 schreef Alex Malyava:

Just tried com-30, no luck.

The logger, when I click [Apply] button, comes back with "Invalid port number" error.

As I said - port 14 works no problem.

 

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:

Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:

Does Logger32 support COM port with large number?

I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

 

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:


Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

 

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

 

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

 

I am using Win7 and Logger32 Version 3.50.356.

 

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

 

73,

 

Al, K0AD

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Jan
 

Hi Jim

Well I use com 16 for my Rotor

73
Jan
PA4JJ

Op 01.jun.2018 om 2:22 schreef Jim Hargrave:

Logger32 is limited to Comm ports 1 thru 15.

See Logger32 Help file “Tips, Tricks and Troubleshooting” Par 1.5.3 & 1.5.4.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Jan
Sent: Thursday, May 31, 2018 1:24 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Flex 6600M Interface ?

 

That's right I am using the same one. It will go not higher then port 30.
If you want a higher port numer you should tell windows and change the standar com port in the device manager into whatever you want (as high as 256)
hope this helps
73
Jan
PA4JJ

Op 31.mei.2018 om 20:19 schreef Alex Malyava:

it was not done via Windows per se.

I have Microham II controller which creates virtual com ports... those ports show up in device manage under "virtual serial ports (eltima software)" section

 

On Thu, May 31, 2018 at 2:10 PM, Jan <hamlogger@...> wrote:

Did you tell Windows to use this port number?

Op 31.mei.2018 om 20:07 schreef Alex Malyava:

Just tried com-30, no luck.

The logger, when I click [Apply] button, comes back with "Invalid port number" error.

As I said - port 14 works no problem.

 

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:

Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:

Does Logger32 support COM port with large number?

I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

 

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:


Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

 

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

 

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

 

I am using Win7 and Logger32 Version 3.50.356.

 

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

 

73,

 

Al, K0AD

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


ja1nlx
 

Jan

You are correct. COM1 to COM16 can be used in Logger32.

73 de aki  ja1nlx

2018-06-01 15:17 GMT+09:00 Jan <hamlogger@...>:

Hi Jim

Well I use com 16 for my Rotor

73
Jan
PA4JJ

Op 01.jun.2018 om 2:22 schreef Jim Hargrave:

Logger32 is limited to Comm ports 1 thru 15.

See Logger32 Help file “Tips, Tricks and Troubleshooting” Par 1.5.3 & 1.5.4.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Jan
Sent: Thursday, May 31, 2018 1:24 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Flex 6600M Interface ?

 

That's right I am using the same one. It will go not higher then port 30.
If you want a higher port numer you should tell windows and change the standar com port in the device manager into whatever you want (as high as 256)
hope this helps
73
Jan
PA4JJ

Op 31.mei.2018 om 20:19 schreef Alex Malyava:

it was not done via Windows per se.

I have Microham II controller which creates virtual com ports... those ports show up in device manage under "virtual serial ports (eltima software)" section

 

On Thu, May 31, 2018 at 2:10 PM, Jan <hamlogger@...> wrote:

Did you tell Windows to use this port number?

Op 31.mei.2018 om 20:07 schreef Alex Malyava:

Just tried com-30, no luck.

The logger, when I click [Apply] button, comes back with "Invalid port number" error.

As I said - port 14 works no problem.

 

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:

Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:

Does Logger32 support COM port with large number?

I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

 

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:


Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

 

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

 

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

 

I am using Win7 and Logger32 Version 3.50.356.

 

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

 

73,

 

Al, K0AD

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388



Jim Hargrave
 

OOOps…my typo . You are correct.

Should have read: COM1 thru COM16.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of ja1nlx
Sent: Friday, June 1, 2018 1:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Flex 6600M Interface ?

 

Jan

 

You are correct. COM1 to COM16 can be used in Logger32.

 

73 de aki  ja1nlx

 

2018-06-01 15:17 GMT+09:00 Jan <hamlogger@...>:

Hi Jim

Well I use com 16 for my Rotor

73
Jan
PA4JJ

Op 01.jun.2018 om 2:22 schreef Jim Hargrave:

Logger32 is limited to Comm ports 1 thru 15.

See Logger32 Help file “Tips, Tricks and Troubleshooting” Par 1.5.3 & 1.5.4.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Jan
Sent: Thursday, May 31, 2018 1:24 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Flex 6600M Interface ?

 

That's right I am using the same one. It will go not higher then port 30.
If you want a higher port numer you should tell windows and change the standar com port in the device manager into whatever you want (as high as 256)
hope this helps
73
Jan
PA4JJ

Op 31.mei.2018 om 20:19 schreef Alex Malyava:

it was not done via Windows per se.

I have Microham II controller which creates virtual com ports... those ports show up in device manage under "virtual serial ports (eltima software)" section

 

On Thu, May 31, 2018 at 2:10 PM, Jan <hamlogger@...> wrote:

Did you tell Windows to use this port number?

Op 31.mei.2018 om 20:07 schreef Alex Malyava:

Just tried com-30, no luck.

The logger, when I click [Apply] button, comes back with "Invalid port number" error.

As I said - port 14 works no problem.

 

On Thu, May 31, 2018 at 1:22 PM, Jan <hamlogger@...> wrote:

Alex
Why don't you try and find out?

Op 31.mei.2018 om 19:09 schreef Alex Malyava:

Does Logger32 support COM port with large number?

I use it with COM-14 no problem, but who knows, maybe it does not work beyond 16...

 

On Thu, May 31, 2018 at 11:33 AM, Alan Dewey via Groups.Io <Aldewey@...> wrote:


Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

 

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

 

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

 

I am using Win7 and Logger32 Version 3.50.356.

 

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

 

73,

 

Al, K0AD

 

 

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 

 

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 

 

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

 


Jim Cox
 

Should work fine.  I am using the 6400M here with no problems.  Are your com ports defined in SmartSDR CAT as 29 and 30?
You can define the radio in Logger32 as an Kenwood radio or PowerSDR.   I have not used N1MM Plus so not sure about the 2 ports you have defined.  Just email me directly if you have any questions.   k4jaf AT k4jaf.com
 

From: Alan Dewey via Groups.Io
Sent: Thursday, May 31, 2018 10:33 AM
To: hamlogger@groups.io
Subject: [hamlogger] Flex 6600M Interface ?
 

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.
 
Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.
 
However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.
 
I am using Win7 and Logger32 Version 3.50.356.
 
Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.
 
73,
 
Al, K0AD


Alan Dewey
 

For a number of reasons, I decided to upgrade my radio computer from Windows 7 (with over 200 Security Updates!) to a fresh copy of Windows 10.  Performance much better.  Also, the two slices from my 6600M now show up as Com 9 and Com 10. Logger32 is now happy and both slices now show up as Radio 1 and Radio 2 with rig control working fine.

73,

Al, K0AD

In a message dated 6/5/2018 5:33:18 AM Central Standard Time, jcox123@... writes:

Should work fine.  I am using the 6400M here with no problems.  Are your com ports defined in SmartSDR CAT as 29 and 30?
You can define the radio in Logger32 as an Kenwood radio or PowerSDR.   I have not used N1MM Plus so not sure about the 2 ports you have defined.  Just email me directly if you have any questions.   k4jaf AT k4jaf.com

From: Alan Dewey via Groups.Io
Sent: Thursday, May 31, 2018 10:33 AM
To: hamlogger@groups.io
Subject: [hamlogger] Flex 6600M Interface ?


Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


Dave Colliau
 

May I ask about rig control. I have looked thru the 6600m manual and I dont see any real CIV type commands for this rig. At least not like Icom or Kenwood although the commands I can use for a TS-2000 are limited. I am looking close at one of the M model flex rigs.

Thanks and 73

Dave N8DC

On June 7, 2018 at 12:08 AM "Alan Dewey via Groups.Io" <Aldewey@...> wrote:

For a number of reasons, I decided to upgrade my radio computer from Windows 7 (with over 200 Security Updates!) to a fresh copy of Windows 10.  Performance much better.  Also, the two slices from my 6600M now show up as Com 9 and Com 10. Logger32 is now happy and both slices now show up as Radio 1 and Radio 2 with rig control working fine.

73,

Al, K0AD

In a message dated 6/5/2018 5:33:18 AM Central Standard Time, jcox123@... writes:

Should work fine.  I am using the 6400M here with no problems.  Are your com ports defined in SmartSDR CAT as 29 and 30?
You can define the radio in Logger32 as an Kenwood radio or PowerSDR.   I have not used N1MM Plus so not sure about the 2 ports you have defined.  Just email me directly if you have any questions.   k4jaf AT k4jaf.com

From: Alan Dewey via Groups.Io
Sent: Thursday, May 31, 2018 10:33 AM
To: hamlogger@groups.io
Subject: [hamlogger] Flex 6600M Interface ?


Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD


Jim Cox
 

The CAT type commands for the 6000 series is limited but do have the basic most needed commands.  You can download the command info from the Flex Radio website but not sure exactly where it is and have to leave the house in a few minutes, can look and answer you later on.
The commands to change frequency, mode etc are included when you choose your radio in Logger32. 
Jim K4JAF
 

From: Dave Colliau
Sent: Thursday, June 7, 2018 5:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Flex 6600M Interface ?
 

May I ask about rig control. I have looked thru the 6600m manual and I dont see any real CIV type commands for this rig. At least not like Icom or Kenwood although the commands I can use for a TS-2000 are limited. I am looking close at one of the M model flex rigs

Thanks and 73

Dave N8DC

On June 7, 2018 at 12:08 AM "Alan Dewey via Groups.Io" <Aldewey@...> wrote:

For a number of reasons, I decided to upgrade my radio computer from Windows 7 (with over 200 Security Updates!) to a fresh copy of Windows 10.  Performance much better.  Also, the two slices from my 6600M now show up as Com 9 and Com 10. Logger32 is now happy and both slices now show up as Radio 1 and Radio 2 with rig control working fine.
 
73,
 
Al, K0AD

In a message dated 6/5/2018 5:33:18 AM Central Standard Time, jcox123@... writes:
 
Should work fine.  I am using the 6400M here with no problems.  Are your com ports defined in SmartSDR CAT as 29 and 30?
You can define the radio in Logger32 as an Kenwood radio or PowerSDR.   I have not used N1MM Plus so not sure about the 2 ports you have defined.  Just email me directly if you have any questions.   k4jaf AT k4jaf.com
 
From: Alan Dewey via Groups.Io
Sent: Thursday, May 31, 2018 10:33 AM
To: hamlogger@groups.io
Subject: [hamlogger] Flex 6600M Interface ?
 

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.
 
Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.
 
However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.
 
I am using Win7 and Logger32 Version 3.50.356.
 
Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.
 
73,
 
Al, K0AD


Dave Colliau
 

Ok thanks .

Dave N8DC

On June 7, 2018 at 8:02 AM Jim Cox <jcox123@...> wrote:

The CAT type commands for the 6000 series is limited but do have the basic most needed commands.  You can download the command info from the Flex Radio website but not sure exactly where it is and have to leave the house in a few minutes, can look and answer you later on.
The commands to change frequency, mode etc are included when you choose your radio in Logger32. 
Jim K4JAF
 
From: Dave Colliau
Sent: Thursday, June 7, 2018 5:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Flex 6600M Interface ?
 

May I ask about rig control. I have looked thru the 6600m manual and I dont see any real CIV type commands for this rig. At least not like Icom or Kenwood although the commands I can use for a TS-2000 are limited. I am looking close at one of the M model flex rigs

Thanks and 73

Dave N8DC

On June 7, 2018 at 12:08 AM "Alan Dewey via Groups.Io" <Aldewey@...> wrote:

For a number of reasons, I decided to upgrade my radio computer from Windows 7 (with over 200 Security Updates!) to a fresh copy of Windows 10.  Performance much better.  Also, the two slices from my 6600M now show up as Com 9 and Com 10. Logger32 is now happy and both slices now show up as Radio 1 and Radio 2 with rig control working fine.
 
73,
 
Al, K0AD

In a message dated 6/5/2018 5:33:18 AM Central Standard Time, jcox123@... writes:
 
Should work fine.  I am using the 6400M here with no problems.  Are your com ports defined in SmartSDR CAT as 29 and 30?
You can define the radio in Logger32 as an Kenwood radio or PowerSDR.   I have not used N1MM Plus so not sure about the 2 ports you have defined.  Just email me directly if you have any questions.   k4jaf AT k4jaf.com
 
From: Alan Dewey via Groups.Io
Sent: Thursday, May 31, 2018 10:33 AM
To: hamlogger@groups.io
Subject: [hamlogger] Flex 6600M Interface ?
 

Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.
 
Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.
 
However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.
 
I am using Win7 and Logger32 Version 3.50.356.
 
Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.
 
73,
 
Al, K0AD


 


Alan Dewey
 

As Jim said, the basic functions needed by rig control in Logger 32 work fine. 

When you get your Flex, you are asked to download three pieces of software from the Flex Radio site.  The first is SmartSDR which is used to operate the radio ( instead of the front panel), DAX which manages the audio between the radio and the computer, and CAT which manages rig control between the radio and the computer. You do need to do some simple configuration in CAT (and leave the application running) before configuring the radio stuff in Logger32.

73,

Al, K0AD

In a message dated 6/7/2018 7:17:43 AM Central Standard Time, n8dc-8@... writes:

Ok thanks .

Dave N8DC

On June 7, 2018 at 8:02 AM Jim Cox <jcox123@...> wrote:

The CAT type commands for the 6000 series is limited but do have the basic most needed commands.  You can download the command info from the Flex Radio website but not sure exactly where it is and have to leave the house in a few minutes, can look and answer you later on.
The commands to change frequency, mode etc are included when you choose your radio in Logger32.
Jim K4JAF

From: Dave Colliau
Sent: Thursday, June 7, 2018 5:49 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Flex 6600M Interface ?

May I ask about rig control. I have looked thru the 6600m manual and I dont see any real CIV type commands for this rig. At least not like Icom or Kenwood although the commands I can use for a TS-2000 are limited. I am looking close at one of the M model flex rigs

Thanks and 73

Dave N8DC

On June 7, 2018 at 12:08 AM "Alan Dewey via Groups.Io" <Aldewey@...> wrote:

For a number of reasons, I decided to upgrade my radio computer from Windows 7 (with over 200 Security Updates!) to a fresh copy of Windows 10.  Performance much better.  Also, the two slices from my 6600M now show up as Com 9 and Com 10. Logger32 is now happy and both slices now show up as Radio 1 and Radio 2 with rig control working fine.

73,

Al, K0AD

In a message dated 6/5/2018 5:33:18 AM Central Standard Time, jcox123@... writes:

Should work fine.  I am using the 6400M here with no problems.  Are your com ports defined in SmartSDR CAT as 29 and 30?
You can define the radio in Logger32 as an Kenwood radio or PowerSDR.   I have not used N1MM Plus so not sure about the 2 ports you have defined.  Just email me directly if you have any questions.   k4jaf AT k4jaf.com

From: Alan Dewey via Groups.Io
Sent: Thursday, May 31, 2018 10:33 AM
To: hamlogger@groups.io
Subject: [hamlogger] Flex 6600M Interface ?


Has anyone successfully interface the Flex 6600M to HamLogger?  I cannot get it to work.

Both my computer and my Flex are plugged to my Comcast Router.  The two slices in the Flex were assigned Com29 and Com30.  N1MM Plus works fine with these Com Ports (.i.e 29 and 30) and allows me to configure the CAT interface just fine.

However, when I close N1MM and start Logger32, I get a "Invalid Port number: Comm Port 30"  (or 29) when I try to configure the radio in Logger32.

I am using Win7 and Logger32 Version 3.50.356.

Any suggestions?  I have been using Logger32 for many years with ICOM and Yaesu radios.  I would hate to have to switch at this point.

73,

Al, K0AD