Err 13 when entering G100RSGB


Kevin J Prince
 

Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP


David <g3yyd@...>
 

Kevin

Tested it here no problem with that call.

73 David
On 06/09/2013 07:06, kevin@... wrote:

Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP


Kevin J Prince
 

Hi

Logger 32 seems to crash if I try to enter the call G100RSGB from the Manually Add QSO screen

I get an Error 13


73 Kevin G0NUP


--- In hamlogger@..., <hamlogger@...> wrote:

Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP


Kevin J Prince
 

 I've just tried to edit my last but seems to have got lost...

It's only in the Manually Add QSO area.

73 Kevin




--- In hamlogger@..., <hamlogger@...> wrote:

Kevin

Tested it here no problem with that call.

73 David
On 06/09/2013 07:06, kevin@... wrote:
Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP


ik2agx
 

 


--- In hamlogger@..., <hamlogger@...> wrote:

Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP


Geoff.Anderson@...
 

Manual add working fine for this callsign Kevin.  No problem found here.  Can you be more specific and detail the EXACT actions you are taking so we can repeat what you are actually doing..
 

73 de Geoff
G3NPA

Geoff.Anderson@...
 
From: kevin@...
Sent: Friday, September 06, 2013 8:22 AM
Subject: RE: Re: [hamlogger] Err 13 when entering G100RSGB
 


I've just tried to edit my last but seems to have got lost...

It's only in the Manually Add QSO area.

73 Kevin

 



--- In hamlogger@..., wrote:

Kevin

Tested it here no problem with that call.

73 David
On 06/09/2013 07:06, kevin@... wrote:
Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP


Kevin J Prince
 

HI Geoff,
sorry private reply.
I'm Only getting this problem on one of my two logbooks.
Personal logbook works fine whatever I load.
Club logbook is the one with the problem...
I'm getting Error 13, Type mismatch.

I have closed it down and restarted,
I have done the database maint
and the recalc numbers these things made no difference

I will this afternoon export the whole thing as ADIF and start a new logbook for the club.

Think that's the right approach?
G0NUP
Regards
Kevin J Prince
***************************************
        I live in my own little world,
        but it's OK, they know me here.
***************************************
On 06/09/2013 11:05, Geoff.Anderson@... wrote:

Manual add working fine for this callsign Kevin.  No problem found here.  Can you be more specific and detail the EXACT actions you are taking so we can repeat what you are actually doing..
 

73 de Geoff
G3NPA

Geoff.Anderson@...
 
From: kevin@...
Sent: Friday, September 06, 2013 8:22 AM
Subject: RE: Re: [hamlogger] Err 13 when entering G100RSGB
 


I've just tried to edit my last but seems to have got lost...

It's only in the Manually Add QSO area.

73 Kevin

 



--- In hamlogger@..., wrote:

Kevin

Tested it here no problem with that call.

73 David
On 06/09/2013 07:06, kevin@... wrote:
Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP



Geoff.Anderson@...
 

Sounds like a good plan
 

73 de Geoff
G3NPA

Geoff.Anderson@...
 
Sent: Friday, September 06, 2013 11:33 AM
Subject: Re: [hamlogger] Err 13 when entering G100RSGB
 


HI Geoff,
sorry private reply.
I'm Only getting this problem on one of my two logbooks.
Personal logbook works fine whatever I load.
Club logbook is the one with the problem...
I'm getting Error 13, Type mismatch.

I have closed it down and restarted,
I have done the database maint
and the recalc numbers these things made no difference

I will this afternoon export the whole thing as ADIF and start a new logbook for the club.

Think that's the right approach?
G0NUP
Regards
Kevin J Prince
***************************************
        I live in my own little world,
        but it's OK, they know me here.
***************************************
On 06/09/2013 11:05, Geoff.Anderson@... wrote:

Manual add working fine for this callsign Kevin.  No problem found here.  Can you be more specific and detail the EXACT actions you are taking so we can repeat what you are actually doing..
 

73 de Geoff
G3NPA

Geoff.Anderson@...
 
From: kevin@...
Sent: Friday, September 06, 2013 8:22 AM
Subject: RE: Re: [hamlogger] Err 13 when entering G100RSGB
 


I've just tried to edit my last but seems to have got lost...

It's only in the Manually Add QSO area.

73 Kevin

 



--- In hamlogger@..., mailto:hamlogger@... wrote:

Kevin

Tested it here no problem with that call.

73 David
On 06/09/2013 07:06, kevin@... wrote:
Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP



Kevin J Prince
 

Hi,
Forgot to append the updated information to the Err 13 problem. Well here goes.

The problem was caused, took a bit of finding, because of none textural characters in a field.
I  discovered that I had, using the cut and paste method, included some none displaying characters in my User1 field. The problem occurred if this character was at the front of a string.
The database would not sort correctly, with this character resident. Once I found each record and modified my User1 field removing the character all was well again.

73


Regards
Kevin J Prince
On 06/09/2013 11:33, Kevin J Prince wrote:

HI Geoff,
sorry private reply.
I'm Only getting this problem on one of my two logbooks.
Personal logbook works fine whatever I load.
Club logbook is the one with the problem...
I'm getting Error 13, Type mismatch.

I have closed it down and restarted,
I have done the database maint
and the recalc numbers these things made no difference

I will this afternoon export the whole thing as ADIF and start a new logbook for the club.

Think that's the right approach?
G0NUP
Regards
Kevin J Prince
***************************************
        I live in my own little world,
        but it's OK, they know me here.
***************************************
On 06/09/2013 11:05, Geoff.Anderson@... wrote:
Manual add working fine for this callsign Kevin.  No problem found here.  Can you be more specific and detail the EXACT actions you are taking so we can repeat what you are actually doing..
 

73 de Geoff
G3NPA

Geoff.Anderson@...
 
From: kevin@...
Sent: Friday, September 06, 2013 8:22 AM
Subject: RE: Re: [hamlogger] Err 13 when entering G100RSGB
 


I've just tried to edit my last but seems to have got lost...

It's only in the Manually Add QSO area.

73 Kevin

 



--- In hamlogger@..., wrote:

Kevin

Tested it here no problem with that call.

73 David
On 06/09/2013 07:06, kevin@... wrote:
Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP




Bob
 

 

Elementry my dear Watson.  Glad you're all squared away.  73.


From: "Kevin J Prince"
To: hamlogger@...
Sent: Thursday, September 26, 2013 5:45:05 PM
Subject: Re: [hamlogger] Err 13 when entering G100RSGB

 

Hi,
Forgot to append the updated information to the Err 13 problem. Well here goes.

The problem was caused, took a bit of finding, because of none textural characters in a field.
I  discovered that I had, using the cut and paste method, included some none displaying characters in my User1 field. The problem occurred if this character was at the front of a string.
The database would not sort correctly, with this character resident. Once I found each record and modified my User1 field removing the character all was well again.

73


Regards
Kevin J Prince
On 06/09/2013 11:33, Kevin J Prince wrote:

HI Geoff,
sorry private reply.
I'm Only getting this problem on one of my two logbooks.
Personal logbook works fine whatever I load.
Club logbook is the one with the problem...
I'm getting Error 13, Type mismatch.

I have closed it down and restarted,
I have done the database maint
and the recalc numbers these things made no difference

I will this afternoon export the whole thing as ADIF and start a new logbook for the club.

Think that's the right approach?
G0NUP
Regards
Kevin J Prince
***************************************
        I live in my own little world,
        but it's OK, they know me here.
***************************************
On 06/09/2013 11:05, Geoff.Anderson@... wrote:
Manual add working fine for this callsign Kevin.  No problem found here.  Can you be more specific and detail the EXACT actions you are taking so we can repeat what you are actually doing..
 

73 de Geoff
G3NPA

Geoff.Anderson@...
 
From: kevin@...
Sent: Friday, September 06, 2013 8:22 AM
Subject: RE: Re: [hamlogger] Err 13 when entering G100RSGB
 


I've just tried to edit my last but seems to have got lost...

It's only in the Manually Add QSO area.

73 Kevin

 



--- In hamlogger@..., <hamlogger@...> wrote:

Kevin

Tested it here no problem with that call.

73 David
On 06/09/2013 07:06, kevin@... wrote:
Hi Logger 32 seems to crash if I try to enter the call G100RSGB
73 Kevin G0NUP