Date   

Re: IC7610 is not changing modes

Dave Colliau
 

Set up properly the 7610 should follow the band plan and switch to the proper mode when changing frequencys. I had mine set to also when clicking on a dx spot that was split to split and also make the B vfo the main vfo to find the hole in the pile up for txing. As of right now I havent found my cat setup commands but I havent given up yet. Since Icom pissed me off and I got away from my 7610 I havent taken very good care of my files. I am still looking.
Dave N8DC

On January 9, 2020 at 8:27 PM Chuck Kraly K0XM <ckraly@...> wrote:

UPDATE:
I loaded the 7610 RCP and was trying to set things up. I see that a click on a packet cluster spot sends the radio thee in frequency and mode, and then it immediately changes back to the mode it was in which I had set manually earlier.
Just as a side note, I am only experiencing this with Logger32 and I have other programs for testing but using L32 for all my logging as my main program.

 


Re: cherry picking

Vince Shirley
 

The bigger question (concerning the royals) is...

does anyone actually care?

Vince G0ORC 

(and don't het me started on the monarchy...)

On Fri, 10 Jan 2020 at 09:21, Bob <k4cy@...> wrote:
This is an exciting thread ... I have absolutely no idea what the complaint is, so I'll take the easy way out, and just go back to bed. If/when someone can explain what is not working as expected, maybe I will read my eMail again. But, for now, my sole focus in life is trying to figure out what does a 'Royal' do when he/she doesn't want to be 'Royal' anymore? And, why does anyone care? ... But, back to the thread ... the orignal message started "same here" ... is that the hamlogger equivalent of #metoo? I can't wait, only 12 weeks (or thereabouts) an April 1st will be behind us for another year. Such senseless buffoonery. 'Nite all.

On January 10, 2020 at 3:53 AM ja1nlx <ayoshida0205@...> wrote:

I do not know what is your settings in Config menu.
However try again with same settings as mine.

73


On 2020/01/10 17:44, Mike wrote:
I see the same, like on your screenshots.
Mike
--
73 de aki
JA1NLX

 


Re: cherry picking

Bob
 

Aki, a few clues would be helpful. My first SWAG would be for something simple/obvious like the top/left corner of the Worked/Confirmed window showing 2020. SeventyThree(s)AndHappyNewYear.

On January 10, 2020 at 3:53 AM ja1nlx <ayoshida0205@...> wrote:

I do not know what is your settings in Config menu.
However try again with same settings as mine.

73


On 2020/01/10 17:44, Mike wrote:
I see the same, like on your screenshots.
Mike
--
73 de aki
JA1NLX

 


Re: cherry picking

ja1nlx
 

Mike

You make long story too short.

Anyone do not know what settings you use now.

You do not answer to my question. What you see with same settings with mine.

Sorry but I have no idea to solve your problem.

73

On 2020/01/10 19:41, Mike wrote:
Long story short:
Before update to 405 in Wsjt-x window I saw only callsigns I "need" to work.
After update I see all decoded callsigns no matter worked/confirmed before.
I tried to change blocking options, does not work.
Mike
--
73 de aki
JA1NLX


Re: cherry picking

Mike
 

Long story short:
Before update to 405 in Wsjt-x window I saw only callsigns I "need" to work.
After update I see all decoded callsigns no matter worked/confirmed before.
I tried to change blocking options, does not work.
Mike


Re: cherry picking

Bob
 

This is an exciting thread ... I have absolutely no idea what the complaint is, so I'll take the easy way out, and just go back to bed. If/when someone can explain what is not working as expected, maybe I will read my eMail again. But, for now, my sole focus in life is trying to figure out what does a 'Royal' do when he/she doesn't want to be 'Royal' anymore? And, why does anyone care? ... But, back to the thread ... the orignal message started "same here" ... is that the hamlogger equivalent of #metoo? I can't wait, only 12 weeks (or thereabouts) an April 1st will be behind us for another year. Such senseless buffoonery. 'Nite all.

On January 10, 2020 at 3:53 AM ja1nlx <ayoshida0205@...> wrote:

I do not know what is your settings in Config menu.
However try again with same settings as mine.

73


On 2020/01/10 17:44, Mike wrote:
I see the same, like on your screenshots.
Mike
--
73 de aki
JA1NLX

 


Re: cherry picking

ja1nlx
 

I do not know what is your settings in Config menu.
However try again with same settings as mine.

73


On 2020/01/10 17:44, Mike wrote:
I see the same, like on your screenshots.
Mike
--
73 de aki
JA1NLX


Re: cherry picking

Mike
 

I see the same, like on your screenshots.
Mike


Re: cherry picking

ja1nlx
 

Mike

What you see in UDP message debug window ?

I see like this.

and move mouse over "UDP" in lower status bar.

What you see ?

I see like this.


73


On 2020/01/10 17:24, Mike wrote:
See attached screenshots. 403 and 405.
Mike
--
73 de aki
JA1NLX


Re: cherry picking

Mike
 

See attached screenshots. 403 and 405.
Mike


Re: cherry picking

ja1nlx
 

This is what I see...

73


On 2020/01/10 16:45, ja1nlx via Groups.Io wrote:

Mike

Please give us more info.

This is what I see in UDP BandMap with Logger32 ver3.50.405 and wsjtx)

73

On 2020/01/10 16:23, Mike wrote:
Same here. After update to 405 ws--tx window is flooded by callsigns should not be shown here. Back to 403, all fine.
Mike
--
73 de aki
JA1NLX
--
73 de aki
JA1NLX


Re: cherry picking

ja1nlx
 

Mike

Please give us more info.

This is what I see in UDP BandMap with Logger32 ver3.50.405 and wsjtx)

73

On 2020/01/10 16:23, Mike wrote:
Same here. After update to 405 ws--tx window is flooded by callsigns should not be shown here. Back to 403, all fine.
Mike
--
73 de aki
JA1NLX


Re: cherry picking

Mike
 

Same here. After update to 405 ws--tx window is flooded by callsigns should not be shown here. Back to 403, all fine.
Mike


Re: IC7610 is not changing modes

Bob
 

A copy/paste from the radio debug window showing commands sent and replies received would be helpful ... I quote "... and then it immediately changes back to the mode it was in which I had set manually earlier" Is this the Icom equivalent of the middle finger? ... You sent me a command to change to this mode, but I'm smarter than you are, so I'm going back to the mode I was on before you started clicking your silly mouse ... I doubt it ... Show me the commands sent, and replies received please. SeventyThree(s).

On January 9, 2020 at 8:27 PM Chuck Kraly K0XM <ckraly@...> wrote:

UPDATE:
I loaded the 7610 RCP and was trying to set things up. I see that a click on a packet cluster spot sends the radio thee in frequency and mode, and then it immediately changes back to the mode it was in which I had set manually earlier.
Just as a side note, I am only experiencing this with Logger32 and I have other programs for testing but using L32 for all my logging as my main program.

 


Re: IC7610 is not changing modes

Chuck Kraly K0XM
 

UPDATE:
I loaded the 7610 RCP and was trying to set things up. I see that a click on a packet cluster spot sends the radio thee in frequency and mode, and then it immediately changes back to the mode it was in which I had set manually earlier.
Just as a side note, I am only experiencing this with Logger32 and I have other programs for testing but using L32 for all my logging as my main program.


Re: Ham Cap

Giancarlo Dal Negro
 

Thanks a lot to all.
Now is working fine also for me (Win10-x64).
Need restart after change the file ssn.dat

Regards Carlo - ik3oyu


Re: FW: Logger32 Split Operation? HFAUTO

Bob
 

I suppose you could, when working split, transmit on VFO A and listen on VFO B. That way, the UDP Broadcast frequency is already where it needs to be even before the user starts hollering. It's not rocket science, and shouldn't be too difficult to configure/test. SeventyThree(s).

On January 9, 2020 at 3:06 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

HFAUTO USERS take note…

 

73, Terry / W1TR  :  )

 

From: Bob [mailto:k4cy@...]
Sent: Thursday, January 09, 2020 14:45
To: W1TR@...
Subject: Re: Logger32 Split Operation?

 

Difficult question to answer - Does Logger32 support split?  To be technically accurate, no. While Logger32 can tell if is a radio is split, it doesn't really care. There are eye-candy windows that show the TX/RX frequencies and split, but it's just eye-candy. The Logbook Entry window (and UDP broadcast frequency) shows VFO A of the current radio. Typically one would be expected to receive on VFO A and transmit on VFO B (and that's the default for logging split QSOs). Depending on the users preference, one can get a little carried away (unnecessarily IMHO). SeventyThree(s).

 

On January 9, 2020 at 2:24 PM "Terry G. Glagowski / W1TR" <w1tr@...> wrote:

Bob,

A final question…

I presume that Logger32 supports SPLIT operation?

When in SPLIT mode, does the frequency in the UDP packet contain the RX or TX frequen???

HFAUTO needs the TX frequency so as to set the L/C elements for transmit rather than receive.

 

73, Terry / W1TR  :  )

 

From: Terry G. Glagowski / W1TR [mailto:W1TR@...]
Sent: Thursday, January 09, 2020 10:16
To: 'k4cy@...' <k4cy@...>
Subject: FW: Someone just sent you a Download link
Importance: High

 

Bob,

This appears to work perfectly in a quick SMOKE TEST…

1)      It seems like the periodic broadcast happens about every 5 seconds, checked by changing my CAT TMO from 1 to 5 where CAT is not lost, default is 20 for this.
DXLAB and N1MM are also about 5 seconds

2)      The UDP Packet I’m receiving is:
<?xml version="1.0"?><RadioInfo><Freq>1396350</Freq><app>Logger32</app></RadioInfo>

3)      When changing frequency, there is a slight lag of a significant fraction of a second, but for purposes here, not a problem, depends on polling rate to the radio.

 

Thanks for fixing this an accommodating the Logger32 users that also use the HFAUTO software !

 

73…

 

Terry G. Glagowski, Ph.D. / W1TR

TGG Systems .
25 Hnath Road, Ashford, CT 06278 .
(860) 429-9444 (Home) .
(860) 617-1969 (Cell) .

(EMail) TGGsystems@ GMail.com .
(Web)  http://www.glagowski.org/TGG_Systems .

 

 

From: pCloud Team [mailto:team@...]
Sent: Thursday, January 09, 2020 06:24
To: w1tr@...
Subject: Someone just sent you a Download link
Importance: High

 

 

pCloud

Shared Download Link

User k4cy@... has sent you a download link for "Logger32.exe".

Like this? SeventyThree(s).

OPEN LINK

Thank you for trusting pCloud with your files!

Best wishes,
The pCloud team

To ensure delivery to your inbox, please add [team@...] to your address book.
2020 © pCloud AG, 74 Zugerstrasse Str, 6340 Baar, Switzerland.


 


 


FW: Logger32 Split Operation? HFAUTO

Terry Glagowski / W1TR / AFA1DI
 

HFAUTO USERS take note…

 

73, Terry / W1TR  :  )

 

From: Bob [mailto:k4cy@...]
Sent: Thursday, January 09, 2020 14:45
To: W1TR@...
Subject: Re: Logger32 Split Operation?

 

Difficult question to answer - Does Logger32 support split?  To be technically accurate, no. While Logger32 can tell if is a radio is split, it doesn't really care. There are eye-candy windows that show the TX/RX frequencies and split, but it's just eye-candy. The Logbook Entry window (and UDP broadcast frequency) shows VFO A of the current radio. Typically one would be expected to receive on VFO A and transmit on VFO B (and that's the default for logging split QSOs). Depending on the users preference, one can get a little carried away (unnecessarily IMHO). SeventyThree(s).

 

On January 9, 2020 at 2:24 PM "Terry G. Glagowski / W1TR" <w1tr@...> wrote:

Bob,

A final question…

I presume that Logger32 supports SPLIT operation?

When in SPLIT mode, does the frequency in the UDP packet contain the RX or TX frequen???

HFAUTO needs the TX frequency so as to set the L/C elements for transmit rather than receive.

 

73, Terry / W1TR  :  )

 

From: Terry G. Glagowski / W1TR [mailto:W1TR@...]
Sent: Thursday, January 09, 2020 10:16
To: 'k4cy@...' <k4cy@...>
Subject: FW: Someone just sent you a Download link
Importance: High

 

Bob,

This appears to work perfectly in a quick SMOKE TEST…

1)      It seems like the periodic broadcast happens about every 5 seconds, checked by changing my CAT TMO from 1 to 5 where CAT is not lost, default is 20 for this.
DXLAB and N1MM are also about 5 seconds

2)      The UDP Packet I’m receiving is:
<?xml version="1.0"?><RadioInfo><Freq>1396350</Freq><app>Logger32</app></RadioInfo>

3)      When changing frequency, there is a slight lag of a significant fraction of a second, but for purposes here, not a problem, depends on polling rate to the radio.

 

Thanks for fixing this an accommodating the Logger32 users that also use the HFAUTO software !

 

73…

 

Terry G. Glagowski, Ph.D. / W1TR

TGG Systems .
25 Hnath Road, Ashford, CT 06278 .
(860) 429-9444 (Home) .
(860) 617-1969 (Cell) .

(EMail) TGGsystems@ GMail.com .
(Web)  http://www.glagowski.org/TGG_Systems .

 

 

From: pCloud Team [mailto:team@...]
Sent: Thursday, January 09, 2020 06:24
To: w1tr@...
Subject: Someone just sent you a Download link
Importance: High

 

 

pCloud

Shared Download Link

User k4cy@... has sent you a download link for "Logger32.exe".

Like this? SeventyThree(s).

OPEN LINK

Thank you for trusting pCloud with your files!

Best wishes,
The pCloud team

To ensure delivery to your inbox, please add [team@...] to your address book.
2020 © pCloud AG, 74 Zugerstrasse Str, 6340 Baar, Switzerland.


 


Re: Ham Cap

Rick Williams - VE7TK
 

Thanks ALL! I too got it working (WIN7)!

73, Rick
VE7TK


Re: Ham Cap

ik2agx
 

Villi,

our emails crossed, I just found the same as you state.

73, Dave