Date   

Re: Logger32.exe Deleted

w5jmw
 

On 2020-03-27 02:46, Phill Morris (G6EES) wrote:
Damian
Thats good news.
Was it fixed by changes made on your PC?
If so, do you know what they did to fix it
Phill G6EES
-----------------------
Phill.morris
07771 504738
I HAVE GOING THROUGH THE SAME THING.tHEY FIXED THE PROBLEM.but AFTER A mCaFEE UPDATE THE PROBLEM RETURNED.I am now using avg.Mcafee has no permanent fix...







-------- Original message --------
From: "Damian M0BKV via Groups.Io"
<damianm0bkv=googlemail.com@groups.io>
Date: 27/03/2020 07:44 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32.exe Deleted
I have contacted McAfee and after a lot of time them checking the
problem it seems to be resolved. Logger32.exe V410 is not being
removed anymore. At least on one of my PCs. Its not being removed from
my Ignore list in the Security settings of McAfee either. Looks good
for now.
Links:
------
[1] https://groups.io/g/hamlogger/message/79264
[2] https://groups.io/mt/71972023/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5] https://groups.io/g/hamlogger/leave/defanged


Re: Logger32.exe Deleted

w5jmw
 

are you running McAfee??

On 2020-03-27 02:50, Damian M0BKV via Groups.Io wrote:
It was late by the time we finished. They didn't say they changed
anything their end. At the moment I'm not sure. Perhaps I'll find out
during the next few days what was done.
Links:
------
[1] https://groups.io/g/hamlogger/message/79265
[2] https://groups.io/mt/71972023/796390
[3] https://groups.io/g/hamlogger/post
[4] https://groups.io/g/hamlogger/editsub/796390
[5] https://groups.io/g/hamlogger/leave/defanged


Re: Logger32.exe Deleted

Damian M0BKV
 

It was late by the time we finished. They didn't say they changed anything their end. At the moment I'm not sure. Perhaps I'll find out during the next few days what was done.


Re: Logger32.exe Deleted

Phill Morris (G6EES)
 

Damian

Thats good news.
Was it fixed by changes made on your PC?
If so, do you know what they did to fix it

Phill G6EES



-----------------------
Phill.morris
07771 504738



-------- Original message --------
From: "Damian M0BKV via Groups.Io" <damianm0bkv@...>
Date: 27/03/2020 07:44 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32.exe Deleted

I have contacted McAfee and after a lot of time them checking the problem it seems to be resolved. Logger32.exe V410 is not being removed anymore. At least on one of my PCs. Its not being removed from my Ignore list in the Security settings of McAfee either. Looks good for now.


Re: Logger32.exe Deleted

Damian M0BKV
 

I have contacted McAfee and after a lot of time them checking the problem it seems to be resolved. Logger32.exe V410 is not being removed anymore. At least on one of my PCs. Its not being removed from my Ignore list in the Security settings of McAfee either. Looks good for now.


Re: Missing Kosovo

Paul F6EXV
 

Thanks Gary !

Le 25/03/2020 à 22:26, Gary Hinson a écrit :

Hi Paul.

 

Go here:

 

 

 

Click any country in the list to show its country info.

 

Replace its details with the Republic of Kosovo info, like this (all the white boxes):

 

 

Click the upper Add button (the top one of three).

 

Check that Z6 is now correctly identified as Republic of Kosovo.

 

After you re-import your ADIF log, you might like to check that any Z6 QSOs prior to Kosovo being added to the ARRL DXCC list are identified as country code 000 “Not valid for DXCC”.

 

73

Gary  ZL2iFB

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Paul F6EXV
Sent: 26 March 2020 01:55
To: hamlogger@groups.io
Subject: [hamlogger] Missing Kosovo

 

Hello all

 

Following a computer crash, I had to re-download the latest version of L32.

 

Installation went well, and I imported the adif file ceated by another logging program.

 

50.000+ QSOs were imported, but I had a bad.adi file, containing all the

Z6 QSOs. I check the country database and Z6 is missing. I did an update, but no change, Z6 still missing.

 

What must I do to have Kosovo included in the country database, so that the import is done correctly ?

 

Thank you + 73

 

Paul F6EXV

 

 


Re: CW machine / FTdx101

@Yashase
 

Hello Guys.
I hope you and your folks are well.

Im a quit new member though,
I might find and could share one solution for Logger32's CW Machine with FTdx101.
(Please understand it's doing a job only my working condition at the moment.)

#0: System config:
      Rig: FTdx101MP(Updated to the latest firmware in Mar/2020)
      PC: Windows10/Ver1909 with i7/16Gb DDR
             (I think the latest security update was applied.)
      Logger32: Ver 3.50.410
      Additional software: 64bit licensed VSPE (0.941.5.134)
                                        ( http://www.eterlogic.com/Products.VSPE.html )

#1 On FTdx101
   #1-1: CW KEYING of set-up menu -> DTR
   #1-2: Rear USB hooked to  PC USB port
   #1-3: USB CAT set 19200/8/N/2 for my case.

#2: On PC  (All number “x”s of COMx depend on your setup.)
  #2-1: Check from Windows device manager as:
         Silicon Labs Dual CP210X -> Enhanced COM Port(COM4)  for CAT
         Confirm COM4 is 19200/8/N/2 & no flow control from property menu.
         Silicon Labs Dual CP210X -> Standard  COM Port(COM5) 
         Confirm COM5 is 19200/8/N/1 & no flow control from property menu.

  #2-2: By VSPE,
        Create “Splitter” com port COM10 from COM4 for CAT control
         (My setting was 19200/N/8/2, no DTR, no DSR)
         Create “Splitter” com port COM11 from original COM5 for FT8, RTTY & CW Keying/PTT ).
          (My setting was 19200/N/8/1, no DTR, no DSR)
         Please take a look at screen shot “A” for the VSPE's modem registers setting.
       
  #2-3: Start these Splitter emulations.
       
#3: Run Logger32,
  #3-1: Check Logger32 CAT control & FT8 software work with COM10 virtual serial port.
          (BTW, I'm using FTdx5000 for JTDX’s CAT instead of FTdx101D. 101D is usnstable???)

#4 From Logger32’s CW Machine Config menu,
   #4-1: Chose “Software”
   #4-2: Please see my "Keyer Setup" screen shot “B”

It should start working,,,,!?
The UA9OV's CwType(ver2.30) can share the same Keying/PTT port with this Splitter com port
as well as directly connected standard COM port(COM5).


There are two key set-up points which I can't explain the reason.
 $1: Using the created virtual serial port (COM11 for me) instead of Silicon Lab’s standard COM for CW Machine
       and checking Logger32’s “USE dedicated serial port for CW” option.
       The other combinations didn’t work well so far.
 $2: VSPE cannot create Splitter com port from COM5 with 2 stop bits,
       so I needed to use 8/N/1 stop bit instead for Split COM11 from COM5 source.
    
It might or not work with FTdx3000,,, which I don’t have.
Sorry, I haven’t tried any other virtual serial port software
such as 32bit free version VSPE, OmniRig, COM0COM nor LP-Bridge.
Please try them if you have any chance.

PS: I don’t think the latest firmware update of 101 helped this CW issue,
but it gave me motivation to retry to improve my favorite Logger32 with FTdx101's CW mode.
Some bugs are fixed by this firmware, some still remain.

May the force be with you against new virus!

FB DX & 73.
-Yas/JF1IXE


Re: Missing Kosovo

Gary Hinson
 

Hi Paul.

 

Go here:

 

 

 

Click any country in the list to show its country info.

 

Replace its details with the Republic of Kosovo info, like this (all the white boxes):

 

 

Click the upper Add button (the top one of three).

 

Check that Z6 is now correctly identified as Republic of Kosovo.

 

After you re-import your ADIF log, you might like to check that any Z6 QSOs prior to Kosovo being added to the ARRL DXCC list are identified as country code 000 “Not valid for DXCC”.

 

73

Gary  ZL2iFB

 

-----Original Message-----
From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Paul F6EXV
Sent: 26 March 2020 01:55
To: hamlogger@groups.io
Subject: [hamlogger] Missing Kosovo

 

Hello all

 

Following a computer crash, I had to re-download the latest version of L32.

 

Installation went well, and I imported the adif file ceated by another logging program.

 

50.000+ QSOs were imported, but I had a bad.adi file, containing all the

Z6 QSOs. I check the country database and Z6 is missing. I did an update, but no change, Z6 still missing.

 

What must I do to have Kosovo included in the country database, so that the import is done correctly ?

 

Thank you + 73

 

Paul F6EXV

 

 


Missing Kosovo

Paul F6EXV
 

Hello all

Following a computer crash, I had to re-download the latest version of L32.

Installation went well, and I imported the adif file ceated by another logging program.

50.000+ QSOs were imported, but I had a bad.adi file, containing all the Z6 QSOs. I check the country database and Z6 is missing. I did an update, but no change, Z6 still missing.

What must I do to have Kosovo included in the country database, so that the import is done correctly ?

Thank you + 73

Paul F6EXV


Re: Yeasu FT-920 and Logger32

Mike Maynard
 

I was working from my poor memory. Glad you got it fixed. Thank You

On Mar 24, 2020, at 4:51 PM, rene, PA9RX <hasperrene@gmail.com> wrote:

Helo Mike,

Thanks, it worked !

73
René



Re: Yeasu FT-920 and Logger32

rene, PA9RX
 

Helo Mike,

Thanks, it worked !

73
René


Yeasu FT-920 and Logger32

rene, PA9RX
 

Good evening,

I use a Yaesu FT-920 and i noticed that when i click on a DX spot that the rig will go to that freq but does not change the mode. 
Are there others who have the same problem and what can i do to solve it ?
Ham Radio De Luxe can set the mode via cat so the problem is not the rig.

best 73, René PA9RX


Logger32 users

Jim Hargrave
 

NOTICE FOR ALL USERS:

The Logger32 (Hamlogger@groups.io) group has 3856 members. We also have 30 volunteer BETA testers.

 

This users group was established to keep users informed of changes and help resolve problems encountered by users during the day to day operation of this software.

I encourage users to post any problem you encounter  to this group. If you have knowledge of the problem reported, please respond with suggestions that might be helpful to resolve the users reported problem. Please respond with enough detail and  reference to the original post. “Me too” and  “Mine  works ok” is not very helpful and just  delays resolution.

 

Bob / K4CY is the author and single programmer for the Logger32 software. This keeps him very busy and has once again requested that users please refrain from contacting him direct. The Beta testers monitor  the Hamlogger group and in most cases can help resolve problems without interrupting BOB’S activity.

 

Your respect and consideration is greatly appreciated!

 

Jim – w5ifp-

 


Re: Logger32.exe Deleted

Paul - W1PR
 

I submitted the .409 file for analysis to one f the on line virus checkers. It came back clean.
I have deleted McAfee and enabled both Windows Defender and MalwareBytes. Virus scans show no suspicious files, only a couple of pup's that I was happy to delete. Now Running L32 .510 with out problems. 
    I have McAfee running on my other home LAN computers. It has never identified anything suspicious. Their problem with L32 multiple versions seems to be a false positive. Here's hoping that this will be the only "virus" I get - hi.
   Many thanks to all who responded with some excellent suggestions.
   73 de Paul - W1PR


Re: Logger32.exe Deleted

Ken McVie <kenmc@...>
 

Kaspersky didn't complain!!

73
Ken ZL4NR

On 24/03/2020 1:57 pm, Gerald Boutin wrote:
On Mon, Mar 23, 2020 at 08:50 PM, Michael Harris wrote:
Has anyone subject this to Virus Total url www.virustotal.com

I haven't updated and at present don't intend too.

Regards,

Mike VP8NO

Yesterday, there were 3 detections on virustotal, today it is up to 7 of 73.


 
--
Gerald, VE1DT


Re: Logger32.exe Deleted

Gerald Boutin
 

On Mon, Mar 23, 2020 at 08:50 PM, Michael Harris wrote:
Has anyone subject this to Virus Total url www.virustotal.com

I haven't updated and at present don't intend too.

Regards,

Mike VP8NO

Yesterday, there were 3 detections on virustotal, today it is up to 7 of 73.


 
--
Gerald, VE1DT


Re: Logger32.exe Deleted

Michael Harris
 

Has anyone subject this to Virus Total url www.virustotal.com

I haven't updated and at present don't intend too.

Regards,

Mike VP8NO

On 23/03/2020 19:23, Damian M0BKV via Groups.Io wrote:
McAfee deletrs Logger32.exe from my excluded list also. Which it shouldn't but does so I put V409 of the exe file in the folder after V410 is deleted and don't do any updates now. Question is what is in the V410 exe file that makes McAfee think its a virus.


Re: Logger32.exe Deleted

ja1nlx
 

Ask your question to McAfee.

73

On 2020/03/24 7:23, Damian M0BKV via Groups.Io wrote:
McAfee deletrs Logger32.exe from my excluded list also. Which it shouldn't but does so I put V409 of the exe file in the folder after V410 is deleted and don't do any updates now. Question is what is in the V410 exe file that makes McAfee think its a virus.
--
73 de aki
JA1NLX


Re: Logger32.exe Deleted

Damian M0BKV
 

McAfee deletrs Logger32.exe from my excluded list also. Which it shouldn't but does so I put V409 of the exe file in the folder after V410 is deleted and don't do any updates now. Question is what is in the V410 exe file that makes McAfee think its a virus.


Re: Logger32.exe Deleted

Larry Fravel
 

Then dump McAffee as well.  Windows Defender and AVG Free ware have no problems with logger32.   They are both good.

Larry K8YYY

--
Today is a good day to have a GREAT Day!

Virus-free. www.avg.com

3041 - 3060 of 82286