Date   

Re: Run-time error 52

Kenneth Hansen
 

Yes I’m running as Administrator
I just named the export fine Jan2020

On Thu, Jan 2, 2020 at 10:01 AM Bob <k4cy@...> wrote:
Ken, you are running Logger32 on the laptop with Admin Privileges. Right? What is the file name you are trying to open/import on the laptop? SeventyThree(s).
On January 2, 2020 at 9:29 AM Kenneth Hansen <khansen@...> wrote:

Happy New Year
I am trying to update my logbook on my laptop running Win10
I used Export Log on the desktop running Win7
Logger32 version on both computers are 3.50.403
Importing the logbook on the laptop gives me Run-time error 52.  Bad file name or number.
Clicking on OK closes Logger32.

Any help will be Appreciated

de KB2SSE- Ken
--
Kenneth Hansen
Owner
ScanAm Technical Services, LLC

 

--
Kenneth Hansen
Owner
ScanAm Technical Services, LLC


Re: question about dxcc-table

Bob
 

So, how are you entering the QSO in the logbook, What mode are you operating? SeventyThree(s).

On January 2, 2020 at 9:51 AM Matthias Bellmann <Dk4wd@...> wrote:


When qsoing a new statioin the dxcc column in the logbook page remains
empty. This column is filled only after using updates menue. This is
pretty inconvenient, because the worked/confirmed window also remains
empty. So when i qso a new station i can not check whether the
appropriate country is already in my log.

I remember that in former versions of logger32 there has been a
dxcc-table. Is it still available or must i carry out the above
mentioned update?

By the way: Happy new year to all of you

73 Matthias




Re: Run-time error 52

Bob
 

Ken, you are running Logger32 on the laptop with Admin Privileges. Right? What is the file name you are trying to open/import on the laptop? SeventyThree(s).

On January 2, 2020 at 9:29 AM Kenneth Hansen <khansen@...> wrote:

Happy New Year
I am trying to update my logbook on my laptop running Win10
I used Export Log on the desktop running Win7
Logger32 version on both computers are 3.50.403
Importing the logbook on the laptop gives me Run-time error 52.  Bad file name or number.
Clicking on OK closes Logger32.

Any help will be Appreciated

de KB2SSE- Ken
--
Kenneth Hansen
Owner
ScanAm Technical Services, LLC

 


question about dxcc-table

Matthias Bellmann
 

When qsoing a new statioin the dxcc column in the logbook page remains
empty. This column is filled only after using updates menue. This is
pretty inconvenient, because the worked/confirmed window also remains
empty. So when i qso a new station i can not check whether the
appropriate country is already in my log.

I remember that in former versions of logger32 there has been a
dxcc-table. Is it still available or must i carry out the above
mentioned update?

By the way: Happy new year to all of you

73 Matthias


Run-time error 52

Kenneth Hansen
 

Happy New Year
I am trying to update my logbook on my laptop running Win10
I used Export Log on the desktop running Win7
Logger32 version on both computers are 3.50.403
Importing the logbook on the laptop gives me Run-time error 52.  Bad file name or number.
Clicking on OK closes Logger32.

Any help will be Appreciated

de KB2SSE- Ken
--
Kenneth Hansen
Owner
ScanAm Technical Services, LLC


Re: a stupid question...

F4FQH Olivier
 

Hi Gary
 
Try this prog
Sometimes, changing with another icon could solve the issue.
 
73s
 
HNY to all
Olivier
F4FQH
 
 

From: Gary Hinson
Sent: Thursday, January 2, 2020 8:00 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] a stupid question...
 

Hi Giu,

 

You should find the icon embedded in the .exe:

 

 

As to why it went white, I don’t know.  Snow maybe?

 

73 HNY

Gary  ZL2iFB   (28C and no snow down here)

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Giuseppe Giunta
Sent: 02 January 2020 19:32
To: hamlogger@groups.io
Subject: [hamlogger] a stupid question...

 

Good morning everyone,

a stupid question: the image of the Logger32 icon has disappeared from the desktop for a few days, and the icon itself is white. I tried to search for the ".ICO" file in the Logger32 directory, but I did not find it ... any suggestions? Thanks and happy 2020
Giù, IT9VDQ

Il 02/01/2020 00:50, Terry Glagowski / W1TR / AFA1DI ha scritto:

Bob,

I saw this in an out of the way corner of the documentation as well…

Except that the syntax was…

 

<?xml version="1.0" encoding="utf-8"?>

<RadioInfo>

<Freq>2120000.0</Freq>

</RadioInfo>

 

This is exactly the syntax from the N1MM+ RadioInfo broadcast…

In N1MM, the number is in 10 of Hz not Hz…

So, I guess in Logger32, 1 Hz steps are accomplished by use of the decimal point 1/10 of 10s of Hz?

 

If someone can confirm this, then I can implement it in the HFAUTO software to pick up CAT control for users of Logger32.

 

73, Terry / W1TR  :  )

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Bob
Sent: Wednesday, January 01, 2020 17:15
To: hamlogger@groups.io
Subject: Re: [hamlogger] HFAUTO Interrface? Logger32 UDP RadioInfo Packet?

 

... but wait, I checked the code, and hidden way down below all the DX Spot verbiage I see this:

 

            '<?xml version="1.0" encoding="utf-8"?>
            '<RadioInfo>
            '   <Freq>2120000</Freq> ' Note format is like 1420000
            '</RadioInfo>



So, it looks like every time Logger32 detects a VFO frequency change it will broadcast it on the localhost port 12061. SeventyThree(s).

On January 1, 2020 at 4:28 PM Bob <k4cy@...> wrote:

Terry, that I know of, there is no UDP Broadcast,in any format, of TX Frequency from Logger32. There is a UDP Broadcast of DXSpot information (using a much enhanced N1MM+ format) for use with K1DBO Slice-master-6000 software. There is also a UDP rebroadcast capability of WSJT/JTDX UDP messages for eye-candy applications to draw pretty pictures/maps. That's about it. SeventyThree(s). Happy New Year.

On January 1, 2020 at 1:19 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

Has anyone successfully interfaced the Logger32 application to the HFAUTO application?

It requires a UDP packet in XML Document format that contains a field with the TX VFO frequency, to be broadcast.

What is the PORT and Format of the Logger32 UDP RadioInfo Packet?

 

BTW, I am the author or the HFAUTO software, and would like to make it easy to interface with Logger32!

 

73, Terry / W1TR  :  )

 


 


 


Re: a stupid question...

Gary Hinson
 

Hi Giu,

 

You should find the icon embedded in the .exe:

 

 

As to why it went white, I don’t know.  Snow maybe?

 

73 HNY

Gary  ZL2iFB   (28C and no snow down here)

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Giuseppe Giunta
Sent: 02 January 2020 19:32
To: hamlogger@groups.io
Subject: [hamlogger] a stupid question...

 

Good morning everyone,

a stupid question: the image of the Logger32 icon has disappeared from the desktop for a few days, and the icon itself is white. I tried to search for the ".ICO" file in the Logger32 directory, but I did not find it ... any suggestions? Thanks and happy 2020
Giù, IT9VDQ

Il 02/01/2020 00:50, Terry Glagowski / W1TR / AFA1DI ha scritto:

Bob,

I saw this in an out of the way corner of the documentation as well…

Except that the syntax was…

 

<?xml version="1.0" encoding="utf-8"?>

<RadioInfo>

<Freq>2120000.0</Freq>

</RadioInfo>

 

This is exactly the syntax from the N1MM+ RadioInfo broadcast…

In N1MM, the number is in 10 of Hz not Hz…

So, I guess in Logger32, 1 Hz steps are accomplished by use of the decimal point 1/10 of 10s of Hz?

 

If someone can confirm this, then I can implement it in the HFAUTO software to pick up CAT control for users of Logger32.

 

73, Terry / W1TR  :  )

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Bob
Sent: Wednesday, January 01, 2020 17:15
To: hamlogger@groups.io
Subject: Re: [hamlogger] HFAUTO Interrface? Logger32 UDP RadioInfo Packet?

 

... but wait, I checked the code, and hidden way down below all the DX Spot verbiage I see this:

 

            '<?xml version="1.0" encoding="utf-8"?>
            '<RadioInfo>
            '   <Freq>2120000</Freq> ' Note format is like 1420000
            '</RadioInfo>



So, it looks like every time Logger32 detects a VFO frequency change it will broadcast it on the localhost port 12061. SeventyThree(s).

On January 1, 2020 at 4:28 PM Bob <k4cy@...> wrote:

Terry, that I know of, there is no UDP Broadcast,in any format, of TX Frequency from Logger32. There is a UDP Broadcast of DXSpot information (using a much enhanced N1MM+ format) for use with K1DBO Slice-master-6000 software. There is also a UDP rebroadcast capability of WSJT/JTDX UDP messages for eye-candy applications to draw pretty pictures/maps. That's about it. SeventyThree(s). Happy New Year.

On January 1, 2020 at 1:19 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

Has anyone successfully interfaced the Logger32 application to the HFAUTO application?

It requires a UDP packet in XML Document format that contains a field with the TX VFO frequency, to be broadcast.

What is the PORT and Format of the Logger32 UDP RadioInfo Packet?

 

BTW, I am the author or the HFAUTO software, and would like to make it easy to interface with Logger32!

 

73, Terry / W1TR  :  )

 


 


 


a stupid question...

Giuseppe Giunta
 

Good morning everyone,

a stupid question: the image of the Logger32 icon has disappeared from the desktop for a few days, and the icon itself is white. I tried to search for the ".ICO" file in the Logger32 directory, but I did not find it ... any suggestions? Thanks and happy 2020
Giù, IT9VDQ

Il 02/01/2020 00:50, Terry Glagowski / W1TR / AFA1DI ha scritto:

Bob,

I saw this in an out of the way corner of the documentation as well…

Except that the syntax was…

 

<?xml version="1.0" encoding="utf-8"?>

<RadioInfo>

<Freq>2120000.0</Freq>

</RadioInfo>

 

This is exactly the syntax from the N1MM+ RadioInfo broadcast…

In N1MM, the number is in 10 of Hz not Hz…

So, I guess in Logger32, 1 Hz steps are accomplished by use of the decimal point 1/10 of 10s of Hz?

 

If someone can confirm this, then I can implement it in the HFAUTO software to pick up CAT control for users of Logger32.

 

73, Terry / W1TR  :  )

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Bob
Sent: Wednesday, January 01, 2020 17:15
To: hamlogger@groups.io
Subject: Re: [hamlogger] HFAUTO Interrface? Logger32 UDP RadioInfo Packet?

 

... but wait, I checked the code, and hidden way down below all the DX Spot verbiage I see this:

 

            '<?xml version="1.0" encoding="utf-8"?>
            '<RadioInfo>
            '   <Freq>2120000</Freq> ' Note format is like 1420000
            '</RadioInfo>



So, it looks like every time Logger32 detects a VFO frequency change it will broadcast it on the localhost port 12061. SeventyThree(s).

On January 1, 2020 at 4:28 PM Bob <k4cy@...> wrote:

Terry, that I know of, there is no UDP Broadcast,in any format, of TX Frequency from Logger32. There is a UDP Broadcast of DXSpot information (using a much enhanced N1MM+ format) for use with K1DBO Slice-master-6000 software. There is also a UDP rebroadcast capability of WSJT/JTDX UDP messages for eye-candy applications to draw pretty pictures/maps. That's about it. SeventyThree(s). Happy New Year.

On January 1, 2020 at 1:19 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

Has anyone successfully interfaced the Logger32 application to the HFAUTO application?

It requires a UDP packet in XML Document format that contains a field with the TX VFO frequency, to be broadcast.

What is the PORT and Format of the Logger32 UDP RadioInfo Packet?

 

BTW, I am the author or the HFAUTO software, and would like to make it easy to interface with Logger32!

 

73, Terry / W1TR  :  )

 


 


 


Re: HFAUTO Interrface? Logger32 UDP RadioInfo Packet?

Terry Glagowski / W1TR / AFA1DI
 

Bob,

I saw this in an out of the way corner of the documentation as well…

Except that the syntax was…

 

<?xml version="1.0" encoding="utf-8"?>

<RadioInfo>

<Freq>2120000.0</Freq>

</RadioInfo>

 

This is exactly the syntax from the N1MM+ RadioInfo broadcast…

In N1MM, the number is in 10 of Hz not Hz…

So, I guess in Logger32, 1 Hz steps are accomplished by use of the decimal point 1/10 of 10s of Hz?

 

If someone can confirm this, then I can implement it in the HFAUTO software to pick up CAT control for users of Logger32.

 

73, Terry / W1TR  :  )

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Bob
Sent: Wednesday, January 01, 2020 17:15
To: hamlogger@groups.io
Subject: Re: [hamlogger] HFAUTO Interrface? Logger32 UDP RadioInfo Packet?

 

... but wait, I checked the code, and hidden way down below all the DX Spot verbiage I see this:

 

            '<?xml version="1.0" encoding="utf-8"?>
            '<RadioInfo>
            '   <Freq>2120000</Freq> ' Note format is like 1420000
            '</RadioInfo>



So, it looks like every time Logger32 detects a VFO frequency change it will broadcast it on the localhost port 12061. SeventyThree(s).

On January 1, 2020 at 4:28 PM Bob <k4cy@...> wrote:

Terry, that I know of, there is no UDP Broadcast,in any format, of TX Frequency from Logger32. There is a UDP Broadcast of DXSpot information (using a much enhanced N1MM+ format) for use with K1DBO Slice-master-6000 software. There is also a UDP rebroadcast capability of WSJT/JTDX UDP messages for eye-candy applications to draw pretty pictures/maps. That's about it. SeventyThree(s). Happy New Year.

On January 1, 2020 at 1:19 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

Has anyone successfully interfaced the Logger32 application to the HFAUTO application?

It requires a UDP packet in XML Document format that contains a field with the TX VFO frequency, to be broadcast.

What is the PORT and Format of the Logger32 UDP RadioInfo Packet?

 

BTW, I am the author or the HFAUTO software, and would like to make it easy to interface with Logger32!

 

73, Terry / W1TR  :  )

 


 


 


Re: HFAUTO Interrface? Logger32 UDP RadioInfo Packet?

Bob
 

... but wait, I checked the code, and hidden way down below all the DX Spot verbiage I see this:

            '<?xml version="1.0" encoding="utf-8"?>
            '<RadioInfo>
            '   <Freq>2120000</Freq> ' Note format is like 1420000
            '</RadioInfo>

So, it looks like every time Logger32 detects a VFO frequency change it will broadcast it on the localhost port 12061. SeventyThree(s).

On January 1, 2020 at 4:28 PM Bob <k4cy@...> wrote:

Terry, that I know of, there is no UDP Broadcast,in any format, of TX Frequency from Logger32. There is a UDP Broadcast of DXSpot information (using a much enhanced N1MM+ format) for use with K1DBO Slice-master-6000 software. There is also a UDP rebroadcast capability of WSJT/JTDX UDP messages for eye-candy applications to draw pretty pictures/maps. That's about it. SeventyThree(s). Happy New Year.
On January 1, 2020 at 1:19 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

Has anyone successfully interfaced the Logger32 application to the HFAUTO application?

It requires a UDP packet in XML Document format that contains a field with the TX VFO frequency, to be broadcast.

What is the PORT and Format of the Logger32 UDP RadioInfo Packet?

 

BTW, I am the author or the HFAUTO software, and would like to make it easy to interface with Logger32!

 

73, Terry / W1TR  :  )

 


 

 


Re: HFAUTO Interrface? Logger32 UDP RadioInfo Packet?

Bob
 

Terry, that I know of, there is no UDP Broadcast,in any format, of TX Frequency from Logger32. There is a UDP Broadcast of DXSpot information (using a much enhanced N1MM+ format) for use with K1DBO Slice-master-6000 software. There is also a UDP rebroadcast capability of WSJT/JTDX UDP messages for eye-candy applications to draw pretty pictures/maps. That's about it. SeventyThree(s). Happy New Year.

On January 1, 2020 at 1:19 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

Has anyone successfully interfaced the Logger32 application to the HFAUTO application?

It requires a UDP packet in XML Document format that contains a field with the TX VFO frequency, to be broadcast.

What is the PORT and Format of the Logger32 UDP RadioInfo Packet?

 

BTW, I am the author or the HFAUTO software, and would like to make it easy to interface with Logger32!

 

73, Terry / W1TR  :  )

 


 


HFAUTO Interrface? Logger32 UDP RadioInfo Packet?

Terry Glagowski / W1TR / AFA1DI
 

Has anyone successfully interfaced the Logger32 application to the HFAUTO application?

It requires a UDP packet in XML Document format that contains a field with the TX VFO frequency, to be broadcast.

What is the PORT and Format of the Logger32 UDP RadioInfo Packet?

 

BTW, I am the author or the HFAUTO software, and would like to make it easy to interface with Logger32!

 

73, Terry / W1TR  :  )

 


Re: Strnge happening

Paul F6EXV
 

Hi all
It looks like the Kenwood generic seams to work. I will furtehr test, and we say, if no news, good nes 'except anticipated thanks)
73
Paul

Le 01/01/2020 à 17:31, Jim Cox a écrit :
Have you set up the Bands/Modes under the Tools menu at the top of the screen? Attached screen shot is not shown.  You need to use either a Kenwood or PowerSDR as the radio for the Flex series.
Jim K4JAF

-----Original Message----- From: Vilhjalmur Sigurjonsson
Sent: Wednesday, January 1, 2020 10:17 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Strnge happening

DR Paul,
I use Kenwood TS-2000, not the Yaesu definition and all is good here.
Have you tried that?
73 Villi, TF3VS

On 2020-01-01 16:04, Paul F6EXV wrote:
Hi all, and a very Happy new Year to you all : Healklth, money, and DX !

I am new to L32, but so far I have managed to configure many feartures
which I like (and are the reason why I am changing logging program).
I want to configure it to opetare with my Flex 6500. I have done the
setup as on the attached screenshot.
As soon as I open the port, the Flex will change mode to LSB.
I put my Flex back to let's say DIGU, and almost immediately again, it
will swtich to LSB. This happens at least on the 3 lower bands, I have
not checked the upper bands.

Is anyone on the forum using a Flex 6500 with L32, so we can compare configs ?

Thanks + 73
Paul F6EXV





.


Re: Strnge happening

Jim Cox
 

Have you set up the Bands/Modes under the Tools menu at the top of the screen? Attached screen shot is not shown. You need to use either a Kenwood or PowerSDR as the radio for the Flex series.
Jim K4JAF

-----Original Message-----
From: Vilhjalmur Sigurjonsson
Sent: Wednesday, January 1, 2020 10:17 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Strnge happening

DR Paul,
I use Kenwood TS-2000, not the Yaesu definition and all is good here.
Have you tried that?
73 Villi, TF3VS

On 2020-01-01 16:04, Paul F6EXV wrote:
Hi all, and a very Happy new Year to you all : Healklth, money, and DX !

I am new to L32, but so far I have managed to configure many feartures
which I like (and are the reason why I am changing logging program).
I want to configure it to opetare with my Flex 6500. I have done the
setup as on the attached screenshot.
As soon as I open the port, the Flex will change mode to LSB.
I put my Flex back to let's say DIGU, and almost immediately again, it
will swtich to LSB. This happens at least on the 3 lower bands, I have
not checked the upper bands.

Is anyone on the forum using a Flex 6500 with L32, so we can compare configs ?

Thanks + 73
Paul F6EXV


Re: Strnge happening

Bob
 

I suspect what you are seeing is not specific to for radio type. Possibly your understanding of how Logger32 controls the radio. If you have configured to control the radio by the BandPlan then the radio mode is set automatically by your personalized BandPlan. Click TOOLS | SETUP BANDS & MODES to setup the radio mode behavior for different frequencies. SeventyThree(s). To see what settings you have setup to control the Radio Mode, on the Logbook Entry Window, click on the word FREQ in the upper left corned. You will see your options. SeventyThree(s).

On January 1, 2020 at 11:04 AM Paul F6EXV < f6exv@...> wrote:


Hi all, and a very Happy new Year to you all : Healklth, money, and DX !

I am new to L32, but so far I have managed to configure many feartures
which I like (and are the reason why I am changing logging program).
I want to configure it to opetare with my Flex 6500. I have done the
setup as on the attached screenshot.
As soon as I open the port, the Flex will change mode to LSB.
I put my Flex back to let's say DIGU, and almost immediately again, it
will swtich to LSB. This happens at least on the 3 lower bands, I have
not checked the upper bands.

Is anyone on the forum using a Flex 6500 with L32, so we can compare
configs ?

Thanks + 73
Paul F6EXV


Re: Strnge happening

Vilhjalmur Sigurjonsson
 

Just try the "no model" all the Kenwoods are more or less the same
73 Villi
TF3VS

-----Original Message-----
From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Paul F6EXV
Sent: miðvikudagur, 1. janúar 2020 16:23
To: hamlogger@groups.io
Subject: Re: [hamlogger] Strnge happening

Hi Vili
The only Kenwood that appear are : Kenwood (no model), then 490, 590, 950, 990.
Where is the 2000 ?
73
Paul F6EXV

Le 01/01/2020 à 17:17, Vilhjalmur Sigurjonsson a écrit :
DR Paul,
I use Kenwood TS-2000, not the Yaesu definition and all is good here.
Have you tried that?
73 Villi, TF3VS

On 2020-01-01 16:04, Paul F6EXV wrote:
Hi all, and a very Happy new Year to you all : Healklth, money, and DX !

I am new to L32, but so far I have managed to configure many
feartures which I like (and are the reason why I am changing logging program).
I want to configure it to opetare with my Flex 6500. I have done the
setup as on the attached screenshot.
As soon as I open the port, the Flex will change mode to LSB.
I put my Flex back to let's say DIGU, and almost immediately again,
it will swtich to LSB. This happens at least on the 3 lower bands, I
have not checked the upper bands.

Is anyone on the forum using a Flex 6500 with L32, so we can compare
configs ?

Thanks + 73
Paul F6EXV



.


Re: Strnge happening

Paul F6EXV
 

Hi Vili
The only Kenwood that appear are : Kenwood (no model), then 490, 590, 950, 990.
Where is the 2000 ?
73
Paul F6EXV

Le 01/01/2020 à 17:17, Vilhjalmur Sigurjonsson a écrit :
DR Paul,
I use Kenwood TS-2000, not the Yaesu definition and all is good here. Have you tried that?
73 Villi, TF3VS

On 2020-01-01 16:04, Paul F6EXV wrote:
Hi all, and a very Happy new Year to you all : Healklth, money, and DX !

I am new to L32, but so far I have managed to configure many feartures
which I like (and are the reason why I am changing logging program).
I want to configure it to opetare with my Flex 6500. I have done the
setup as on the attached screenshot.
As soon as I open the port, the Flex will change mode to LSB.
I put my Flex back to let's say DIGU, and almost immediately again, it
will swtich to LSB. This happens at least on the 3 lower bands, I have
not checked the upper bands.

Is anyone on the forum using a Flex 6500 with L32, so we can compare configs ?

Thanks + 73
Paul F6EXV


.


Re: Strnge happening

Vilhjalmur Sigurjonsson
 

DR Paul,
I use Kenwood TS-2000, not the Yaesu definition and all is good here. Have you tried that?
73 Villi, TF3VS

On 2020-01-01 16:04, Paul F6EXV wrote:
Hi all, and a very Happy new Year to you all : Healklth, money, and DX !
I am new to L32, but so far I have managed to configure many feartures
which I like (and are the reason why I am changing logging program).
I want to configure it to opetare with my Flex 6500. I have done the
setup as on the attached screenshot.
As soon as I open the port, the Flex will change mode to LSB.
I put my Flex back to let's say DIGU, and almost immediately again, it
will swtich to LSB. This happens at least on the 3 lower bands, I have
not checked the upper bands.
Is anyone on the forum using a Flex 6500 with L32, so we can compare configs ?
Thanks + 73
Paul F6EXV


Strnge happening

Paul F6EXV
 

Hi all, and a very Happy new Year to you all : Healklth, money, and DX !

I am new to L32, but so far I have managed to configure many feartures which I like (and are the reason why I am changing logging program).
I want to configure it to opetare with my Flex 6500. I have done the setup as on the attached screenshot.
As soon as I open the port, the Flex will change mode to LSB.
I put my Flex back to let's say DIGU, and almost immediately again, it will swtich to LSB. This happens at least on the 3 lower bands, I have not checked the upper bands.

Is anyone on the forum using a Flex 6500 with L32, so we can compare configs ?

Thanks + 73
Paul F6EXV


Re: Logger 32

Vilhjalmur Sigurjonsson
 

DR Jaak,

You need to give more information.

Is WSJT-X working ok? How do you start WSJT-X? Are you running WSJT-X as a subprogram from Logger32? Are you not using the UDP port for transfering the logged QSO from WTJT-X to Logger32?

Please take a look at the Logger32 help file, there is detailed information there about how to make these programs live and work together with out any problem.

73 es gl de Villi TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of jaak_peeters@...
Sent: þriðjudagur, 31. desember 2019 16:15
To: hamlogger@groups.io
Subject: [hamlogger] Logger 32

 

I have a 10 years old Windows 10 laptop cpu and an Icom IC 7100 TRX  both  serves only digital modes.
A few days ago I installed WSJT-X and there for I must install a virtual USB driver: cable input ( VB Audio virual cable) on COM 4. Since then Logger 32 doesn't work anymore.
The programm can not make a connection with my TRX IC 7100. I changed the com port of logger 32 to COM 3 but nothing helps.
What do I wrong? Can somebody helps me?
Thanks,
Jaak ON4PJA