Date   

Re: PK900

pacterm98@...
 

I'll be glad to work with Fred on interfacing out
Pacterm '98/PKterm '99 product to Logger as we have with Logwindows
and Dx4win. This way, you can have both ports in use in seperate
windows, and still be able to sync the packet or HF window to Logger.

Rick - N4GDO
http://www.cssincorp.com

--- In hamlogger@egroups.com, ve3zi@h... wrote:
--- In hamlogger@egroups.com, "Jeff " <jeffpro@s...> wrote:
Guys (maybe Dolls too)
This subject may have been addressed before but since the archive
has
been removed from the old Logger site I'm unable to check!.
I've gotten a PK900 to replace my 232, I'd like to use both the
ports
from within Logger (v7.04)


Re: Visual Errors

Tony Bean <tonybean@...>
 

It's Grace Hopper... not Hooper. Just a nit. ;>]
Tony Bean
W1SVU

-----Original Message-----
From: Bert Rathkamp <rathkamp@cinci.rr.com>
To: hamlogger@egroups.com <hamlogger@egroups.com>
Date: Sunday, May 14, 2000 11:21 AM
Subject: [hamlogger] Visual Errors


After a night of testing Video cards, some 20 versions with various mother
boards I have come to believe and have seen waterfall instability due to
video driver or poor video drivers along with mother board CMOS conflict(s).
In no way do I feel these problems are due to your program since it would
have produced the same problems in all cofigurations

So guys just don't blame the program because of hardware problems.

If you think you got problems with these programs you had better stand back
and catch a deep breath. You think you got problems then try this one ... A
major brand accounting program shows one set of dollar figures on the screen
and prints another set of dollar figures??? It got me, I suspected either
video, print drivers or CMOS problems. Since the mother board had the
latest CMOS installed I decided to change video board mamufacters and the
problem went away. I got two more suspect video cards and they showed the
same screen error. The video card manufacture was another major brand
supplier.

You got to know that viedo screens for accounting programs are not very
complex as comparied to Logger or Zakanaka.

You think you just got the latest and greatest computer, it meets all
operating system requirements, there are no problem with device drivers ...
guess again because you just got had! Just ask the gamers about computers
systems and conflict hardware problems. You computer supplier said, "we
have never experienced a problem like that" , well that can go with the rest
of the world greatest lies eg "checks in the mail", "I love you" etc.

Bob, you have done a real nice job. Grace Hooper would probably roll in
her grave if she saw some of the email you got. Now I bet some want to know
who is Grace Hooper.

W8AE


------------------------------------------------------------------------
Save 75% on Products!
Find incredible deals on overstocked items with Free shipping!
http://click.egroups.com/1/4013/10/_/_/_/958317668/
------------------------------------------------------------------------

To unsubscribe from this group, send an email to:
hamlogger-unsubscribe@egroups.com

Visit this site for logger and other downloads: http://www.itis.net/golist/


Telnet question again

Chris Hurlbut <wl7ky@...>
 

Hello,
Is anyone running Win 98 with a cable modem and Logger Version 7.05 and can't telnet? I upgraded to the new version and can't telnet now. Is it just something I have to set in windows, or something new with 7.05? Any help is appreciated...
-Chris KL9A
kl9a@qsl.net


Re: Telnet question again

Reginald Mackey <rmackey@...>
 

im running cable modem, win98 2nd edition on a athlon 600nhz with 128k ram.
all works fine. telnet works ok
no problems with 7.05 with or without zakanaka



Reggie K6XR in Southwest Bakersfield CA.


Telnet and Win98

Chris Hurlbut <wl7ky@...>
 

Can I telnet with Win 98 and a cable modem? It works fine on the Win 95 laptop (also cable modem) but not on the 'good' computer. Anyone have experience with that?
Thanks!
-Chris KL9A
kl9a@qsl.net
http://www.qsl.net/kl9a


Re: Telnet and Win98

Chris Hurlbut <wl7ky@...>
 

are you using win 95 or 98?

----- Original Message -----
From: Reginald Mackey <rmackey@bak.rr.com>
To: <hamlogger@egroups.com>
Sent: Saturday, May 13, 2000 4:21 PM
Subject: RE: [hamlogger] Telnet and Win98


i use road runner via time warner cable for isp and all works the
same...no
problem..



Reggie K6XR in Southwest Bakersfield CA.




------------------------------------------------------------------------
72% off on Name brand Watches!
Come and buy today and get free shipping!
http://click.egroups.com/1/4011/10/_/_/_/958263527/
------------------------------------------------------------------------

To unsubscribe from this group, send an email to:
hamlogger-unsubscribe@egroups.com

Visit this site for logger and other downloads:
http://www.itis.net/golist/



Re: Telnet question again

B. Charles Sutton <charliesn@...>
 

No problem here. Are you running a Firewall that monitors
outgoing Internet requests?
I use ZoneAlarm and has to give permission to Logger again
after the upgrade.

Charlie....
KB1EXS

-----Original Message-----
From: Chris Hurlbut [mailto:wl7ky@gci.net]
Sent: Sunday, May 14, 2000 6:23 PM
To: hamlogger@egroups.com
Subject: [hamlogger] Telnet question again


Hello,
Is anyone running Win 98 with a cable modem and
Logger Version 7.05 and can't telnet? I upgraded
to the new version and can't telnet now. Is it
just something I have to set in windows, or
something new with 7.05? Any help is appreciated...
-Chris KL9A
kl9a@qsl.net


DX-Cluster mis-interpretation

Promedia Ltd. <promedia@...>
 

Hi to all,

I suffer from a kind DX-Cluster misinterpretation of the incoming spots,

i.e.
some of the spots are always shown with the blue background
no matter if the country has ever been worked or not.
for instance: A53A spots had been displayed with (proper) red background

till the moment the station was ever worked. Ever after the first QSO,
it had (and still has) blue backgrounds even on other bands/modes where
it still had to be worked.
However, there are spots/countries which are always shown accurately.

What I am asking is wether some of you have noticed the same problem ?
Otherwise it might mean it's a unique feature of the system I've been
running.

73,
Alec/SP2EWQ


Cut and paste DX spots ?

Andrew J. O'Brien <obrienaj@...>
 

Is there a way one can cut and paste the DX spots in the Logger' cluster
window ?

Andy KB2EOQ


Printing of QSL labels

ken michaelson <kennethb@...>
 

Hi all... I have been attempting to print QSL labels on my printer. I have managed to print perfectly satisfactory labels, BUT the problem is this. How do I get a sufficient number of line feeds between each label ?? The help file 'Printing QSL labels' says 'If you need to adjust any of the windows print driver settings, click on the printer symbol at the right of the printer window and make the driver adjustment'. The only thing is that the little window is there, but there is nothing in it !! I am running Windows98 and Logger vers 7.04. Anyone any ideas about this?.. Otherwise I have to watch the printing and force the platen on to the next label. I have tried the various choices of 'number of lines' etc to no avail.Thanks in advance anyway. Regards. Ken G3RDG.


Re: Printing of QSL labels

steve maton <g0kxl@...>
 

http://www.qsl.net/ok1rr
Sorry Ken, I think the link above should work, don't know why the other did not.
73 de steve

ken michaelson wrote:

Hi all... I have been attempting to print QSL labels on my printer. I have managed to print perfectly satisfactory labels, BUT the problem is this. How do I get a sufficient number of line feeds between each label ?? The help file 'Printing QSL labels' says 'If you need to adjust any of the windows print driver settings, click on the printer symbol at the right of the printer window and make the driver adjustment'. The only thing is that the little window is there, but there is nothing in it !! I am running Windows98 and Logger vers 7.04. Anyone any ideas about this?.. Otherwise I have to watch the printing and force the platen on to the next label. I have tried the various choices of 'number of lines' etc to no avail.Thanks in advance anyway. Regards. Ken G3RDG.



------------------------------------------------------------------------
Accurate impartial advice on everything from laptops to table saws.
http://click.egroups.com/1/3020/10/_/_/_/958496767/
------------------------------------------------------------------------

To unsubscribe from this group, send an email to:
hamlogger-unsubscribe@egroups.com

Visit this site for logger and other downloads: http://www.itis.net/golist/


Incorrect countries and band stats

Andrew Mulholland <mi0bpb@...>
 

I have asked this before but I have noticed the problem again, Logger is now
telling me I have worked 4S7 on 15m...I have not, again when I 'click' on
band stats the window is blank.
Is there a reason for this??
Is there a file which tells me which countries logger 'thinks' I have
worked?

Many thanks
Andrew Mulholland MI0BPB


Re: Incorrect countries and band stats

Andrew J. O'Brien <obrienaj@...>
 

Is there a file which tells me which countries logger 'thinks' I have
worked?

Many thanks
Andrew Mulholland MI0BPB

Click on AWARDS then DXCC and you will see the countries that Logger thinks
u worked.

73 de Andy.
KB2EOQ


IOTA.

Paul Haavin / LA5QIA <la5qia@...>
 

Hello.

Any IOTA stations working PSK or RTTY on this list ??

73's Paul.


Re: Incorrect countries and band stats

rovoreed@...
 

In-Reply-To: <003a01bfbf72$6f99f180$73238cd4@mi0bpb>

I've noticed that some of the "Alternate prefixes" are wrong. The
"M0" range appears in other countries apart from England for example.
Sorry, but I can't remember where.

If Logger is saying you've worked a country that you know you
haven't, then click on "Maint", and click on the country concerned. Check
that the alternate prefixes.

Then close those windows, and click on Utilities, and Recalc. Ask
for a detailed analysis.

Mike de G0WZY


Re: IOTA.

Bob Marumba <radiobob69@...>
 

Nope, we's workin mostly EMAIL on this list. If you wanna
work them boys on PSK and RTTY I'd suggest you try the radio.

73's radiobob


From: "Paul Haavin / LA5QIA" <la5qia@amsat.org>
Reply-To: hamlogger@egroups.com
To: <hamlogger@egroups.com>, <zakanaka@egroups.com>
Subject: [hamlogger] IOTA.
Date: Wed, 17 May 2000 02:00:00 +0200

Hello.

Any IOTA stations working PSK or RTTY on this list ??

73's Paul.

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com


Re: IOTA.

Andrew J. O'Brien <obrienaj@...>
 

Humorous but probably lost on the many list members who do not have American
English as a first language,

----- Original Message -----
From: "Bob Marumba" <radiobob69@hotmail.com>

Nope, we's workin mostly EMAIL on this list. If you wanna
work them boys on PSK and RTTY I'd suggest you try the radio.

73's radiobob


Re: IOTA.

Paul Haavin / LA5QIA <la5qia@...>
 

Hello..
I expected answers like this !!!
--Paul.


Nope, we's workin mostly EMAIL on this list. If you wanna
work them boys on PSK and RTTY I'd suggest you try the radio.

73's radiobob


From: "Paul Haavin / LA5QIA" <la5qia@amsat.org>
Reply-To: hamlogger@egroups.com
To: <hamlogger@egroups.com>, <zakanaka@egroups.com>
Subject: [hamlogger] IOTA.
Date: Wed, 17 May 2000 02:00:00 +0200

Hello.

Any IOTA stations working PSK or RTTY on this list ??

73's Paul.

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com


------------------------------------------------------------------------
$60 in FREE Long Distance! Click Here to join beMANY! today.
http://click.egroups.com/1/4126/10/_/_/_/958562867/
------------------------------------------------------------------------

To unsubscribe from this group, send an email to:
hamlogger-unsubscribe@egroups.com

Visit this site for logger and other downloads:
http://www.itis.net/golist/




7.04 Update

Rodney Macpherson <remacph@...>
 

After following the instructions provided to update from 6.03 to 7.04, On
attempting to run logger, I get an error message "file not found sbc.vbx "
How do I fix this?
Rgds,
Rod VE7BCC/CE3


Re: Incorrect countries and band stats

Promedia Ltd. <promedia@...>
 

Hi,

it's exactly what I have been suffering from.
Actually, there's no remedy I could lay my hands upon
to cure it. Maybe, it's just something wrong within
the Logger itself.

The worst is the fact the DX-Cluster window
spots are wrongly displayed. It might be disleading
for some who did not know it.


73,
Alec/SP2EWQ

161 - 180 of 82994