Date   

Re: ARCO PST71 and Logger32

Bob
 

Unfortunately this does not answer the question. If, for example, you are running v3.50.424, update checks on startup will say there are none. v3.50.424 (which coincidentally only supports com ports up to 16) is the end of the line, and there are no updates. If you are runnig v4.0.something then v4.0.296 is the latest version. SeventyThree(s).

On 08/22/2022 12:41 PM Chris, G0DWV via groups.io <cmdanby@...> wrote:


Sorry for the delay.

It is the latest version as it checks and updates on start up.

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of ja1nlx
Sent: 19 August 2022 10:14
To: hamlogger@groups.io
Subject: Re: [hamlogger] ARCO PST71 and Logger32


Chris

 

What is Logger32 version ?

 

73 de aki

JA1NLX

On 2022/08/19 17:36:35, Chris, G0DWV via groups.io <cmdanby@...> wrote:

Hi All

Arco PST71 and Logger32

I have a new Arco installed and it works great with most of the features working as described, however I could not get Logger32 to control ARCO from within Logger32.

PC WIN 7, using latest Logger32, when connected it automatically got set Com20, I set to 8N1 at 4800, DCU-1, I tried DTS & RTS high/off and nothing seemed to work? the ARCO replaced a GreenHeron RT21 which worked perfectly. After a while of trying different settings I moved ARCO to a Com Port below 16 and it worked, on 14.... Moral of the story some programs don't like high number com ports...

Thanks to all for help from the forum in the past so this is my offering back
Hope it helps someone in the future.

73 Chris, G0DWV
 I cross posted to the Microham forum



Re: ARCO PST71 and Logger32

Chris, G0DWV
 

Hi Jan

 

The rig was on but thanks for replying….

 

73

Chris, G0DWV

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Jan
Sent: 20 August 2022 08:01
To: hamlogger@groups.io
Subject: Re: [hamlogger] ARCO PST71 and Logger32

 

Chris
If your rig is off than Logger32 will not find your rottator port

73
Jan
PA4JJ

Op 20-8-2022 om 08:41 schreef Bob:

Chris, with Logger32 v4.0.xxx the rotor port should see/address com ports up to 255. I have no way of testing this, but using the rotor debug window and switching back to your Green Heron controller you might be able determine if it is Loffer32 or ARCO that can't count higher than 16. SeventyThree(s).

On 08/19/2022 4:36 AM Chris, G0DWV via groups.io <cmdanby@...> wrote:

 

 

Hi All

Arco PST71 and Logger32

I have a new Arco installed and it works great with most of the features working as described, however I could not get Logger32 to control ARCO from within Logger32.

PC WIN 7, using latest Logger32, when connected it automatically got set Com20, I set to 8N1 at 4800, DCU-1, I tried DTS & RTS high/off and nothing seemed to work? the ARCO replaced a GreenHeron RT21 which worked perfectly. After a while of trying different settings I moved ARCO to a Com Port below 16 and it worked, on 14.... Moral of the story some programs don't like high number com ports...

Thanks to all for help from the forum in the past so this is my offering back
Hope it helps someone in the future.

73 Chris, G0DWV
 I cross posted to the Microham forum



-- 
73
Jan
PA4JJ
______________________________________________________
 
My dxspider clusters running 24/7 on a raspberry pi 2
pa4jj-2 telnet 77.174.195.163 port 7300
pa4jj-3 telnet 77.174.195.163 port 7388


Re: ARCO PST71 and Logger32

Chris, G0DWV
 

Hey Bob

Sorry for slow reply, just seen this.

I’ll try what you suggest at some point soon

I got it to work so haven’t tried further, however I will fire an email to Józef at Microham and ask.

I will be going down the route of hard wired USB devices up to com 16 everything virtual above 17, that way legacy stuff should work>

 

Bob, thanks for all your work and effort on L32 over the years, best program by far for general logging.

Awesome!

73

Chris, G0DWV

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Bob
Sent: 20 August 2022 07:42
To: hamlogger@groups.io
Subject: Re: [hamlogger] ARCO PST71 and Logger32

 

Chris, with Logger32 v4.0.xxx the rotor port should see/address com ports up to 255. I have no way of testing this, but using the rotor debug window and switching back to your Green Heron controller you might be able determine if it is Loffer32 or ARCO that can't count higher than 16. SeventyThree(s).

On 08/19/2022 4:36 AM Chris, G0DWV via groups.io <cmdanby@...> wrote:

 

 

Hi All

Arco PST71 and Logger32

I have a new Arco installed and it works great with most of the features working as described, however I could not get Logger32 to control ARCO from within Logger32.

PC WIN 7, using latest Logger32, when connected it automatically got set Com20, I set to 8N1 at 4800, DCU-1, I tried DTS & RTS high/off and nothing seemed to work? the ARCO replaced a GreenHeron RT21 which worked perfectly. After a while of trying different settings I moved ARCO to a Com Port below 16 and it worked, on 14.... Moral of the story some programs don't like high number com ports...

Thanks to all for help from the forum in the past so this is my offering back
Hope it helps someone in the future.

73 Chris, G0DWV
 I cross posted to the Microham forum


Re: ARCO PST71 and Logger32

Chris, G0DWV
 

Sorry for the delay.

It is the latest version as it checks and updates on start up.

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of ja1nlx
Sent: 19 August 2022 10:14
To: hamlogger@groups.io
Subject: Re: [hamlogger] ARCO PST71 and Logger32

 

Chris

 

What is Logger32 version ?

 

73 de aki

JA1NLX

On 2022/08/19 17:36:35, Chris, G0DWV via groups.io <cmdanby@...> wrote:

Hi All

Arco PST71 and Logger32

I have a new Arco installed and it works great with most of the features working as described, however I could not get Logger32 to control ARCO from within Logger32.

PC WIN 7, using latest Logger32, when connected it automatically got set Com20, I set to 8N1 at 4800, DCU-1, I tried DTS & RTS high/off and nothing seemed to work? the ARCO replaced a GreenHeron RT21 which worked perfectly. After a while of trying different settings I moved ARCO to a Com Port below 16 and it worked, on 14.... Moral of the story some programs don't like high number com ports...

Thanks to all for help from the forum in the past so this is my offering back
Hope it helps someone in the future.

73 Chris, G0DWV
 I cross posted to the Microham forum


Re: Logger32 Features / Ad on Question

John Munton - G7SSE
 

Can't help thinking this test is going to be along the lines of the Kobayashi Maru.

73(s)
John
G7SSE

------ Original Message ------
From "Bob" <k4cy@...>
Date 21/08/2022 00:38:32
Subject Re: [hamlogger] Logger32 Features / Ad on Question

... and while you're preparing for the Monday morning Logger32 user competency test, you might want to take a peek at http://ja1nlx.web.fc2.com/logger32/screenshot_1/ScreenshotNew.htm for some insight as to how others use/abuse Logger32. There are also numerous YouTube tutorials ... You have been warned. SeventyThree(s).
On 08/20/2022 2:50 AM Charlie Carolan <charlie.carolan@...> wrote:


Hello All,
I would just like to thank everyone who took the time to reply, I will mute this topic as it has done its job. I am taking baby steps and slowly getting to grips with the manual and various features of the software, thanks again for all the replies.

73 

Charlie EI8JB 


--
73, John - G7SSE


Re: Logger32 Features / Ad on Question

Bob
 

... and while you're preparing for the Monday morning Logger32 user competency test, you might want to take a peek at http://ja1nlx.web.fc2.com/logger32/screenshot_1/ScreenshotNew.htm for some insight as to how others use/abuse Logger32. There are also numerous YouTube tutorials ... You have been warned. SeventyThree(s).

On 08/20/2022 2:50 AM Charlie Carolan <charlie.carolan@...> wrote:


Hello All,
I would just like to thank everyone who took the time to reply, I will mute this topic as it has done its job. I am taking baby steps and slowly getting to grips with the manual and various features of the software, thanks again for all the replies.

73 

Charlie EI8JB 


Re: LOTW users filter in DX spot

John Munton - G7SSE
 

Oliver
 
As potential work around to filtering LOTW spots you could try this:
 
Install the CC User cluster client program from here; 
 
http://www.bcdxc.org/ve7cc/
 
CC User is then connected to your cluster of choice and Logger32's telnet is connected to and get spots from the CC User program.
 
Quoting from Lee Sawkins (the programs writer) set the following in the CC User Set menu;
 
"Set>Show LoTW(xxx users)" must have a check mark.
"Set>Show eQSL(xxx users)" must not have a check mark.
"Set>Reject All Except LoTW + eQSL" must have a check mark.

73, 
John - G7SSE


Re: ARCO PST71 and Logger32

Jan <hamlogger@...>
 

Chris
If your rig is off than Logger32 will not find your rottator port

73
Jan
PA4JJ

Op 20-8-2022 om 08:41 schreef Bob:
Chris, with Logger32 v4.0.xxx the rotor port should see/address com ports up to 255. I have no way of testing this, but using the rotor debug window and switching back to your Green Heron controller you might be able determine if it is Loffer32 or ARCO that can't count higher than 16. SeventyThree(s).
On 08/19/2022 4:36 AM Chris, G0DWV via groups.io <cmdanby@...> wrote:


Hi All
Arco PST71 and Logger32
I have a new Arco installed and it works great with most of the features working as described, however I could not get Logger32 to control ARCO from within Logger32.
PC WIN 7, using latest Logger32, when connected it automatically got set Com20, I set to 8N1 at 4800, DCU-1, I tried DTS & RTS high/off and nothing seemed to work? the ARCO replaced a GreenHeron RT21 which worked perfectly. After a while of trying different settings I moved ARCO to a Com Port below 16 and it worked, on 14.... Moral of the story some programs don't like high number com ports...
Thanks to all for help from the forum in the past so this is my offering back
Hope it helps someone in the future.
73 Chris, G0DWV
 I cross posted to the Microham forum


-- 
73
Jan
PA4JJ
______________________________________________________

My dxspider clusters running 24/7 on a raspberry pi 2
pa4jj-2 telnet 77.174.195.163 port 7300
pa4jj-3 telnet 77.174.195.163 port 7388


Re: LOTW users filter in DX spot

Bob
 

On the subject of DX Spots and FT4/8 decoded stations being filtered to show only LoTW users - I have no interest in adding this. The BandMaps show you those that are LoTW users and those that are not. Ignore those that are not.

Regarding the request for multiple rotors on a single band - I have no interest in this as I doubt more than a handful of users could/would use this.

SeventyThree(s).

On 08/19/2022 6:32 PM F4FQH Olivier <unit365@...> wrote:


Hi Bob

thanks for the answer but i never use cherry picking.. i make only “manual” FT8

And i don’t want this option only for FT8 but for all the rest.
Just to have spots in the dx spots windows only for LOTW users
Also reported in the UDP bandmap if it’s possible.

Also i asked the possibility to use 2 rotators on the same band but not with the “folowing” function.
Just to have the possbility to switch between the 2 rotators in the bottom bar, on the same band, in the band/mode configuration to have 2 columns for rotator 1 and 2 and to having the possibility per band to check rotator box to use  the 1, the 2, or both rotors on the band we want.

Hard to explain, hope you understand.

Thanks
73
Olivier
F4FQH

From: Bob
Sent: Friday, August 19, 2022 6:25 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] LOTW users filter in DX spot

 
On 08/19/2022 12:07 PM F4FQH Olivier <unit365@...> wrote:


Hi Bob

I think maybe you did not see my message aboout this post few times ago.

Please if it’s not so hard , add a feature in the DX spot windows, with a right clic, “show only LOTW users spots”

Maybe also reported in the UDP windows

Thanks a lot

73
Olivier
F4FQH


Re: Logger32 Features / Ad on Question

Charlie Carolan
 

Hello All,
I would just like to thank everyone who took the time to reply, I will mute this topic as it has done its job. I am taking baby steps and slowly getting to grips with the manual and various features of the software, thanks again for all the replies.

73 

Charlie EI8JB 


Re: ARCO PST71 and Logger32

Bob
 

Chris, with Logger32 v4.0.xxx the rotor port should see/address com ports up to 255. I have no way of testing this, but using the rotor debug window and switching back to your Green Heron controller you might be able determine if it is Loffer32 or ARCO that can't count higher than 16. SeventyThree(s).

On 08/19/2022 4:36 AM Chris, G0DWV via groups.io <cmdanby@...> wrote:


Hi All
Arco PST71 and Logger32
I have a new Arco installed and it works great with most of the features working as described, however I could not get Logger32 to control ARCO from within Logger32.
PC WIN 7, using latest Logger32, when connected it automatically got set Com20, I set to 8N1 at 4800, DCU-1, I tried DTS & RTS high/off and nothing seemed to work? the ARCO replaced a GreenHeron RT21 which worked perfectly. After a while of trying different settings I moved ARCO to a Com Port below 16 and it worked, on 14.... Moral of the story some programs don't like high number com ports...
Thanks to all for help from the forum in the past so this is my offering back
Hope it helps someone in the future.
73 Chris, G0DWV
 I cross posted to the Microham forum


Re: LOTW users filter in DX spot

F4FQH Olivier
 

Hi Bob
 
thanks for the answer but i never use cherry picking.. i make only “manual” FT8
 
And i don’t want this option only for FT8 but for all the rest.
Just to have spots in the dx spots windows only for LOTW users
Also reported in the UDP bandmap if it’s possible.
 
Also i asked the possibility to use 2 rotators on the same band but not with the “folowing” function.
Just to have the possbility to switch between the 2 rotators in the bottom bar, on the same band, in the band/mode configuration to have 2 columns for rotator 1 and 2 and to having the possibility per band to check rotator box to use  the 1, the 2, or both rotors on the band we want.
 
Hard to explain, hope you understand.
 
Thanks
73
Olivier
F4FQH
 
From: Bob
Sent: Friday, August 19, 2022 6:25 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] LOTW users filter in DX spot
 

On 08/19/2022 12:07 PM F4FQH Olivier <unit365@...> wrote:
 
 
Hi Bob
 
I think maybe you did not see my message aboout this post few times ago.
 
Please if it’s not so hard , add a feature in the DX spot windows, with a right clic, “show only LOTW users spots”
 
Maybe also reported in the UDP windows
 
Thanks a lot
 
73
Olivier
F4FQH


Re: Logbook not loading #logbookcorrupt

Mario Spenard
 
Edited

Hello Bob abd John,
Many thanks for your information and you were absolutely right !

I had the missing file copied in C:\Windows\SYSWOW64\
Logger32 is now booting very well.

Best 73's, Mario


Logging Software used by users (Club Log stats)

YV5EN - Edwin
 

This is not new news, this is just FYI, but there may be some of us who don't have these interesting facts, which have kept Logger32 at the top of the list for years.
Club Log Logging Software used by users - stats:
https://clublog.org/software.php

(this image was taken from my QRZ.com site here: https://www.qrz.com/db/YV5EN)

--
73, 72,
Edwin - YV5EN (former YV5HUJ, 1979-2011)
    
web:    www.qsl.net/yv5en
Tweet: @YV5EN
Instagram: @YV5EN


Re: LOTW users filter in DX spot

Bob
 


On 08/19/2022 12:07 PM F4FQH Olivier <unit365@...> wrote:


Hi Bob

I think maybe you did not see my message aboout this post few times ago.

Please if it’s not so hard , add a feature in the DX spot windows, with a right clic, “show only LOTW users spots”

Maybe also reported in the UDP windows

Thanks a lot

73
Olivier
F4FQH


LOTW users filter in DX spot

F4FQH Olivier
 

Hi Bob
 
I think maybe you did not see my message aboout this post few times ago.
 
Please if it’s not so hard , add a feature in the DX spot windows, with a right clic, “show only LOTW users spots”
 
Maybe also reported in the UDP windows
 
Thanks a lot
 
73
Olivier
F4FQH


Re: Logbook not loading #logbookcorrupt

Bob
 

I very much doubt the error/warning says: Problem = MSFlxgrd.ocx.  A picture is worth 1000 words.

You have probably uninstalled a program that has unregistered/uninstalled the Microsoft OCX in question. You will need to reinstall/register it. SeventyThree(s).

On 08/19/2022 7:19 AM Mario Spenard <ve2svf@...> wrote:


I've been using logger32 for a while and could not open it since yesterday !
It stars loading but stops while accessing my logs.

Problem = MSFlxgrd.ocx

Any idea how to fix this ??

Thanks,
Mario/ F4WCE


Re: Logger32 Features / Ad on Question

G4GIR
 

Hello Charlie
 
L32 will do all of what you ask and more.
 
I haven't used the microham 2 but there is a set up section for it in the very comprehensive  HELP Manual. I changed to L2 a couple of years ago and haven't looked back, mind you it has it's idiosyncrasies!! You will love the manual, it's all in there somewhere.
 
73
 
Ian G4GIR
 

----- Original Message -----
From: Charlie Carolan <charlie.carolan@...>
Sent: 18/08/2022 20:11:06
Subject: [hamlogger] Logger32 Features / Ad on Question

Hi All,
I am considering Logger32, its overwhelming the amount of software available and I thought I would write a post to see if Logger may fit my needs.
 
Presently I have my station logging set up via CAT which fills fields in my log via my QRZ subscription. Also clicking on a Dx Cluster spot will QSY my rig to the spotted QRG to hunt Dx.
 
I use a microHAM II for RTTY / CW / Digi, Im not into FT Modes.....via macros & print QSL labels. I also Import / Export my QSO's to LoTW. I am wondering if Logger has these features as standard or can they be added on that will allow me to continue a similar logging system that I have presently.
 
73
 
Charlie EI8JB 
 


Re: Logbook not loading #logbookcorrupt

John T. Blair
 

At 07:19 AM 8/19/2022, you wrote:

>[Edited Message Follows]
>
>I've been using logger32 for a while and could not open it since yesterday ! It
>starts loading but stops while accessing my logs.
>
>Problem = MSFlxgrd.ocx
>
>Any idea how to fix this ??

Mario/ F4WCE,

I had a similar problem when I frist started using Logger. 

Check this article and see if it helps:

Check out my posts on when I had the problem:

https://groups.io/g/hamlogger/message/84280?p=%2C%2C%2C20%2C0%2C0%2C0%3A%3Arecentpostdate%2Fsticky%2C%2Cwa4ohz+.ocx%2C20%2C2%2C0%2C82942918

or

https://groups.io/g/hamlogger/message/84321?p=%2C%2C%2C20%2C0%2C0%2C0%3A%3Arecentpostdate%2Fsticky%2C%2Cwa4ohz%2C20%2C2%2C0%2C82533862


and here's someone elses reply about this problem but NOT within Logger32.

https://docs.microsoft.com/en-us/answers/questions/306170/how-to-resolve-34msflxgrdocx34-or-one-of-its-depen.html

John


Virus-free. www.avast.com



John T. Blair  WA4OHZ     email:  jblair1948@...
Va. Beach, Va                  Phone:  (757) 495-8229

          48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
     75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                       65 Rambler Classic

Bricklin:     http://www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

From Dennis Prager - The American Trilogy:
     e pluribus Unum, "from many, one."
     In God We Trust
     Liberty - the  power  of  choosing,  thinking,  and  acting  for 
                  oneself; freedom  from  control  or  restriction 



--
JohnT WA4OHZ
Virginia Beach, VA


Logbook not loading #logbookcorrupt

Mario Spenard
 
Edited

I've been using logger32 for a while and could not open it since yesterday !
It starts loading but stops while accessing my logs.

Problem = MSFlxgrd.ocx

Any idea how to fix this ??

Thanks,
Mario/ F4WCE

1641 - 1660 of 90684