Date   

Re: WSJT-X and Logger32 - issue with manually-logged QSOs

Martin G0HDB
 

On Fri, May 13, 2022 at 06:23 PM, Bob wrote:
Works as expected for me. However, two things come to mind - 
 
1) Click the VIEW menu and make sure the ENABLE ERROR TRAPPING option is checked. This eliminates the possibility of disregarding invalid UDP messages.
Hi again Bob, last night I had another instance of a manually-logged QSO having the incorrect date and QSO start time and the error trapping did appear to capture something but I didn't get a chance to take a note of the details.

Are the trapped errors recorded in a file somewhere?  I've had a browse around the main Logger32 folder and some of the sub-folders but haven't spotted anything that looks like an error list.

73
--
Martin G0HDB


Re: Bug in V.294

John Muzyka
 

Bob that was on the old version to show you what I meant in case I had not explained myself properly.
I will download the new version again and try it again and see if its the same
John G4RCG


Re: CW Machine - K1EL issue

Joe N3XLS
 

It's not plugged into a hub.

Just hangs there with nothing, I turned the debug on and the normal stuff populates later when it finally gets started.

I have another K1EL on order to see if makes a difference.


Re: Bug in V.294

Gilles DESANSAC F6IRA
 

same as Nick and Rob here. playing the windows without reproduce your problem. GL 73's

De : hamlogger@groups.io <hamlogger@groups.io> de la part de NICK K. PLUMIDAKIS <sv1vs@...>
Envoyé : lundi 16 mai 2022 13:31
À : hamlogger@groups.io <hamlogger@groups.io>
Objet : Re: [hamlogger] Bug in V.294
 

Dear John Hi.

I can’t reproduce your problem.

It is working perfect with me.

My Best 73’s

De

Nick

SV1VS

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Muzyka via groups.io
Sent: Monday, 16 May, 2022 12:18
To: hamlogger@groups.io
Subject: [hamlogger] Bug in V.294

 

I have just noticed in the new V4.0.294 that on the great circle map that the little spot that shows where the station is when you put a call into the call field in this new version has gone, I have gone back to V.293 and its there as normal?? Is this a bug that has crept in with the new version. Screenshot below to see what I mean

John G4RCG


Re: Bug in V.294

NICK K. PLUMIDAKIS
 

Dear John Hi.

I can’t reproduce your problem.

It is working perfect with me.

My Best 73’s

De

Nick

SV1VS

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Muzyka via groups.io
Sent: Monday, 16 May, 2022 12:18
To: hamlogger@groups.io
Subject: [hamlogger] Bug in V.294

 

I have just noticed in the new V4.0.294 that on the great circle map that the little spot that shows where the station is when you put a call into the call field in this new version has gone, I have gone back to V.293 and its there as normal?? Is this a bug that has crept in with the new version. Screenshot below to see what I mean

John G4RCG


Re: Bug in V.294

Rob
 

no bug here...works as expected, as before.

73 Rob G4UJS


Re: Bug in V.294

Bob
 

I cannot reproduce this. Your attached screenshot shows the location of the DX as expected. SeventyThree(s).

On 05/16/2022 5:18 AM John Muzyka via groups.io <g4rcg@...> wrote:


I have just noticed in the new V4.0.294 that on the great circle map that the little spot that shows where the station is when you put a call into the call field in this new version has gone, I have gone back to V.293 and its there as normal?? Is this a bug that has crept in with the new version. Screenshot below to see what I mean
John G4RCG


Re: Bug in V.294

ja1nlx
 

John

I see this with ver4.0.294.


73 de aki
JA1NLX

------ Original Message ------
From: "John Muzyka via groups.io" <g4rcg@...>
Sent: 2022/05/16 18:18:12
Subject: [hamlogger] Bug in V.294

I have just noticed in the new V4.0.294 that on the great circle map that the little spot that shows where the station is when you put a call into the call field in this new version has gone, I have gone back to V.293 and its there as normal?? Is this a bug that has crept in with the new version. Screenshot below to see what I mean
John G4RCG


Bug in V.294

John Muzyka
 

I have just noticed in the new V4.0.294 that on the great circle map that the little spot that shows where the station is when you put a call into the call field in this new version has gone, I have gone back to V.293 and its there as normal?? Is this a bug that has crept in with the new version. Screenshot below to see what I mean
John G4RCG


Re: v4.0.294 auto-update is online

N.Munro
 

Bob
Tnx for fixing the HHmm time format issue. Works fine now.
73
Norman - GM4KGK


Re: CW Machine - K1EL issue

Bob
 

What do you see in the Keyer debug window? SeventyThree(s).

On 05/14/2022 9:08 PM Joe N3XLS via groups.io <n3xls@...> wrote:


even the configuration gets hung up for a while is there. I might have to try a clean install of Logger32?


Re: CW Machine - K1EL issue

George VE3YV
 

Have you checked to see if the USB hub is going to sleep (power saving mode)?   IIRC that’s the default and you need to set it via Device Manager. 

 

 

73,  George VE3YV / K8HI

 


Re: CW Machine - K1EL issue

Joe N3XLS
 

even the configuration gets hung up for a while is there. I might have to try a clean install of Logger32?


Re: CW Machine - K1EL issue

ja1nlx
 

WKmini with CW machine works fine as expected under Win 11 Pro latest version.
I do not duplicate your problem.

73 de aki
JA1NLX

------ Original Message ------
From: "Joe N3XLS via groups.io" <n3xls@...>
Sent: 2022/05/14 23:11:35
Subject: Re: [hamlogger] CW Machine - K1EL issue


Re: v4.0.294 auto-update is online

Michael Harris
 

NCDXF beacons map, splendid. My your FG never run out.

Win10/64 Pro updated last night. No issues using CW machine, albeit software only no WinKey.

Regards,

Mike VP8NO

On 14/05/2022 12:58, Bob wrote:
v4.0.294 maintenance release addresses the following reported issues:
Changing/editing QSO start time when the users time format is HHMM
Opening the Greetings Macro Setup window from the Data Terminal Window
Correct the position of VE8AT on the NCDX beacons map
Grabbing text from the MMTTY/MMVARI receive text window.
Highlighting problem on the Previous QSOs window.
SeventyThree(s)


v4.0.294 auto-update is online

Bob
 

v4.0.294 maintenance release addresses the following reported issues:

Changing/editing QSO start time when the users time format is HHMM
Opening the Greetings Macro Setup window from the Data Terminal Window
Correct the position of VE8AT on the NCDX beacons map
Grabbing text from the MMTTY/MMVARI receive text window.
Highlighting problem on the Previous QSOs window.

SeventyThree(s)


Re: CW Machine - K1EL issue

Joe N3XLS
 

https://www.k1elsystems.com/WKmini.html


Re: CW Machine - K1EL issue

Joe N3XLS
 

it will send after a big delay,  it will go right off the bat if i restart, or unplug the usb and plug it back in. but if i wait too long it goes right back to the big delay.   It something with cw machine because the WK3_demo for K1EL works fine so the windows update must have done something CW machine?


Re: CW Machine - K1EL issue

Ron Rushton
 

Got a problem with mine, click on my call to Tx and nothing happens click again and my call sends twice !
Same issue as yours ?
73 Ron G6GA 


On 14 May 2022, at 12:01 pm, Joe N3XLS via groups.io <n3xls@...> wrote:

I'm having a big hang up with the CW Machine and K1EL since the last win10 update anyone having the same issue?


Re: CW Machine - K1EL issue

ja1nlx
 

What K1EL product you are using ?

73 de aki
JA1NLX

------ Original Message ------
From: "Joe N3XLS via groups.io" <n3xls@...>
Sent: 2022/05/14 20:01:23
Subject: [hamlogger] CW Machine - K1EL issue

I'm having a big hang up with the CW Machine and K1EL since the last win10 update anyone having the same issue?

1661 - 1680 of 90046