Date   

Re: DX Spot filters - dumb question

Mike M0AGP
 

Hi Gary
Thanks for the admission of a possible bug - as an ex-developer I really appreciate that!
And yes I have tried the feature that blocks spots from the same continent and that works for sure.
Thanks and 73
Mike


Re: 'Quick Switch' Help Needed Please

Paul Scarratt
 

Yes Jan that’s all fine it’s the macros etc


Re: DX Spot filters - dumb question

Mike M0AGP
 

HI Bob - definitely not a complaint against the software!
It's me being frustrated that I am doing something stupid but can't figure out what it is!
Apologies if I came across wrong there...
The software is clearly awesome: it is the top choice for "200 DXCC class" and Honor Roll DXers according to that ClubLog poll!
73
Mike


Re: 'Quick Switch' Help Needed Please

Jan <hamlogger@...>
 

Paul

In STOP/START setup shortcuts :
Menu Caption column JTDX or what ever name you want to call it.
Under shortcut column the path where jtdx is installed  in my case D:\JTDX64\157\bin\jtdx.exe



73
Jan
PA4JJ

Op 2-1-2022 om 13:49 schreef Paul Scarratt via groups.io:

[Edited Message Follows]

Thanks Bob just tried that and still the same effect I would like to know if its me not knowing what to put in the Setup Start Menus Box if anything? STOP/START Setup Shortcuts.

Thanks Paul G0WRE

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi zero:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Re: 'Quick Switch' Help Needed Please

Paul Scarratt
 
Edited

Thanks Bob just tried that and still the same effect I would like to know if its me not knowing what to put in the Setup Start Menus Box if anything? STOP/START Setup Shortcuts.

Thanks Paul G0WRE


Re: DX Spot filters - dumb question

Gary Hinson
 

Update! 

 

Bob reminded me that there’s an option to apply the spot filters when configuring the Localhost & RBN tab’s connections:

 

 

 

When I checked, it wasn’t ticked on my system.  With <Apply Logger32 Telnet blocking Filters> now ticked, selecting all continents on the <Spotting Cont.> tab and hitting <Apply> blocks all spots as it should:

 

 

They are still streaming through on the left pane, not on the right.

 

The same thing happens if instead I select all continents on the <Destination Cont.> tab:

 

 

For the next test, I’ll try duplicating the setup shown in the manual …

 

73

Gary  ZL2iFB

 

PS  Sorry these screenshots are so blurry: they were sharp when sent but something en route is blurring them – perhaps a hungover system.

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Gary Hinson
Sent: Sunday, 2 January 2022 1:42 pm
To: hamlogger@groups.io
Subject: Re: [hamlogger] DX Spot filters - dumb question

 

Hi Mike.

 

I agree: spot filtering is a feature some users find valuable, although it is confusing to configure - and to understand and explain well enough in the User Manual!  I don’t normally use it.


As a test, I selected ALL the continents on the <Spotting Cont.> tab and <Apply>’d it, expecting that ALL spots (or rather all spots from spotters whose continents could be determined – maybe not /MM spotters) would be blocked … but no, they continued flowing – well most of them did anyway:

 

 

The spot for KD7WPJ on the left pane did not appear in the right pane, for some obscure reason. 

 

So it looks to me as if maybe the <Spotting Cont.> filter is not working correctly.

 

Much the same thing happens when I un-tick all the <Spotting Cont.> continents, then tick all the <Destination Cont.> continents and <Apply> that:

 

 

Some spots are being blocked, but not all as I expected.

 

Smells like a bug …

 

Meanwhile, have you tried the “Block DX Spots within the same Continent” option?  Does that work as expected?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Mike M0AGP
Sent: Sunday, 2 January 2022 9:12 am
To: hamlogger@groups.io
Subject: Re: [hamlogger] DX Spot filters - dumb question

 

True - could do this but that shouldn't affect the outcome. What I have is actually the example i the manual I think...
Frustrating to not have spotting working well - this was part of the reason for switching to L32.


Re: DX Spot filters - dumb question

Gary Hinson
 

Hi Mike.

 

I agree: spot filtering is a feature some users find valuable, although it is confusing to configure - and to understand and explain well enough in the User Manual!  I don’t normally use it.


As a test, I selected ALL the continents on the <Spotting Cont.> tab and <Apply>’d it, expecting that ALL spots (or rather all spots from spotters whose continents could be determined – maybe not /MM spotters) would be blocked … but no, they continued flowing – well most of them did anyway:

 

 

The spot for KD7WPJ on the left pane did not appear in the right pane, for some obscure reason. 

 

So it looks to me as if maybe the <Spotting Cont.> filter is not working correctly.

 

Much the same thing happens when I un-tick all the <Spotting Cont.> continents, then tick all the <Destination Cont.> continents and <Apply> that:

 

 

Some spots are being blocked, but not all as I expected.

 

Smells like a bug …

 

Meanwhile, have you tried the “Block DX Spots within the same Continent” option?  Does that work as expected?

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Mike M0AGP
Sent: Sunday, 2 January 2022 9:12 am
To: hamlogger@groups.io
Subject: Re: [hamlogger] DX Spot filters - dumb question

 

True - could do this but that shouldn't affect the outcome. What I have is actually the example i the manual I think...
Frustrating to not have spotting working well - this was part of the reason for switching to L32.


Re: 'Quick Switch' Help Needed Please

Bob
 

When starting JTDX by clicking on an FT4/8 DX Spot (with Quick Switch enabled) the code that is executed is identical to you opening the UDP BandMap, Clicking the START menu, then clicking the appropriate JTDX menu. About the only difference is that other things (maybe the CW Machine, or MMTTY) have just been closed. So, if it were me, I'd increase the delay after starting JTDX to allow more time for the dust to settle. SeventyThree(s).

On 01/01/2022 2:40 PM Paul Scarratt via groups.io <g0wre@...> wrote:


Hi All and a HNY,

I have been trying to set up Quick Switch (brilliant added piece of software by the way) and I have it set up to click on any spots that are SSB,CW or FT4/8.
All works fine except when I'm switching back to FT4 or FT8,it boots Bandmap back up and JTDX but this time I do not see the Frequency in JTDX just 0.000.000 and the error Rig Control Error
Which is HAMLIB error: IO error while opening connection to rig, but I know all com ports baud rate etc are correct.

Any help would be very much appreciated.

Paul G0WRE


Re: DX Spot filters - dumb question

Bob
 

There's a full refund for unhappy users. BTW, a couple of hours ago, I configured two PCs the way I suggested/recommended. Both have been vomiting DX Spots at a high volume. Not a single North American originator was seen. SeventyThree(s).

On 01/01/2022 3:11 PM Mike M0AGP <mg.weber@...> wrote:


True - could do this but that shouldn't affect the outcome. What I have is actually the example i the manual I think...
Frustrating to not have spotting working well - this was part of the reason for switching to L32.


Re: Bug in HNY Release?

G4GIR
 

Time for a 2nd Boostercrying face or version 4.0.290grinning face
 
73
 
Ian
 

----- Original Message -----
From: Fabio IZ8MBW via groups.io <iz8mbw@...>
Sent: 01/01/2022 21:30:13
Subject: Re: [hamlogger] Bug in HNY Release?

It seems you have computer with monsters inside :-)

73s
Fabio, IZ8MBW

Il sab, 1 gen, 2022 alle 22:17, G4GIR via groups.io
<i.frith@...> ha scritto:
Seems ok now here, rebooted PC and it still didn't work, come back 1hr later and it works! Mostly oddly.
 
Good to see the slow QSO input fixed.
 
73
 
Ian G4GIR
 
----- Original Message -----
From: Fabio IZ8MBW via groups.io <iz8mbw@...>
Sent: 01/01/2022 20:03:26
Subject: Re: [hamlogger] Bug in HNY Release?

Also here: LogSync starts up correctly and works like before.

73
Fabio, IZ8MBW



On Saturday, January 1, 2022, 08:34:02 PM GMT+1, Dave Colliau <n8dc-8@...> wrote:


Works fine here !
Dave N8DC
On 01/01/2022 2:25 PM Bob <k4cy@...> wrote:


I can't tell, I have never used it. SeventyThree(s).
On 01/01/2022 2:15 PM G4GIR via groups.io <i.frith@...> wrote:


Bob

Log Sync Starts up then shuts down immediately

73

Ian G4GIR


Re: Bug in HNY Release?

Fabio IZ8MBW
 

It seems you have computer with monsters inside :-)

73s
Fabio, IZ8MBW

Il sab, 1 gen, 2022 alle 22:17, G4GIR via groups.io
<i.frith@...> ha scritto:
Seems ok now here, rebooted PC and it still didn't work, come back 1hr later and it works! Mostly oddly.
 
Good to see the slow QSO input fixed.
 
73
 
Ian G4GIR
 
----- Original Message -----
From: Fabio IZ8MBW via groups.io <iz8mbw@...>
Sent: 01/01/2022 20:03:26
Subject: Re: [hamlogger] Bug in HNY Release?

Also here: LogSync starts up correctly and works like before.

73
Fabio, IZ8MBW



On Saturday, January 1, 2022, 08:34:02 PM GMT+1, Dave Colliau <n8dc-8@...> wrote:


Works fine here !
Dave N8DC
On 01/01/2022 2:25 PM Bob <k4cy@...> wrote:


I can't tell, I have never used it. SeventyThree(s).
On 01/01/2022 2:15 PM G4GIR via groups.io <i.frith@...> wrote:


Bob

Log Sync Starts up then shuts down immediately

73

Ian G4GIR


Re: Bug in HNY Release?

G4GIR
 

Seems ok now here, rebooted PC and it still didn't work, come back 1hr later and it works! Mostly oddly.
 
Good to see the slow QSO input fixed.
 
73
 
Ian G4GIR
 

----- Original Message -----
From: Fabio IZ8MBW via groups.io <iz8mbw@...>
Sent: 01/01/2022 20:03:26
Subject: Re: [hamlogger] Bug in HNY Release?

Also here: LogSync starts up correctly and works like before.

73
Fabio, IZ8MBW



On Saturday, January 1, 2022, 08:34:02 PM GMT+1, Dave Colliau <n8dc-8@...> wrote:


Works fine here !
Dave N8DC
On 01/01/2022 2:25 PM Bob <k4cy@...> wrote:


I can't tell, I have never used it. SeventyThree(s).
On 01/01/2022 2:15 PM G4GIR via groups.io <i.frith@...> wrote:


Bob

Log Sync Starts up then shuts down immediately

73

Ian G4GIR


Re: slow input of callsign

John Munton - G7SSE
 

Just updated to .289 and this problem seems fixed.

Tnx Bob
--
73, John - G7SSE


Re: Bug in HNY Release?

G4GIR
 

Thanks Fabio,
 
Looks like I have the Bug!!
 
Ciao
 
Ian
 

----- Original Message -----
From: Fabio IZ8MBW via groups.io <iz8mbw@...>
Sent: 01/01/2022 20:03:26
Subject: Re: [hamlogger] Bug in HNY Release?

Also here: LogSync starts up correctly and works like before.

73
Fabio, IZ8MBW



On Saturday, January 1, 2022, 08:34:02 PM GMT+1, Dave Colliau <n8dc-8@...> wrote:


Works fine here !
Dave N8DC
On 01/01/2022 2:25 PM Bob <k4cy@...> wrote:


I can't tell, I have never used it. SeventyThree(s).
On 01/01/2022 2:15 PM G4GIR via groups.io <i.frith@...> wrote:


Bob

Log Sync Starts up then shuts down immediately

73

Ian G4GIR


Re: DX Spot filters - dumb question

John Munton - G7SSE
 

Mike

With your Logger32 filters set, connect to your cluster and type (or copy & paste) this command into the Telnet window and hit enter.

Show/MYDX/100

Does it work and if so are the spots you receive filtered as required?

Then, over time as new spots appear, are they being filtered correctly?

73
John - G7SSE

------ Original Message ------
From: "Mike M0AGP" <mg.weber@...>
Sent: 01/01/2022 20:11:39
Subject: Re: [hamlogger] DX Spot filters - dumb question

True - could do this but that shouldn't affect the outcome. What I have is actually the example i the manual I think...
Frustrating to not have spotting working well - this was part of the reason for switching to L32.

--
73, John - G7SSE


Re: DX Spot filters - dumb question

Mike M0AGP
 

True - could do this but that shouldn't affect the outcome. What I have is actually the example i the manual I think...
Frustrating to not have spotting working well - this was part of the reason for switching to L32.


Re: DX Spot filters - dumb question

Mike M0AGP
 

Nothing in the alerts list


Re: Bug in HNY Release?

Fabio IZ8MBW
 

Also here: LogSync starts up correctly and works like before.

73
Fabio, IZ8MBW



On Saturday, January 1, 2022, 08:34:02 PM GMT+1, Dave Colliau <n8dc-8@...> wrote:


Works fine here !
Dave N8DC
On 01/01/2022 2:25 PM Bob <k4cy@...> wrote:


I can't tell, I have never used it. SeventyThree(s).
On 01/01/2022 2:15 PM G4GIR via groups.io <i.frith@...> wrote:


Bob

Log Sync Starts up then shuts down immediately

73

Ian G4GIR


'Quick Switch' Help Needed Please

Paul Scarratt
 

Hi All and a HNY,

I have been trying to set up Quick Switch (brilliant added piece of software by the way) and I have it set up to click on any spots that are SSB,CW or FT4/8.
All works fine except when I'm switching back to FT4 or FT8,it boots Bandmap back up and JTDX but this time I do not see the Frequency in JTDX just 0.000.000 and the error Rig Control Error
Which is HAMLIB error: IO error while opening connection to rig, but I know all com ports baud rate etc are correct.

Any help would be very much appreciated.

Paul G0WRE


Re: Bug in HNY Release?

Dave Colliau
 

Works fine here !
Dave N8DC

On 01/01/2022 2:25 PM Bob <k4cy@...> wrote:


I can't tell, I have never used it. SeventyThree(s).
On 01/01/2022 2:15 PM G4GIR via groups.io <i.frith@...> wrote:


Bob

Log Sync Starts up then shuts down immediately

73

Ian G4GIR

1501 - 1520 of 88595