Date   

Re: Auto-update v4.0.280 is online ...

Paul F6EXV
 

The continent is isolated... someone well-known once said (but he was refering to fog, was he not ?)

CQ DX outside Europe please... brgfslmiouuigrlkrgkyrg   the G station, come again...
73

Le 20/10/2021 à 16:38, KE1F Lou a écrit :

But you are INDEPENDENT from Europe.

Good luck friend.

Regards

Lou,KE1F

On 10/20/2021 13:55, John Munton - G7SSE wrote:
Thanks Bob.

BTW, hope you're well stocked with supplies of the Famous G for your hibernation!

What with Brexit issues, Covid, a minor fuel crisis and the truck driver shortage here you might struggle to obtain more ;-)

73
John - G7SSE

------ Original Message ------
From: "Bob" <k4cy@...>
Sent: 20/10/2021 14:41:49
Subject: [hamlogger] Auto-update v4.0.280 is online ...

Minor bug fixes only in this release. Winter is coming, and I'm preparing to go into hibernation. 73.

--
73, John - G7SSE


Re: Auto-update v4.0.280 is online ...

KE1F Lou
 

But you are INDEPENDENT from Europe.

Good luck friend.

Regards

Lou,KE1F

On 10/20/2021 13:55, John Munton - G7SSE wrote:
Thanks Bob.

BTW, hope you're well stocked with supplies of the Famous G for your hibernation!

What with Brexit issues, Covid, a minor fuel crisis and the truck driver shortage here you might struggle to obtain more ;-)

73
John - G7SSE

------ Original Message ------
From: "Bob" <k4cy@...>
Sent: 20/10/2021 14:41:49
Subject: [hamlogger] Auto-update v4.0.280 is online ...

Minor bug fixes only in this release. Winter is coming, and I'm preparing to go into hibernation. 73.

--
73, John - G7SSE


Re: Auto-update v4.0.280 is online ...

John Munton - G7SSE
 

Thanks Bob.

BTW, hope you're well stocked with supplies of the Famous G for your hibernation!

What with Brexit issues, Covid, a minor fuel crisis and the truck driver shortage here you might struggle to obtain more ;-)

73
John - G7SSE

------ Original Message ------
From: "Bob" <k4cy@...>
Sent: 20/10/2021 14:41:49
Subject: [hamlogger] Auto-update v4.0.280 is online ...

Minor bug fixes only in this release. Winter is coming, and I'm preparing to go into hibernation. 73.


--
73, John - G7SSE


Auto-update v4.0.280 is online ...

Bob
 

Minor bug fixes only in this release. Winter is coming, and I'm preparing to go into hibernation. 73.


Re: CW Machine

Bob
 

Maybe the warranty has expired? 73.

On 10/20/2021 3:02 AM Albert Crespo <f5vhj@...> wrote:
 
 

I have  been  Logger 32  for at least it seems  15  years but this week the CW machine has exhibited  some bizarre features. 

First, all of a sudden using Winkeyer  it said I had the wrong port. Every time I tried  another port. The same response. I changed the port number and it still would not function. The only function the does it  is tune. Otherwise, all the other memories do not work.

I tried just using the software  with the CW machine but none of the memories would key, just tune.

I thought perhaps I had a wiring issue or my winkeyer configuration was defective.

I used the same setup on Wintest and DX Labs, and the winkey  functions perfectly.

I have Logger on three Windows computers, and I have the same problem.

Any suggestions on how to fix this.

Albert


Re: RX frequency not correct

Bob
 

When operating FT4/8 and logging by UDP messages, the logged FREQ_RX is the FREQ (VFO frequency that shows on the logbook entry window) + the audio RX frequency provided by WSJT/JTDX. Try logging by TCP message (if WSJT can do that), I don't think FREQ_RX is logged that way. SeventyThree(s).

On 10/20/2021 5:51 AM Alessandro I2SVA <i2sva@...> wrote:
 
 
Hi all,
Current setup: Win 10, Logger 32 4.0.279, WSJT-X 2.5.0
Radio 1: Flex 6400
Radio 2: IC-9700
Behaviour:
- Two WSJTX instances open on the two Slices of Flex 6400 set on different band (i.e. Slice A on 14.074 and Slice B on 21.074)
- One WSJTX instance open on IC-9700
Issue:
- TX on slice A (i.e. 14.074): The RX frequency recorded is sometimes OK (14.074), sometimes no (21.074, from Slice B)
- TX on slice B (i.e. 21.074): The RX frequency recorded is sometimes OK (21.074), sometimes no (14.074, from Slice A)
- TX on IC-9700 (i.e. 144.174): The RX Frequency is the one of Flex Slice A (14.074)

I have tried playing with Setup split frequency logging option but does not make difference.
Thanks if someone with a similar config could help!
Best 73
Alessandro, i2sva



Re: Freq problem

Larry Fravel
 

I thought this had gone out yesterday but just found it in my drafts folder.

Bob -

You are the magic man!. Just your e-mail response to my question fixed the problem.  After reading your reply I went and started up the rig this morning.  Logger32 is responding as it should in any band and or mode, and  changes no matter how they are implemented. The debug window shows everything poling normally.  You are more than likely correct that the CAT lost communications.  I use the West Mountain USB device to connect between the radio and the computer.  Could have been something as simple as some stray RF got into the cable or device.  I was trying to work 160 on a dipole that runs right over the length of the house (only way it can be ran due to terrain). Even at 55 feet and with a balun at the feed point it will sometimes get into the sound system speakers and or turn my wife's flat screen TV in her "she room" on or off.  I have ferite cores on all of the cables power and other cables (sound bar and network) to the TV but it still happens.  Also have them on the CAT cable between the radio and the computer. 

Thanks for your suggestions.  I am assuming that when I shut down last night the CAT reset itself.  I appreciate all you do with logger32 and the support.

73

Larry K8YYY

Shinnston, WV EM99uk
--


Re: mshv configuration #ft8

Eduardo Castillo (LU9DCE) <lu9dce@...>
 

Well!!
I already made it walk and it goes perfect
Thank you


RX frequency not correct

Alessandro I2SVA
 

Hi all,
Current setup: Win 10, Logger 32 4.0.279, WSJT-X 2.5.0
Radio 1: Flex 6400
Radio 2: IC-9700
Behaviour:
- Two WSJTX instances open on the two Slices of Flex 6400 set on different band (i.e. Slice A on 14.074 and Slice B on 21.074)
- One WSJTX instance open on IC-9700
Issue:
- TX on slice A (i.e. 14.074): The RX frequency recorded is sometimes OK (14.074), sometimes no (21.074, from Slice B)
- TX on slice B (i.e. 21.074): The RX frequency recorded is sometimes OK (21.074), sometimes no (14.074, from Slice A)
- TX on IC-9700 (i.e. 144.174): The RX Frequency is the one of Flex Slice A (14.074)

I have tried playing with Setup split frequency logging option but does not make difference.
Thanks if someone with a similar config could help!
Best 73
Alessandro, i2sva



Re: Problem with a log with a large number of QSOs ?

Alex - YO9HP
 

I am very close to reach one million QSO-s in my log and I confirm Alain-F5LMJ observation related to the delay of QSO edit operations in L32 - V.4.
I moved back to V.3.50 and L32 response is reasonable.

73, Alex YO9HP


CW Machine

Albert Crespo
 

I have  been  Logger 32  for at least it seems  15  years but this week the CW machine has exhibited  some bizarre features. 

First, all of a sudden using Winkeyer  it said I had the wrong port. Every time I tried  another port. The same response. I changed the port number and it still would not function. The only function the does it  is tune. Otherwise, all the other memories do not work.

I tried just using the software  with the CW machine but none of the memories would key, just tune.

I thought perhaps I had a wiring issue or my winkeyer configuration was defective.

I used the same setup on Wintest and DX Labs, and the winkey  functions perfectly.

I have Logger on three Windows computers, and I have the same problem.

Any suggestions on how to fix this.

Albert


Re: SFI

Johan ZS1A
 

Thanks John and uncle Bob, all works now.


Re: mshv configuration #ft8

Chris Harris
 

MSHV basically has the same setup as jtdx or wsjt-x so just look at the manual for those or if you have one of those running already just copy the settings .

73


Re: Problem with a log with a large number of QSOs ?

Joe N3XLS
 

i use it all the time Bob.

Joe N3XLS


Re: mshv configuration #ft8

Bob
 

Search the Logger32 help file for 'MSHV'. If your search returned nothing, you now know how much Logger32 knows about MSHV. 
 
If it, whatever MSHV is, can log QSOs by ADIF formatted TCP messages, then Logger32 will try to log the QSOs.
 
SeventyThree(s).

On 10/19/2021 5:42 PM Eduardo Castillo (LU9DCE) <lu9dce@...> wrote:
 
 
when the contact ends it does not auto-save to logger32
I am missing any option?
if I activate 52001 if it is saved but does not upload the contact to the cluster !!!

what settings will you need to use?

tks 73


mshv configuration #ft8

Eduardo Castillo (LU9DCE) <lu9dce@...>
 

when the contact ends it does not auto-save to logger32
I am missing any option?
if I activate 52001 if it is saved but does not upload the contact to the cluster !!!

what settings will you need to use?

tks 73


Re: MMVARI Config File

Bob
 

If you have PTT configured 'By radio command' then polling will continue while transmitting. If you are configured for any other PTT, then polling ceases during transmission (or something like that). SeventyThree(s).

On 10/19/2021 10:40 AM G4GIR via groups.io <i.frith@...> wrote:
 
 
Bob the Radio Debug window stops polling when I TX .
 
Not sure what should happen but don't see what you show.
 
73
Ian
 
----- Original Message -----
From: Bob < k4cy@...>
Reply-To: < hamlogger@groups.io>
Sent: 19/10/2021 15:21:10
Subject: Re: [hamlogger] MMVARI Config File

You could take a peek at the radio debug window. SeventyThree(s).
 
On 10/19/2021 10:00 AM G4GIR via groups.io <i.frith@...> wrote:
 
 
Thanks' Bob / Jan
 
Jan it was the configuration file I was after I found the Macro one ok, so now finding the MMVARI section in my HFDX.INI file I can see all the settings, I was hoping to find some line for PTT/TX or something of that nature. Also some settings for the radio.
 
I have Radio 1  configured for the TS990 and that is working ok, Radio 2 is configured for 1C-7100, but that refuses to PTT, frequency readout is ok though.
 
This has come about after trying to sort the RX delay at the end of MMVARI transmit. I wanted to see if there was a rig problem so decided to configure for the IC-7100, but cannot get the thing to TX i.e PTT to operate, tried the Radio command and also fitted a CIV cable to the remote socket to try and use Com Port, but that won't work either.
 
Any clues anyone?
 
73
 
Ian G4GIR
 
----- Original Message -----
From: Bob < k4cy@...>
Reply-To: < hamlogger@groups.io>
Sent: 19/10/2021 13:39:46
Subject: Re: [hamlogger] MMVARI Config File

Look in the Logger32.INI file for a section [MMVARI]. Also, there are some MMVARI settings in the section [Sound Card Data Settings]. 73.
On 10/19/2021 5:40 AM G4GIR via groups.io <i.frith@...> wrote:
 
 
Morning Bob
 
Is there a config file for MMVARI, I see one for MMTTY.
 
73
 
Ian G4GIR


Re: MMVARI Config File

g4girhb0 <ian.frith@...>
 

Thanks' Dave
 
Make sure you use the remote comport for the cat control and the usb comport for MMTTY and MMVARI keying when using the remote connection.
 
I didn't have this config, now setting Radio 2 in L32 Radio set up to use the IC-7100 Remote connector com port, which is a RigBlaster Duo comport, L32 isn't getting the frequency from the Rig.
 
I cant remember if its rts or dtr.  You will need to figure that out.
 
So in MMVARI window I set the  Comport to Com 3 (IC7100 USB COMPORT) and try all the DTR/RTS combinations? None of them key the Rig.
 
Make sure the rig doesnt have link to remote set for the USB .
 
Is this an option in the IC7100 menu? If so don't see it listed?
 
Also when using the USB with 2 ports always remember the lower number port is cat and the higher number will key using MMVARI and MMTTY .
 
My Remote Com Port number is COM 6 my USB Com Port No is COM 3.
So I need to change their designations?
 
Hope this makes sense?
 
73
 
Ian G4GIR
 
 

----- Original Message -----
From: Dave Colliau <n8dc-8@...>
Sent: 19/10/2021 15:27:18
Subject: Re: [hamlogger] MMVARI Config File

Make sure you use the remote comport for the cat control and the usb comport for MMTTY and MMVARI keying when using the remote connection.
I cant remember if its rts or dtr.  You will need to figure that out.
Make sure the rig doesnt have link to remote set for the USB .
Also when using the USB with 2 ports always remember the lower number port is cat and the higher number will key using MMVARI and MMTTY .
I tried MMTTY and MMVARI today and there is no delay but I never really had a delay which has me wondering. I ran the last RTTY contest and it was fine ?
Dave N8DC
On 10/19/2021 10:00 AM G4GIR via groups.io <i.frith@...> wrote:
Thanks' Bob / Jan
Jan it was the configuration file I was after I found the Macro one ok, so now finding the MMVARI section in my HFDX.INI file I can see all the settings, I was hoping to find some line for PTT/TX or something of that nature. Also some settings for the radio.
I have Radio 1  configured for the TS990 and that is working ok, Radio 2 is configured for 1C-7100, but that refuses to PTT, frequency readout is ok though.
This has come about after trying to sort the RX delay at the end of MMVARI transmit. I wanted to see if there was a rig problem so decided to configure for the IC-7100, but cannot get the thing to TX i.e PTT to operate, tried the Radio command and also fitted a CIV cable to the remote socket to try and use Com Port, but that won't work either.
Any clues anyone?
73
Ian G4GIR
----- Original Message -----
From: Bob < k4cy@...>
Reply-To: < hamlogger@groups.io>
Sent: 19/10/2021 13:39:46
Subject: Re: [hamlogger] MMVARI Config File

Look in the Logger32.INI file for a section [MMVARI]. Also, there are some MMVARI settings in the section [Sound Card Data Settings]. 73.
On 10/19/2021 5:40 AM G4GIR via groups.io <i.frith@...> wrote:
Morning Bob
Is there a config file for MMVARI, I see one for MMTTY.
73
Ian G4GIR


Re: MMVARI Config File

Bob
 

... and, as a cerebral exercise, I temporarily added code to measure the elapsed time starting when Logger32 receives a PTT state change event from MMVARI, until Logger32 completes sending the PTT off message to the radio. Averaging 10 cycles it takes Logger32 7.66ms to complete the task. The test used an Icom formatted PTT off command which is much longer than most radios use, and the baud rate was set to 9600.  SeventyThree(s).

On 10/19/2021 10:00 AM G4GIR via groups.io <i.frith@...> wrote:
 
 
Thanks' Bob / Jan
 
Jan it was the configuration file I was after I found the Macro one ok, so now finding the MMVARI section in my HFDX.INI file I can see all the settings, I was hoping to find some line for PTT/TX or something of that nature. Also some settings for the radio.
 
I have Radio 1  configured for the TS990 and that is working ok, Radio 2 is configured for 1C-7100, but that refuses to PTT, frequency readout is ok though.
 
This has come about after trying to sort the RX delay at the end of MMVARI transmit. I wanted to see if there was a rig problem so decided to configure for the IC-7100, but cannot get the thing to TX i.e PTT to operate, tried the Radio command and also fitted a CIV cable to the remote socket to try and use Com Port, but that won't work either.
 
Any clues anyone?
 
73
 
Ian G4GIR
 
----- Original Message -----
From: Bob < k4cy@...>
Reply-To: < hamlogger@groups.io>
Sent: 19/10/2021 13:39:46
Subject: Re: [hamlogger] MMVARI Config File

Look in the Logger32.INI file for a section [MMVARI]. Also, there are some MMVARI settings in the section [Sound Card Data Settings]. 73.
On 10/19/2021 5:40 AM G4GIR via groups.io <i.frith@...> wrote:
 
 
Morning Bob
 
Is there a config file for MMVARI, I see one for MMTTY.
 
73
 
Ian G4GIR


Re: MMVARI Config File

G4GIR
 

Bob the Radio Debug window stops polling when I TX .
 
Not sure what should happen but don't see what you show.
 
73
Ian
 

----- Original Message -----
From: Bob <k4cy@...>
Sent: 19/10/2021 15:21:10
Subject: Re: [hamlogger] MMVARI Config File

You could take a peek at the radio debug window. SeventyThree(s).
On 10/19/2021 10:00 AM G4GIR via groups.io <i.frith@...> wrote:
Thanks' Bob / Jan
Jan it was the configuration file I was after I found the Macro one ok, so now finding the MMVARI section in my HFDX.INI file I can see all the settings, I was hoping to find some line for PTT/TX or something of that nature. Also some settings for the radio.
I have Radio 1  configured for the TS990 and that is working ok, Radio 2 is configured for 1C-7100, but that refuses to PTT, frequency readout is ok though.
This has come about after trying to sort the RX delay at the end of MMVARI transmit. I wanted to see if there was a rig problem so decided to configure for the IC-7100, but cannot get the thing to TX i.e PTT to operate, tried the Radio command and also fitted a CIV cable to the remote socket to try and use Com Port, but that won't work either.
Any clues anyone?
73
Ian G4GIR
----- Original Message -----
From: Bob < k4cy@...>
Reply-To: < hamlogger@groups.io>
Sent: 19/10/2021 13:39:46
Subject: Re: [hamlogger] MMVARI Config File

Look in the Logger32.INI file for a section [MMVARI]. Also, there are some MMVARI settings in the section [Sound Card Data Settings]. 73.
On 10/19/2021 5:40 AM G4GIR via groups.io <i.frith@...> wrote:
Morning Bob
Is there a config file for MMVARI, I see one for MMTTY.
73
Ian G4GIR

3221 - 3240 of 89399