Date   

Suggestion: Synchronize Radio Clock

Wes Plouff
 

Since some transceivers have a time of day clock display, I suggest adding an option to synchronize the rig's clock to the computer clock. This is separate from synchronizing the logging computer time via NTP or the Windows time set feature. Setting the rig clock could be done when Logger32 starts, on demand, or at regular intervals.

This suggestion definitely falls in the "nice to have" category. However, such a feature would avoid manual settings or fiddling with utility programs.  -- de Wes AC8JF


Re: Slave Port causing Confusion to 2nd radio

Bob
 

Using the toggle macro give you no flexibility. However setting up two macros like this:
 
On the Radio 2 macro buttons make a macro like this
 
$radio1$
$slaveoportopen$
 
and on the Radio 2 macro buttons make a macro
 
$slaveportclose$
$radio2$
 
... or something like that. SeventyThree(s)

On 02/28/2021 1:59 PM John, G4DRS via groups.io <g4drs@...> wrote:
 
 
If the focus is on the Radio Control Panel, I suspect  T oggle will indeed toggle the radios. 





Spot-on, Bob!
I have been using the global CTRL-T until now, but that doesn't enable me to run a macro command to close the Slave port. Or does it?

No, I think I'll get used to toggling radios using the mouse on the RCP window.

Thanks for the help, Bob.


Cheers,


John
G4DRS


Re: Slave Port causing Confusion to 2nd radio

John, G4DRS
 

If the focus is on the Radio Control Panel, I suspect Toggle will indeed toggle the radios. 





Spot-on, Bob!
I have been using the global CTRL-T until now, but that doesn't enable me to run a macro command to close the Slave port. Or does it?

No, I think I'll get used to toggling radios using the mouse on the RCP window.

Thanks for the help, Bob.


Cheers,


John
G4DRS


Re: Slave Port causing Confusion to 2nd radio

Bob
 

It probably depends where the focus is. If the focus is on the Radio Control Panel, I suspect Toggle will indeed toggle the radios. You could, of course, enable the global hotkey Ctrl+T and toggle the radios with the focus anywhere on Logger32 of even another app. SeventyThree(s).

On 02/28/2021 1:31 PM John, G4DRS via groups.io <g4drs@...> wrote:
 
 
I have now run through the macros and hotkeys sections in the excellent manual again. I have renamed my 'Toggle' macros to '&Toggle' in each RCP. I think that should mean that, when I press 'ALT T', the &Toggle macro in whichever RCP is alive will execute.
It doesn't execute, however. The 'T' of 'Toggle' is showing underlined in each RCP, so I was optimistic when I saw that. I have rebooted the PC and restarted Logger32, just in case it made a difference, but it didn't.
I was getting quite pleased with myself, having gone from being baffled to having a couple of macros that solve my issue. I have just run into a stumbling block with this hotkey thing.
What am I doing wrong?

73,


John
G4DRS 


Re: Slave Port causing Confusion to 2nd radio

John, G4DRS
 

I have now run through the macros and hotkeys sections in the excellent manual again. I have renamed my 'Toggle' macros to '&Toggle' in each RCP. I think that should mean that, when I press 'ALT T', the &Toggle macro in whichever RCP is alive will execute.
It doesn't execute, however. The 'T' of 'Toggle' is showing underlined in each RCP, so I was optimistic when I saw that. I have rebooted the PC and restarted Logger32, just in case it made a difference, but it didn't.
I was getting quite pleased with myself, having gone from being baffled to having a couple of macros that solve my issue. I have just run into a stumbling block with this hotkey thing.
What am I doing wrong?

73,


John
G4DRS 


Re: Slave Port causing Confusion to 2nd radio

John, G4DRS
 

I switch to radio 2 (the IC7300) using CTRL-T and set it to SSB.

The SDRConsole software immediately switches the IC7300 back to CW!

I have conjured up a work-around. I have made RCP macros, one for each radio's RCP, called 'Toggle'. The one in the RCP for radio 1toggles radios and closes the Slave port. The one in the RCP for radio 2 toggles radios and opens the Slave port.
Now my question becomes: Is it possible to call a macro using the CTRL-T keystroke? Or, is it possible to create custom keystrokes that call my 'Toggle' macros? I expect it is all possible, I just can't find it in the manual.

John
G4DRS


Re: Slave Port causing Confusion to 2nd radio

Bob
 

The slave port is a slave to/of the currently active radio. Period. SeventyThree(s).

On 02/28/2021 12:53 PM John, G4DRS via groups.io <g4drs@...> wrote:
 
 
Good afternoon,
I use an FTdx5000  with a SDRPlay RSP1A on its 9MHz IF as a panadapter. The panadapter software is SDRConsole. I use the Slave port in Logger32 to inform the SDRConsole software what frequency to display on the panadapter screen, and to enable me to tune the radio by clicking on a spot in the panadapter. All works nicely.
Except, that is, when I switch to the 2nd radio. I have an IC7300 as a second radio. I don't have an external panadapter connected to the 7300. What happens is as follows: For example, the FTdx50000 (radio 1, connected to the panadapter) is on CW and the SDR receiver is naturally also on CW. I switch to radio 2 (the IC7300) using CTRL-T and set it to SSB.

The SDRConsole software immediately switches the IC7300 back to CW!

I have to go to the SDRConsole software and change its mode to SSB in order for radio 2 to stay on SSB. Some transaction takes place through the Slave port to change the mode of radio 2.
Do I have something set incorrectly? I imagine that the Slave port knows that I have switched to radio 2. I would hope that the Slave port would only operate on radio 1 and be disconnected when I use radio 2. I can't find a way to associate the Slave port only with radio 1. Is there such a function? I expect I am missing something obvious.

John
G4DRS


Slave Port causing Confusion to 2nd radio

John, G4DRS
 

Good afternoon,
I use an FTdx5000  with a SDRPlay RSP1A on its 9MHz IF as a panadapter. The panadapter software is SDRConsole. I use the Slave port in Logger32 to inform the SDRConsole software what frequency to display on the panadapter screen, and to enable me to tune the radio by clicking on a spot in the panadapter. All works nicely.
Except, that is, when I switch to the 2nd radio. I have an IC7300 as a second radio. I don't have an external panadapter connected to the 7300. What happens is as follows: For example, the FTdx50000 (radio 1, connected to the panadapter) is on CW and the SDR receiver is naturally also on CW. I switch to radio 2 (the IC7300) using CTRL-T and set it to SSB.

The SDRConsole software immediately switches the IC7300 back to CW!

I have to go to the SDRConsole software and change its mode to SSB in order for radio 2 to stay on SSB. Some transaction takes place through the Slave port to change the mode of radio 2.
Do I have something set incorrectly? I imagine that the Slave port knows that I have switched to radio 2. I would hope that the Slave port would only operate on radio 1 and be disconnected when I use radio 2. I can't find a way to associate the Slave port only with radio 1. Is there such a function? I expect I am missing something obvious.

John
G4DRS


Re: FTDX101MP

Dave Colliau
 

I had one. There was an early on overshoot issue that was taken care of by the factory if you sent the rig back. Of course that has since been fixed on all the new rigs. As far as Sherwoods report its nice but the human ear cant tell the difference and you most likely wont see it on your s meter either. I had a 010MP for a month and went back to the 5000. Its a uses choice different strokes for different folks deal. Although there isnt much real rare DX these days I am a Dxer and the 5000 suits the bill better than the 101 .
Dave N8DC

On 02/28/2021 12:05 PM John Owens <ham38john@...> wrote:
 
 
Not sure what you mean by ovrershoot? I have had my MP for over a year now, and absolutely love it. It is the highest rated transceiver in the Sherwood Engr report, and deservedly so. I have owned an FT-100MP and a FTDX 5000 and it is well beyond the 5000. -  John Owens -  N7TK
On 02/28/2021 1:47 AM Jan <hamlogger@...> wrote:
 
 
Maybe this is of topic
So I appologize if so

I am thinking of purchasing a FTDX101MP

But I would like to know if there are members in this group who own a Yaesu FTDX101MP
If so do you notice any overshoot?

73
Jan
PA4JJ



Re: FTDX101MP

John Owens
 

Jan:
 
Sorry, I did mean the FT!000MP. -  John

On 02/28/2021 1:47 AM Jan <hamlogger@...> wrote:
 
 
Maybe this is of topic
So I appologize if so

I am thinking of purchasing a FTDX101MP

But I would like to know if there are members in this group who own a Yaesu FTDX101MP
If so do you notice any overshoot?

73
Jan
PA4JJ



Re: FTDX101MP

John Owens
 

Not sure what you mean by ovrershoot? I have had my MP for over a year now, and absolutely love it. It is the highest rated transceiver in the Sherwood Engr report, and deservedly so. I have owned an FT-100MP and a FTDX 5000 and it is well beyond the 5000. -  John Owens -  N7TK

On 02/28/2021 1:47 AM Jan <hamlogger@...> wrote:
 
 
Maybe this is of topic
So I appologize if so

I am thinking of purchasing a FTDX101MP

But I would like to know if there are members in this group who own a Yaesu FTDX101MP
If so do you notice any overshoot?

73
Jan
PA4JJ



Re: v4.0.245 is on-line ...

NICK K. PLUMIDAKIS
 

Up and running

TNKS

DE

SV1VS

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Bob
Sent: Sunday, February 28, 2021 4:49 PM
To: hamlogger@groups.io
Subject: [hamlogger] v4.0.245 is on-line ...

 

Nothing exciting. Minor bug fixes. 73.

_._,_._,_


Groups.io Links:

You receive all messages sent to this group.

View/Reply Online (#82899) | Reply To Group | Reply To Sender | Mute This Topic | New Topic
Your Subscription | Contact Group Owner | Unsubscribe [sv1vs@...]

_._ ,_._,_


Re: v4.0.245 is on-line ...

Fabio IZ8MBW
 

Thank you!

73s
Fabio, IZ8MBW



Il domenica 28 febbraio 2021, 15:48:47 CET, Bob <k4cy@...> ha scritto:


Nothing exciting. Minor bug fixes. 73.


Re: v4.0.245 is on-line ...

Dave Colliau
 

Up and running !
Dave N8DC

On 02/28/2021 9:48 AM Bob <k4cy@...> wrote:
 
 
Nothing exciting. Minor bug fixes. 73.


v4.0.245 is on-line ...

Bob
 

Nothing exciting. Minor bug fixes. 73.


Re: Cherry-picking for LoTW users only

Fabio IZ8MBW
 

Probably a nice future feature.
Have a nice day.

73s
Fabio, IZ8MBW



Il domenica 28 febbraio 2021, 11:20:53 CET, Bob <k4cy@...> ha scritto:


It is not possible. 73.
On 02/28/2021 1:58 AM Fabio IZ8MBW via groups.io <iz8mbw@...> wrote:
 
 
Hello.
is it possible to use the Cherry-picking feature (for WSJT-X or JTDX) for call only LoTW users?
Thanks.
 
73s
Fabio, IZ8MBW
 


Re: Cherry-picking for LoTW users only

Bob
 

It is not possible. 73.

On 02/28/2021 1:58 AM Fabio IZ8MBW via groups.io <iz8mbw@...> wrote:
 
 
Hello.
is it possible to use the Cherry-picking feature (for WSJT-X or JTDX) for call only LoTW users?
Thanks.
 
73s
Fabio, IZ8MBW
 


FTDX101MP

Jan
 

Maybe this is of topic
So I appologize if so

I am thinking of purchasing a FTDX101MP

But I would like to know if there are members in this group who own a Yaesu FTDX101MP
If so do you notice any overshoot?

73
Jan
PA4JJ



Cherry-picking for LoTW users only

Fabio IZ8MBW
 

Hello.
is it possible to use the Cherry-picking feature (for WSJT-X or JTDX) for call only LoTW users?
Thanks.

73s
Fabio, IZ8MBW


Re: Atomic Clock

Bob
 

A very pretty picture. What is the bug? SeventyThree(s).

On 02/27/2021 3:01 PM Marcos Lima via groups.io <py1me@...> wrote:
 
 
Hello there,
 
I discovery a little bug. 
In Get atomic Clock Time Window
The setup options d'ont work.
see picture in anexo
 
I using Ver. 4,0,244
 
73
 
Marcos Lima - PY1 ME

2301 - 2320 of 85183