Date   

Re: New User and Initial Installation

Bob
 

Newbie, I forgot. Click TOOLS | DATABASE MAINTENANCE. The recalc option id there. 73.

On 02/20/2021 4:47 PM Bob <k4cy@...> wrote:
 
 
... and what happens when you recalculate the stats? 73.
On 02/20/2021 4:42 PM ai3h@... wrote:
 
 
Bob, thanks for the quick response.  I am as far as 3.50.424 being loaded, but when I open the program, I get the error: File error: VIS_DISK_ERROR.  Error opening a statistics file.  Recalculate your statistics.


Re: New User and Initial Installation

Bob
 

... and what happens when you recalculate the stats? 73.

On 02/20/2021 4:42 PM ai3h@... wrote:
 
 
Bob, thanks for the quick response.  I am as far as 3.50.424 being loaded, but when I open the program, I get the error: File error: VIS_DISK_ERROR.  Error opening a statistics file.  Recalculate your statistics.


Re: New User and Initial Installation

ai3h@...
 

Bob, thanks for the quick response.  I am as far as 3.50.424 being loaded, but when I open the program, I get the error: File error: VIS_DISK_ERROR.  Error opening a statistics file.  Recalculate your statistics.


Re: Cat Control FTDX9000MP

Paul M0YTT
 

Hi Dave 

Thanks so much will give them a try fingers crossed, I can get him up and running again.

73 Paul 


On 20 Feb 2021, at 20:56, Dave Colliau <n8dc-8@...> wrote:


<image.png>
On 02/20/2021 3:49 PM Paul M0YTT via groups.io <paul2e1ays@...> wrote:
 
 
Hi All 
 
Can anyone tell me please what settings they have for the FTDX9000MP in Logger32? After a new install, a colleague of mine can't find the rig control settings for Baud rate etc etc. I couldn't find the answer in the User Files.
Thanks in advance
 
73 Paul M0YTT 


Re: New User and Initial Installation

Bob
 

You screwed up. Erase the \Logger32 directory. Do a full install of v3.50. Do an auto-update to v3.50.424. Get that up and running satisfactorily. Then run the 3.50 to 4.0 upgrade. SeventyThree(s).

On 02/20/2021 3:58 PM ai3h@... wrote:
 
 
Good afternoon everyone,

I am a new user and I downloaded today the full Version 3.5 as the new Version 4 full download does not seem to be available yet.  Then, I performed the upgrade to Version 4.  I have having some issues, so if anyone could give me their thoughts, that would be much appreciated.

When I launch the program, I get the following message:

Error: Bad file name or number

Failed to open /read the ADIF Countries Within PrimarySubdivisions.txt file.

If I click ok, the program then opens, but obviously something that is needed has not been loaded.

Then, I have my ADIF file that was exported from my previous program (ProLog 2K) and I have converted it to a .adi file.

When I try an import the .adi file, the Logger32 generates a BAD.ADI file that contains my contacts and I get the following message:

1266 QSO's read.  1179 records could not be imported.  Please see the error file BAD.ADI where they have been saved with comment about why they were not imported.

When I open up the BAD.ADI file, I can't see any thing that directs me to the reason for the errors.

So, then when I try and view Logbook page to see the contacts that were successfully imported, I get the message Run-time error "5":  Invalid procedure call or argument.  When I click ok, I get another message that says Can't find SOTA_REF in your ADIF.TXT file.  The when I click ok again, the program crashes and closes.

Any help would be appreciated,

Best,

Mike, AI3H

Basically, there are a number of issues.  Does anyone have any thoughts?


New User and Initial Installation

ai3h@...
 

Good afternoon everyone,

I am a new user and I downloaded today the full Version 3.5 as the new Version 4 full download does not seem to be available yet.  Then, I performed the upgrade to Version 4.  I have having some issues, so if anyone could give me their thoughts, that would be much appreciated.

When I launch the program, I get the following message:

Error: Bad file name or number

Failed to open /read the ADIF Countries Within PrimarySubdivisions.txt file.

If I click ok, the program then opens, but obviously something that is needed has not been loaded.

Then, I have my ADIF file that was exported from my previous program (ProLog 2K) and I have converted it to a .adi file.

When I try an import the .adi file, the Logger32 generates a BAD.ADI file that contains my contacts and I get the following message:

1266 QSO's read.  1179 records could not be imported.  Please see the error file BAD.ADI where they have been saved with comment about why they were not imported.

When I open up the BAD.ADI file, I can't see any thing that directs me to the reason for the errors.

So, then when I try and view Logbook page to see the contacts that were successfully imported, I get the message Run-time error "5":  Invalid procedure call or argument.  When I click ok, I get another message that says Can't find SOTA_REF in your ADIF.TXT file.  The when I click ok again, the program crashes and closes.

Any help would be appreciated,

Best,

Mike, AI3H

Basically, there are a number of issues.  Does anyone have any thoughts?


Re: Cat Control FTDX9000MP

Dave Colliau
 

On 02/20/2021 3:49 PM Paul M0YTT via groups.io <paul2e1ays@...> wrote:
 
 
Hi All 
 
Can anyone tell me please what settings they have for the FTDX9000MP in Logger32? After a new install, a colleague of mine can't find the rig control settings for Baud rate etc etc. I couldn't find the answer in the User Files.
Thanks in advance
 
73 Paul M0YTT 


Re: Cat Control FTDX9000MP

Dave Colliau
 

You have to set the baud and port to match the rig . Baud can be anything you want as long as the rig and the rig baud rate in logger match  .
Dave N8DC

On 02/20/2021 3:49 PM Paul M0YTT via groups.io <paul2e1ays@...> wrote:
 
 
Hi All 
 
Can anyone tell me please what settings they have for the FTDX9000MP in Logger32? After a new install, a colleague of mine can't find the rig control settings for Baud rate etc etc. I couldn't find the answer in the User Files.
Thanks in advance
 
73 Paul M0YTT 


Cat Control FTDX9000MP

Paul M0YTT
 

Hi All 

Can anyone tell me please what settings they have for the FTDX9000MP in Logger32? After a new install, a colleague of mine can't find the rig control settings for Baud rate etc etc. I couldn't find the answer in the User Files.
Thanks in advance

73 Paul M0YTT 


Re: How do I install help files on logger32?

Gary Hinson
 

Thanks Karl.

 

Bob has updated the Help menu and functions so I have revised that section of the User Manual ready for the next release:

 

 

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Karl Beckman
Sent: 21 February 2021 04:14
To: hamlogger@groups.io
Subject: Re: [hamlogger] How do I install help files on logger32?

 

Please include a reminder that "Locally cached help files must be manually updated to reflect the team's corrections and L32 version updates.  Even the online version may sometimes be slightly 'behind the times' relative to the newest general release version." 
The Logger32 software team does a great job making adjustments when rig manufacturers and authors of related amateur software make changes to their products.  Kudos!
--
Karl  WA8NVW  OH
in hamlogger@groups.io


Re: FT8 Duplicate RST.... T N X

HI3B Radhames
 

Thanks to:

Bob, K4CY
John, G7SSE and
Gary, ZL2IFB

I glad to all your kindness for  help me.
73,

Radhames (o Rada), HI3B

--
Change to Full Features Digest (Rich formatting)
Tnx.

HI3B


Setting up Logger32 for satellite QO100

Andy VA3PL
 

Is anybody out there willing to describe how to setup Logger32 for QO100?

Andy SP9KR
Retirement is the best job I've ever had


Re: How do I install help files on logger32?

Karl Beckman WA8NVW - AFA5VB
 

Please include a reminder that "Locally cached help files must be manually updated to reflect the team's corrections and L32 version updates.  Even the online version may sometimes be slightly 'behind the times' relative to the newest general release version." 
The Logger32 software team does a great job making adjustments when rig manufacturers and authors of related amateur software make changes to their products.  Kudos!
--
Karl  WA8NVW  OH
in hamlogger@groups.io


Re: Strange occurrance

Malcolm Bosher
 

Thank you John and Bob for your help.

Deleting the QSO and importing the ADIF file made no difference.

Right clicking on the QSO and clicking the top menu option did change it to the current time correctly.

What I have now done to correct the problem with this QSO is to set the seconds to something other than "00".

The other strange thing was with the wrong display on the logbook page the previous QSO page was displaying the correct time.

I don't know what happened yesterday as I just logged the QSO in the normal way.

Once again thank you both for your help.

73  Malcolm  GU0UVH


Re: FT8 Duplicate RST

Gary Hinson
 

HI Radhames.

 

I bet you have “dB reports to comments” set under F2 Settings → Reporting

 

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of HI3B Radhames
Sent: 20 February 2021 07:13
To: hamlogger@groups.io
Subject: [hamlogger] FT8 Duplicate RST

 

Who know why working FT8 show the repport  as duplicate
in the comments field? Did I a wrong setting?
Thanks for any help or sugestión.
73,
--
Change to Full Features Digest (Rich formatting)
Tnx.

HI3B


Re: FT8 Duplicate RST

Bob
 

Try this - On the UDP BandMap click CONFIG | DX SPOT OPTIONS. Check the option RIGHT CLICK GRIDSQUARE TO MAKE SIMPLE DX SPOT. 73.

On 02/19/2021 1:13 PM HI3B Radhames <hi3b@...> wrote:
 
 
Who know why working FT8 show the repport  as duplicate
in the comments field? Did I a wrong setting?
Thanks for any help or sugestión.
73,
--
Change to Full Features Digest (Rich formatting)
Tnx.

HI3B


Re: FT8 Duplicate RST

John Munton - G7SSE
 

Look in the settings of your FT8 software, under the "Reporting" tab, under "Logging"; "dB reports to comments"

This is then transferred to the comments field of your Logger32 logbook.

73
John - G7SSE



------ Original Message ------
From: "HI3B Radhames" <hi3b@...>
Sent: 19/02/2021 18:13:18
Subject: [hamlogger] FT8 Duplicate RST

Who know why working FT8 show the repport  as duplicate
in the comments field? Did I a wrong setting?
Thanks for any help or sugestión.
73,
--
Change to Full Features Digest (Rich formatting)
Tnx.

HI3B

--
73, John - G7SSE


FT8 Duplicate RST

HI3B Radhames
 

Who know why working FT8 show the repport  as duplicate
in the comments field? Did I a wrong setting?
Thanks for any help or sugestión.
73,
--
Change to Full Features Digest (Rich formatting)
Tnx.

HI3B


Re: Error message

John Muzyka
 

Thanks Pete it was as simple as that.
Cheers
John G4RCG


Re: Strange occurrance

Bob
 

... and, something else you could have tried. Right click on the QSO in the logbook page. Click the top menu option. SeventyThree(s).

On 02/19/2021 9:53 AM Malcolm Bosher via groups.io <malcolm.bosher@...> wrote:
 
 
I have just had a sked with my friend Peter and when I pressed enter to log the call I noticed the end time was wrong.  I tried to edit it to 14:24 but it keeps returning to 00:06.



I have created an ADIF export for the QSO and the time is shown correctly. 

<DISTANCE:6>206.53 <BAND:2>2m <CALL:5>G4DJB <CONT:2>EU <CQZ:2>14 <DXCC:3>223 <FREQ:10>144.222000 <GRIDSQUARE:6>IO91ph <ITUZ:2>27 <MODE:3>SSB <NAME:5>Peter <OPERATOR:6>GU0UVH <PFX:2>G4 <QSLMSG:24>Tnx for QSO - 73 Malcolm <QSO_DATE:8:D>20210219 <TIME_ON:6>140000 <RST_RCVD:2>53 <RST_SENT:2>53 <K_INDEX:1>2 <TIME_OFF:6>142400 <TX_PWR:3>100 <SFI:2>71 <A_INDEX:1>4 <APP_LOGGER32_QSO_NUMBER:5>12205 <EOR>

Any ideas to correct this anomaly would be most welcome.

73  Malcolm   GU0UVH

2461 - 2480 of 85220