Date   

Re: Rotor in L32...

Gary Hinson
 

Maybe this will help: here is the rotator chapter extracted from the new Logger32 v4 User Manual written to accompany the version 4 release (soon!).

 

https://www.g4ifb.com/40_Rotators.pdf

 

73

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of f4azf_damien
Sent: 22 December 2020 05:13
To: hamlogger@groups.io
Subject: Re: [hamlogger] Rotor in L32...

 

Hi , all ok i use it during few years …. And since 3years do not work !

Work with yaesu when i use the 2nd tower rotator sor 6m/2m/70cms ants , but not with Spid …

 

 

73s

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Vilhjalmur Sigurjonsson
Envoyé : lundi 21 décembre 2020 16:52
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

If you right click on the grey bar besides the ViewDX button and check your settings,  „Rotor direction pointers | Setup rotor direction wedge“  -- how is it?

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of f4azf_damien
Sent: mánudagur, 21. desember 2020 15:07
To: hamlogger@groups.io
Subject: Re: [hamlogger] Rotor in L32...

 

Yes Steph ,

Seem logger32 not able to read Spid infos RXD even if in the debug windoxs , example on the small screen  copy asking to turn 225 ,

Was working until 2-3years not no more.. and only « 30 30 « received from big-rak spid controler …

 

 

73s

 

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 15:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi Damien,

Indeed, it is very convenient!

73

Le 21/12/2020 à 11:51, f4azf_damien a écrit :

Hi Steph ,

Yes was just to put rotator 1

You are lucky to have the » beam indicator wedge « , here on my Spid bigrak, it do not work …must use n1mm rotator to have the direction… maybee also an Spid rotor user have the same problem !?

 

73s de Damien F4AZF

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 07:23
À :
hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.

Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 

 

Icono de Validado por la
                                          comunidad

 

 

 

 

 

 

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.

 

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: Rotor in L32...

Steph, F5NZY
 

Hi Damien,

Perhaps you could try a Rotor interface between your Spid and your PC.
I use one between my Yaesu G-450C (not supported by L32) and my PC.

Check it out:
https://www.schmidt-alba.de/eshop/index.php?cPath=1

73 de Steph, F5NZY.


Le 21/12/2020 à 16:06, f4azf_damien a écrit :

Yes Steph ,

Seem logger32 not able to read Spid infos RXD even if in the debug windoxs , example on the small screen  copy asking to turn 225 ,

Was working until 2-3years not no more.. and only « 30 30 « received from big-rak spid controler …

 

 

73s

 

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 15:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi Damien,

Indeed, it is very convenient!

73

Le 21/12/2020 à 11:51, f4azf_damien a écrit :

Hi Steph ,

Yes was just to put rotator 1

You are lucky to have the » beam indicator wedge « , here on my Spid bigrak, it do not work …must use n1mm rotator to have the direction… maybee also an Spid rotor user have the same problem !?

 

73s de Damien F4AZF

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 07:23
À :
hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.

Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 

 

Icono de Validado por
                                            la comunidad

 

 

 

 

 




-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.



-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: Rotor in L32...

f4azf_damien
 

Hi , all ok i use it during few years …. And since 3years do not work !

Work with yaesu when i use the 2nd tower rotator sor 6m/2m/70cms ants , but not with Spid …

 

 

73s

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Vilhjalmur Sigurjonsson
Envoyé : lundi 21 décembre 2020 16:52
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

If you right click on the grey bar besides the ViewDX button and check your settings,  „Rotor direction pointers | Setup rotor direction wedge“  -- how is it?

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of f4azf_damien
Sent: mánudagur, 21. desember 2020 15:07
To: hamlogger@groups.io
Subject: Re: [hamlogger] Rotor in L32...

 

Yes Steph ,

Seem logger32 not able to read Spid infos RXD even if in the debug windoxs , example on the small screen  copy asking to turn 225 ,

Was working until 2-3years not no more.. and only « 30 30 « received from big-rak spid controler …

 

 

73s

 

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 15:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi Damien,

Indeed, it is very convenient!

73

Le 21/12/2020 à 11:51, f4azf_damien a écrit :

Hi Steph ,

Yes was just to put rotator 1

You are lucky to have the » beam indicator wedge « , here on my Spid bigrak, it do not work …must use n1mm rotator to have the direction… maybee also an Spid rotor user have the same problem !?

 

73s de Damien F4AZF

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 07:23
À :
hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.

Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 

 

Icono de Validado por la
                                          comunidad

 

 

 

 

 

 

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.

 

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: Rotor in L32...

Vilhjalmur Sigurjonsson
 

If you right click on the grey bar besides the ViewDX button and check your settings,  „Rotor direction pointers | Setup rotor direction wedge“  -- how is it?

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of f4azf_damien
Sent: mánudagur, 21. desember 2020 15:07
To: hamlogger@groups.io
Subject: Re: [hamlogger] Rotor in L32...

 

Yes Steph ,

Seem logger32 not able to read Spid infos RXD even if in the debug windoxs , example on the small screen  copy asking to turn 225 ,

Was working until 2-3years not no more.. and only « 30 30 « received from big-rak spid controler …

 

 

73s

 

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 15:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi Damien,

Indeed, it is very convenient!

73

Le 21/12/2020 à 11:51, f4azf_damien a écrit :

Hi Steph ,

Yes was just to put rotator 1

You are lucky to have the » beam indicator wedge « , here on my Spid bigrak, it do not work …must use n1mm rotator to have the direction… maybee also an Spid rotor user have the same problem !?

 

73s de Damien F4AZF

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 07:23
À :
hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.

Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 

 

Icono de Validado por la
                                          comunidad

 

 

 

 

 



-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.

 

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: Rotor in L32...

f4azf_damien
 

Yes Steph ,

Seem logger32 not able to read Spid infos RXD even if in the debug windoxs , example on the small screen  copy asking to turn 225 ,

Was working until 2-3years not no more.. and only « 30 30 « received from big-rak spid controler …

 

 

73s

 

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 15:47
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi Damien,

Indeed, it is very convenient!

73

Le 21/12/2020 à 11:51, f4azf_damien a écrit :

Hi Steph ,

Yes was just to put rotator 1

You are lucky to have the » beam indicator wedge « , here on my Spid bigrak, it do not work …must use n1mm rotator to have the direction… maybee also an Spid rotor user have the same problem !?

 

73s de Damien F4AZF

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 07:23
À :
hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.

Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 

 

Icono de Validado por la
                                          comunidad

 

 

 

 

 




-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.



-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: ADIF Export

Bob
 

Mike, yes, ADIF import/export is not Logger32 release version dependent. SeventyThree(s)AndMerryChristmas.

On 12/21/2020 9:23 AM Michael Harris via groups.io <mike.harris=horizon.co.fk@groups.io> wrote:


HI,

I assume v4 will export an ADIF log file that can be imported into
v3.50.xxx with at least the basic detail as defined by the ADIF fields.

Regards,

Mike VP8NO



Re: Rotor in L32...

Steph, F5NZY
 

Hi Damien,

Indeed, it is very convenient!

73



Le 21/12/2020 à 11:51, f4azf_damien a écrit :

Hi Steph ,

Yes was just to put rotator 1

You are lucky to have the » beam indicator wedge « , here on my Spid bigrak, it do not work …must use n1mm rotator to have the direction… maybee also an Spid rotor user have the same problem !?

 

73s de Damien F4AZF

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 07:23
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.

Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 

 

Icono de Validado por la
                                          comunidad

 

 

 

 

 



-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


ADIF Export

Michael Harris
 

HI,

I assume v4 will export an ADIF log file that can be imported into v3.50.xxx with at least the basic detail as defined by the ADIF fields.

Regards,

Mike VP8NO


Re: FT-891

Vince Shirley
 

Use the FT-950 setting, that should work.

All Yaesu radios use more or less the same command set so if FT-950 doesn't do what you want, try the others.

Vince

On Mon, 21 Dec 2020 at 00:31, kc2bpp via groups.io <kc2bpp=yahoo.com@groups.io> wrote:
I would like to know if in the near future would the FT-891 be able to operate with Logger32? I been using this program when it first came out. Now I'm taking a back seat because there is no FT-891 in the radio options. Thanks for any feed back. 

73
Harold KC2BPP


Re: Rotor in L32...

F4FQH Olivier
 

Hello
 
Here, when i used the RAK this worked correctly. I don’t remember the setup sorry.
 
73s
Olivier
F4FQH
 
 

From: f4azf_damien
Sent: Monday, December 21, 2020 11:51 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Rotor in L32...
 

Hi Steph ,

Yes was just to put rotator 1

You are lucky to have the » beam indicator wedge « , here on my Spid bigrak, it do not work …must use n1mm rotator to have the direction… maybee also an Spid rotor user have the same problem !?

 

73s de Damien F4AZF

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 07:23
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.

Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 

 

Icono de Validado por la comunidad

 

 

 

 

 



-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: Rotor in L32...

f4azf_damien
 

Hi Steph ,

Yes was just to put rotator 1

You are lucky to have the » beam indicator wedge « , here on my Spid bigrak, it do not work …must use n1mm rotator to have the direction… maybee also an Spid rotor user have the same problem !?

 

73s de Damien F4AZF

 

 

De : hamlogger@groups.io <hamlogger@groups.io> De la part de Steph, F5NZY
Envoyé : lundi 21 décembre 2020 07:23
À : hamlogger@groups.io
Objet : Re: [hamlogger] Rotor in L32...

 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.

Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 

 

Icono de Validado por la comunidad

 

 

 

 

 



-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: FT-891

Bob
 

Harold, the simple/direct answer to you question is I have no <explicative deleted> idea. Until I read your message, I had never heard of an FT-891, and now that I have, it's still not on my Christmas 'what I want' list for Santa. 
 
After you have read/studied the FT-891 CAT documentation, decide for yourself ... does this radio look (to logging programs) like all the other Yahoo radios, or is there something special involved?
 
And, before you settle too comfortably in your 'back seat', if you want me to do the research for you, I will have to double your annual license/maintenance fee. SeventyThree(s)AndMerryChristmas.

On 12/20/2020 7:31 PM kc2bpp via groups.io <kc2bpp@...> wrote:
 
 
I would like to know if in the near future would the FT-891 be able to operate with Logger32? I been using this program when it first came out. Now I'm taking a back seat because there is no FT-891 in the radio options. Thanks for any feed back. 

73
Harold KC2BPP


Re: Rotor in L32...

Bob
 

Your beam is pointing in the right direction, but I still can't hear you. I need a better logging program, or maybe a radio would help. SeventyThree(s)AndMerryChristmasToAll. 

 On 12/21/2020 1:22 AM Steph, F5NZY <f5nzy@...> wrote:
 
 
Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.



Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :
Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 
 
Icono de Validado por la comunidad
 
 
 
 
 

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: Rotor in L32...

Steph, F5NZY
 

Hi,

Thank you. Everything works perfectly now.

73 de Steph, F5NZY.



Le 20/12/2020 à 21:42, Luis EA5L via groups.io a écrit :
Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 
 
Icono de Validado por la comunidad
 
 
 
 
 

-- 
Everything looks impossible to the people who never tried, anything.
Dr J-L Etienne.


Re: HamQTH stopped transferring

Bob
 

Jim, first let me respond your (in my face) signature line about your guardian angel ... My guardian angel is Mbaba Mwana Waresa (Google it).
 
You probably should hit your DELETE button immediately ...
 
I have a limited insight into the inner workings of Logger32, but WTF is 'Auto Transfer with HamQTH'?
 
SeventyThree(s)AndBackToNetOverOver .. 

On 12/20/2020 3:33 PM jim watkins via groups.io <james_vo1sf@...> wrote:
 
 
I have been using the Auto Transfer with HamQTH for a long time now and it has worked flawlessly, until today. I transferred an adi file from N1MM. When I hit on a line in the log book, HamQTH pops up and when I hit Transfer, it use to populate the information. Now it just brings up the options underneath Transfer. I had a Windows update last night and now this. Wonder if the Windows update changed something? Any ideas where I should start?
 
Using Windows 10 and Logger32  3.50.424
 
73s

Jim Watkins 


VA3XOV / VO1SF

Never drive faster than your Guardian Angel can fly.

 


FT-891

Harold Broomfield
 

I would like to know if in the near future would the FT-891 be able to operate with Logger32? I been using this program when it first came out. Now I'm taking a back seat because there is no FT-891 in the radio options. Thanks for any feed back. 

73
Harold KC2BPP


HamQTH stopped transferring

jim watkins
 

I have been using the Auto Transfer with HamQTH for a long time now and it has worked flawlessly, until today. I transferred an adi file from N1MM. When I hit on a line in the log book, HamQTH pops up and when I hit Transfer, it use to populate the information. Now it just brings up the options underneath Transfer. I had a Windows update last night and now this. Wonder if the Windows update changed something? Any ideas where I should start?

Using Windows 10 and Logger32  3.50.424

73s

Jim Watkins 


VA3XOV / VO1SF

Never drive faster than your Guardian Angel can fly.


Re: Rotor in L32...

Luis EA5L
 

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image
 
Icono de Validado por la comunidad
 
 
 
 
 


Re: Rotor in L32...

Luis EA5L
 

Verify that in the table of bands and modes found in tools, the band you are using is configured as active rotor with the number 1.
I attach an image

 
 
Icono de Validado por la comunidad
 
 
 
 
 


Re: Rotor in L32...

Bob
 

 
SeventyThree(s).

On 12/20/2020 1:46 PM David KN2M <rodman@...> wrote:
 
 
I have Green Heron Rotor controls at my station.  Is there any information or experience on using them with Hamlogger.   I do not see that choice on the menu pull down.  Thank you.

2941 - 2960 of 84719