Date   

Re: New Laptop

Clifford Beck
 

Hi All,

Thank you for your replies. 

I have laptop out of S mode now and Logger 32 installed. 

Thank you for your help. 

Clifford. 


On 17 Oct 2020, at 22:29, Phill Morris (G6EES) <Phill.morris@...> wrote:


Gil

I dont know if Clifford has Windows S, but if he does, then he can disable the S mode and that allows him to install non Microsoft software

See this

https://support.microsoft.com/en-us/windows/switching-out-of-s-mode-in-windows-10-4f56d9be-99ec-6983-119f-031bfb28a307

Phill G6EES 



-------- Original message --------
From: "Richard M. Gillingham" <rmoodyg@...>
Date: 17/10/2020 22:19 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] New Laptop

You have Windows 10S.  10 S, as I understand it, only allows you to use Windows/Microsoft programs already installed.  If you wish to use third party programs, you must 'upgrade' to Windows 10 Home or Windows 10 Pro...

Good luck
Gil, W1RG




On Saturday, October 17, 2020, 05:13:02 PM EDT, Clifford Beck <ei5fqb@...> wrote:


Hello everyone.,

Today I got a new laptop with Windows 10 operating system.

When I click on setup of Logger32 I get a Switch out of S mode screen.

Thank you for any suggestions on what to do.

Clifford. EI5FQB






Re: I: Summmary this year+ DOWNLOAD

ja1nlx
 

Hi

The link was wrong. I changed it correctly.

Try again. Do not forget "Reload" of your browser.

73

On 2020/10/18 6:39, ja1nlx via groups.io wrote:

Hi

I will check the link today.  QRX

73

On 2020/10/18 2:37, Migliari Adriano wrote:

 

I tried to download this addon

 

and i get the following error

 

Any help??

 

Thanks

 

Adriano ik2cbd

Email:   adriano.migliari@... , adriano.migliari@...

 

Manteniamo le distanze,   ma restiamo vicini.
Keep physical distance,  stay/remain socially connected  

 

--
73 de aki
JA1NLX
--
73 de aki
JA1NLX


Re: I: Summmary this year+ DOWNLOAD

ja1nlx
 

Hi

I will check the link today.  QRX

73

On 2020/10/18 2:37, Migliari Adriano wrote:

 

I tried to download this addon

 

and i get the following error

 

Any help??

 

Thanks

 

Adriano ik2cbd

Email:   adriano.migliari@... , adriano.migliari@...

 

Manteniamo le distanze,   ma restiamo vicini.
Keep physical distance,  stay/remain socially connected  

 

--
73 de aki
JA1NLX


Re: New Laptop

Phill Morris (G6EES)
 

Gil

I dont know if Clifford has Windows S, but if he does, then he can disable the S mode and that allows him to install non Microsoft software

See this

https://support.microsoft.com/en-us/windows/switching-out-of-s-mode-in-windows-10-4f56d9be-99ec-6983-119f-031bfb28a307

Phill G6EES 



-------- Original message --------
From: "Richard M. Gillingham" <rmoodyg@...>
Date: 17/10/2020 22:19 (GMT+00:00)
To: hamlogger@groups.io
Subject: Re: [hamlogger] New Laptop

You have Windows 10S.  10 S, as I understand it, only allows you to use Windows/Microsoft programs already installed.  If you wish to use third party programs, you must 'upgrade' to Windows 10 Home or Windows 10 Pro...

Good luck
Gil, W1RG




On Saturday, October 17, 2020, 05:13:02 PM EDT, Clifford Beck <ei5fqb@...> wrote:


Hello everyone.,

Today I got a new laptop with Windows 10 operating system.

When I click on setup of Logger32 I get a Switch out of S mode screen.

Thank you for any suggestions on what to do.

Clifford. EI5FQB






Re: New Laptop

Bob
 

Google Windows 10 S Mode. SeventyThree(s).

On 10/17/2020 5:10 PM Clifford Beck < ei5fqb@...> wrote:


Hello everyone.,

Today I got a new laptop with Windows 10 operating system.

When I click on setup of Logger32 I get a Switch out of S mode screen.

Thank you for any suggestions on what to do.

Clifford. EI5FQB



Re: New Laptop

Richard M. Gillingham
 

You have Windows 10S.  10 S, as I understand it, only allows you to use Windows/Microsoft programs already installed.  If you wish to use third party programs, you must 'upgrade' to Windows 10 Home or Windows 10 Pro...

Good luck
Gil, W1RG




On Saturday, October 17, 2020, 05:13:02 PM EDT, Clifford Beck <ei5fqb@...> wrote:


Hello everyone.,

Today I got a new laptop with Windows 10 operating system.

When I click on setup of Logger32 I get a Switch out of S mode screen.

Thank you for any suggestions on what to do.

Clifford. EI5FQB






New Laptop

Clifford Beck
 

Hello everyone.,

Today I got a new laptop with Windows 10 operating system.

When I click on setup of Logger32 I get a Switch out of S mode screen.

Thank you for any suggestions on what to do.

Clifford. EI5FQB


Re: I: Summmary this year+ DOWNLOAD

Panos
 

Hi the problem is on the page that you try, I have the previous version 1 and functions ok 73


I: Summmary this year+ DOWNLOAD

Migliari Adriano
 

 

I tried to download this addon

 

and i get the following error

 

Any help??

 

Thanks

 

Adriano ik2cbd

Email:   adriano.migliari@... , adriano.migliari@...

 

Manteniamo le distanze,   ma restiamo vicini.
Keep physical distance,  stay/remain socially connected  

 


Re: Problem with BandMap

Ernö
 

Yes...one more thing..

In the picture yesterday It was a test with a  full new install. No setting, nothing. And the same problem.

73 Ernö


Re: Problem with BandMap

Ernö
 

Yes, it is. But we dont't know what was then.
As it went bad, so improved...hi. and meanwhile i touch anything

73 Ernö


Re: Problem with BandMap

Bob
 

... probably the same problem you had reported before. 73.

On 10/16/2020 2:08 PM Ernö <ha1ar@...> wrote:


Hallo Guys,

It worked for 2-3 weeks. After that, nothing again.I didn't change anything. But now i just did a full reinstall. I just set up the cluster. Nothing else. No LOG and others.
In a few moments the  DxWindow is full. BandMap empty.(show pic.)
If i send sh/dx to the cluster the BandMap also fills up. Otherwise not.Before came only 1 callsign on 15m(hi) in FT8.
After 15-20min i had 4-5 call on 15m in FT8 but nothing else.


Where is the error???

73
Ernö, HA1AR


Re: VE7CC

David G3YYD
 

It is why I use VE7CC user. I have 3 DX clusters accessed from it and so one goes down does not matter or even two go down.

 

73 David G3YYD

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Dave Colliau
Sent: 16 October 2020 19:05
To: hamlogger@groups.io; Neil Rowe
Subject: Re: [hamlogger] VE7CC

 

Its back up now. I had issues also but thats why you set it up to automatically go to someone else.

Dave N8DC

On 10/16/2020 12:15 PM Neil Rowe <va6ak@...> wrote:

 

 

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Re: VE7CC

Jim SIMON
 

Same problem here for the past couple of days.

 

Jim  W1YY/7

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Owens
Sent: Friday, October 16, 2020 9:21 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] VE7CC

 

NEIL:

 

I have been experiencing the same here in Seattle, WA for the last couple of days. 

 

On Fri, Oct 16, 2020 at 9:15 AM Neil Rowe <va6ak@...> wrote:

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Re: VE7CC

Bob
 

I just tried dxc.ve7cc.net on port 23. It spewed out the same worthless garbage that they all do. SeventyThree(s).

On 10/16/2020 12:15 PM Neil Rowe <va6ak@...> wrote:


Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Re: VE7CC

Dave Colliau
 

Its back up now. I had issues also but thats why you set it up to automatically go to someone else.
Dave N8DC

On 10/16/2020 12:15 PM Neil Rowe <va6ak@...> wrote:


Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Fw: [CC-User] VE7CC back online.

John Munton - G7SSE
 



------ Forwarded Message ------

From: "Lee Sawkins" <ve7cc@...>
To: "CC-User" <CC-User@groups.io>
Sent: 16/10/2020 19:40:31
Subject: [CC-User] VE7CC back online.

In these difficult times I changed my Internet modem/router to hopefully decrease some of my monthly costs associated with Internet, cell phones, and TV. Of course this new modem/router broke everything. After several days I finally was able to talk to a support person at my ISP who was able to understand and fix my internet port forwarding problem.
 
Lee VE7CC
 
 For any Logger32 users who use Lee's cluster.

73, John - G7SSE
 
 
 

--
73, John - G7SSE


VE7CC back

Colin
 

From Lee -

In these difficult times I changed my Internet modem/router to
hopefully decrease some of my monthly costs associated with Internet, cell phones, and TV.  Of course this new modem/router broke everything.  After several days I finally was able to talk to a support person at my ISP who was able to understand and fix my internet port forwarding problem.
73

Colin, G3PSM


Re: Problem with BandMap

Ernö
 

Hallo Guys,

It worked for 2-3 weeks. After that, nothing again.I didn't change anything. But now i just did a full reinstall. I just set up the cluster. Nothing else. No LOG and others.
In a few moments the  DxWindow is full. BandMap empty.(show pic.)
If i send sh/dx to the cluster the BandMap also fills up. Otherwise not.Before came only 1 callsign on 15m(hi) in FT8.
After 15-20min i had 4-5 call on 15m in FT8 but nothing else.


Where is the error???

73
Ernö, HA1AR


Re: VE7CC

Duncan Fisken
 

I could not connect earlier in the week but whatever was the problem, it went away. I connected OK on Wednesday but have not tried again since.

 

73,

Duncan, G3WZD

 

From: <hamlogger@groups.io> on behalf of Neil Rowe <va6ak@...>
Reply to: "hamlogger@groups.io" <hamlogger@groups.io>
Date: Friday, 16 October 2020 at 17:15
To: "hamlogger@groups.io" <hamlogger@groups.io>
Subject: [hamlogger] VE7CC

 

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 

2221 - 2240 of 83544