Date   

Re: VE7CC

Jim SIMON
 

Same problem here for the past couple of days.

 

Jim  W1YY/7

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of John Owens
Sent: Friday, October 16, 2020 9:21 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] VE7CC

 

NEIL:

 

I have been experiencing the same here in Seattle, WA for the last couple of days. 

 

On Fri, Oct 16, 2020 at 9:15 AM Neil Rowe <va6ak@...> wrote:

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Re: VE7CC

Bob <k4cy@...>
 

I just tried dxc.ve7cc.net on port 23. It spewed out the same worthless garbage that they all do. SeventyThree(s).

On 10/16/2020 12:15 PM Neil Rowe <va6ak@...> wrote:


Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Re: VE7CC

Dave Colliau
 

Its back up now. I had issues also but thats why you set it up to automatically go to someone else.
Dave N8DC

On 10/16/2020 12:15 PM Neil Rowe <va6ak@...> wrote:


Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Fw: [CC-User] VE7CC back online.

John Munton - G7SSE
 



------ Forwarded Message ------

From: "Lee Sawkins" <ve7cc@...>
To: "CC-User" <CC-User@groups.io>
Sent: 16/10/2020 19:40:31
Subject: [CC-User] VE7CC back online.

In these difficult times I changed my Internet modem/router to hopefully decrease some of my monthly costs associated with Internet, cell phones, and TV. Of course this new modem/router broke everything. After several days I finally was able to talk to a support person at my ISP who was able to understand and fix my internet port forwarding problem.
 
Lee VE7CC
 
 For any Logger32 users who use Lee's cluster.

73, John - G7SSE
 
 
 

--
73, John - G7SSE


VE7CC back

Colin
 

From Lee -

In these difficult times I changed my Internet modem/router to
hopefully decrease some of my monthly costs associated with Internet, cell phones, and TV.  Of course this new modem/router broke everything.  After several days I finally was able to talk to a support person at my ISP who was able to understand and fix my internet port forwarding problem.
73

Colin, G3PSM


Re: Problem with BandMap

Ernö
 

Hallo Guys,

It worked for 2-3 weeks. After that, nothing again.I didn't change anything. But now i just did a full reinstall. I just set up the cluster. Nothing else. No LOG and others.
In a few moments the  DxWindow is full. BandMap empty.(show pic.)
If i send sh/dx to the cluster the BandMap also fills up. Otherwise not.Before came only 1 callsign on 15m(hi) in FT8.
After 15-20min i had 4-5 call on 15m in FT8 but nothing else.


Where is the error???

73
Ernö, HA1AR


Re: VE7CC

Duncan Fisken
 

I could not connect earlier in the week but whatever was the problem, it went away. I connected OK on Wednesday but have not tried again since.

 

73,

Duncan, G3WZD

 

From: <hamlogger@groups.io> on behalf of Neil Rowe <va6ak@...>
Reply to: "hamlogger@groups.io" <hamlogger@groups.io>
Date: Friday, 16 October 2020 at 17:15
To: "hamlogger@groups.io" <hamlogger@groups.io>
Subject: [hamlogger] VE7CC

 

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Re: VE7CC

John Munton - G7SSE
 

Message from Lee Sawkins (Ve7CC owner) posted on 15th on the user group:

"I am ok. Have been having power, Internet, phone, email problems all at the same time. I have power now but other problems still need to be fixed".

Looks like the VE7CC node is still down.

73, John - G7SSE

------ Original Message ------
From: "Neil Rowe" <va6ak@...>
Sent: 16/10/2020 17:15:05
Subject: [hamlogger] VE7CC

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 

--
73, John - G7SSE


Re: VE7CC

John Owens
 

NEIL:

I have been experiencing the same here in Seattle, WA for the last couple of days. 

On Fri, Oct 16, 2020 at 9:15 AM Neil Rowe <va6ak@...> wrote:
Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


VE7CC

Neil Rowe VA6AK
 

Good Day;

My telnet to VE7CC has quit working, my other clusters are ok.  Tried a number of different combinations
ve7cc dxc.ve7cc.net 7300
ve7cc dxc.ve7cc.net 23
ve7cc 127.0.0.1 23
ve7cc 27.0.0.1 7300

Have used ve7cc for a number of years with no issue until recently.
Correct settings or other issues would be appreciated,

Thanks.


Neil 


Re: Connecting Elecraft K3 to Logger32 and entering previous QSO by hand

Vilhjalmur Sigurjonsson
 

DR Thorbjörn,

I do assume that all your QSOs in the log are fake and you want to start from a start.

The easiest way is to click on the File menu and then Change Logbook. Write a name that you like, e.g. just sm0yhn and there you are, an empty log ready to receive your contacts.

When entering your old log (I assume that it is from a paper log as you talk about doing that by hand) it is best to point at the logbook page, right click and then click to enter a new QSO. That opens a pane that stays open and eases the keying in process.

But if you do have a mixture of real and fake logs you must export it to an ADIF file, delete the fake lines and import the real entries into a new log.

GL es CU on bands

73 de Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of SM0YHN@...
Sent: fimmtudagur, 15. október 2020 18:06
To: hamlogger@groups.io
Subject: [hamlogger] Connecting Elecraft K3 to Logger32 and entering previous QSO by hand

 

Hello,
First of all: Thanks to all giving me help to connect my Elecraft K3 to Logger32. I have tried all proposals. Finally I was wondering about my connection from K3 to my laptop, so I bought a new serial port adapter USB to RS232, and now it works!

And now to my new question:
I have tested Logger32 for a while and in that case I have logged a lot of fake OSO:s. Now I want to start from the beginning and want to enter my previous QSO:s by hand. But how do I do to start from the beginning and take those "fake OSO:s" away, skip them?
Thank you in advance
Regards,

SM0YHN/Thorbjörn Odsjö


Connecting Elecraft K3 to Logger32 and entering previous QSO by hand

SM0YHN@...
 

Hello,
First of all: Thanks to all giving me help to connect my Elecraft K3 to Logger32. I have tried all proposals. Finally I was wondering about my connection from K3 to my laptop, so I bought a new serial port adapter USB to RS232, and now it works!

And now to my new question:
I have tested Logger32 for a while and in that case I have logged a lot of fake OSO:s. Now I want to start from the beginning and want to enter my previous QSO:s by hand. But how do I do to start from the beginning and take those "fake OSO:s" away, skip them?
Thank you in advance
Regards,

SM0YHN/Thorbjörn Odsjö


Re: Notes window

Bob <k4cy@...>
 

Vince, thanks for the additional testing/information. Unfortunately it hasn't provided any additional clues as to where/what the problem is. And, I have not been able to duplicate the problem. So, please make an ADIF export of your logbook, zip it, and send it to me by direct eMail. Maybe that will shed some light. 73.

On 10/15/2020 5:00 AM Vince Shirley <vince.g0orc@...> wrote:


Hi Bob,

To answer your questions

1) Very short, just a few letters

2) No any QSO shows this behaviour

3) Just the same for any band. I tried it on 15, 20m and 60m with the same results

4) Yes, the note is added but in some seemingly random cases only after receiving the warning an attempt to add a note to another QSO is thwarted due to all of the right click options in the Notes window being greyed out. 

5) Recalculating stats has no noticeable effect, before or after the warning is received.

6) Yes, adding a note to a QSO in progress behaves quite normally, the note is saved, and can be edited or deleted.  While doing these tests I noted that again, on seemingly random occasions after editing or deleting a note any attempt to add more notes to that or other QSOs is impossible due to all of the right click options being greyed out.  Re-starting the programme restores this functionality.

7) I have two Logger32.ini files for two different configurations.  They both show the same behaviour.

8) I don't know if this is relevant but if I select a QSO and then open the Notes window all right click options are greyed out.,

I can't think of anything else - if I do I'll add it to this thread...

Vince







On Wed, 14 Oct 2020 at 21:17, Bob < k4cy@...> wrote:
I spent some time investigating this today, and it could be one of many things. Please help me zero in on the problem.

Was it a short note, or an autobiography?
I the problem for this particular QSO only?
Can you add a note to a non 60m band QSO?
Despite the warning message, is the note actually added?
If you recalculate you stats for this logbook, does the have any effect?
Can you log a QSO with a note? If so, can you then delete the note? if so, can you add a note?

Anything you can do to help narrow it down would be appreciated. 73.
On 10/13/2020 10:36 PM Vince Shirley < vince.g0orc@...> wrote:


Hi all I'll try again - Google mail screwed up the image and text - this showld be OK...


Hi all,

I' haven't used the Notes window for a while and everything OK except for this.

If I try and add a note for a selected QSO I get this

"Unable to add notes to selected QSO with 44117.2921990741"  The number varies depending on the QSO selected.

I something broken?

Vince





Re: Notes window

Vince Shirley
 

Hi Bob,

To answer your questions

1) Very short, just a few letters

2) No any QSO shows this behaviour

3) Just the same for any band. I tried it on 15, 20m and 60m with the same results

4) Yes, the note is added but in some seemingly random cases only after receiving the warning an attempt to add a note to another QSO is thwarted due to all of the right click options in the Notes window being greyed out. 

5) Recalculating stats has no noticeable effect, before or after the warning is received.

6) Yes, adding a note to a QSO in progress behaves quite normally, the note is saved, and can be edited or deleted.  While doing these tests I noted that again, on seemingly random occasions after editing or deleting a note any attempt to add more notes to that or other QSOs is impossible due to all of the right click options being greyed out.  Re-starting the programme restores this functionality.

7) I have two Logger32.ini files for two different configurations.  They both show the same behaviour.

8) I don't know if this is relevant but if I select a QSO and then open the Notes window all right click options are greyed out.,

I can't think of anything else - if I do I'll add it to this thread...

Vince







On Wed, 14 Oct 2020 at 21:17, Bob <k4cy@...> wrote:
I spent some time investigating this today, and it could be one of many things. Please help me zero in on the problem.

Was it a short note, or an autobiography?
I the problem for this particular QSO only?
Can you add a note to a non 60m band QSO?
Despite the warning message, is the note actually added?
If you recalculate you stats for this logbook, does the have any effect?
Can you log a QSO with a note? If so, can you then delete the note? if so, can you add a note?

Anything you can do to help narrow it down would be appreciated. 73.
On 10/13/2020 10:36 PM Vince Shirley <vince.g0orc@...> wrote:


Hi all I'll try again - Google mail screwed up the image and text - this showld be OK...


Hi all,

I' haven't used the Notes window for a while and everything OK except for this.

If I try and add a note for a selected QSO I get this

"Unable to add notes to selected QSO with 44117.2921990741"  The number varies depending on the QSO selected.

I something broken?

Vince



Re: Notes window

Bob <k4cy@...>
 

Aki, this looks like ver 4.0 window style. I will check tomorrow. 73.

On 10/14/2020 8:04 PM ja1nlx <ayoshida0205@...> wrote:


Bob

I do not duplicate reported problem, however I see this.

1. Note is already logged for QSO with K4CY.

2. Select this QSO and click "Show note window"

3. Click any row in Note window. Grid width is narrowed.

4. Delete this note. I see this.

5. Re-open Note window.


73


.

On 2020/10/15 5:17, Bob wrote:
I spent some time investigating this today, and it could be one of many things. Please help me zero in on the problem.

Was it a short note, or an autobiography?
I the problem for this particular QSO only?
Can you add a note to a non 60m band QSO?
Despite the warning message, is the note actually added?
If you recalculate you stats for this logbook, does the have any effect?
Can you log a QSO with a note? If so, can you then delete the note? if so, can you add a note?

Anything you can do to help narrow it down would be appreciated. 73.
On 10/13/2020 10:36 PM Vince Shirley <vince.g0orc@...> wrote:


Hi all I'll try again - Google mail screwed up the image and text - this showld be OK...


Hi all,

I' haven't used the Notes window for a while and everything OK except for this.

If I try and add a note for a selected QSO I get this

"Unable to add notes to selected QSO with 44117.2921990741"  The number varies depending on the QSO selected.

I something broken?

Vince


--
73 de aki
JA1NLX


Re: Notes window

ja1nlx
 

Bob

I do not duplicate reported problem, however I see this.

1. Note is already logged for QSO with K4CY.

2. Select this QSO and click "Show note window"

3. Click any row in Note window. Grid width is narrowed.

4. Delete this note. I see this.

5. Re-open Note window.


73


.

On 2020/10/15 5:17, Bob wrote:
I spent some time investigating this today, and it could be one of many things. Please help me zero in on the problem.

Was it a short note, or an autobiography?
I the problem for this particular QSO only?
Can you add a note to a non 60m band QSO?
Despite the warning message, is the note actually added?
If you recalculate you stats for this logbook, does the have any effect?
Can you log a QSO with a note? If so, can you then delete the note? if so, can you add a note?

Anything you can do to help narrow it down would be appreciated. 73.
On 10/13/2020 10:36 PM Vince Shirley <vince.g0orc@...> wrote:


Hi all I'll try again - Google mail screwed up the image and text - this showld be OK...


Hi all,

I' haven't used the Notes window for a while and everything OK except for this.

If I try and add a note for a selected QSO I get this

"Unable to add notes to selected QSO with 44117.2921990741"  The number varies depending on the QSO selected.

I something broken?

Vince


--
73 de aki
JA1NLX


Re: Notes window

Vince Shirley
 

Bob,

Thank you - I'll certainly do that but give me a couple of days as I'm not likely to be near the radio for a while..

Vince

On Wed, 14 Oct 2020 at 21:17, Bob <k4cy@...> wrote:
I spent some time investigating this today, and it could be one of many things. Please help me zero in on the problem.

Was it a short note, or an autobiography?
I the problem for this particular QSO only?
Can you add a note to a non 60m band QSO?
Despite the warning message, is the note actually added?
If you recalculate you stats for this logbook, does the have any effect?
Can you log a QSO with a note? If so, can you then delete the note? if so, can you add a note?

Anything you can do to help narrow it down would be appreciated. 73.
On 10/13/2020 10:36 PM Vince Shirley <vince.g0orc@...> wrote:


Hi all I'll try again - Google mail screwed up the image and text - this showld be OK...


Hi all,

I' haven't used the Notes window for a while and everything OK except for this.

If I try and add a note for a selected QSO I get this

"Unable to add notes to selected QSO with 44117.2921990741"  The number varies depending on the QSO selected.

I something broken?

Vince



Re: Notes window

Bob <k4cy@...>
 

I spent some time investigating this today, and it could be one of many things. Please help me zero in on the problem.

Was it a short note, or an autobiography?
I the problem for this particular QSO only?
Can you add a note to a non 60m band QSO?
Despite the warning message, is the note actually added?
If you recalculate you stats for this logbook, does the have any effect?
Can you log a QSO with a note? If so, can you then delete the note? if so, can you add a note?

Anything you can do to help narrow it down would be appreciated. 73.

On 10/13/2020 10:36 PM Vince Shirley <vince.g0orc@...> wrote:


Hi all I'll try again - Google mail screwed up the image and text - this showld be OK...


Hi all,

I' haven't used the Notes window for a while and everything OK except for this.

If I try and add a note for a selected QSO I get this

"Unable to add notes to selected QSO with 44117.2921990741"  The number varies depending on the QSO selected.

I something broken?

Vince



Re: JCC/JCG Tracking in L32

ja1nlx
 

John

One more picture for you. I do not know why many JCC, JCG in upper right box
in your picture.


73


On 2020/10/14 16:42, ja1nlx via groups.io wrote:

John

Check again step-by-step....

1. Open JCC.csv with NotePad. I see like this.

2. Open secondary admin database maintenance table. Tools/database maintenance/Secondary admin database maintenance.  I see like this.


3. Right click on any QSO in Logbook page window. Click "Edit admin subdivision info"
Select Japan for country. Select JCC for award. I see like this.


If you open JCC.csv with Excel then you may see like this. No leading ZERO.

So If you open JCC.csv with Excel and save it then no leading ZERO in saved JCC.csv.
If you import this saved JCC.CSV then you may miss leading ZERO in Logger32.

73


On 2020/10/14 15:55, John Muzyka via groups.io wrote:
Hi Guys,
I have tracked the JCC/JCG award in L32 for years and have worked well over 1K JCC/JCG a few months ago after working a couple oj JA's with new JCC numbers which my L32 did not recognise I decided to upload the latest JCC/JCG.CSV file.

It went on no problem but after checking my total number of JCC/JCG my worked number was down to below 200?? and when I tried putting in some JCC/JCG numbers say 0101 L32 gave me a message saying that it did not recognise 01. 

I didn't bother with it much then but now I am starting to work JA's and the error message kept on coming up again, so a few weeks I tried to get down to the bottom of this problem, first of all I tried to see if I had a copy of the original JCC/JCG file which had worked for lots of years, no unfortunately I did not keep the original (note to oneself, rename a file before deleting it!!) so because it was a new file I looked at the JCC.SCV that I had download from Aki san JA1NLX and what I found was that the EXCEL file showed the numbers of the prefectures without the leading 0 (zero) in both the first part of the number and the second part of the number so instead of 0101 it looked like it was 11 Also when I worked a station which was already in my log with a JCC number in the full fout figure format if there was a 0 (zero) in the number when I tried to enter it again it would not recognize the number even if I edited the number by right clicking on the call in the log and choosing Edit Admin Subdivision Info 

I spoke to a radio friend of mine who knows a lot more about PC programmes than me and he said that EXCEL files will sometimes depending on their format with automatically take out the 0 (zero) and that I should report this back to the writer of the programme file. So hence this message before messing around with the file myself. Has anyone else had this problem or is it something with my PC? 

I have attached a few screen shots and a copy of the .CSV file 

Cheers
John G4RCG 
--
73 de aki
JA1NLX
--
73 de aki
JA1NLX


Re: JCC/JCG Tracking in L32

ja1nlx
 

John

Check again step-by-step....

1. Open JCC.csv with NotePad. I see like this.

2. Open secondary admin database maintenance table. Tools/database maintenance/Secondary admin database maintenance.  I see like this.


3. Right click on any QSO in Logbook page window. Click "Edit admin subdivision info"
Select Japan for country. Select JCC for award. I see like this.


If you open JCC.csv with Excel then you may see like this. No leading ZERO.

So If you open JCC.csv with Excel and save it then no leading ZERO in saved JCC.csv.
If you import this saved JCC.CSV then you may miss leading ZERO in Logger32.

73


On 2020/10/14 15:55, John Muzyka via groups.io wrote:
Hi Guys,
I have tracked the JCC/JCG award in L32 for years and have worked well over 1K JCC/JCG a few months ago after working a couple oj JA's with new JCC numbers which my L32 did not recognise I decided to upload the latest JCC/JCG.CSV file.

It went on no problem but after checking my total number of JCC/JCG my worked number was down to below 200?? and when I tried putting in some JCC/JCG numbers say 0101 L32 gave me a message saying that it did not recognise 01. 

I didn't bother with it much then but now I am starting to work JA's and the error message kept on coming up again, so a few weeks I tried to get down to the bottom of this problem, first of all I tried to see if I had a copy of the original JCC/JCG file which had worked for lots of years, no unfortunately I did not keep the original (note to oneself, rename a file before deleting it!!) so because it was a new file I looked at the JCC.SCV that I had download from Aki san JA1NLX and what I found was that the EXCEL file showed the numbers of the prefectures without the leading 0 (zero) in both the first part of the number and the second part of the number so instead of 0101 it looked like it was 11 Also when I worked a station which was already in my log with a JCC number in the full fout figure format if there was a 0 (zero) in the number when I tried to enter it again it would not recognize the number even if I edited the number by right clicking on the call in the log and choosing Edit Admin Subdivision Info 

I spoke to a radio friend of mine who knows a lot more about PC programmes than me and he said that EXCEL files will sometimes depending on their format with automatically take out the 0 (zero) and that I should report this back to the writer of the programme file. So hence this message before messing around with the file myself. Has anyone else had this problem or is it something with my PC? 

I have attached a few screen shots and a copy of the .CSV file 

Cheers
John G4RCG 
--
73 de aki
JA1NLX

2221 - 2240 of 83531