Date   

Re: Problem with 4.0.134 auto install

ja1nlx
 

Neil

It is L32BETA to test Logger32 ver4.

73

On 2020/09/11 2:29, Radio Ktwonf via groups.io wrote:
Not sure what the current .io group is for L32 v4 problems so I will post here.  Got the message that 4.0.134 was available  this a.m. and  clicked to install. Installer ran but only opened the  Telnet , Logbook Entry and Tracking windows along with 
L32 Lookup and and L32Sync.  Windows such as Logbook Page, Prior QSO's, DXspots etc did not open.  When I went 
into View and attempted to open any of these windows I got the following error message :

 Logger 32 : Runtime error 339 : Component MSHFLXGD.OCX or one of its dependencies not correctly registered :
a file is missing or invalid.  Clicking on the error acknowledgement box immediately terminated L32

Note that I have been using ver 4 since 4.0.15 with no  autoinstaller issues of this type. O/S is Win 8.1 and searching does not 
find this file in any of the systems areas on my L32 Drive.
TIA -  Neil K2NF 
K2NF
--
73 de aki
JA1NLX


On Top

John Owens
 

I have found that if L32 has been up for a while, that when I go to UDP to bring up JTDX, the waterfall and main data window do not come up on top. They are on my desktop. If I close L32 and  the JTDX windows, open it it up again, and then go to UDP, the windows do come up on top. What am I doing the wrong way????  

John Owens -  N7TK


Re: Problem with 4.0.134 auto install

n5kd
 

I’m also having the same issue with dependencies not registered.

 

Had to <ALT> <CTRL> <DEL>  to stop program is it would not fully start.

 

73’ Pete, N5KD.

 

 

 

Sent from Mail for Windows 10

 

From: Radio Ktwonf via groups.io
Sent: Thursday, September 10, 2020 5:29 PM
To: hamlogger@groups.io
Subject: [hamlogger] Problem with 4.0.134 auto install

 

Not sure what the current .io group is for L32 v4 problems so I will post here.  Got the message that 4.0.134 was available  this a.m. and  clicked to install. Installer ran but only opened the  Telnet , Logbook Entry and Tracking windows along with 
L32 Lookup and and L32Sync.  Windows such as Logbook Page, Prior QSO's, DXspots etc did not open.  When I went 
into View and attempted to open any of these windows I got the following error message :

 Logger 32 : Runtime error 339 : Component MSHFLXGD.OCX or one of its dependencies not correctly registered :
a file is missing or invalid.  Clicking on the error acknowledgement box immediately terminated L32

Note that I have been using ver 4 since 4.0.15 with no  autoinstaller issues of this type. O/S is Win 8.1 and searching does not 
find this file in any of the systems areas on my L32 Drive.
TIA -  Neil K2NF 
K2NF

 


Problem with 4.0.134 auto install

Radio Ktwonf
 

Not sure what the current .io group is for L32 v4 problems so I will post here.  Got the message that 4.0.134 was available  this a.m. and  clicked to install. Installer ran but only opened the  Telnet , Logbook Entry and Tracking windows along with 
L32 Lookup and and L32Sync.  Windows such as Logbook Page, Prior QSO's, DXspots etc did not open.  When I went 
into View and attempted to open any of these windows I got the following error message :

 Logger 32 : Runtime error 339 : Component MSHFLXGD.OCX or one of its dependencies not correctly registered :
a file is missing or invalid.  Clicking on the error acknowledgement box immediately terminated L32

Note that I have been using ver 4 since 4.0.15 with no  autoinstaller issues of this type. O/S is Win 8.1 and searching does not 
find this file in any of the systems areas on my L32 Drive.
TIA -  Neil K2NF 
K2NF


Re: Logger 32 quits shortly after launch

Steve
 

Hi Bob Villi & Jim 

Thanks for you posts and advice. Yes I did delete the Logger 32 directory prior to reinstalling the program (in hindsight not a good move).

When the program quits it just closes (no flash or sulphur thankfully) - the cursor spins for about a second (like the system is very busy) and it's closed.

I tried renaming the .ini file. The program then acts like I would expect, letting me put in my call to start as a new user. Can even adjust & move the various windows as I like. If I try to log, the program says I am trying to log with no frequency; but when I try to change the frequency (on the log entry box) the cursor spins and the program quits as before.

Bob - you are right there is no urgency & Jim is almost certainly right in saying that I am missing something simple.

Someone once said (maybe it was me!) that the simplist things are hardest to find. Whoever it was, they were 100% correct.

Thanks again for your suggestions.


Re: QRZ MODULE

larry fields
 

thanks and will let you know what happens
Thanks and 73
Larry Fields: du1/n6hpx 
MANILA PH (PH:9163405944(GLOBE))
===============================
CLUBS
ARRL 
DX1PAR, 7095 Khz
DX1PRS 145.340 Mhz
DX1AFP  432.440 Mhz
















On Wed, Sep 9, 2020 at 1:36 AM Rick Ellison <rellison@...> wrote:

The subscribers lookup that is included with Logger32 is old and out of date and will not work properly. Follow the instructions I posted yesterday and when the setup window opens on the first run select the XML lookup and input your username and password. The L32Lookups application will handle both the HTML lookup or the XML Lookup.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of larry fields
Sent: Wednesday, September 9, 2020 1:59 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] QRZ MODULE

 

hello I am using the subscribers lookup should I delete the subscriber part and just use qrz

 

Thanks and 73

Larry Fields: du1/n6hpx 

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL 

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 












 

 

On Tue, Sep 8, 2020 at 7:58 AM Rick Ellison <rellison@...> wrote:

Go to www.n2amg.com and download L32Lookups.

After downloading it double click on it to install it to your computer. It will default to C:\L32Lookups as the directory.

In Logger32 open the Internet Lookup window (7th icon from the right on Toolbar). When the window opens click on Toolbox then Setup External Module. A window will open up allowing you to select the path to L32Lookups.exe

After doing so close the window and you should have lookups working..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of larry fields
Sent: Tuesday, September 8, 2020 9:17 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] QRZ MODULE

 

If your talking about the QRZ Lookups for 32 many times and it keeps looking for it, I might have to delete it as it might have a conflict problem.

 

Thanks and 73

Larry Fields: du1/n6hpx 

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL 

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 











 

 

Virus-free. www.avg.com

 

On Tue, Sep 8, 2020 at 1:58 AM Jim Cox <jcox123@...> wrote:

Have you downloaded the qrz lookup module and installed it on the new computer?   Jim K4JAF

 

From: larry fields

Sent: Monday, September 7, 2020 8:54 PM

Subject: [hamlogger] QRZ MODULE

 

I got a newer computer which is WINDOWS 10 and when I attempt to log or connect to a callsign it comes up with Can't Find QRZ Lookup Module how do I change this. I recall once having this problem with a different computer that didn't have enough memory inside. Any ideas on this problem.

 

Thanks and 73

Larry Fields: du1/n6hpx

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 












Re: QRZ MODULE

Rick Ellison
 

The subscribers lookup that is included with Logger32 is old and out of date and will not work properly. Follow the instructions I posted yesterday and when the setup window opens on the first run select the XML lookup and input your username and password. The L32Lookups application will handle both the HTML lookup or the XML Lookup.

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of larry fields
Sent: Wednesday, September 9, 2020 1:59 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] QRZ MODULE

 

hello I am using the subscribers lookup should I delete the subscriber part and just use qrz

 

Thanks and 73

Larry Fields: du1/n6hpx 

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL 

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 












 

 

On Tue, Sep 8, 2020 at 7:58 AM Rick Ellison <rellison@...> wrote:

Go to www.n2amg.com and download L32Lookups.

After downloading it double click on it to install it to your computer. It will default to C:\L32Lookups as the directory.

In Logger32 open the Internet Lookup window (7th icon from the right on Toolbar). When the window opens click on Toolbox then Setup External Module. A window will open up allowing you to select the path to L32Lookups.exe

After doing so close the window and you should have lookups working..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of larry fields
Sent: Tuesday, September 8, 2020 9:17 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] QRZ MODULE

 

If your talking about the QRZ Lookups for 32 many times and it keeps looking for it, I might have to delete it as it might have a conflict problem.

 

Thanks and 73

Larry Fields: du1/n6hpx 

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL 

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 











 

 

Virus-free. www.avg.com

 

On Tue, Sep 8, 2020 at 1:58 AM Jim Cox <jcox123@...> wrote:

Have you downloaded the qrz lookup module and installed it on the new computer?   Jim K4JAF

 

From: larry fields

Sent: Monday, September 7, 2020 8:54 PM

Subject: [hamlogger] QRZ MODULE

 

I got a newer computer which is WINDOWS 10 and when I attempt to log or connect to a callsign it comes up with Can't Find QRZ Lookup Module how do I change this. I recall once having this problem with a different computer that didn't have enough memory inside. Any ideas on this problem.

 

Thanks and 73

Larry Fields: du1/n6hpx

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 












Re: QRZ MODULE

larry fields
 

hello I am using the subscribers lookup should I delete the subscriber part and just use qrz

Thanks and 73
Larry Fields: du1/n6hpx 
MANILA PH (PH:9163405944(GLOBE))
===============================
CLUBS
ARRL 
DX1PAR, 7095 Khz
DX1PRS 145.340 Mhz
DX1AFP  432.440 Mhz
















On Tue, Sep 8, 2020 at 7:58 AM Rick Ellison <rellison@...> wrote:

Go to www.n2amg.com and download L32Lookups.

After downloading it double click on it to install it to your computer. It will default to C:\L32Lookups as the directory.

In Logger32 open the Internet Lookup window (7th icon from the right on Toolbar). When the window opens click on Toolbox then Setup External Module. A window will open up allowing you to select the path to L32Lookups.exe

After doing so close the window and you should have lookups working..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of larry fields
Sent: Tuesday, September 8, 2020 9:17 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] QRZ MODULE

 

If your talking about the QRZ Lookups for 32 many times and it keeps looking for it, I might have to delete it as it might have a conflict problem.

 

Thanks and 73

Larry Fields: du1/n6hpx 

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL 

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 












 

 

Virus-free. www.avg.com

 

On Tue, Sep 8, 2020 at 1:58 AM Jim Cox <jcox123@...> wrote:

Have you downloaded the qrz lookup module and installed it on the new computer?   Jim K4JAF

 

From: larry fields

Sent: Monday, September 7, 2020 8:54 PM

Subject: [hamlogger] QRZ MODULE

 

I got a newer computer which is WINDOWS 10 and when I attempt to log or connect to a callsign it comes up with Can't Find QRZ Lookup Module how do I change this. I recall once having this problem with a different computer that didn't have enough memory inside. Any ideas on this problem.

 

Thanks and 73

Larry Fields: du1/n6hpx

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 













Re: Setting font colour in DX Spots window - bug?

Jim Smith
 

Ah.

I had tried to set it via the Cluster spots as well, however these days I am using the VE7CC interface on my machine but I had forgotten it was effectively a Telnet connection.
Set the Telnet font and all is now well.

Thanks for your patience, Bob.

73/Jim.


Re: Setting font colour in DX Spots window - bug?

Bob
 

Right Click on the DX Spot Window. Click SETUP | APPEARANCE. The top six menus might be what you're looking for. SeventyThree(s).

On 09/08/2020 2:55 PM Jim Smith <radio@...> wrote:


Hello, sorry, me again!

Trying to set the font colour in the DX Spots window.

I am doing this via View.. Grid appearance.. grid fonts/colour. All relevant windows show the revised font colour, including the DX Spots window.

However, as soon as the DX spots window has a new entry added to it, the font colour there reverts to the default colour of black. All other windows remain ok.

Is this a bug/can anyone else reproduce this?

73/Jim.

--
================================
Jim, Bournemouth, Dorset. IO90BR.


Re: QRZ MODULE

Rick Ellison
 

Go to www.n2amg.com and download L32Lookups.

After downloading it double click on it to install it to your computer. It will default to C:\L32Lookups as the directory.

In Logger32 open the Internet Lookup window (7th icon from the right on Toolbar). When the window opens click on Toolbox then Setup External Module. A window will open up allowing you to select the path to L32Lookups.exe

After doing so close the window and you should have lookups working..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of larry fields
Sent: Tuesday, September 8, 2020 9:17 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] QRZ MODULE

 

If your talking about the QRZ Lookups for 32 many times and it keeps looking for it, I might have to delete it as it might have a conflict problem.

 

Thanks and 73

Larry Fields: du1/n6hpx 

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL 

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 












 

 

Virus-free. www.avg.com

 

On Tue, Sep 8, 2020 at 1:58 AM Jim Cox <jcox123@...> wrote:

Have you downloaded the qrz lookup module and installed it on the new computer?   Jim K4JAF

 

From: larry fields

Sent: Monday, September 7, 2020 8:54 PM

Subject: [hamlogger] QRZ MODULE

 

I got a newer computer which is WINDOWS 10 and when I attempt to log or connect to a callsign it comes up with Can't Find QRZ Lookup Module how do I change this. I recall once having this problem with a different computer that didn't have enough memory inside. Any ideas on this problem.

 

Thanks and 73

Larry Fields: du1/n6hpx

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 













Setting font colour in DX Spots window - bug?

Jim Smith
 

Hello, sorry, me again!

Trying to set the font colour in the DX Spots window.

I am doing this via View.. Grid appearance.. grid fonts/colour. All relevant windows show the revised font colour, including the DX Spots window.

However, as soon as the DX spots window has a new entry added to it, the font colour there reverts to the default colour of black. All other windows remain ok.

Is this a bug/can anyone else reproduce this?

73/Jim.

--
================================
Jim, Bournemouth, Dorset. IO90BR.


Re: QRZ MODULE

Jim Altman
 

Have you told Logger32 where to find the lookup module?

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of larry fields
Sent: Tuesday, September 8, 2020 9:17 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] QRZ MODULE

 

If your talking about the QRZ Lookups for 32 many times and it keeps looking for it, I might have to delete it as it might have a conflict problem.

 

Thanks and 73

Larry Fields: du1/n6hpx 

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL 

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 












 

 

Virus-free. www.avg.com

 

On Tue, Sep 8, 2020 at 1:58 AM Jim Cox <jcox123@...> wrote:

Have you downloaded the qrz lookup module and installed it on the new computer?   Jim K4JAF

 

From: larry fields

Sent: Monday, September 7, 2020 8:54 PM

Subject: [hamlogger] QRZ MODULE

 

I got a newer computer which is WINDOWS 10 and when I attempt to log or connect to a callsign it comes up with Can't Find QRZ Lookup Module how do I change this. I recall once having this problem with a different computer that didn't have enough memory inside. Any ideas on this problem.

 

Thanks and 73

Larry Fields: du1/n6hpx

MANILA PH (PH:9163405944(GLOBE))

===============================

CLUBS

ARRL

DX1PAR, 7095 Khz

DX1PRS 145.340 Mhz

DX1AFP  432.440 Mhz

 

 













Re: QRZ MODULE

larry fields
 

If your talking about the QRZ Lookups for 32 many times and it keeps looking for it, I might have to delete it as it might have a conflict problem.

Thanks and 73
Larry Fields: du1/n6hpx 
MANILA PH (PH:9163405944(GLOBE))
===============================
CLUBS
ARRL 
DX1PAR, 7095 Khz
DX1PRS 145.340 Mhz
DX1AFP  432.440 Mhz
















Virus-free. www.avg.com


On Tue, Sep 8, 2020 at 1:58 AM Jim Cox <jcox123@...> wrote:
Have you downloaded the qrz lookup module and installed it on the new computer?   Jim K4JAF
 
From: larry fields
Sent: Monday, September 7, 2020 8:54 PM
To: hamlogger@groups.io
Subject: [hamlogger] QRZ MODULE
 
I got a newer computer which is WINDOWS 10 and when I attempt to log or connect to a callsign it comes up with Can't Find QRZ Lookup Module how do I change this. I recall once having this problem with a different computer that didn't have enough memory inside. Any ideas on this problem.
 
Thanks and 73
Larry Fields: du1/n6hpx
du1n6hpx@... 
MANILA PH (PH:9163405944(GLOBE))
===============================
CLUBS
ARRL
DX1PAR, 7095 Khz
DX1PRS 145.340 Mhz
DX1AFP  432.440 Mhz
 
 













Re: QRZ MODULE

Jim Cox
 

Have you downloaded the qrz lookup module and installed it on the new computer?   Jim K4JAF
 

From: larry fields
Sent: Monday, September 7, 2020 8:54 PM
To: hamlogger@groups.io
Subject: [hamlogger] QRZ MODULE
 
I got a newer computer which is WINDOWS 10 and when I attempt to log or connect to a callsign it comes up with Can't Find QRZ Lookup Module how do I change this. I recall once having this problem with a different computer that didn't have enough memory inside. Any ideas on this problem.
 
Thanks and 73
Larry Fields: du1/n6hpx
MANILA PH (PH:9163405944(GLOBE))
===============================
CLUBS
ARRL
DX1PAR, 7095 Khz
DX1PRS 145.340 Mhz
DX1AFP  432.440 Mhz
 
 













Re: Cherry picking

Bob
 

I already answered this a week ago. 73

Steve, on the UDP BandMap. click CONFIG | CHERRY-PICKING OPTIONS. Two things to do here. Check CHERRY_PICK HIGHEST PRIORITY FIRST and UNcheck ENABLE SYMPATHY CALLS TO STATIONS CALLING CQ.  Now click CONFIG | APPEARACE | HIGHLIGHT & TEXT COLORS. UNcheck all Gridsquare options. Click APPLY. The Cherry-picker will now only call highlighted callsigns on the UDP BandMap. Right click on the DX Spots Window. Click SETUP | APPEARANCE | DX SPOT HIGHLIGHT COLORS. Here you design your own personal LGBTQ flag. Click APPLY. SeventyThree(s).

PS. There are several additional options that allow you to see only highlighted callsigns on the UDP BandMap, or only those not previously worked. The choice is yours.

On 09/08/2020 6:24 AM Steve G1XOW <steve@...> wrote:


Hi All,


Is there a way to configure cherry picking to *ONLY* pick new countries/DXCC entities?


Thanks, Steve G1XOW



Cherry picking

Steve G1XOW
 

Hi All,

 

Is there a way to configure cherry picking to *ONLY* pick new countries/DXCC entities?

 

Thanks, Steve G1XOW

 


QRZ MODULE

larry fields
 

I got a newer computer which is WINDOWS 10 and when I attempt to log or connect to a callsign it comes up with Can't Find QRZ Lookup Module how do I change this. I recall once having this problem with a different computer that didn't have enough memory inside. Any ideas on this problem.

Thanks and 73
Larry Fields: du1/n6hpx 
MANILA PH (PH:9163405944(GLOBE))
===============================
CLUBS
ARRL 
DX1PAR, 7095 Khz
DX1PRS 145.340 Mhz
DX1AFP  432.440 Mhz















Re: Logger 32 quits shortly after launch

Bob
 

No sub-directories in the \Logger32 directory? Huh? Either you have never installed a Logger32 update, or you deleted the \Logger32 folder (and it's sub-directories) before you reinstalled Logger32.

I think Jim has a valid point, it sounds like you're floundering. This is very dangerous while sitting in front of the keyboard.  You have Logger32 running on your laptop, so there's no urgency to this. You logs are in tact, and you can log QSOs.

When you attempt to upgrade, exactly what happens before the program quits? And, exactly what do you mean quits (a blinding flash and a smell of sulphur in the air)? When upgrading, there's an option to backup before updating. Is it on or off?  Try it the other way. Good luck, 73.

On 09/07/2020 12:36 PM Jim Altman <jaltman636@...> wrote:


I would not reinstall windows. You are missing something probably fairly simple.  Take a break from it.  If there are no subdirectories in the L32 folder, are you installing to the same place you were before? You don’t need compatibility mode, only admin privileges.




Jim Altman

jaltman636@...


From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Steve
Sent: Monday, September 7, 2020 12:22 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger 32 quits shortly after launch


Hi Bob & Damian

Thanks both for taking the time to reply.

Sorry, I probably didn't make myself clear. One day last month Logger stopped. Well not exactly - it would load, show the logbook (existing entries) and then quit.

So I re-installed the program and it loads, (no logbook to look at of course). If I click 'yes' to Upgrade to version 3.5xxx it quits. If I say no, then it quits when I try to do anything else. So cant even load my adif file.

The exe file is set to admin privlidges & I have tried ALL the compatability options (it used to work OK on XP SP3) - same result whichever is selected.

There are no sub-folders in the Logger32 folder to go back to.

I don't use WIndows Defender but Malwarebytes. I have added c:/Logger32 to the 'Allowed Page', again no difference.

It is obviously something 'in' this desktop as the program works perfectly (with my .ini file & logbooks) on my Win 10 Home laptop.

I don't want to but maybe a re-install of WIndows is the answer (or just use logger on my laptop!)



Re: Logger 32 quits shortly after launch

Vilhjalmur Sigurjonsson
 

Steve,

Before trying something drastic like reinstalling the Windows try the following:

When Logger32 is not running rename Logger32.ini to Logger32.ini.old, then run Logger32.

Does that behave differently?

73 Villi
TF3VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Steve
Sent: mánudagur, 7. september 2020 16:22
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger 32 quits shortly after launch

 

Hi Bob & Damian

Thanks both for taking the time to reply.

Sorry, I probably didn't make myself clear. One day last month Logger stopped. Well not exactly - it would load, show the logbook (existing entries) and then quit.

So I re-installed the program and it loads, (no logbook to look at of course). If I click 'yes' to Upgrade to version 3.5xxx it quits. If I say no, then it quits when I try to do anything else. So cant even load my adif file.

The exe file is set to admin privlidges & I have tried ALL the compatability options (it used to work OK on XP SP3) - same result whichever is selected.

There are no sub-folders in the Logger32 folder to go back to.

I don't use WIndows Defender but Malwarebytes. I have added c:/Logger32 to the 'Allowed Page', again no difference.

It is obviously something 'in' this desktop as the program works perfectly (with my .ini file & logbooks) on my Win 10 Home laptop.

I don't want to but maybe a re-install of WIndows is the answer (or just use logger on my laptop!)

3121 - 3140 of 84190