Date   

Re: Windows Defender ...

John Munton - G7SSE
 

Times we are living in Jim;

Humans having to prove to machines that we're human.

You failed! 

Watch out for Blade Runners!

;-) 73

John - G7SSE

------ Original Message ------
From: "Jim Altman" <jaltman636@...>
Sent: 14/05/2020 21:07:52
Subject: Re: [hamlogger] Windows Defender ...

I tried and tried to make a submission, but it absolutely refused to accept that I am a human.  I musta typed those characters a dozen times.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Bob
Sent: Thursday, May 14, 2020 4:01 PM
To: hamlogger@groups.io
Subject: [hamlogger] Windows Defender ...

 

In case you had reservations, I just received this from Microsoft. SeventyThree(s).

 


--
73, John - G7SSE


Re: Windows Defender ...

Jim Altman
 

I tried and tried to make a submission, but it absolutely refused to accept that I am a human.  I musta typed those characters a dozen times.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Bob
Sent: Thursday, May 14, 2020 4:01 PM
To: hamlogger@groups.io
Subject: [hamlogger] Windows Defender ...

 

In case you had reservations, I just received this from Microsoft. SeventyThree(s).

 


Windows Defender ...

Bob
 

In case you had reservations, I just received this from Microsoft. SeventyThree(s).



Re: subscript out of range

kenfilmer@outlook.com
 

No, sorry Michael. This PC is set up for RTTY and it has no sound.

 

Ken

G3XPO

 

Sent from Mail for Windows 10

 

From: Michael Buckle via groups.io
Sent: 14 May 2020 17:28
To: hamlogger@groups.io
Subject: Re: [hamlogger] subscript out of range

 

Ken, are you on Skype?

On 14/05/2020 17:18, kenfilmer@... wrote:

All I get on opening L32 after that subscript out of range message is the outline, no windows inside appear. Clicking on help to check the version just says version again.

�

I upgraded today so I�m presumably using the latest version.

�

Yesterday the start icon disappeared, today it exists but clicking on it fails to start L32. Well, just for a second then I get that subscript message.

�

I can�t open roll back to a previous version.

�

I have logger32 in my virus exclusion settings.

�

I give up. I�ve used L32 happily for years but recently its been almost unusable, no doubt due to MS.

�

Maybe Bob needs to cough up the protection money to MS!

�

Thanks anyway for the reply

�

Ken

�

�

Sent from Mail for Windows 10

�

From: Michael Buckle via groups.io
Sent: 14 May 2020 17:04
To: hamlogger@groups.io
Subject: Re: [hamlogger] subscript out of range

�

Hi Ken,

If you go to the help tab at the top of L32, what version is loaded? Have you done an update lately? Mine shows version 3.50.414, this I think is the latest update because when I tried updating just 30 seconds ago, it says there are no more updates. Either 411, 412 or 413 updates had a problem and wiped out the Start Icon on the desktop. If that is the case, you need to look in a previous version, copy the EXE file and paste it into the Logger32 root folder. Try doing a update before you try to recover the programme. The reason it (The PC) deleted the startup icon was the anti virus thought it had a virus. Hopefully you say Backup All before you update?

I hope this helps a little?

On 14/05/2020 16:05, kenfilmer@... wrote:

I lost L32 last night, deleted by MS - thanks morons!

I got L32 back after messing around for ages (I am no computer expert) I upgraded L32 today - no Logger32 again.

Clicking the L32 icon the programme seems to start for a second or two then disappears and I get the message subscript out of range.

Is this time to go back to a paper logbook?

Can anybody help?

Ken
G3XPO

�

�

 


Re: subscript out of range

Michael Buckle
 

Ken, can you send an e mail to g4rmv@..., I will send you a disguised Logger32.bak file which is a Logger32.exe file, you just have to rename it

On 14/05/2020 17:04, Michael Buckle via groups.io wrote:

Hi Ken,

If you go to the help tab at the top of L32, what version is loaded? Have you done an update lately? Mine shows version 3.50.414, this I think is the latest update because when I tried updating just 30 seconds ago, it says there are no more updates. Either 411, 412 or 413 updates had a problem and wiped out the Start Icon on the desktop. If that is the case, you need to look in a previous version, copy the EXE file and paste it into the Logger32 root folder. Try doing a update before you try to recover the programme. The reason it (The PC) deleted the startup icon was the anti virus thought it had a virus. Hopefully you say Backup All before you update?

I hope this helps a little?

On 14/05/2020 16:05, kenfilmer@... wrote:

I lost L32 last night, deleted by MS - thanks morons!

I got L32 back after messing around for ages (I am no computer expert) I upgraded L32 today - no Logger32 again.

Clicking the L32 icon the programme seems to start for a second or two then disappears and I get the message subscript out of range.

Is this time to go back to a paper logbook?

Can anybody help?

Ken
G3XPO


 


Re: Lost Program

Jim Altman
 

In the main Virus and Threat Protection Settings, near the bottom there is “Exclusions” press add an exclusion. Add the logger32 directory.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of k2au@...
Sent: Thursday, May 14, 2020 12:51 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Lost Program

 

please explain what you mean by White list the directory  Thanks


Re: Lost Program

k2au@...
 

please explain what you mean by White list the directory  Thanks


Re: LOGGER32 strange error

ic8pof
 

HI All and thank you for the suggestions.
The "uncheck_out-of-band_msg" seems to work till now.
73s
Phil


Re: subscript out of range

Bob
 

Is it time to go back to a paper log? IMHO definitely. Consider what you just did ... Microsoft suddenly doesn't like Logger32 version3.50.414 and quarantines it. So you reinstall 3.50.414 ... What would you expect to happen?  Of course it was quarantined, again. What your missing is configuring Microsoft to NOT check the \Logger32 folder. Then reinstall Logger32. Make sense? And, don't forget to go here  https://www.microsoft.com/en-us/wdsi/filesubmission and whine to Microsoft. SeventyThree(s).

On May 14, 2020 at 11:05 AM "kenfilmer@..." <kenfilmer@...> wrote:

I lost L32 last night, deleted by MS - thanks morons!

I got L32 back after messing around for ages (I am no computer expert) I upgraded L32 today - no Logger32 again.

Clicking the L32 icon the programme seems to start for a second or two then disappears and I get the message subscript out of range.

Is this time to go back to a paper logbook?

Can anybody help?

Ken
G3XPO


 


 


Re: Logger upgrade problems

GM0WED <ed@...>
 

I think it is the latest upgrade which is the problem.  This is the procedure which worked for me.  If you have updated it, it will not be possible to either load or uninstall the program; so, go to the Logger32 website and download Logger 32, and re-install.  I suggest you keep all the files where the installer says you you have a later version.  Follow the procedure through. When done, do not open Logger32, but go to your Control Panel and uninstall it.  When complete, go back to the Logger32 site, and re-install Logger32 once again, and follow the installer instructions.  When the program detects there is an update, DO NOT agree to it, but keep running this older version, otherwise you will be going round in circles, as I did for over 3 hours.  You might need to go to Windows Defender, and go to 'Allow an app through Windows Defender' facility, and, using the Browser facility find Logger 32.exe AND Logger32autoinstaller.exe on your C drive. When I did this, I can't remember, but it seems you do need both.  When Windows Defender flashes up on the screen that you have a virus, which it will, just politely tell it is it lying, and suggest it takes reading lessons so that it can read that you already have both these .exe programs as exception for it.  It apparently does not recognise that they are in the exceptions list.
Best of luck, you may need it.  73s all round.  Ed--GM0WED


Re: subscript out of range

Michael Buckle
 

Ken, are you on Skype?

On 14/05/2020 17:18, kenfilmer@... wrote:

All I get on opening L32 after that subscript out of range message is the outline, no windows inside appear. Clicking on help to check the version just says version again.

�

I upgraded today so I�m presumably using the latest version.

�

Yesterday the start icon disappeared, today it exists but clicking on it fails to start L32. Well, just for a second then I get that subscript message.

�

I can�t open roll back to a previous version.

�

I have logger32 in my virus exclusion settings.

�

I give up. I�ve used L32 happily for years but recently its been almost unusable, no doubt due to MS.

�

Maybe Bob needs to cough up the protection money to MS!

�

Thanks anyway for the reply

�

Ken

�

�

Sent from Mail for Windows 10

�

From: Michael Buckle via groups.io
Sent: 14 May 2020 17:04
To: hamlogger@groups.io
Subject: Re: [hamlogger] subscript out of range

�

Hi Ken,

If you go to the help tab at the top of L32, what version is loaded? Have you done an update lately? Mine shows version 3.50.414, this I think is the latest update because when I tried updating just 30 seconds ago, it says there are no more updates. Either 411, 412 or 413 updates had a problem and wiped out the Start Icon on the desktop. If that is the case, you need to look in a previous version, copy the EXE file and paste it into the Logger32 root folder. Try doing a update before you try to recover the programme. The reason it (The PC) deleted the startup icon was the anti virus thought it had a virus. Hopefully you say Backup All before you update?

I hope this helps a little?

On 14/05/2020 16:05, kenfilmer@... wrote:

I lost L32 last night, deleted by MS - thanks morons!

I got L32 back after messing around for ages (I am no computer expert) I upgraded L32 today - no Logger32 again.

Clicking the L32 icon the programme seems to start for a second or two then disappears and I get the message subscript out of range.

Is this time to go back to a paper logbook?

Can anybody help?

Ken
G3XPO

�

�


Re: Trojan detected

C Romocea
 

This is so random. I’ve had L32 installed for ages; why this evening, and why Occamy.C instead of the other trojans mentioned here??? 


Re: subscript out of range

kenfilmer@outlook.com
 

All I get on opening L32 after that subscript out of range message is the outline, no windows inside appear. Clicking on help to check the version just says version again.

 

I upgraded today so I’m presumably using the latest version.

 

Yesterday the start icon disappeared, today it exists but clicking on it fails to start L32. Well, just for a second then I get that subscript message.

 

I can’t open roll back to a previous version.

 

I have logger32 in my virus exclusion settings.

 

I give up. I’ve used L32 happily for years but recently its been almost unusable, no doubt due to MS.

 

Maybe Bob needs to cough up the protection money to MS!

 

Thanks anyway for the reply

 

Ken

 

 

Sent from Mail for Windows 10

 

From: Michael Buckle via groups.io
Sent: 14 May 2020 17:04
To: hamlogger@groups.io
Subject: Re: [hamlogger] subscript out of range

 

Hi Ken,

If you go to the help tab at the top of L32, what version is loaded? Have you done an update lately? Mine shows version 3.50.414, this I think is the latest update because when I tried updating just 30 seconds ago, it says there are no more updates. Either 411, 412 or 413 updates had a problem and wiped out the Start Icon on the desktop. If that is the case, you need to look in a previous version, copy the EXE file and paste it into the Logger32 root folder. Try doing a update before you try to recover the programme. The reason it (The PC) deleted the startup icon was the anti virus thought it had a virus. Hopefully you say Backup All before you update?

I hope this helps a little?

On 14/05/2020 16:05, kenfilmer@... wrote:

I lost L32 last night, deleted by MS - thanks morons!

I got L32 back after messing around for ages (I am no computer expert) I upgraded L32 today - no Logger32 again.

Clicking the L32 icon the programme seems to start for a second or two then disappears and I get the message subscript out of range.

Is this time to go back to a paper logbook?

Can anybody help?

Ken
G3XPO

 

 


Re: L32 Shorcut and exe gone missing

Gerald Boutin
 

On Thu, May 14, 2020 at 01:05 PM, Karl Beckman wrote:
Both Microsoft and Malwarebytes recommend  NOT running multiple installations of online auto-virus checking software at the same time. Instead they suggest disabling one or the other and manually running that package periodically as a "post-possible-infection" diagnostic.  No need to have several software utility packages all trying to disable the same download target, especially when it is a known and reported false positive.  If you don't trust either package to do their assigned job properly, why would you trust BOTH ikn tandem??
--
Karl  WA8NVW  OH
in hamlogger@groups.io
Belt and suspenders. If one misses, might get it with the other. A false positive should be less of a concern than a missed virus.
 
--
Gerald, VE1DT


Re: Lost Program

Jim Altman
 

You said in the first email that it listed the Trojan and you selected remove as the first thing you did??  Right?  Well you can’t restore now, you removed it.  White list the whole directory and reinstall.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of k2au@...
Sent: Thursday, May 14, 2020 11:02 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Lost Program

 

Jim
Thanks for the reply.
The Restore button is not highlighted in the Quarenteed section and no Trojan is listed.
In the Detected item section the Trojan is listed but the only highlighted button is Remove, which I did not select yet.


Re: L32 Shorcut and exe gone missing

Karl Beckman
 

Both Microsoft and Malwarebytes recommend  NOT running multiple installations of online auto-virus checking software at the same time. Instead they suggest disabling one or the other and manually running that package periodically as a "post-possible-infection" diagnostic.  No need to have several software utility packages all trying to disable the same download target, especially when it is a known and reported false positive.  If you don't trust either package to do their assigned job properly, why would you trust BOTH ikn tandem??
--
Karl  WA8NVW  OH
in hamlogger@groups.io


Re: subscript out of range

Michael Buckle
 

Hi Ken,

If you go to the help tab at the top of L32, what version is loaded? Have you done an update lately? Mine shows version 3.50.414, this I think is the latest update because when I tried updating just 30 seconds ago, it says there are no more updates. Either 411, 412 or 413 updates had a problem and wiped out the Start Icon on the desktop. If that is the case, you need to look in a previous version, copy the EXE file and paste it into the Logger32 root folder. Try doing a update before you try to recover the programme. The reason it (The PC) deleted the startup icon was the anti virus thought it had a virus. Hopefully you say Backup All before you update?

I hope this helps a little?

On 14/05/2020 16:05, kenfilmer@... wrote:

I lost L32 last night, deleted by MS - thanks morons!

I got L32 back after messing around for ages (I am no computer expert) I upgraded L32 today - no Logger32 again.

Clicking the L32 icon the programme seems to start for a second or two then disappears and I get the message subscript out of range.

Is this time to go back to a paper logbook?

Can anybody help?

Ken
G3XPO


 


subscript out of range

kenfilmer@outlook.com
 

I lost L32 last night, deleted by MS - thanks morons!

I got L32 back after messing around for ages (I am no computer expert) I upgraded L32 today - no Logger32 again.

Clicking the L32 icon the programme seems to start for a second or two then disappears and I get the message subscript out of range.

Is this time to go back to a paper logbook?

Can anybody help?

Ken
G3XPO


 


Re: Lost Program

k2au@...
 

Jim
Thanks for the reply.
The Restore button is not highlighted in the Quarenteed section and no Trojan is listed.
In the Detected item section the Trojan is listed but the only highlighted button is Remove, which I did not select yet.


Re: L32LogSync Feature Request (- maybe)

Jan
 

Then you have something wrong in your setup for when I import adif files to Logger32 they are allways exported to Clublog.
Did you put a checkmark in the auto uploads QSO's in the clublog tab? (the lowest one when the clublog tab is openend) and do you keep Logsync running all the time?

73
Jan
PA4JJ

Op 14-5-2020 om 16:42 schreef John, G4DRS via groups.io:
On Thu, May 14, 2020 at 08:32 AM, Jan wrote:Why don't you use the automatic upload to clublog feature in Logsync?
Jan,
I do, but, if you import an ADIF file from N1MM into Logger32, those QSOs are not automatically sent to Clublog by the L32LogSync utility. At least, they aren't in my setup. That's why I asked the question.

Hope that clarifies things.


John
G4DRS

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388

3901 - 3920 of 83980