Date   

Re: start up error

Bob
 

Sounds about right to me. Logger32 uses three distinct types of Windows - 1) The MDI (Main Document Interface) which is the main container window, 2) Child Windows, there's about six of them, and they reside within the bounds of the MDI (move the MDI and they move too), and 3) non-child windows that are free to be moved independently between screens (or within a screen). All old fashioned stuff I know, but tapping/swiping the finger (even the extended middle one) doesn't excite me. SeventyThree(s).

On January 17, 2020 at 8:17 PM GEOFF KENT <gkent@...> wrote:

yes to your question Multi screen and Maximized i have tried what you suggested and now the only 2 windows that are not linked to the main window are radio control panel and The callsign window, to explain a bit more if i move logger from one screen to another those 2 windows stay behind or if i minimize logger those 2 windows stay original size and position.

 


Re: How to switch off GoList Lookup

Svein Henriksen
 

Top line select Setup then Auto lookup and deselect Golist.

 

73 de la3pu

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Tibor OM2GM
Sent: 17. januar 2020 16:35
To: hamlogger@groups.io
Subject: [hamlogger] How to switch off GoList Lookup

 

I have tried what is doing GoList Lookup.
Recognized that is nothing for me.
From the first click on the GoList Lookup icon in the Toolbar, I cannot switch this function off.
The windows pop-up everytime when I click to any spot or callsign anywhere.
I am geting crazy from this but after 1 hour of reading Help and trying any option from the popped window no success came.
Please help me ...... 


Re: start up error

GEOFF KENT
 

yes to your question Multi screen and Maximized i have tried what you suggested and now the only 2 windows that are not linked to the main window are radio control panel and The callsign window, to explain a bit more if i move logger from one screen to another those 2 windows stay behind or if i minimize logger those 2 windows stay original size and position.


Re: Help

Bob
 

As a reminder, Logger32 only broadcasts the VFO-A frequency. SeventyThree(s).

On January 17, 2020 at 6:18 PM Terry Glagowski / W1TR / AFA1DI <W1TR@...> wrote:

Troy,

Have you followed the Logger32 instructions for enabling the UDP packet…

Setup / Frequency / Enable Frequency Change UDP Broadcast

 

 

Also, do you have the latest Logger32? Version 3.50.405 or higher?

 

 

If the answer to the above is YES…

Download and install the latest HFAUTO software version 3.9.3.4…

Remember to save your CONFIG file and External Memory files before uninstalling and installing the new version.

There is a set of UDP Packet Counts for various types of Rig Control / Logger programs…

The count for YOUR logger program should progress every few seconds.

 

I am unable to get Logger32 to work here now…

It DID work a few days ago, but not now.

DUNNO… I will look into it after the weekend…

the VHF contest is on, and I will be busy until Monday.

 

 

The startup error means that you are using an antenna name in the [Bands] section that does not exist in the [Antennas] section of the configuration file.

 

Terry G. Glagowski, Ph.D. / W1TR

TGG Systems .
25 Hnath Road, Ashford, CT 06278 .
(860) 429-9444 (Home) .
(860) 617-1969 (Cell) .

(EMail) TGGsystems@ GMail.com .
(Web)  http://www.glagowski.org/TGG_Systems
.

 

 

From: ke4ska [mailto:ke4ska@...]
Sent: Friday, January 17, 2020 17:19
To: Terry Glagowski <TGGSystems@...>
Subject: Help

 

Terry, Need your help to figure out what I am doing wrong the HF-AUTO software is still not tracking with the Logger32 I.E when i change Frq with Logger32 it changes the radio but the HF-Auto Gui does not change until I transmit with the radio I have enabled everything in the Logger32 per the instructions you supplied and and I think in the Ini for HF-AUTO I am attaching a copy of the HF-Auto Ini  a screen shot of the Gui and also getting this error at startup which I am sure is something I messed up. Would greatly appreciate any help and advice.

Thanks

Troy

ke4ska


 


Re: Help

Terry Glagowski / W1TR / AFA1DI
 

Troy,

Have you followed the Logger32 instructions for enabling the UDP packet…

Setup / Frequency / Enable Frequency Change UDP Broadcast

 

 

Also, do you have the latest Logger32? Version 3.50.405 or higher?

 

 

If the answer to the above is YES…

Download and install the latest HFAUTO software version 3.9.3.4…

Remember to save your CONFIG file and External Memory files before uninstalling and installing the new version.

There is a set of UDP Packet Counts for various types of Rig Control / Logger programs…

The count for YOUR logger program should progress every few seconds.

 

I am unable to get Logger32 to work here now…

It DID work a few days ago, but not now.

DUNNO… I will look into it after the weekend…

the VHF contest is on, and I will be busy until Monday.

 

 

The startup error means that you are using an antenna name in the [Bands] section that does not exist in the [Antennas] section of the configuration file.

 

Terry G. Glagowski, Ph.D. / W1TR

TGG Systems .
25 Hnath Road, Ashford, CT 06278 .
(860) 429-9444 (Home) .
(860) 617-1969 (Cell) .

(EMail) TGGsystems@ GMail.com .
(Web)  http://www.glagowski.org/TGG_Systems
.

 

 

From: ke4ska [mailto:ke4ska@...]
Sent: Friday, January 17, 2020 17:19
To: Terry Glagowski <TGGSystems@...>
Subject: Help

 

Terry, Need your help to figure out what I am doing wrong the HF-AUTO software is still not tracking with the Logger32 I.E when i change Frq with Logger32 it changes the radio but the HF-Auto Gui does not change until I transmit with the radio I have enabled everything in the Logger32 per the instructions you supplied and and I think in the Ini for HF-AUTO I am attaching a copy of the HF-Auto Ini  a screen shot of the Gui and also getting this error at startup which I am sure is something I messed up. Would greatly appreciate any help and advice.

Thanks

Troy

ke4ska


Re: start up error

Bob
 

Are you using a multi-screen configuration?  Are you running the main Logger32 window maximized? If so, try making it sizeable, then expand it so that it is close to full screen size, and reposition the child windows to fit. SeventyThree(s).

On January 16, 2020 at 10:23 PM GEOFF KENT <gkent@...> wrote:

When ever i start logger the separate windows on the screen such as Freq and call sign and log page open it different sizes and have to be altered to fit on the screen again, how do i save it so that this does not happen.

Geoff VK5KIK

 


Re: How to switch off GoList Lookup

Bob
 

Click SETUP | AUTO LOOKUP and UNcheck AUTO GOLIST LOOKUP. SeventyThree(s).

On January 17, 2020 at 10:34 AM Tibor OM2GM <tibor@...> wrote:

I have tried what is doing GoList Lookup.
Recognized that is nothing for me.
From the first click on the GoList Lookup icon in the Toolbar, I cannot switch this function off.
The windows pop-up everytime when I click to any spot or callsign anywhere.
I am geting crazy from this but after 1 hour of reading Help and trying any option from the popped window no success came.
Please help me ...... 

 


How to switch off GoList Lookup

Tibor OM2GM
 

I have tried what is doing GoList Lookup.
Recognized that is nothing for me.
From the first click on the GoList Lookup icon in the Toolbar, I cannot switch this function off.
The windows pop-up everytime when I click to any spot or callsign anywhere.
I am geting crazy from this but after 1 hour of reading Help and trying any option from the popped window no success came.
Please help me ...... 


Re: start up error

GEOFF KENT
 

Yes Ken i have locked child windows checked.


Re: start up error

Kenneth Hansen
 



On 1/17/2020 13:00, Gary Hinson wrote:
Hi Geoff,
Do have "lock child windows" checked?

KB2SSE - Ken


Re: start up error

Gary Hinson
 

Hi Geoff,

 

The window sizes and positions are supposed to be stored in the Logger32.INI file.  In your case, I wonder if something is preventing the .INI from being updated and saved correctly – possibly a permissions issue with the file or the Logger32 directory? 

 

As a test, I just moved my QSO entry pane then closed Logger … and was surprised to find that the .INI wasn’t updated (the file modification date didn’t change), so when I re-started Logger32, the QSO entry pane was back where it started. 

 

Hmmmmm, maybe something is broken in Logger32 after all.

 

73

Gary  ZL2iFB

 

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of GEOFF KENT
Sent: 17 January 2020 16:24
To: hamlogger@groups.io
Subject: [hamlogger] start up error

 

When ever i start logger the separate windows on the screen such as Freq and call sign and log page open it different sizes and have to be altered to fit on the screen again, how do i save it so that this does not happen.

Geoff VK5KIK


start up error

GEOFF KENT
 

When ever i start logger the separate windows on the screen such as Freq and call sign and log page open it different sizes and have to be altered to fit on the screen again, how do i save it so that this does not happen.

Geoff VK5KIK


Re: TQSL v 251 issue with L32logsync v8

Gary Hinson
 

Slow electrons? 

 

Perhaps they enjoyed an extra-long leisurely lunch, with a nice bottle of Chablis to go with the bug-soup.

 

A bientot Olivier,

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Olivier F4FQH
Sent: 16 January 2020 21:48
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

WOW !! message sent November 2019 ! Sourirewith Rick one also.

 

Is there a bug in the soup ? Sourire

 

73s

 

Olivier

F4FQH

 

From: Olivier F4FQH

Sent: Friday, November 22, 2019 10:49 PM

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Ken

 

If the original login and password they give you works on the lotw site, so you must use them in L32LS, it’s not possible that it could be another one.

 

73

Olivier

F4FQH

 

From: Ken McVie

Sent: Friday, November 22, 2019 10:36 PM

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Hi Rick,

I have done this MANY times - VERY carefully. I have used the password they give you, & also my own password. I have switched them around in the setup window, I have left them blank, I have tried each password separately in each of the spaces in the set up window, I have tried all lower case, & all upper case, & still no joy.

I can however log into LoTw with the password they supplied me with when I first joined LoTw.
I'll wait till after the CQWW CW test to try & upload some QSO's via their webpage, & see if that works ok.

Thanks for the help.

73
Ken ZL4NR

PS: I'm using W10 with all current updates, & latest ver. of L32 & LogSync


On 23/11/2019 3:50 am, Rick Ellison wrote:

Ken..

On the LOTW setup window look to make sure your password and username is entered correctly. Same capitalization and such. This information is sent to TQSL before TQSL does the upload.

 

73

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Friday, November 22, 2019 4:22 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

yes thanks Oliver, I have that bit working ok, but when I try to do a download from LoTw through Rick's utility, it tells me my password or user name is incorrect.  I can log onto LoTw via it's web page using the password that LoTw sent me originally, but that doesn't work from Rick's utility. Still a bit stuck here, but I'll keep working on it!!!

73
Ken ZL4NR

On 22/11/2019 9:42 pm, Olivier F4FQH wrote:

Ken

 

In the administrator error windows, click on the 3rd line and OK !

That’s all and it never ask again.

 

73

 

Olivier

F4FQH

 

 

From: Ken McVie

Sent: Friday, November 22, 2019 5:08 AM

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Hi Rick,

I don't have access to TQSL at all!! See the attached screen shot. I can't figure out how to give it permission. I have deleted it twice now & reinstalled with the same result.

73
Ken ZL4NR

On 22/11/2019 1:02 pm, Rick Ellison wrote:

Ken..

Follow the same directions I posted for Oliver. Depending on how you have Logger32 and the rest of the programs setup choose the best selection on that window that fits it you are using Run as Administrator or not..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Thursday, November 21, 2019 5:39 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

You are not alone Olivier!!  I'm also seeing this at my end.

73
Ken ZL4NR

On 22/11/2019 7:40 am, Olivier F4FQH wrote:

Hi Rick and all

 

I have an issue with the new TQSL and L32LS v8, that i never had before.

Look the pic.

I tried tu run tqsl and L32ls as admin or not , same issue.

This when i updated TQSL to 251

Stange message: it says that TQSL must not be run as admin and last line Always allow.....

 

Thanks

 

73s

Olivier

F4FQH

 

 

 

 

 


Re: TQSL v 251 issue with L32logsync v8

F4FQH Olivier
 

i think this is my provider ORANGE....so not a groups.io issue. Get also some mails from others sources.
 
73s
Olivier
F4FQH
 

From: Olivier F4FQH
Sent: Friday, November 22, 2019 10:49 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8
 
Ken
 
If the original login and password they give you works on the lotw site, so you must use them in L32LS, it’s not possible that it could be another one.
 
73
Olivier
F4FQH
 
From: Ken McVie
Sent: Friday, November 22, 2019 10:36 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8
 
Hi Rick,

I have done this MANY times - VERY carefully. I have used the password they give you, & also my own password. I have switched them around in the setup window, I have left them blank, I have tried each password separately in each of the spaces in the set up window, I have tried all lower case, & all upper case, & still no joy.

I can however log into LoTw with the password they supplied me with when I first joined LoTw.
I'll wait till after the CQWW CW test to try & upload some QSO's via their webpage, & see if that works ok.

Thanks for the help.

73
Ken ZL4NR

PS: I'm using W10 with all current updates, & latest ver. of L32 & LogSync



On 23/11/2019 3:50 am, Rick Ellison wrote:

Ken..

On the LOTW setup window look to make sure your password and username is entered correctly. Same capitalization and such. This information is sent to TQSL before TQSL does the upload.

 

73

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Friday, November 22, 2019 4:22 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

yes thanks Oliver, I have that bit working ok, but when I try to do a download from LoTw through Rick's utility, it tells me my password or user name is incorrect.  I can log onto LoTw via it's web page using the password that LoTw sent me originally, but that doesn't work from Rick's utility. Still a bit stuck here, but I'll keep working on it!!!

73
Ken ZL4NR

On 22/11/2019 9:42 pm, Olivier F4FQH wrote:

Ken

 

In the administrator error windows, click on the 3rd line and OK !

That’s all and it never ask again.

 

73

 

Olivier

F4FQH

 

 

From: Ken McVie

Sent: Friday, November 22, 2019 5:08 AM

To: hamlogger@groups.io

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Hi Rick,

I don't have access to TQSL at all!! See the attached screen shot. I can't figure out how to give it permission. I have deleted it twice now & reinstalled with the same result.

73
Ken ZL4NR

On 22/11/2019 1:02 pm, Rick Ellison wrote:

Ken..

Follow the same directions I posted for Oliver. Depending on how you have Logger32 and the rest of the programs setup choose the best selection on that window that fits it you are using Run as Administrator or not..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Thursday, November 21, 2019 5:39 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

You are not alone Olivier!!  I'm also seeing this at my end.

73
Ken ZL4NR

On 22/11/2019 7:40 am, Olivier F4FQH wrote:

Hi Rick and all

 

I have an issue with the new TQSL and L32LS v8, that i never had before.

Look the pic.

I tried tu run tqsl and L32ls as admin or not , same issue.

This when i updated TQSL to 251

Stange message: it says that TQSL must not be run as admin and last line Always allow.....

 

Thanks

 

73s

Olivier

F4FQH

 

 

 

 



Re: TQSL v 251 issue with L32logsync v8

F4FQH Olivier
 

WOW !! message sent November 2019 ! Sourire with Rick one also.
 
Is there a bug in the soup ? Sourire
 
73s
 
Olivier
F4FQH
 

From: Olivier F4FQH
Sent: Friday, November 22, 2019 10:49 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8
 
Ken
 
If the original login and password they give you works on the lotw site, so you must use them in L32LS, it’s not possible that it could be another one.
 
73
Olivier
F4FQH
 
From: Ken McVie
Sent: Friday, November 22, 2019 10:36 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8
 
Hi Rick,

I have done this MANY times - VERY carefully. I have used the password they give you, & also my own password. I have switched them around in the setup window, I have left them blank, I have tried each password separately in each of the spaces in the set up window, I have tried all lower case, & all upper case, & still no joy.

I can however log into LoTw with the password they supplied me with when I first joined LoTw.
I'll wait till after the CQWW CW test to try & upload some QSO's via their webpage, & see if that works ok.

Thanks for the help.

73
Ken ZL4NR

PS: I'm using W10 with all current updates, & latest ver. of L32 & LogSync



On 23/11/2019 3:50 am, Rick Ellison wrote:

Ken..

On the LOTW setup window look to make sure your password and username is entered correctly. Same capitalization and such. This information is sent to TQSL before TQSL does the upload.

 

73

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Friday, November 22, 2019 4:22 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

yes thanks Oliver, I have that bit working ok, but when I try to do a download from LoTw through Rick's utility, it tells me my password or user name is incorrect.  I can log onto LoTw via it's web page using the password that LoTw sent me originally, but that doesn't work from Rick's utility. Still a bit stuck here, but I'll keep working on it!!!

73
Ken ZL4NR

On 22/11/2019 9:42 pm, Olivier F4FQH wrote:

Ken

 

In the administrator error windows, click on the 3rd line and OK !

That’s all and it never ask again.

 

73

 

Olivier

F4FQH

 

 

From: Ken McVie

Sent: Friday, November 22, 2019 5:08 AM

To: hamlogger@groups.io

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Hi Rick,

I don't have access to TQSL at all!! See the attached screen shot. I can't figure out how to give it permission. I have deleted it twice now & reinstalled with the same result.

73
Ken ZL4NR

On 22/11/2019 1:02 pm, Rick Ellison wrote:

Ken..

Follow the same directions I posted for Oliver. Depending on how you have Logger32 and the rest of the programs setup choose the best selection on that window that fits it you are using Run as Administrator or not..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Thursday, November 21, 2019 5:39 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

You are not alone Olivier!!  I'm also seeing this at my end.

73
Ken ZL4NR

On 22/11/2019 7:40 am, Olivier F4FQH wrote:

Hi Rick and all

 

I have an issue with the new TQSL and L32LS v8, that i never had before.

Look the pic.

I tried tu run tqsl and L32ls as admin or not , same issue.

This when i updated TQSL to 251

Stange message: it says that TQSL must not be run as admin and last line Always allow.....

 

Thanks

 

73s

Olivier

F4FQH

 

 

 

 



Re: Logger32 and IC9700 ---------SOLVED

ja1nlx
 

Neil

Please look at the section IC-7310 and IC-7610 in the Logger32 Help.

Settings in radio and Logger32 are explained there. CI-V Echo Back ON

is essential to communicate to Logger32. Yes I know N1MM+ works with

CI-V Echo Back OFF. I do not know why.

I will add some comment in ICOM General section, or do you want to add

new section "IC-9700" ?

73

On 2020/01/16 1:54, Neil, G3RIR via Groups.Io wrote:
Bob,

Not sure what you need. The Logger32 radio configs or the CI-V settings on the radios or both? Or indeed the N1MM radio settings?

I am happy to share any of the information.

Neil G3RIR
--
73 de aki
JA1NLX


Re: Eqsl synchro problem

Panos
 

The problem solved with the help of Bob, thanks Bob. I didn't used any utility just downloaded the text file from eqsl and converted in adif 73 


Re: Logger32 and IC9700 ---------SOLVED

Neil, G3RIR
 

Bob,

Not sure what you need. The Logger32 radio configs or the CI-V settings on the radios or both? Or indeed the N1MM radio settings?

I am happy to share any of the information.

Neil G3RIR


QRZ interface? #password

Dennis Pinner
 

Recently my password for the QRZ lookup program has failed, I have not changed it recently.  I went to QRZ.com to check the password and it works there but not on this pc?
Any assistance with this would be appreciated......subscription is up to date.

73,

Dennis N4DEN
dxc.n4den.us port 7373 Sysop?

 


Re: End of Windows 7 support

Mike
 

Nothing to be worry about.
Mike

4401 - 4420 of 83002