Date   

Re: TQSL v 251 issue with L32logsync v8

Gary Hinson
 

Slow electrons? 

 

Perhaps they enjoyed an extra-long leisurely lunch, with a nice bottle of Chablis to go with the bug-soup.

 

A bientot Olivier,

Gary  ZL2iFB

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of Olivier F4FQH
Sent: 16 January 2020 21:48
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

WOW !! message sent November 2019 ! Sourirewith Rick one also.

 

Is there a bug in the soup ? Sourire

 

73s

 

Olivier

F4FQH

 

From: Olivier F4FQH

Sent: Friday, November 22, 2019 10:49 PM

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Ken

 

If the original login and password they give you works on the lotw site, so you must use them in L32LS, it’s not possible that it could be another one.

 

73

Olivier

F4FQH

 

From: Ken McVie

Sent: Friday, November 22, 2019 10:36 PM

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Hi Rick,

I have done this MANY times - VERY carefully. I have used the password they give you, & also my own password. I have switched them around in the setup window, I have left them blank, I have tried each password separately in each of the spaces in the set up window, I have tried all lower case, & all upper case, & still no joy.

I can however log into LoTw with the password they supplied me with when I first joined LoTw.
I'll wait till after the CQWW CW test to try & upload some QSO's via their webpage, & see if that works ok.

Thanks for the help.

73
Ken ZL4NR

PS: I'm using W10 with all current updates, & latest ver. of L32 & LogSync


On 23/11/2019 3:50 am, Rick Ellison wrote:

Ken..

On the LOTW setup window look to make sure your password and username is entered correctly. Same capitalization and such. This information is sent to TQSL before TQSL does the upload.

 

73

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Friday, November 22, 2019 4:22 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

yes thanks Oliver, I have that bit working ok, but when I try to do a download from LoTw through Rick's utility, it tells me my password or user name is incorrect.  I can log onto LoTw via it's web page using the password that LoTw sent me originally, but that doesn't work from Rick's utility. Still a bit stuck here, but I'll keep working on it!!!

73
Ken ZL4NR

On 22/11/2019 9:42 pm, Olivier F4FQH wrote:

Ken

 

In the administrator error windows, click on the 3rd line and OK !

That’s all and it never ask again.

 

73

 

Olivier

F4FQH

 

 

From: Ken McVie

Sent: Friday, November 22, 2019 5:08 AM

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Hi Rick,

I don't have access to TQSL at all!! See the attached screen shot. I can't figure out how to give it permission. I have deleted it twice now & reinstalled with the same result.

73
Ken ZL4NR

On 22/11/2019 1:02 pm, Rick Ellison wrote:

Ken..

Follow the same directions I posted for Oliver. Depending on how you have Logger32 and the rest of the programs setup choose the best selection on that window that fits it you are using Run as Administrator or not..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Thursday, November 21, 2019 5:39 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

You are not alone Olivier!!  I'm also seeing this at my end.

73
Ken ZL4NR

On 22/11/2019 7:40 am, Olivier F4FQH wrote:

Hi Rick and all

 

I have an issue with the new TQSL and L32LS v8, that i never had before.

Look the pic.

I tried tu run tqsl and L32ls as admin or not , same issue.

This when i updated TQSL to 251

Stange message: it says that TQSL must not be run as admin and last line Always allow.....

 

Thanks

 

73s

Olivier

F4FQH

 

 

 

 

 


Re: TQSL v 251 issue with L32logsync v8

F4FQH Olivier
 

i think this is my provider ORANGE....so not a groups.io issue. Get also some mails from others sources.
 
73s
Olivier
F4FQH
 

From: Olivier F4FQH
Sent: Friday, November 22, 2019 10:49 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8
 
Ken
 
If the original login and password they give you works on the lotw site, so you must use them in L32LS, it’s not possible that it could be another one.
 
73
Olivier
F4FQH
 
From: Ken McVie
Sent: Friday, November 22, 2019 10:36 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8
 
Hi Rick,

I have done this MANY times - VERY carefully. I have used the password they give you, & also my own password. I have switched them around in the setup window, I have left them blank, I have tried each password separately in each of the spaces in the set up window, I have tried all lower case, & all upper case, & still no joy.

I can however log into LoTw with the password they supplied me with when I first joined LoTw.
I'll wait till after the CQWW CW test to try & upload some QSO's via their webpage, & see if that works ok.

Thanks for the help.

73
Ken ZL4NR

PS: I'm using W10 with all current updates, & latest ver. of L32 & LogSync



On 23/11/2019 3:50 am, Rick Ellison wrote:

Ken..

On the LOTW setup window look to make sure your password and username is entered correctly. Same capitalization and such. This information is sent to TQSL before TQSL does the upload.

 

73

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Friday, November 22, 2019 4:22 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

yes thanks Oliver, I have that bit working ok, but when I try to do a download from LoTw through Rick's utility, it tells me my password or user name is incorrect.  I can log onto LoTw via it's web page using the password that LoTw sent me originally, but that doesn't work from Rick's utility. Still a bit stuck here, but I'll keep working on it!!!

73
Ken ZL4NR

On 22/11/2019 9:42 pm, Olivier F4FQH wrote:

Ken

 

In the administrator error windows, click on the 3rd line and OK !

That’s all and it never ask again.

 

73

 

Olivier

F4FQH

 

 

From: Ken McVie

Sent: Friday, November 22, 2019 5:08 AM

To: hamlogger@groups.io

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Hi Rick,

I don't have access to TQSL at all!! See the attached screen shot. I can't figure out how to give it permission. I have deleted it twice now & reinstalled with the same result.

73
Ken ZL4NR

On 22/11/2019 1:02 pm, Rick Ellison wrote:

Ken..

Follow the same directions I posted for Oliver. Depending on how you have Logger32 and the rest of the programs setup choose the best selection on that window that fits it you are using Run as Administrator or not..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Thursday, November 21, 2019 5:39 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

You are not alone Olivier!!  I'm also seeing this at my end.

73
Ken ZL4NR

On 22/11/2019 7:40 am, Olivier F4FQH wrote:

Hi Rick and all

 

I have an issue with the new TQSL and L32LS v8, that i never had before.

Look the pic.

I tried tu run tqsl and L32ls as admin or not , same issue.

This when i updated TQSL to 251

Stange message: it says that TQSL must not be run as admin and last line Always allow.....

 

Thanks

 

73s

Olivier

F4FQH

 

 

 

 



Re: TQSL v 251 issue with L32logsync v8

F4FQH Olivier
 

WOW !! message sent November 2019 ! Sourire with Rick one also.
 
Is there a bug in the soup ? Sourire
 
73s
 
Olivier
F4FQH
 

From: Olivier F4FQH
Sent: Friday, November 22, 2019 10:49 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8
 
Ken
 
If the original login and password they give you works on the lotw site, so you must use them in L32LS, it’s not possible that it could be another one.
 
73
Olivier
F4FQH
 
From: Ken McVie
Sent: Friday, November 22, 2019 10:36 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8
 
Hi Rick,

I have done this MANY times - VERY carefully. I have used the password they give you, & also my own password. I have switched them around in the setup window, I have left them blank, I have tried each password separately in each of the spaces in the set up window, I have tried all lower case, & all upper case, & still no joy.

I can however log into LoTw with the password they supplied me with when I first joined LoTw.
I'll wait till after the CQWW CW test to try & upload some QSO's via their webpage, & see if that works ok.

Thanks for the help.

73
Ken ZL4NR

PS: I'm using W10 with all current updates, & latest ver. of L32 & LogSync



On 23/11/2019 3:50 am, Rick Ellison wrote:

Ken..

On the LOTW setup window look to make sure your password and username is entered correctly. Same capitalization and such. This information is sent to TQSL before TQSL does the upload.

 

73

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Friday, November 22, 2019 4:22 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

yes thanks Oliver, I have that bit working ok, but when I try to do a download from LoTw through Rick's utility, it tells me my password or user name is incorrect.  I can log onto LoTw via it's web page using the password that LoTw sent me originally, but that doesn't work from Rick's utility. Still a bit stuck here, but I'll keep working on it!!!

73
Ken ZL4NR

On 22/11/2019 9:42 pm, Olivier F4FQH wrote:

Ken

 

In the administrator error windows, click on the 3rd line and OK !

That’s all and it never ask again.

 

73

 

Olivier

F4FQH

 

 

From: Ken McVie

Sent: Friday, November 22, 2019 5:08 AM

To: hamlogger@groups.io

Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

Hi Rick,

I don't have access to TQSL at all!! See the attached screen shot. I can't figure out how to give it permission. I have deleted it twice now & reinstalled with the same result.

73
Ken ZL4NR

On 22/11/2019 1:02 pm, Rick Ellison wrote:

Ken..

Follow the same directions I posted for Oliver. Depending on how you have Logger32 and the rest of the programs setup choose the best selection on that window that fits it you are using Run as Administrator or not..

 

73 Rick N2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Ken McVie
Sent: Thursday, November 21, 2019 5:39 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] TQSL v 251 issue with L32logsync v8

 

You are not alone Olivier!!  I'm also seeing this at my end.

73
Ken ZL4NR

On 22/11/2019 7:40 am, Olivier F4FQH wrote:

Hi Rick and all

 

I have an issue with the new TQSL and L32LS v8, that i never had before.

Look the pic.

I tried tu run tqsl and L32ls as admin or not , same issue.

This when i updated TQSL to 251

Stange message: it says that TQSL must not be run as admin and last line Always allow.....

 

Thanks

 

73s

Olivier

F4FQH

 

 

 

 



Re: Logger32 and IC9700 ---------SOLVED

ja1nlx
 

Neil

Please look at the section IC-7310 and IC-7610 in the Logger32 Help.

Settings in radio and Logger32 are explained there. CI-V Echo Back ON

is essential to communicate to Logger32. Yes I know N1MM+ works with

CI-V Echo Back OFF. I do not know why.

I will add some comment in ICOM General section, or do you want to add

new section "IC-9700" ?

73

On 2020/01/16 1:54, Neil, G3RIR via Groups.Io wrote:
Bob,

Not sure what you need. The Logger32 radio configs or the CI-V settings on the radios or both? Or indeed the N1MM radio settings?

I am happy to share any of the information.

Neil G3RIR
--
73 de aki
JA1NLX


Re: Eqsl synchro problem

Panos
 

The problem solved with the help of Bob, thanks Bob. I didn't used any utility just downloaded the text file from eqsl and converted in adif 73 


Re: Logger32 and IC9700 ---------SOLVED

Neil, G3RIR
 

Bob,

Not sure what you need. The Logger32 radio configs or the CI-V settings on the radios or both? Or indeed the N1MM radio settings?

I am happy to share any of the information.

Neil G3RIR


QRZ interface? #password

Dennis Pinner
 

Recently my password for the QRZ lookup program has failed, I have not changed it recently.  I went to QRZ.com to check the password and it works there but not on this pc?
Any assistance with this would be appreciated......subscription is up to date.

73,

Dennis N4DEN
dxc.n4den.us port 7373 Sysop?

 


Re: End of Windows 7 support

Mike
 

Nothing to be worry about.
Mike


Re: End of Windows 7 support

Michael Harris
 

This has been popping up on my PC for quite a while. Win7/64 Pro here.

I would suspect that a huge number of Win powered PC's are still running Win7, indeed some folks are still running 98 and XP.

Until fairly recently I would not have been able to live with the Win10 massive updates but now my data package gives my 4GB monthly I could handle it with care.

Updates on my now nine year old desk top PC failed to work for about a year until I did a complete reload and update of Win7 and all the application software onto a new HDD. The sky didn't fall down. I don't respond to click bait or view emails from folks I know are SK, or "we are contacting you because you bought some Widgets from us" or blank and otherwise stupid subject lines and the like. If I receive an email from my bank I don't like the look of I phone them to ask if it's for real.

Regards,

Mike VP8NO

On 15/01/2020 10:15, Jim Hargrave wrote:
*From MS site: (Reported by FOX news yesterday**J***
*Support for Windows 7 ends in January 2020*
After January 14, 2020, Microsoft will no longer provide security updates or support for PCs with Windows 7. Upgrade to Windows 10 now to keep your employees productive and secure.
*//*


End of Windows 7 support

Jim Hargrave
 

From MS site: (Reported by FOX news yesterdayJ

Support for Windows 7 ends in January 2020

After January 14, 2020, Microsoft will no longer provide security updates or support for PCs with Windows 7. Upgrade to Windows 10 now to keep your employees productive and secure.

 

 


Re: HamCap

Michael Harris
 

Check with Windows Task Manager that the HamCap.exe process is shutting down when L32 is terminated.

I had a problem with the process remaining loaded and two copies were running and had to end the process manually. The clue in my case was that the Chart function wouldn't run.

Win7/64 here.

Regards,

Mike VP8NO

On 12/01/2020 11:09, Rob wrote:
Hi,
I keep getting
Error 134 File already in use
004501d0 READANT [+0970]
00405b30 ANTCALC [+0dd3]
00401000 main [+17da]
with HamCap.
Have reinstalled both hamcap and voacap but still the same
(I have updated the SSN file)
Help!
Rob
Am using Window10
*Rob Harrison*
*Principal Consultant*
**
MIS Specialists, Green Lane House, Whixall, Shropshire, SY13 2PT.
*M:**07826 958358*
*_E:_**_rob.harrison@mis-specialists.co.uk <mailto:rob.harrison@mis-specialists.co.uk>_*
**
*http://www.mis-specialists.co.uk* <http://www.mis-specialists.co.uk/>
*Interim Management and Specialist MIS/IT Consultancy for Colleges of Further Education*
*_________________________________________________________________________________________________*
**
*MIS Specialists is a limited company registered in England and Wales. Registered number: 07459892.*
*Registered Office: Green Lane House, Whixall, Shropshire, SY13 2PT.*
**
*This e-mail and any attachments are not guaranteed to be free from viruses, and are for the intended addressee(s) only*
*and may contain confidential and/or privileged material, so if you are not a named or intended addressee, do not use,*
*retain or disclose such information. *
P*Consider the environment. Please don't print this e-mail unless you really need to.*


Re: Logger32 and IC9700 ---------SOLVED

Bob
 

Can you please write a paragraph detailing your configuration settings, one for each radio, and eMail them to ja1nlx@.... We'll add the info to the help file (and put your call in lights :) 73.

On January 15, 2020 at 6:22 AM "Neil, G3RIR via Groups.Io" <ackerley.neil@...> wrote:

Setting CI-V USB Echo Back ON in the IC-9700 solved the problem

This was not necessary for N1MM to communicate with the IC-9700 but is for Logger32

N1MM is still working with the IC-9700. It doesn't appear to be needed by the N1MM protocol.

Neil G3RIR

 


Re: Logger32 and IC9700 ---------SOLVED

Neil, G3RIR
 

Setting CI-V USB Echo Back ON in the IC-9700 solved the problem

This was not necessary for N1MM to communicate with the IC-9700 but is for Logger32

N1MM is still working with the IC-9700. It doesn't appear to be needed by the N1MM protocol.

Neil G3RIR


Re: This does not appear to be a LOTW.adi file

Bob
 

The file header must contain the text  <PROGRAMID:4> to be recognized as having come from wherever the file is supposed to come from. There should be no fix necessary. SeventyThree(s).

On January 14, 2020 at 10:27 PM "rick darwicki via Groups.Io" <n6pe@...> wrote:

I download the QSL report from ARRL and when I try to synchronize and get the subject message. Tried renaming it, cleaning the header etc. Is there a fix?

Thanks

 


This does not appear to be a LOTW.adi file

rick darwicki
 

I download the QSL report from ARRL and when I try to synchronize and get the subject message. Tried renaming it, cleaning the header etc. Is there a fix?

Thanks


Re: Eqsl synchro problem

ja1nlx
 

Do you use LogSync utility to synchronize ?

If so do you select correct downloaded file ?

73

On 2020/01/14 20:45, Panos wrote:
Hi to all. I am using the latest version but when I try to synchronize I get the "no valid adif record found" message, . The file can be opened by adifmaster. Is there a solution? 73

The file header:
ADIF 3 Export from eQSL.cc
Received eQSLs for SV1GRN 
for QSOs between 04-May-2004 and 04-May-2024 
Generated on Tuesday, January 14, 2020 at 11:02:35 AM UTC
<PROGRAMID:21>eQSL.cc DownloadInBox
<ADIF_Ver:5>3.1.0
<EOH>
--
73 de aki
JA1NLX


Re: Logger32 and IC9700

Bob
 

Google IC-9700 CAT MANUAL. I just took a peek myself. Apparently this is a VHF/UHF radio and requires 10 characters for the frequency. As I recall generic Icoms (not the 7xxx variety) use the same 10 characters for frequency, so on the surface, configuring a plain and simple Icom might just be your best bet. SeventyThree(s).

On January 14, 2020 at 2:47 PM "Neil, G3RIR via Groups.Io" <ackerley.neil@...> wrote:

good idea. I can see the debug info but I don't know what is correct. Are they documented somewhere?

 


Re: Logger32 and IC9700

Neil, G3RIR
 

good idea. I can see the debug info but I don't know what is correct. Are they documented somewhere?


Re: Logger32 and IC9700

Bob
 

Try looking at the Radio Debug Window to verify correct polling commands are being sent. 73.

On January 14, 2020 at 1:56 PM "Neil, G3RIR via Groups.Io" <ackerley.neil@...> wrote:

I am having problems connecting my IC9700 to Logger32 for CAT. The IC9700 connects to N1MM nicely. Logger32 will not connect to the IC9700.  My IC7610 connects to Logger32 and N1MM nicely.

Any clues, please.

Neil G3RIR

 


Re: Eqsl synchro problem

Bob
 

Please send the file to me as an attachment to k4cy@... 73.

On January 14, 2020 at 11:31 AM Panos <sv1grn@...> wrote:

New header:

ADIF 3 Export from eQSL.cc
Received eQSLs for SV1GRN 
for QSOs between 04-May-2004 and 04-May-2024 
Generated on Tuesday, January 14, 2020 at 11:02:35 AM UTC
<PROGRAMID:21>eQSL.cc DownloadInBox
<ADIF_Ver:5>3.1.0
<EOH>

still not working 73

 

4261 - 4280 of 82850