Date   

JTDX / WSJT interface with Logger32

Jim Hargrave
 

Bob / K4CY has added enhancements to the Logger32 interface with these JT digital programs.

We could use a few volunteers to test and critique these changes.

The Logger32 Beta version requires JTDX version 18.1.85_4  and/or WSJT-X version 1.9.0-rc4.

 

If you are a regular operator of JT modes and would be willing to test the changes, please respond by e-mail direct to:  w5ifp@....

 

Jim – w5ifp@...

 


Re: WAS Award Table

Michael Harris
 

1. Run L32

2. Open Award table, select WAS. The table for the mode last selected on shut down is populated but the stats line is grey without any detail.

3. Select a different mode. The table is populated and the stats line shows States, Worked, Confirmed etc. Close the award table.

4. Open the award table and all is normal.

5. Close the award table, close down L32.

6. Open L32 and the steps 2. to 4. repeat.

By contrast, the DXCC award table always opens with the last selected mode and with fully populated stats lines, Countries, Worked, Confirmed, Granted etc.

Regards,

Mike VP8NO

On 01/05/2018 20:49, akira yoshida wrote:
Mike
This is my test steps.
1. Run Logger32.
2. Open Award table, select WAS and select FT8. It works as expected.
3. Close Award table and Logger32.
4. Run Logger32.
5. Open Award table, select WAS. It shows stats for FT8. It works as expected.
Is this your step ?
73 de aki  ja1nlx


Re: WAS Award Table

akira yoshida <ayoshida@...>
 

Mike

This is my test steps.

1. Run Logger32.

2. Open Award table, select WAS and select FT8. It works as expected.

3. Close Award table and Logger32.

4. Run Logger32.

5. Open Award table, select WAS. It shows stats for FT8. It works as expected.

Is this your step ?

73 de aki  ja1nlx


On 2018/05/02 7:57, Michael Harris via Groups.Io wrote:
L32 v3.50.354, Win7/64 Pro, inside leg 33 inches.

I believe this has been mentioned previously.

Launch Logger and then navigate to the WAS award stats table.

If FT8 had previously been selected from the mode menu and remains so upon Logger close down the stats window will show a grey info line without any WAS total, WAS worked, WAS confirmed etc detail.

Select another mode and all the info for that mode is displayed.

Reselect FT8 and all the info for that mode is also now displayed.

This only happens if FT8 was the selected WAS stats mode when Logger was closed down.

No big deal, two mouse clicks fixes it.

Mysteries of the universe.

Regards,

Mike VP8NO





--

73 de aki ja1nlx


WAS Award Table

Michael Harris
 

L32 v3.50.354, Win7/64 Pro, inside leg 33 inches.

I believe this has been mentioned previously.

Launch Logger and then navigate to the WAS award stats table.

If FT8 had previously been selected from the mode menu and remains so upon Logger close down the stats window will show a grey info line without any WAS total, WAS worked, WAS confirmed etc detail.

Select another mode and all the info for that mode is displayed.

Reselect FT8 and all the info for that mode is also now displayed.

This only happens if FT8 was the selected WAS stats mode when Logger was closed down.

No big deal, two mouse clicks fixes it.

Mysteries of the universe.

Regards,

Mike VP8NO


Re: Auto Upload

Jim Hargrave
 

Hi Keith,

Glad you got it sorted.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of keith hotchkiss
Sent: Tuesday, May 1, 2018 8:27 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

[Edited Message Follows]

Hi Jim,
Thanks for the comment. Tried that still no joy. Unable to change the path in the save screen, just locks up and gives the error message?

~~~~~~~ UPDATE ~~~~~~~~~
Rolled back to an earlier version then updated and all sorted. Strange? Maybe a corrupted file?

Keith


Re: Auto Upload

keith hotchkiss
 
Edited

Hi Jim,
Thanks for the comment. Tried that still no joy. Unable to change the path in the save screen, just locks up and gives the error message?

~~~~~~~ UPDATE ~~~~~~~~~
Rolled back to an earlier version then updated and all sorted. Strange? Maybe a corrupted file?

Keith


Re: Auto Upload

Jim Hargrave
 

Keith,

       Make sure the file path is valid.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of keith hotchkiss
Sent: Tuesday, May 1, 2018 7:57 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

Not sure if it is related but today I have consistent problems trying to create a backup of the log file. Every time I go to File -  Export logs - ADIF - Export Logs to ADIF (popup) - Open: Log Export ADIF file (popup)the screen locks and I then get the message that Logger32 "Logger32 has stopped working - Close program.

Not sure but the only difference between last sucessful backup and the issue is that we have changed month?

I have closed all other associated programs.

Any help is most welcome.
Keith - G0FEA


Re: Auto Upload

keith hotchkiss
 

Not sure if it is related but today I have consistent problems trying to create a backup of the log file. Every time I go to File -  Export logs - ADIF - Export Logs to ADIF (popup) - Open: Log Export ADIF file (popup)the screen locks and I then get the message that Logger32 "Logger32 has stopped working - Close program.

Not sure but the only difference between last sucessful backup and the issue is that we have changed month?

I have closed all other associated programs.

Any help is most welcome.
Keith - G0FEA


Re: Auto Upload

Rick Ellison
 

Not sure what else until I get home later today to see if clublog is having trouble..

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 12:22 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

No win7 

It’s been fine up to this morning.

73

Pete

G4RRM


On 30 Apr 2018, at 17:06, Rick Ellison <rellison@...> wrote:

Pete by any chance are you using XP??

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 12:00 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

Hi Rick

 

Yes I have just downloaded the full install from your site 30 mins ago but it’s still locking up!

 

73

Pete

G4RRM

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: 30 April 2018 16:56
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

Pete..

Have you updated to the new program L32LogSync that is on my website?? If you are using the file called LOTW_eQSL.exe then you are using a program that will no longer work with ClubLog. You will need to download and install the new one.

 

73 Rick n2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 9:56 AM
To: Logger32 (hamlogger@groups.io) <hamlogger@groups.io>
Subject: [hamlogger] Auto Upload

 

I don’t know what’s changed today on my set up but every time I log a QSO Logger hangs and the pinwheel just runs and I have to close down with task manager.

I have Ricks utility set to upload to Clublog and eQSL after every QSO, but when it tries I get the error message that suggests my login details are wrong on Clublog and eQSL.

I’ve checked the set up and all passwords etc are correct, but it doesn’t like something today!

 

Running logger with the utility turned off and it logs fine, so I suspect it’s the utility that’s causing the error, but what’s changed I can’t figure out.

 

Any ideas please?

 

73

Pete

G4RRM

 


Re: Auto Upload

G4RRM Pete
 

No win7 
It’s been fine up to this morning.

73
Pete
G4RRM

On 30 Apr 2018, at 17:06, Rick Ellison <rellison@...> wrote:

Pete by any chance are you using XP??

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 12:00 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

Hi Rick

 

Yes I have just downloaded the full install from your site 30 mins ago but it’s still locking up!

 

73

Pete

G4RRM

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: 30 April 2018 16:56
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

Pete..

Have you updated to the new program L32LogSync that is on my website?? If you are using the file called LOTW_eQSL.exe then you are using a program that will no longer work with ClubLog. You will need to download and install the new one.

 

73 Rick n2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 9:56 AM
To: Logger32 (hamlogger@groups.io) <hamlogger@groups.io>
Subject: [hamlogger] Auto Upload

 

I don’t know what’s changed today on my set up but every time I log a QSO Logger hangs and the pinwheel just runs and I have to close down with task manager.

I have Ricks utility set to upload to Clublog and eQSL after every QSO, but when it tries I get the error message that suggests my login details are wrong on Clublog and eQSL.

I’ve checked the set up and all passwords etc are correct, but it doesn’t like something today!

 

Running logger with the utility turned off and it logs fine, so I suspect it’s the utility that’s causing the error, but what’s changed I can’t figure out.

 

Any ideas please?

 

73

Pete

G4RRM

 


Re: Auto Upload

Rick Ellison
 

Pete by any chance are you using XP??

 

73 Rick

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 12:00 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

Hi Rick

 

Yes I have just downloaded the full install from your site 30 mins ago but it’s still locking up!

 

73

Pete

G4RRM

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: 30 April 2018 16:56
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

Pete..

Have you updated to the new program L32LogSync that is on my website?? If you are using the file called LOTW_eQSL.exe then you are using a program that will no longer work with ClubLog. You will need to download and install the new one.

 

73 Rick n2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 9:56 AM
To: Logger32 (hamlogger@groups.io) <hamlogger@groups.io>
Subject: [hamlogger] Auto Upload

 

I don’t know what’s changed today on my set up but every time I log a QSO Logger hangs and the pinwheel just runs and I have to close down with task manager.

I have Ricks utility set to upload to Clublog and eQSL after every QSO, but when it tries I get the error message that suggests my login details are wrong on Clublog and eQSL.

I’ve checked the set up and all passwords etc are correct, but it doesn’t like something today!

 

Running logger with the utility turned off and it logs fine, so I suspect it’s the utility that’s causing the error, but what’s changed I can’t figure out.

 

Any ideas please?

 

73

Pete

G4RRM

 


Re: Auto Upload

G4RRM Pete
 

Hi Rick

 

Yes I have just downloaded the full install from your site 30 mins ago but it’s still locking up!

 

73

Pete

G4RRM

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: 30 April 2018 16:56
To: hamlogger@groups.io
Subject: Re: [hamlogger] Auto Upload

 

Pete..

Have you updated to the new program L32LogSync that is on my website?? If you are using the file called LOTW_eQSL.exe then you are using a program that will no longer work with ClubLog. You will need to download and install the new one.

 

73 Rick n2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 9:56 AM
To: Logger32 (hamlogger@groups.io) <hamlogger@groups.io>
Subject: [hamlogger] Auto Upload

 

I don’t know what’s changed today on my set up but every time I log a QSO Logger hangs and the pinwheel just runs and I have to close down with task manager.

I have Ricks utility set to upload to Clublog and eQSL after every QSO, but when it tries I get the error message that suggests my login details are wrong on Clublog and eQSL.

I’ve checked the set up and all passwords etc are correct, but it doesn’t like something today!

 

Running logger with the utility turned off and it logs fine, so I suspect it’s the utility that’s causing the error, but what’s changed I can’t figure out.

 

Any ideas please?

 

73

Pete

G4RRM

 


Re: Auto Upload

Rick Ellison
 

Pete..

Have you updated to the new program L32LogSync that is on my website?? If you are using the file called LOTW_eQSL.exe then you are using a program that will no longer work with ClubLog. You will need to download and install the new one.

 

73 Rick n2AMG

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Pete Walker
Sent: Monday, April 30, 2018 9:56 AM
To: Logger32 (hamlogger@groups.io) <hamlogger@groups.io>
Subject: [hamlogger] Auto Upload

 

I don’t know what’s changed today on my set up but every time I log a QSO Logger hangs and the pinwheel just runs and I have to close down with task manager.

I have Ricks utility set to upload to Clublog and eQSL after every QSO, but when it tries I get the error message that suggests my login details are wrong on Clublog and eQSL.

I’ve checked the set up and all passwords etc are correct, but it doesn’t like something today!

 

Running logger with the utility turned off and it logs fine, so I suspect it’s the utility that’s causing the error, but what’s changed I can’t figure out.

 

Any ideas please?

 

73

Pete

G4RRM

 


Auto Upload

G4RRM Pete
 

I don’t know what’s changed today on my set up but every time I log a QSO Logger hangs and the pinwheel just runs and I have to close down with task manager.

I have Ricks utility set to upload to Clublog and eQSL after every QSO, but when it tries I get the error message that suggests my login details are wrong on Clublog and eQSL.

I’ve checked the set up and all passwords etc are correct, but it doesn’t like something today!

 

Running logger with the utility turned off and it logs fine, so I suspect it’s the utility that’s causing the error, but what’s changed I can’t figure out.

 

Any ideas please?

 

73

Pete

G4RRM

 


Re: IC-7610 Setup

Dave Colliau
 

I will be back in town Tuesday and I have a good set up for Logger 32 and the 7610 . Using the 7800 works as well as the 7600 ot 7700 but the CIV commands need to be changed to make the qsy,s on dx spots control the rig correctly. Part of my command set includes qsy on spot with split and dual watch enabled and also making vfo B the main vfo for finding that hole in the pileup to transmit . Just the qsy and split made no sense to me even with dual watch on if I couldnt automatically be in control of where I wanted to try to send at . Minimum button button pushing is what  I was after.  The CIV commands do differ from rig to rig. I will upload a full cheat sheet this week .
73
Dave N8DC


Re: Set/Show Award Credit Lockup

Larry Van Horn - Radio (N5FPW)
 

Issue is now fixed. Did some more troubleshooting this morning and I found in the L32 config that the window location spec for set/show award credit was way out there (Top=2760 and left=-36210). Typed in a more reasonable value and the window popped up right where it was suppose to be.

Hope that helps someone else when they can't get a window under control.

73 de Larry N5FPW


Re: Antenna selector - New feature

Jacek Marczewski
 

Dzięki za forward, cze ty masz ze strony instalatora Windows dziwne żądania przy upgreadzie klienta LoTW (Windows 7)?
73de Jacek SP5EAQ

Thanks Jim
I have ver 3.50.354 Beta 1 and downloaded pdf version of help file. I will study it tomorrow.
Busy now with SP DX Contest RTTY
Andy SP9KR

Od: hamlogger@groups.io <hamlogger@groups.io> w imieniu użytkownika Jim Hargrave <w5ifp@...>
Wysłane: sobota, 28 kwietnia 2018 15:48
Do: hamlogger@groups.io
Temat: Re: [hamlogger] Antenna selector - New feature
 

Andy,

You must have Logger32 ver 3.50.354 .

 

Logger32 Help version “3.50.354 Beta 1” is now available for download.

This version has the procedure for setting up the antenna serial port.

The antenna serial port uses the Data Terminal, however setup procedures are in the “Hardware setup | Antennas | Setup Antenna selector.

 

Mine is working very well.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Andy None via Groups.Io
Sent: Saturday, April 28, 2018 12:40 AM
To: Hamlogger <hamlogger@groups.io>
Subject: [hamlogger] Antenna selector - New feature

 

Hi There

Was anybody able to program macros in DATA TERMINAL to control antenna selector.

I am unable to open help file and find it there.
Andy SP9KR



Odp.: [hamlogger] Antenna selector - New feature

Andy VA3PL
 

Thanks Jim
I have ver 3.50.354 Beta 1 and downloaded pdf version of help file. I will study it tomorrow.
Busy now with SP DX Contest RTTY
Andy SP9KR

Od: hamlogger@groups.io <hamlogger@groups.io> w imieniu użytkownika Jim Hargrave <w5ifp@...>
Wysłane: sobota, 28 kwietnia 2018 15:48
Do: hamlogger@groups.io
Temat: Re: [hamlogger] Antenna selector - New feature
 

Andy,

You must have Logger32 ver 3.50.354 .

 

Logger32 Help version “3.50.354 Beta 1” is now available for download.

This version has the procedure for setting up the antenna serial port.

The antenna serial port uses the Data Terminal, however setup procedures are in the “Hardware setup | Antennas | Setup Antenna selector.

 

Mine is working very well.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Andy None via Groups.Io
Sent: Saturday, April 28, 2018 12:40 AM
To: Hamlogger <hamlogger@groups.io>
Subject: [hamlogger] Antenna selector - New feature

 

Hi There

Was anybody able to program macros in DATA TERMINAL to control antenna selector.

I am unable to open help file and find it there.
Andy SP9KR


Set/Show Award Credit Lockup

Larry Van Horn - Radio (N5FPW)
 

Running 3.50.354 on an HP laptop with Win 7. When I select a log entry from my logbook page, right click and select the Set/Show Award Credit menu option, L32 completely freezes up and I have to close the program at the task bar. Awards to track setup menu has been setup and I have not had any past issues with this menu option. Moved L32 from a desktop to the laptop about a 9 months ago and have had no issues until this. Anybody have any thoughts what I can do to display the award credit option again?

Thanks ahead of time for your thoughts

73 de Larry N5FPW


Re: Antenna selector - New feature

Jim Hargrave
 

Andy,

You must have Logger32 ver 3.50.354 .

 

Logger32 Help version “3.50.354 Beta 1” is now available for download.

This version has the procedure for setting up the antenna serial port.

The antenna serial port uses the Data Terminal, however setup procedures are in the “Hardware setup | Antennas | Setup Antenna selector.

 

Mine is working very well.

 

Jim – w5ifp@...

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Andy None via Groups.Io
Sent: Saturday, April 28, 2018 12:40 AM
To: Hamlogger <hamlogger@groups.io>
Subject: [hamlogger] Antenna selector - New feature

 

Hi There

Was anybody able to program macros in DATA TERMINAL to control antenna selector.

I am unable to open help file and find it there.
Andy SP9KR

7761 - 7780 of 81929