Date   

Re: Geoff G3NPA SK

Ian Morrison
 

Let add my name to the list of we'll wishers. He was a very large part of what Logger 32 is today.

RIP, my friend
Ian ve3ep

Sent from my BlackBerry 10 smartphone on the Bell network.
From: 'Jim Hargrave' w5ifp@... [hamlogger]
Sent: Monday, March 5, 2018 7:36 AM
To: hamlogger@...
Reply To: hamlogger@...
Cc: L32Team@...; L32Beta
Subject: RE: [hamlogger] Geoff G3NPA SK

 

We have lost a good soldier.

Geoff was my Logger32 mentor when I was invited to join the development team back in 2002.

His knowledge and test acumen was a great contribution to what Logger32 is today.

He will be greatly missed.

Jim – w5ifp@...

From: hamlogger@... [mailto:hamlogger@...]
Sent: Monday, March 5, 2018 4:19 AM
To: hamlogger@...
Subject: [hamlogger] Geoff G3NPA SK

I am sorry to report that Geoff Anderson G3NPA has passed away over the weekend he had not been well for some time.

He assisted with Logger 32 in the beginning I believe and also with the help manual as well.

RIP Geoff,

73 Rich G4FAD..

[Non-text portions of this message have been removed]



Re: Geoff G3NPA SK

Jim Hargrave
 

We have lost a good soldier.

Geoff was my Logger32 mentor when I was invited to join the development team back in 2002.

His knowledge and test acumen was a great contribution to what Logger32 is today.

He will be greatly missed.



Jim – w5ifp@...



From: hamlogger@... [mailto:hamlogger@...]
Sent: Monday, March 5, 2018 4:19 AM
To: hamlogger@...
Subject: [hamlogger] Geoff G3NPA SK








I am sorry to report that Geoff Anderson G3NPA has passed away over the weekend he had not been well for some time.



He assisted with Logger 32 in the beginning I believe and also with the help manual as well.



RIP Geoff,



73 Rich G4FAD..










[Non-text portions of this message have been removed]


Re: Geoff G3NPA SK

Harold Miller
 

I am sorry to hear this, I was one of the original Beta Testers back in the late 1990’s and Geoff was the main person to work with during those days.  Worked with him and Bob for quite a few years getting Logger32 up and running.  He will be missed.   Rest in Peace and my the air waves always have favorable propagation in heaven…    73 Hal, KB1ZQ

 

 


Re: Geoff G3NPA SK

Larry Fravel
 

Rip OM.
 
de  K8YYY
 
"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart

Virus-free. www.avg.com


Re: Geoff G3NPA SK

Stanley Engel
 

We chatted so often on email back in the day that I considered Geoff a friend. Sorry to hear this. My condolences!

 

Stan, WA2UET

 

 

From: hamlogger@... [mailto:hamlogger@...]
Sent: Monday, March 05, 2018 6:27 AM
To: hamlogger@...
Subject: Re: [hamlogger] Geoff G3NPA SK

 



Oh I am realy shocked to hear about this.
Geoff was one of the pioneers together with Bob of the Logger32 software.
He allways would reach out a helping hand.
My condolences go to his family

Geoff old chap thanks for all the help you gave me.
Rest in peace.

73
Jan
PA4JJ

Op 5-3-2018 om 11:19 schreef g4fadrich@... [hamlogger]:

 

I am sorry to report that Geoff Anderson G3NPA has passed away over the weekend he had not been well for some time.

 

He assisted  with Logger 32 in the beginning I believe  and also  with the help manual as well.

 

 RIP Geoff,

 

73 Rich G4FAD..



-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388





Re: Geoff G3NPA SK

Jan <hamlogger@...>
 

Oh I am realy shocked to hear about this.
Geoff was one of the pioneers together with Bob of the Logger32 software.
He allways would reach out a helping hand.
My condolences go to his family

Geoff old chap thanks for all the help you gave me.
Rest in peace.

73
Jan
PA4JJ

Op 5-3-2018 om 11:19 schreef g4fadrich@... [hamlogger]:
 

I am sorry to report that Geoff Anderson G3NPA has passed away over the weekend he had not been well for some time.


He assisted  with Logger 32 in the beginning I believe  and also  with the help manual as well.


 RIP Geoff,


73 Rich G4FAD..


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Geoff G3NPA SK

richg4fad
 

I am sorry to report that Geoff Anderson G3NPA has passed away over the weekend he had not been well for some time.


He assisted  with Logger 32 in the beginning I believe  and also  with the help manual as well.


 RIP Geoff,


73 Rich G4FAD..


Re: club log

Jan <hamlogger@...>
 

Disabeling the features now does not lead to succes.
I will completely remove F-secure and see what happens next.


Op 3-3-2018 om 20:04 schreef hamlogger@... [hamlogger]:
 

I now have the problem as well. Only on my Laptop. My desktop is running fine.
But on my laptop I see QRX... I waited 10 seconds etc.
When I turn of F-Secure the update runs fine.
I have put the map where Logger is into the exceptions list but this does not cure.
So I looked a bit further.
I disabled the realtime scan function. No succes.
I enabled it and the I disabled the DeepGuard function. Bingo!
What I want to know is where in Logger the file is that controlls the Clublog Update so I can put this in the
exceptions list and see if all is OK then.

73
Jan
PA4JJ


-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Re: club log

hamlogger@...
 

I now have the problem as well. Only on my Laptop. My desktop is running fine.
But on my laptop I see QRX... I waited 10 seconds etc.
When I turn of F-Secure the update runs fine.
I have put the map where Logger is into the exceptions list but this does not cure.
So I looked a bit further.
I disabled the realtime scan function. No succes.
I enabled it and the I disabled the DeepGuard function. Bingo!
What I want to know is where in Logger the file is that controlls the Clublog Update so I can put this in the
exceptions list and see if all is OK then.

73
Jan
PA4JJ


Re: Winsock cannot connect

Larry Fravel
 

Me too but I always leaves you hanging and waiting for the next time!
 
Larry K8YYY
 
"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart



AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com



Re: Winsock cannot connect

Jim Hargrave
 

I love reports that a problem fixed itelf…Enjoy!



Jim – w5ifp@...



From: hamlogger@... [mailto:hamlogger@...]
Sent: Friday, March 2, 2018 6:13 PM
To: hamlogger@...
Subject: Re: [hamlogger] Winsock cannot connect








Ok, now here is something strange. Late yesterday afternoon all three computers connected back to Telnet and have been working just fine all day. They just started working up out of the blue. No idea why, but it does give me reason to believe it is something in my ISPs domain that is doing it. And today I saw their truck down at the neighbor’s house doing some pole work. For now all is well.



K8YYY



"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart



_____


<http://www.avg.com/internet-security>

This email has been checked for viruses by AVG antivirus software.
www.avg.com <http://www.avg.com/internet-security>


Re: Winsock cannot connect

Larry Fravel
 

Ok,  now here is something strange.  Late yesterday afternoon all three computers connected back to Telnet and have been working just fine all day.  They just started working up out of the blue.  No idea why, but it does give me reason to believe it is something in my ISPs domain that is doing it.  And today I saw their truck down at the neighbor’s house doing some pole work.    For now all is well.
 
K8YYY
 
"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart



AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com



Re: Winsock cannot connect

Jan <hamlogger@...>
 

Try another ISP?

73
Jan
PA4JJ

Op 1-3-2018 om 19:17 schreef 'Larry R Fravel' lfravel@... [hamlogger]:
 

Here is the latest up date on my Winsock problem.  I have logger32 running on 3 different computers, 2 desk tops and one lap top.  I took Jim’s advise and downloaded and installed 3.50 from the web site over the existing copy on the secondary desk top.  This is used mainly for back up and for operating FT-8 on another rig.  After I had down loaded and installed it I started logger32 and had the same problem.  Same error message.  This computer is hard wired connected to the network just like my main logging machine.  It has Win 10 running on it.  Next I opened up my laptop that I use for traveling and at out camp where I can take the FT-8 rig and use it.  It too has Win 10 installed.  All O/S copies are up to date.  I connected via wireless to my network just to see if maybe a switch or router was giving me problems.  Same error message, same results.  I can get on the net and go anywhere I want with any one of the three computers.
 
So I have two desktops one running Win 7 and one running Win 10 and both are hardwired to the network with no other network issues whatsoever. They are both able to get on the web at will and go wherever I want, including sending and receiving e-mails.  Telnet has a problem with Winsock.  The lap top running Win 10 is connected via wireless to the same router can go anywhere on the net and send and receive e-mails and it too has the same problem with Telnet and Winsock. 
 
I next went to the command line of all of these, and my main computer in the living room that is used as a primary online device for e-mail, browsing, and gaming.  I could ping each computer and the router from any of the three others.  Seems like the network and the router is responding. 
 
On the off chance that it may be a problem with my ISP having trouble with TCP/IP connectivity I called their (Suddenlink Communications) tech support.  I went through all the problems including all that I had done to trouble shoot the problem.  The rep on the other end was silent for a few seconds, and then asked me if I would hold for a minutes. I  assumed she was going to ask some one else or maybe transfer me to some one.  A few minutes later she came back on and said they aren’t/ can’t do anything with TCP/IP but I could connect to their “Premier Tech Support” for $17.95 a month, and they might be able to help me with my problem.  IN talking to her the “Premier” people are contractors and not part of the ISP itself.  Since I am still not convinced that they could help I declined.
 
Now, am I all wet in thinking that the problem is external to my in house network?  I can get DX spots from DX Summit on a lap top or maybe go dual screen or even just run it in the background and shrink logger down when I want to check one but that is pretty inconvenient , does not let click on spot and change the radio, and most of all does not fix the problem.
 
So, I am asking for further ideas, suggestions, tips, comments or whatever. 
 
Larry K8YYY
 
 
 

-- 
____________________________________________________
my dxspider clusters running on a raspberry pi:  
pa4jj-2 83.162.186.242 port 7300
pa4jj-3 83.162.186.242 port 7388


Re: Winsock cannot connect

Larry Fravel
 

I also forgot mention that I turned off all the computers, powered down the modem, router, and both switches.  Left them off for 5 minutes and powered up the modem, waited a minute, powered up the router, waited, then the switch by the router, and finally the switch in the shack.  Only then did I turn to computers back on.  Did not help one bit.
 
K8YYY


Re: Winsock cannot connect

Larry Fravel
 

Here is the latest up date on my Winsock problem.  I have logger32 running on 3 different computers, 2 desk tops and one lap top.  I took Jim’s advise and downloaded and installed 3.50 from the web site over the existing copy on the secondary desk top.  This is used mainly for back up and for operating FT-8 on another rig.  After I had down loaded and installed it I started logger32 and had the same problem.  Same error message.  This computer is hard wired connected to the network just like my main logging machine.  It has Win 10 running on it.  Next I opened up my laptop that I use for traveling and at out camp where I can take the FT-8 rig and use it.  It too has Win 10 installed.  All O/S copies are up to date.  I connected via wireless to my network just to see if maybe a switch or router was giving me problems.  Same error message, same results.  I can get on the net and go anywhere I want with any one of the three computers.
 
So I have two desktops one running Win 7 and one running Win 10 and both are hardwired to the network with no other network issues whatsoever. They are both able to get on the web at will and go wherever I want, including sending and receiving e-mails.  Telnet has a problem with Winsock.  The lap top running Win 10 is connected via wireless to the same router can go anywhere on the net and send and receive e-mails and it too has the same problem with Telnet and Winsock. 
 
I next went to the command line of all of these, and my main computer in the living room that is used as a primary online device for e-mail, browsing, and gaming.  I could ping each computer and the router from any of the three others.  Seems like the network and the router is responding. 
 
On the off chance that it may be a problem with my ISP having trouble with TCP/IP connectivity I called their (Suddenlink Communications) tech support.  I went through all the problems including all that I had done to trouble shoot the problem.  The rep on the other end was silent for a few seconds, and then asked me if I would hold for a minutes. I  assumed she was going to ask some one else or maybe transfer me to some one.  A few minutes later she came back on and said they aren’t/ can’t do anything with TCP/IP but I could connect to their “Premier Tech Support” for $17.95 a month, and they might be able to help me with my problem.  IN talking to her the “Premier” people are contractors and not part of the ISP itself.  Since I am still not convinced that they could help I declined.
 
Now, am I all wet in thinking that the problem is external to my in house network?  I can get DX spots from DX Summit on a lap top or maybe go dual screen or even just run it in the background and shrink logger down when I want to check one but that is pretty inconvenient , does not let click on spot and change the radio, and most of all does not fix the problem.
 
So, I am asking for further ideas, suggestions, tips, comments or whatever. 
 
Larry K8YYY
 
 
 


Re: Winsock cannot connect

Jim Hargrave
 

Larry,

You do not have to start over to reinstall.

You can install the full Logger32 on top of your existing Logger32 folder. This will replace the system files and leave your configuration and logbook files intact.

Recommended procedure:

1) Make backup of User Configuration files

2) Make backup of logbook

3) Export logbook to ADIF file

4) Close Logger32 and run Logger32 setup from the full file. Currently ver 3.50.0

5) Auto update to ver 3.50.347.



Jim – w5ifp@...



From: hamlogger@... [mailto:hamlogger@...]
Sent: Tuesday, February 27, 2018 9:45 PM
To: hamlogger@...
Subject: Re: [hamlogger] Winsock cannot connect








Here is a thought. I don’t write code or do any kind of programming, but something in logger32 calls up and initializes winsock and the cluster window., more than likely the cluster window and the out to Windows to call up winsock. If that particular line or lines was somehow corrupted it could be the problem. I am just guessing but to me that line would be in the logger ..ini file. If anyone can verify this then my only choice would be to reinstall logger, go with the bare ini file and reset all the rest of the program up again so that it works the same as before. That is one hell of a lot of work to do.



If anyone out there can confirm – or deny – this is how it works it would help.



Larry K8YYY



"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart




<http://www..avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

Virus-free. <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> www.avg.com










[Non-text portions of this message have been removed]


Re: Winsock cannot connect

Larry Fravel
 

Here is a thought. I don’t write code or do any kind of programming, but something in logger32 calls up and initializes winsock and the cluster window., more than likely the cluster window and the  out to Windows to call up winsock.  If that particular line or lines was somehow corrupted it could be the problem. I am just guessing but to me that line would be in the logger .ini file.  If anyone can verify this then my only choice would be to reinstall logger, go with the bare ini file and reset all the rest of the program up again so that it works the same as before.  That is one hell of a lot of work to do. 
 
If anyone out there can confirm – or deny – this is how it works it would help.
 
Larry K8YYY
 
"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart

Virus-free. www.avg.com


Re: Winsock cannot connect

Larry Fravel
 

Jim -

I can click OK all day and it never goes away. Doesn’t matter if I am trying to connect to Telnet or local host. I have never had any update problems or club log update problems – both are set to automatic start up. And, logger connects just fine through Comm 4 to my IC-7600 just like it did before. And I agree – logger32 is the best out there by far.

Nice call to you too

Larry K8YYY


"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart

---
This email has been checked for viruses by AVG.
http://www.avg.com


[Non-text portions of this message have been removed]


Re: Winsock cannot connect

Larry Fravel
 

Rick -
 
I tried turning off Windows Fire Wall and experienced the same problem.  I even put the entire logger32 into Windows Defender exceptions with the same results.
 
Larry K8YYY
 
"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart

Virus-free. www.avg.com


Re: Winsock cannot connect

Jim SIMON
 

Larry, I just installed Logger32 a week or so ago, and after the first day or two, I have been getting the exact same winsock error message each time I log on and try to connect to Telnet (VE7CC). Then each time I click OK, repeat the connect process a second time, and I connect to telnet successfully without that error message repeating. It’s annoying, but Logger32 is such an improvement over DX4Win that it’s a small price to pay, hi. That said, I’ll be interested to see what suggestions you get as to how to deal with the problem.

 

FYI, I’m using Win 10, an FTDX-5000, and a very high speed internet connection through Comcast.

 

I am getting one other error message which is more problematic – every time I log on, I am asked to update from the version I just installed (3.50.0) to 3.50.347. The message says it’s automatic, sit back and relax, etc. If I click “yes”, it goes through the upgrade process and ultimately fails. Then I have to log on again, and when I get the update invitation again, I click “no”, and everything works fine. Any suggestions on how to address this issue?

 

Nice callsign…

 

Jim  W1YY

 

From: hamlogger@... [mailto:hamlogger@...]
Sent: Tuesday, February 27, 2018 5:08 PM
To: hamlogger@...
Subject: [hamlogger] Winsock cannot connect

 

 

OK, this has probably been covered before  but here is my problem.  Winsock suddenly stopped working a few days ago with the error message: “From Telnet Socket  Winsock returned: Invalid Operation at Current State”. This happens every time I start logger32.  I went through the “netsh winsock reset” thing from the command line as admin.  To get it to take you have to restart the computer.  Each time I tried to restart the computer it would freeze up as it shut down and had to be restarted by a hard power down and then turned back on.  The O/S was WIN 10 latest and greatest iteration on an I5 3.1 gig machine with 12 gig of RAM and 2 terra byte hard drive.  I will also add that the computer has no other issues with connecting to the internet. 

 

Since I was having problems with Win 10 doing other things I bit the bullet and rolled back to Win7 doing a clean install.  This meant having to reinstall drivers, set up connections, reinstall logger32 and all the rest that is entailed when this is done.  Same machine - different O/S - same program – same problem - same error message – same results with doing the winsock reset other than now the computer restarts as it should after the reset.  I have tried “pinging” from the command line and the ping returns telling me (I assume) that TCP/IP is et up properly.  All the online help says that when winsock doesn’t work the people have problems with slow or no internet connections,  That is clearly not my problem.  I am beginning to wonder if something is wrong in logger.  When I re-installed it I downloaded 3.50  full install from the site, installed it,  and the just copied my logger32 files – all of them including the .ini, backups, everything back into the directory.  Could there be a file or something that has become corrupt and I inadvertently copied it back in and caused the problem to happen again, and if so – what might that file be.

 

I’m at wits end guys.  I have done all I can think of.  Any help would be appreciated.

 

Larry K8YYY

 

"Never interrupt some one doing something you said couldn't be done"
Amelia Earhart

 

Virus-free. www.avg.com

14941 - 14960 of 88595