Re: Sync LOTW from ADI file


Michael Harris
 

I'm using Firefox v 102.0.1 (64 bit) without problem. I don't do auto update.

Regards,

Mike VP8NO

On 22/07/2022 12:29, Mike wrote:
On Fri, Jul 22, 2022 at 04:26 PM, Rick Ellison wrote:
There was a recent discussion about this in the LOTW group. It seems
to only happen when using Firefox
Yes, Firefox.
Mystery solved.
Mike

Join hamlogger@groups.io to automatically receive all group messages.