Re: MMVARI Config File


g4girhb0 <ian.frith@...>
 

Thanks' Dave
 
Make sure you use the remote comport for the cat control and the usb comport for MMTTY and MMVARI keying when using the remote connection.
 
I didn't have this config, now setting Radio 2 in L32 Radio set up to use the IC-7100 Remote connector com port, which is a RigBlaster Duo comport, L32 isn't getting the frequency from the Rig.
 
I cant remember if its rts or dtr.  You will need to figure that out.
 
So in MMVARI window I set the  Comport to Com 3 (IC7100 USB COMPORT) and try all the DTR/RTS combinations? None of them key the Rig.
 
Make sure the rig doesnt have link to remote set for the USB .
 
Is this an option in the IC7100 menu? If so don't see it listed?
 
Also when using the USB with 2 ports always remember the lower number port is cat and the higher number will key using MMVARI and MMTTY .
 
My Remote Com Port number is COM 6 my USB Com Port No is COM 3.
So I need to change their designations?
 
Hope this makes sense?
 
73
 
Ian G4GIR
 
 

----- Original Message -----
From: Dave Colliau <n8dc-8@...>
Sent: 19/10/2021 15:27:18
Subject: Re: [hamlogger] MMVARI Config File

Make sure you use the remote comport for the cat control and the usb comport for MMTTY and MMVARI keying when using the remote connection.
I cant remember if its rts or dtr.  You will need to figure that out.
Make sure the rig doesnt have link to remote set for the USB .
Also when using the USB with 2 ports always remember the lower number port is cat and the higher number will key using MMVARI and MMTTY .
I tried MMTTY and MMVARI today and there is no delay but I never really had a delay which has me wondering. I ran the last RTTY contest and it was fine ?
Dave N8DC
On 10/19/2021 10:00 AM G4GIR via groups.io <i.frith@...> wrote:
Thanks' Bob / Jan
Jan it was the configuration file I was after I found the Macro one ok, so now finding the MMVARI section in my HFDX.INI file I can see all the settings, I was hoping to find some line for PTT/TX or something of that nature. Also some settings for the radio.
I have Radio 1  configured for the TS990 and that is working ok, Radio 2 is configured for 1C-7100, but that refuses to PTT, frequency readout is ok though.
This has come about after trying to sort the RX delay at the end of MMVARI transmit. I wanted to see if there was a rig problem so decided to configure for the IC-7100, but cannot get the thing to TX i.e PTT to operate, tried the Radio command and also fitted a CIV cable to the remote socket to try and use Com Port, but that won't work either.
Any clues anyone?
73
Ian G4GIR
----- Original Message -----
From: Bob < k4cy@...>
Reply-To: < hamlogger@groups.io>
Sent: 19/10/2021 13:39:46
Subject: Re: [hamlogger] MMVARI Config File

Look in the Logger32.INI file for a section [MMVARI]. Also, there are some MMVARI settings in the section [Sound Card Data Settings]. 73.
On 10/19/2021 5:40 AM G4GIR via groups.io <i.frith@...> wrote:
Morning Bob
Is there a config file for MMVARI, I see one for MMTTY.
73
Ian G4GIR

Join hamlogger@groups.io to automatically receive all group messages.