Re: RTTY


Bob
 

None, other than loooking at the radio debug window. SeventyThree(s).

On 10/17/2021 2:23 PM G4GIR via groups.io <i.frith=ntlworld.com@groups.io> wrote:


Thanks' Bob

That's working Ok now.

I have yet another problem.

After sending any of the Macros, there is about a 2 second delay before the rig goes back to receive, most annoying.

Any clues?

73

Ian

----- Original Message -----
From: g4girhb0 via groups.io <ian.frith=ntlworld.com@groups.io>
Reply-To: <hamlogger@groups.io>
To: <hamlogger@groups.io>
Sent: 17/10/2021 17:22:15
Subject: Re: [hamlogger] RTTY
________________________________________________________________________________


Roger, that sounds good..

73

Ian

----- Original Message -----
From: Bob <k4cy@comcast.net>
Reply-To: <hamlogger@groups.io>
To: <hamlogger@groups.io>
Sent: 17/10/2021 17:18:13
Subject: Re: [hamlogger] RTTY
________________________________________________________________________________


I'd guess you could program a macro button to $logimmediate$, or append a $log$ to the end of your standard 'sign-off' message. SeventyThree(s).

On 10/17/2021 12:04 PM g4girhb0 via groups.io <ian.frith=ntlworld.com@groups.io> wrote:


Thanks' Bob/Fabio

No Fabio even with 0 RF still fails.

Yes Bob twa's the PTT Set up had Shared Radio Port selected in stead of Radio Command.

Whilst on RTTY, once the Logging widow is populated is there a command from the RTTY window to save the QSO?

73

iAN g4gir

----- Original Message -----
From: Bob <k4cy@comcast.net>
Reply-To: <hamlogger@groups.io>
To: <hamlogger@groups.io>
Sent: 17/10/2021 16:36:51
Subject: Re: [hamlogger] RTTY
________________________________________________________________________________


How have you configured the MMVARI PTT? What does the radio debug reveal? Does polling stop, or does polling continue and the radio stops replying? SeventyThree(s).

On 10/17/2021 11:24 AM G4GIR via groups.io <i.frith=ntlworld.com@groups.io> wrote:


Thought I would play with the sound card today. With the RTTY contest in swing.

Problem.

Running MMVARI, Receives and Transmits OK.
Click on Call in Receive Window, L32 Logging window populates
Transmit to station, Station answers, Cat Control of Radio is Lost i.e Frequency in logging widow goes to .00 and no mode is shown.

Any help to solve please.

73

Ian G4GIR













Join hamlogger@groups.io to automatically receive all group messages.