Logger32 go down when telnet to the cluster is ON


Alex Del Chicca
 

Hi to ALL,

I upgraded from the latest version 3.5 to version 4.0 without any errors.

After doing database maintenance and updating statistics, I updated to ver. 4.0.235 without problems.

 

The open windows are: Operator :, Dx Spots, Worked / Confirmed Logbook page, Previous QSOs and Telnet for IK5PWJ-6 cluster connection,

I also opened the CW Machine window.

Unfortunately after some time, sometimes 30 min. others after an hour the Logger32 program closes, leaving only the window outside

the Logger32 Window of the CW Machine open.

 

In practice the window of Logger32 disappears.

 

I then made several tests, reinstalling the logger32 vers. 4 from vers. 3.5 where I had previously deleted all the log

and then reinstalled the ik5pwj log from the previously saved adif file.

 

Unfortunately, the problem reoccurred by going the Logger32 program down and always remaining the CW Machine -Software window.

 

At this point I did a test and I disabled the connection via telnet to the cluster no longer receiving the spots both

in the Telnet window and in the DX Spot window.

 

Well .... the Logger32 program ran for hours without closing.

I am sure that the block depends on the right spots that the telnet receives and sends to the DX Spots window,

because if I reactivate the telnet connection and the spots start to arrive again, the program goes down again.

 

What's up ? and how can this problem be eliminated?

 

When I use the same configurations on the latest version of the program vers. 3.5 .... everything works,

including telnet and spot-free spots or whatever.

 

Thanks for any Help

73 Alex ik5pwj.

Join hamlogger@groups.io to automatically receive all group messages.