Re: No FT8 checkbox for mode


Jim Altman
 

Go to Tools->Setup Bands and Modes and look through the bands to make sure FT8 is there and that “Stats” has a “Y”.

 

 

 

Jim Altman

jaltman636@...

 

From: hamlogger@groups.io <hamlogger@groups.io> On Behalf Of JOHN BIRKBY via Groups.Io
Sent: Tuesday, March 10, 2020 7:02 PM
To: hamlogger@groups.io
Subject: Re: [hamlogger] No FT8 checkbox for mode

 

Sorry, Darl. I can’t find it there. That’s why I’m here.

 

73,

Scott

 

E se



On Mar 10, 2020, at 5:06 PM, Darl DEEDS <na8w@...> wrote:



You can add any mode you wish! Look in the Help file for all the information! It’s very simple!

 

Darl  NA8W

 

From: n2qlt via Groups.Io
Sent: Tuesday, March 10, 2020 15:25
To: hamlogger@groups.io
Subject: [hamlogger] No FT8 checkbox for mode

 

I noticed that there is no checkbox for FT8 mode. If I use mode according to bandplan, it comes up with PSK31. And there is no way to enter FT8 if I want to make a manual log entry (that I can find). No big deal, when logging automatically with WSJT-X it does end up logging as FT8. But there is not a way to calculate DXCC stats, since there is no checkbox there either. Couldn't find anything in the help menu or by searching here. Has anyone found a way to deal with this?

One more thing, off subject. When messing with this issue, I clicked the wrong button apparently and logger32 moved all of my recent FT8 entries in the logbook window back to 1993. It didn't change anything in the loggings, just moved all of it far away. So I'm scratching my head here.

Any suggestions would be welcome!

 

Join hamlogger@groups.io to automatically receive all group messages.