Re: FT4 Mode

ja1nlx
 

Charles

<MODE:3>FT4 is not correct.

It should be replaced with <MODE:4>MFSK<SUBMODE:3>FT4

You can change this using text editor. If you have a problem to change then send me

whole BAD.adi.

73

On 2019/09/25 17:11, Charles &#39;OXO&#39; wrote:
Thanks Aki-San,

Error in the MODE field:  <A_INDEX:4>10.0 <ANT_AZ:3>0.0 <ANT_EL:3>0.0 <BAND:3>20m <BAND_RX:3>20m <CALL:5>M0IYI <CONT:2>EU <COUNTRY:7>England <CQZ:2>14 <DISTANCE:7>276.000 <DXCC:3>223 <FORCE_INIT:1>0 <GRIDSQUARE:6>IO94io <ITUZ:2>27 <K_INDEX:3>2.0 <LAT:11>N054 36.250 <LON:11>W001 17.500 <MODE:3>FT4 <MY_CQ_ZONE:2>14 <MY_GRIDSQUARE:6>JO02PP <MY_ITU_ZONE:2>27 <MY_LAT:11>N052 38.750 <MY_LON:11>E001 17.500 <NAME:7>Malcolm <PFX:2>M0 <QSO_COMPLETE:1>Y <QSO_RANDOM:10>1246576928 <QTH:10>Billingham <RST_RCVD:3>-06 <RST_SENT:3>-01 <RX_PWR:3>0.0 <SFI:4>66.0 <STATION_CALLSIGN:7>GB60ATG <SWL:1>0 <TIME_OFF:6>120900 <TIME_ON:6>120900 <QSO_DATE:8>20190828 <TX_PWR:6>40.000 <COMMENT:25>FT8  Sent: +00  Rcvd: -15 <EOR>

Error in the MODE field:  <A_INDEX:4>10.0 <ANT_AZ:3>0.0 <ANT_EL:3>0.0 <BAND:3>20m <BAND_RX:3>20m <CALL:6>PD0JMH <CONT:2>EU <COUNTRY:11>Netherlands <CQZ:2>14 <DISTANCE:7>338.000 <DXCC:3>263 <FORCE_INIT:1>0 <GRIDSQUARE:6>JO32cd <ITUZ:2>27 <K_INDEX:3>2.0 <LAT:11>N052 08.750 <LON:11>E006 12.500 <MODE:3>FT4 <MY_CQ_ZONE:2>14 <MY_GRIDSQUARE:6>JO02PP <MY_ITU_ZONE:2>27 <MY_LAT:11>N052 38.750 <MY_LON:11>E001 17.500 <NAME:3>Jos <PFX:3>PD0 <QSO_COMPLETE:1>Y <QSO_RANDOM:10>1246576928 <QTH:7>Zutphen <RST_RCVD:3>-05 <RST_SENT:3>-14 <RX_PWR:3>0.0 <SFI:4>66.0 <STATION_CALLSIGN:7>GB60ATG <SWL:1>0 <TIME_OFF:6>120300 <TIME_ON:6>120200 <QSO_DATE:8>20190828 <TX_PWR:6>40.000 <COMMENT:25>FT8  Sent: +00  Rcvd: -15 <EOR>

Error in the MODE field:  <A_INDEX:4>10.0 <ANT_AZ:3>0.0 <ANT_EL:3>0.0 <BAND:3>20m <BAND_RX:3>20m <CALL:5>K2TQC <CONT:2>NA <COUNTRY:13>United States <CQZ:1>5 <DISTANCE:8>5586.000 <DXCC:3>291 <FORCE_INIT:1>0 <GRIDSQUARE:6>FN13xa <ITUZ:1>8 <K_INDEX:3>2.0 <LAT:11>N043 01.250 <LON:11>W076 02.500 <MODE:3>FT4 <MY_CQ_ZONE:2>14 <MY_GRIDSQUARE:6>JO02PP <MY_ITU_ZONE:2>27 <MY_LAT:11>N052 38.750 <MY_LON:11>E001 17.500 <NAME:7>William <PFX:2>K2 <QSO_COMPLETE:1>Y <QSO_RANDOM:10>1246576928 <QTH:10>Jamesville <RST_RCVD:3>+01 <RST_SENT:3>-16 <RX_PWR:3>0.0 <SFI:4>66.0 <STATION_CALLSIGN:7>GB60ATG <SWL:1>0 <TIME_OFF:6>115900 <TIME_ON:6>115800 <QSO_DATE:8>20190828 <TX_PWR:6>40.000 <COMMENT:25>FT8  Sent: +00  Rcvd: -15 <EOR>

Kindest regards

Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel ; (+44) 7900 500775

The information in this internet email is copyright of Charles Wilmott, confidential and is intended solely for the addressee(s). Any views expressed in this e-mail are those of Charles Wilmott only, except where the sender specifically states these to be his own views. Access, copying, dissemination to or re-use of information in it to or by anyone else is unauthorised.



On Wed, Sep 25, 2019 at 9:09 AM ja1nlx <ayoshida0205@...> wrote:

Charles

Please show me a part of BAD.adi.

73

On 2019/09/25 17:04, Charles &#39;OXO&#39; wrote:
Hi Aki,
          It says ''ERROR in the MODE Field''.

Its not my Log, I am trying to import a DXpedition log (for QSL Managing)

Thanks,

Kindest regards

Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel ; (+44) 7900 500775

The information in this internet email is copyright of Charles Wilmott, confidential and is intended solely for the addressee(s). Any views expressed in this e-mail are those of Charles Wilmott only, except where the sender specifically states these to be his own views. Access, copying, dissemination to or re-use of information in it to or by anyone else is unauthorised.



On Wed, Sep 25, 2019 at 9:02 AM ja1nlx <ayoshida0205@...> wrote:

Charles

What warning message you see in BAD.adi ?

Why you import ? Logger32 log automatically when QSO is logged in jtdx/wsjt-x ?

73

On 2019/09/25 16:51, Charles &#39;OXO&#39; wrote:
GM all,
           I am clearly missing something obvious but I am unable to get FT4 QSO's to import into the log.

I have edited the Setup Bands and Mode Table which is fine but is there somewhere else that I need to add FT4 to to stop the imported q's being thrown in the Bad file?

Thank you,

Kindest regards

Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel ; (+44) 7900 500775

The information in this internet email is copyright of Charles Wilmott, confidential and is intended solely for the addressee(s). Any views expressed in this e-mail are those of Charles Wilmott only, except where the sender specifically states these to be his own views. Access, copying, dissemination to or re-use of information in it to or by anyone else is unauthorised.

--
73 de aki
JA1NLX
--
73 de aki
JA1NLX
--
73 de aki
JA1NLX

Join hamlogger@groups.io to automatically receive all group messages.