Re: Logger32 with Club Log problem ??

Rick Ellison
 

Nick..

Your debug shows the Logsync can’t access the C:\Logger32\ClublogUpload.adi file. Look in the taskbar to see if there is another copy of LogSync running. If not make sure your Run as Administrator settings are the same as Logger32.

I would also rename your current file in the directory called C:\Logger32\ClublogUpload.adi so you can upload that file after you get things worked out. Also look and see if you have a file in your Logger32 directory called ClubLog_Dump_File.txt if you do Delete that and try things again . You Debug file should be showing a lot more information that what it does. It should be showing All your settings and flow thru the upload process and it is showing none of that.

 

After doing the above delete the current DebugLog.txt file and try another upload. Send me the debug after the upload fails.

 

73 Rick

 

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Thursday, August 22, 2019 3:11 AM
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Dear Rick Hi

This is the result from my side.

TNKS

DE

Nick

SV1VS

 

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of Rick Ellison
Sent: Wednesday, 21 August, 2019 17:49
To: hamlogger@groups.io
Subject: Re: [hamlogger] Logger32 with Club Log problem ??

 

Nick..

I’m traveling for a few days. If you would turn on Debugging and then try the upload again. After it fails turn debugging off and you will find a file in the directory you have LogSync installed to called

DebugLog.txt send me that file as an attachment so I can look and see what it says..

 

Are you running Logger32 using the Run as Administrator setting?? If so are you also running L32Logsync using the same setting??

 

73 Rick N2AMG

From: hamlogger@groups.io [mailto:hamlogger@groups.io] On Behalf Of NICK K. PLUMIDAKIS
Sent: Wednesday, August 21, 2019 10:25 AM
To: hamlogger@groups.io
Subject: [hamlogger] Logger32 with Club Log problem ??

 

Hi to all.

I have the following issue-problem with the Automatic Upload to the Club Log from the N2AMG util.

When I am in FT4 and FT8 , after the QSO I am getting the following:

“”” The Club log Servers retuned the following message.”Access to this form requires a valid API key.

For more info see :https://clublog.org/need_api.php.

 

And when I am pressing the OK button :

 

There was an error in the upload process or with the uploaded file.

The contents of the   C:\Logger32|clublogUpload.adi has been transferred to C:\Logger32|ClublogNotUploaded.adi.

You will need to manually upload this file.

 

After this when I am trying to manually upload this file :

“ an Error has occurred I uploading your file to the club log Server.Please wait for a few minutes and try to upload again.The error info has been saved to DebugLog.txt file.

 

 

 

What is the wrong ?? Have I to do something that is missing from me??

 

Best 73’s

DE

Nick

SV1VS

 

Image removed by sender.

Virus-free. www.avast.com

Join hamlogger@groups.io to automatically receive all group messages.