Re: CW Machine


ja1nlx
 

Albert

Sorry but I have no more suggestion. It works as expected here.

73

On 2019/07/25 20:54, Albert Crespo wrote:

 

Aki,

I deleted the CW.ini

Opened the program and the reconfigured the CW machine. Same issue. Minimize, and then it disappears.

It created a new CW.ini file.

I then went into the program and ran the CW machine as an adminsirator. It appeared, but would no longer key as before the TX so this is not a solution.

Seems it needs not to be minimized and just left alone and not use the computer for anything othen  then this program. That is not a problem for me as I have two computers with one just for radio. If I only had one computer, this would be a greater nonsense.

As in my first posting, this problem is with both computers so it is not a one off issue with just one computer.

Thanks for your assitance!

73, Albert

 

 

 

> Message du 25/07/19 13:22
> De : "ja1nlx" <ayoshida0205@...>
> A : hamlogger@groups.io
> Copie à :
> Objet : Re: [hamlogger] CW Machine
>
>

> Yes try that.

> 73
>

On 2019/07/25 20:18, Albert Crespo wrote:
>

> Aki,

> See attched- I see nothing.

> Notice also on the tool bar, I cannot activate the CW machine from there.

> Are you suggesting I delete my CW.ini file and then run the machine?

> Albert

>  

>  

>  

>  

> Message du 25/07/19 12:19
> > De : "ja1nlx" <ayoshida0205@...>
> > A : hamlogger@groups.io
> > Copie à :
> > Objet : Re: [hamlogger] CW Machine
> >
> >

> > Albert

> > I see like this when clicking minimized button in CW machine.

> >

> > Do you really see nothing ?

> > and try to run CW machine after deleting CW.ini.
> >

> > 73
> >


> >
On 2019/07/25 18:09, Albert Crespo wrote:
> >

> >  Aki,

> >  

> > After minimizing the CW machine, I went into the Logger 32 and opened the CW machine as an administrator and it came back. It however, will not move and cannot minimize without it disappearing again.

> > This suggestion is a big help as I do not need to reboot the program to get the machine back.

> > For years I have used the CW machine and did not have this problem.

> > If I open a browser  the CW machine appears. This is why I want to minimize the machine.

> > I will sent a picture.Albert

> >  

> Message du 25/07/19 10:22
> > > De : "ja1nlx" <ayoshida0205@...>
> > > A : hamlogger@groups.io
> > > Copie à :
> > > Objet : Re: [hamlogger] CW Machine
> > >
> > >

> > > Set CW.exe to run as administrator if not.

> > > 73
> > >

On 2019/07/25 16:07, Albert Crespo wrote:
> > >

> > > Have the latest version of Logger 32 installed on two Windows 10 computers.

> > > When I open the program as an adminstrator , the CW machine appears but I cannot move it. If the CW machine is on top of another window, then I can move that window and just leave the CW machine alone. It functions . However, when I minimize it, it disappears and I cannot locate it. I use the find windows and it is not evident.

> > > I have closed the  program and restarted it, but  the same problem happens again.

> > > Is this a bug now with the CW machine that the window cannot be minimized?

> > > .

> > >  

_,_
--
> > > 73 de aki
> > > JA1NLX
--
> > 73 de aki
> > JA1NLX
--
> 73 de aki
> JA1NLX
--
73 de aki
JA1NLX

Join hamlogger@groups.io to automatically receive all group messages.