JTDX / WSJT interface with Logger32


Jim Hargrave
 

Bob / K4CY has added enhancements to the Logger32 interface with these JT digital programs.

We could use a few volunteers to test and critique these changes.

The Logger32 Beta version requires JTDX version 18.1.85_4  and/or WSJT-X version 1.9.0-rc4.

 

If you are a regular operator of JT modes and would be willing to test the changes, please respond by e-mail direct to:  w5ifp@....

 

Jim – w5ifp@...

 

Join hamlogger@groups.io to automatically receive all group messages.