Incorrect mode in LOTW


Darren Collins (G0TSM)
 

Good Morning.

When I upload into LOTW via Rick's LOTW/EQSL Utility the QSOs are being listed as DATA. I haven't tried to upload a CW QSO but below are three dummy QSOs for RTTY, JT65 and SSB. An additional MODE field has been added at the end of the record which I presume is causing the problem.

Could this be caused by a broken index that was mentioned regarding another export issue?

73 Darren G0TSM



<DISTANCE:7>5150.44 <BAND:3>20M <CALL:6>AA1TTT <COMMENT:37>WCY at 2200 : SFI 76, A 12, K 2, R 16 <CONT:2>NA <CQZ:1>5 <DXCC:3>291 <FREQ:9>14.076000 <ITUZ:1>8 <MODE:4>RTTY <OPERATOR:5>G0TSM <PFX:3>AA1 <APP_LOGGER32_eQSL:1>Y <APP_LOGGER32_LoTW:1>Y <QSO_DATE:8:D>20170707 <TIME_ON:6>223549 <RST_RCVD:3>599 <RST_SENT:3>599 <STX:3>020 <K_INDEX:1>2 <TIME_OFF:6>223549 <SFI:2>76 <A_INDEX:2>12 <LOTW_QSL_SENT:1>Y <APP_LOGGER32_QSO_NUMBER:5>54244 <MODE:3>PSK <EOR>


<DISTANCE:5>63.47 <BAND:2>6M <CALL:5>G1AAA <COMMENT:37>WCY at 2200 : SFI 76, A 12, K 2, R 16 <CONT:2>EU <CQZ:2>14 <DXCC:3>223 <FREQ:9>50.276000 <ITUZ:2>27 <MODE:4>JT65 <OPERATOR:5>G0TSM <PFX:2>G1 <APP_LOGGER32_eQSL:1>Y <APP_LOGGER32_LoTW:1>Y <QSO_DATE:8:D>20170708 <TIME_ON:6>063549 <RST_RCVD:3>-01 <RST_SENT:3>-01 <K_INDEX:1>2 <TIME_OFF:6>063549 <SFI:2>76 <A_INDEX:2>12 <LOTW_QSL_SENT:1>Y <APP_LOGGER32_QSO_NUMBER:5>54246 <MODE:3>PSK <EOR>


<DISTANCE:5>63.47 <BAND:2>6M <CALL:5>G1AAA <COMMENT:37>WCY at 2200 : SFI 76, A 12, K 2, R 16 <CONT:2>EU <CQZ:2>14 <DXCC:3>223 <FREQ:9>50.176000 <ITUZ:2>27 <MODE:3>SSB <OPERATOR:5>G0TSM <PFX:2>G1 <APP_LOGGER32_eQSL:1>Y <APP_LOGGER32_LoTW:1>Y <QSO_DATE:8:D>20170708 <TIME_ON:6>063810 <RST_RCVD:2>59 <RST_SENT:2>59 <K_INDEX:1>2 <TIME_OFF:6>063810 <SFI:2>76 <A_INDEX:2>12 <LOTW_QSL_SENT:1>Y <APP_LOGGER32_QSO_NUMBER:5>54247 <MODE:3>PSK <EOR>

Join hamlogger@groups.io to automatically receive all group messages.